rpkg

Package information

State
ok

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • No suitable SRPM was found
  • Package dependencies were not resolved yet
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

python3-setuptools
46.4.0-4.fc33
47.1.1-1.fc33
1
python3-devel
3.9.0~b1-4.fc33
3.9.0~b3-1.fc33
1
python3-koji
1.21.0-3.fc33
1.21.1-1.fc33
1
rpmlint
1.11-6.fc33
1.11-7.fc33
1
python3-rpm
4.16.0-0.beta1.2.fc33.1
4.16.0-0.beta1.4.fc33
2
python3
3.9.0~b1-4.fc33
3.9.0~b3-1.fc33
2
python3-libs
3.9.0~b1-4.fc33
3.9.0~b3-1.fc33
2
xz
5.2.5-1.fc33
5.2.5-2.fc33
2
krb5-libs
1.18.2-3.fc33
1.18.2-7.fc33
2
glibc
2.31.9000-13.fc33
2.31.9000-14.fc33
2
openssl-libs
1:1.1.1g-8.fc33
1:1.1.1g-9.fc33
2
popt
1.16-19.fc32
1.18~rc1-1.fc33
3
glibc-minimal-langpack
2.31.9000-13.fc33
2.31.9000-14.fc33
3
rpm-build-libs
4.16.0-0.beta1.2.fc33.1
4.16.0-0.beta1.4.fc33
3
rpm
4.16.0-0.beta1.2.fc33.1
4.16.0-0.beta1.4.fc33
3
xz-libs
5.2.5-1.fc33
5.2.5-2.fc33
3
python-setuptools-wheel
46.4.0-4.fc33
47.1.1-1.fc33
3
ca-certificates
2020.2.40-3.fc32
2020.2.41-2.fc33
3
elfutils-libelf
0.179-2.fc33
0.180-2.fc33
3
glibc-common
2.31.9000-13.fc33
2.31.9000-14.fc33
3
rpm-libs
4.16.0-0.beta1.2.fc33.1
4.16.0-0.beta1.4.fc33
3
rpm-sign-libs
4.16.0-0.beta1.2.fc33.1
4.16.0-0.beta1.4.fc33
3
elfutils-libs
0.179-2.fc33
0.180-2.fc33
3
sqlite-libs
3.32.1-1.fc33
3.32.2-1.fc33
3
openssh-clients
8.3p1-2.fc33
8.3p1-3.fc33
3
crypto-policies
20200527-4.gitb234a47....
20200610-1.git7f9d474....
3
tzdata
2020a-1.fc33
2020a-2.fc33
3
openssh
8.3p1-2.fc33
8.3p1-3.fc33
4
tss2
1331-4.fc32
1331-5.fc33
4
elfutils-default-yama-scope
0.179-2.fc33
0.180-2.fc33
4
gnutls
3.6.13-6.fc33
3.6.14-2.fc33
B
fedora-gpg-keys
33-0.5
33-0.6
B
elfutils
0.179-2.fc33
0.180-2.fc33
B
fedora-release-common
33-0.8
33-0.9
B
fedora-repos-rawhide
33-0.5
33-0.6
B
fedora-release-identity-basic
33-0.8
33-0.9
B
fedora-release
33-0.8
33-0.9
B
python3-pycparser
2.19-3.fc33
2.20-1.fc33
B
openssl
1:1.1.1g-8.fc33
1:1.1.1g-9.fc33
B
rpm-build
4.16.0-0.beta1.2.fc33.1
4.16.0-0.beta1.4.fc33
B
fedora-repos
33-0.5
33-0.6
B
gdb-minimal
9.1-7.fc33
9.1-8.fc33
B

Most recent builds

complete
2020-06-04 08:48:41
python3-requests
2.23.0-3.fc33
2.23.0-4.fc33
1
perl-interpreter
4:5.30.2-453.fc33
4:5.30.3-454.fc33
2
python3-rpm
4.16.0-0.beta1.1.fc33.1
4.16.0-0.beta1.2.fc33.1
2
python3-rpm-macros
3.9-1.fc33
3.9-2.fc33
2
openssl-libs
1:1.1.1g-7.fc33
1:1.1.1g-8.fc33
2
man-db
2.9.1-6.fc33
2.9.2-1.fc33
2
bash
5.0.11-2.fc32
5.0.17-1.fc33
2
libyaml
0.2.4-1.fc33
0.2.5-1.fc33
2
git-core
2.27.0-0.2.rc2.fc33
2.27.0-1.fc33
2
python-rpm-macros
3.9-1.fc33
3.9-2.fc33
2
rpm-sign-libs
4.16.0-0.beta1.1.fc33.1
4.16.0-0.beta1.2.fc33.1
3
python-srpm-macros
3.9-1.fc33
3.9-2.fc33
3
libacl
2.2.53-5.fc32
2.2.53-6.fc33
3
rpm-libs
4.16.0-0.beta1.1.fc33.1
4.16.0-0.beta1.2.fc33.1
3
pcre2
10.35-2.fc33
10.35-3.fc33
3
rpm-build-libs
4.16.0-0.beta1.1.fc33.1
4.16.0-0.beta1.2.fc33.1
3
perl-macros
4:5.30.2-453.fc33
4:5.30.3-454.fc33
3
perl-libs
4:5.30.2-453.fc33
4:5.30.3-454.fc33
3
rpm
4.16.0-0.beta1.1.fc33.1
4.16.0-0.beta1.2.fc33.1
3
libnghttp2
1.40.0-2.fc32
1.41.0-1.fc33
3
pcre2-syntax
10.35-2.fc33
10.35-3.fc33
4
redhat-rpm-config
156-1.fc33
160-1.fc33
4
openssl
1:1.1.1g-7.fc33
1:1.1.1g-8.fc33
B
systemd-libs
245.6-1.fc33
245.6-2.fc33
B
perl-Errno
1.30-453.fc33
1.30-454.fc33
B
rpm-build
4.16.0-0.beta1.1.fc33.1
4.16.0-0.beta1.2.fc33.1
B
complete
2020-06-01 15:27:19
python3-devel
3.9.0~b1-3.fc33
3.9.0~b1-4.fc33
1
python3-six
1.14.0-4.fc33
1.15.0-1.fc33
1
python3-rpm
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
2
python3-dateutil
1:2.8.0-10.fc33
1:2.8.1-1.fc33
2
python3-libs
3.9.0~b1-3.fc33
3.9.0~b1-4.fc33
2
python3-enchant
3.0.1-2.fc33
3.1.1-1.fc33
2
python3
3.9.0~b1-3.fc33
3.9.0~b1-4.fc33
2
rpm-sign-libs
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
3
openssh-clients
8.3p1-1.fc33
8.3p1-2.fc33
3
rpm
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
3
rpm-build-libs
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
3
rpm-libs
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
3
redhat-rpm-config
155-1.fc33
156-1.fc33
4
openssh
8.3p1-1.fc33
8.3p1-2.fc33
4
gnutls
3.6.13-4.fc33
3.6.13-6.fc33
B
rpm-build
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
B
systemd-libs
245.5-2.fc33
245.6-1.fc33
B
complete
2020-05-29 21:20:07
python3-libmodulemd
2.9.3-1.fc33
2.9.4-2.fc33
1
python3-koji
1.21.0-2.fc33
1.21.0-3.fc33
1
python3-six
1.14.0-2.fc32
1.14.0-4.fc33
1
python3-requests
2.23.0-1.fc33
2.23.0-3.fc33
1
python3-mock
3.0.5-8.fc32
3.0.5-10.fc33
1
python3-devel
3.8.3-1.fc33
3.9.0~b1-3.fc33
1
python3-nose
1.3.7-30.fc32
1.3.7-31.fc33
1
python3-openidc-client
0.6.0-8.20180605git...
0.6.0-9.20180605git...
1
python3-GitPython
3.1.0-1.fc33
3.1.0-2.fc33
1
python3-cccolutils
1.5-14.fc32
1.5-15.fc33
1
python3-pyyaml
5.3.1-2.fc33
5.3.1-3.fc33
1
python3-pycurl
7.43.0.5-1.fc32
7.43.0.5-2.fc33
1
python3-setuptools
46.4.0-1.fc33
46.4.0-4.fc33
1
rpmlint
1.11-5.fc32
1.11-6.fc33
1
python3-rpm-generators
11-6.fc33
11-7.fc33
2
libmodulemd
2.9.3-1.fc33
2.9.4-2.fc33
2
python3-pyOpenSSL
19.0.0-6.fc32
19.0.0-7.fc33
2
python3-chardet
3.0.4-15.fc32
3.0.4-17.fc33
2
python3-urllib3
1.25.8-1.fc33
1.25.8-3.fc33
2
python3-requests-kerberos
0.12.0-9.fc32
0.12.0-10.fc33
2
python3-gitdb
4.0.1-1.fc33
4.0.1-2.fc33
2
python3-enchant
3.0.1-1.fc33
3.0.1-2.fc33
2
python3-gobject-base
3.36.1-1.fc33
3.36.1-2.fc33
2
python3
3.8.3-1.fc33
3.9.0~b1-3.fc33
2
python3-rpm
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
2
python-rpm-macros
3.8-8.fc33
3.9-1.fc33
2
git-core
2.26.2-1.fc33
2.27.0-0.2.rc2.fc33
2
python3-file-magic
5.38-5.fc33
5.38-6.fc33
2
python3-dateutil
1:2.8.0-8.fc32
1:2.8.0-10.fc33
2
python3-idna
2.9-1.fc33
2.9-2.fc33
2
python3-rpm-macros
3.8-8.fc33
3.9-1.fc33
2
python3-libs
3.8.3-1.fc33
3.9.0~b1-3.fc33
2
gobject-introspection
1.64.1-1.fc33
1.64.1-2.fc33
3
pcre2
10.35-1.fc33
10.35-2.fc33
3
python-setuptools-wheel
46.4.0-1.fc33
46.4.0-4.fc33
3
python-pip-wheel
20.1.1-1.fc33
20.1.1-3.fc33
3
openssh-clients
8.2p1-3.fc33
8.3p1-1.fc33
3
libuuid
2.35.2-1.fc33
2.35.2-2.fc33
3
python3-pysocks
1.7.1-4.fc32
1.7.1-6.fc33
3
rpm-libs
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
3
python3-kerberos
1.3.0-8.fc32
1.3.0-9.fc33
3
libselinux
3.0-4.fc33
3.0-5.fc33
3
rpm-sign-libs
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
3
python3-smmap
3.0.1-1.fc33
3.0.1-2.fc33
3
python3-cryptography
2.9-1.fc33
2.9-3.fc33
3
libbrotli
1.0.7-10.fc32
1.0.7-11.fc33
3
python-srpm-macros
3.8-8.fc33
3.9-1.fc33
3
rpm
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
3
file
5.38-5.fc33
5.38-6.fc33
3
crypto-policies
20200312-1.git3ae59d2....
20200527-4.gitb234a47....
3
file-libs
5.38-5.fc33
5.38-6.fc33
3
audit-libs
3.0-0.19.20191104...
3.0-0.20.20191104...
3
rpm-build-libs
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
3
libmount
2.35.2-1.fc33
2.35.2-2.fc33
4
glib-networking
2.64.2-1.fc33
2.64.3-1.fc33
4
python3-cffi
1.14.0-1.fc32
1.14.0-2.fc33
4
libxml2
2.9.10-4.fc33
2.9.10-5.fc33
4
pcre2-syntax
10.35-1.fc33
10.35-2.fc33
4
libcap-ng
0.7.10-2.fc32
0.7.10-3.fc33
4
openssh
8.2p1-3.fc33
8.3p1-1.fc33
4
libfdisk
2.35.2-1.fc33
2.35.2-2.fc33
B
rpm-build
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
B
libpwquality
1.4.2-2.fc32
1.4.2-3.fc33
B
libsmartcols
2.35.2-1.fc33
2.35.2-2.fc33
B
python3-pycparser
2.19-2.fc32
2.19-3.fc33
B
libproxy
0.4.15-18.fc33
0.4.15-19.fc33
B
libsemanage
3.0-3.fc32
3.0-4.fc33
B
python3-ply
3.11-7.fc32
3.11-8.fc33
B
gdb-minimal
9.1-6.fc33
9.1-7.fc33
B
util-linux
2.35.2-1.fc33
2.35.2-2.fc33
B
libblkid
2.35.2-1.fc33
2.35.2-2.fc33
B
2020-05-29 13:16:21
Package dependencies resolved successfuly
2020-05-29 12:34:22
Package resolution failed
  • Problem: package python3-rpm-4.15.90-0.git14971.12.fc33.x86_64 requires python(abi) = 3.8, but none of the providers can be installed
    - cannot install both python3-3.9.0~b1-3.fc33.x86_64 and python3-3.8.3-1.fc33.x86_64
    - package python3-koji-1.21.0-3.fc33.noarch requires python3-rpm, but none of the providers can be installed
    - package python3-GitPython-3.1.0-2.fc33.noarch requires python(abi) = 3.9, but none of the providers can be installed
    - conflicting requests
  • Problem: package python3-rpm-4.15.90-0.git14971.12.fc33.x86_64 requires python(abi) = 3.8, but none of the providers can be installed
    - cannot install both python3-3.9.0~b1-3.fc33.x86_64 and python3-3.8.3-1.fc33.x86_64
    - package rpmlint-1.11-5.fc32.noarch requires python3-rpm >= 4.4.2.2, but none of the providers can be installed
    - package python3-pyyaml-5.3.1-3.fc33.x86_64 requires python(abi) = 3.9, but none of the providers can be installed
    - conflicting requests
2020-05-29 12:13:12
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-GitPython-3.1.0-2.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-mock-3.0.5-10.fc33.noarch
  • Problem: package rpmlint-1.11-5.fc32.noarch requires python3-magic, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-file-magic-5.38-6.fc33.noarch
    - nothing provides python(abi) = 3.9 needed by python3-magic-0.4.15-3.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-openidc-client-0.6.0-9.20180605gitcd8d91c.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-cccolutils-1.5-15.fc33.x86_64
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-koji-1.21.0-3.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-nose-1.3.7-31.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-setuptools-46.4.0-4.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-requests-2.23.0-3.fc33.noarch
    - nothing provides ((python3.9dist(urllib3) < 1.25 or python3.9dist(urllib3) > 1.25) with (python3.9dist(urllib3) < 1.25.1 or python3.9dist(urllib3) > 1.25.1) with python3.9dist(urllib3) < 1.26 with python3.9dist(urllib3) >= 1.21.1) needed by python3-requests-2.23.0-3.fc33.noarch
  • Problem: package rpm-build-4.15.90-0.git14971.12.fc33.x86_64 requires (python3-rpm-generators if rpm-build), but none of the providers can be installed
    - package python3-rpm-generators-11-7.fc33.noarch requires python3-setuptools, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-setuptools-46.4.0-4.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-pycurl-7.43.0.5-2.fc33.x86_64
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-six-1.14.0-4.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-libmodulemd-2.9.4-2.fc33.x86_64
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-pyyaml-5.3.1-3.fc33.x86_64
2020-05-29 09:52:08
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-pyyaml-5.3.1-3.fc33.x86_64
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-koji-1.21.0-3.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-GitPython-3.1.0-2.fc33.noarch
    - nothing provides (python3.9dist(gitdb) < 5 with python3.9dist(gitdb) >= 4.0.1) needed by python3-GitPython-3.1.0-2.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-libmodulemd-2.9.4-2.fc33.x86_64
2020-05-29 07:17:09
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-pyyaml-5.3.1-3.fc33.x86_64
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-GitPython-3.1.0-2.fc33.noarch
    - nothing provides (python3.9dist(gitdb) < 5 with python3.9dist(gitdb) >= 4.0.1) needed by python3-GitPython-3.1.0-2.fc33.noarch
Previous history