rpkg

Package information

State
untracked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is not tracked
  • Package dependencies were not resolved yet
Tracked by Koschei
False
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

complete
2020-12-03 16:19:41
python3-koji
1.18.1-1.epel8.playg...
1.23.0-1.el8
1
python3-gobject-base
3.28.3-1.el8
3.28.3-2.el8
1
python3-openidc-client
0.6.0-4.20180605git...
0.6.0-4.20180605git...
1
python3-cccolutils
1.5-11.epel8.play...
1.5-11.el8
1
libmodulemd
2.8.2-1.el8
2.9.4-2.el8
1
python3-setuptools
39.2.0-5.el8
39.2.0-6.el8
1
python3-GitPython
3.1.0-1.epel8.playg...
3.1.0-1.el8
1
rpmlint
1.10-13.2.el8
1.10-14.el8
1
python3-libs
3.6.8-23.el8
3.6.8-31.el8
2
rpm-libs
4.14.2-37.el8
4.14.3-4.el8
2
openssl-libs
1:1.1.1c-15.el8
1:1.1.1g-11.el8
2
libcom_err
1.45.4-3.el8
1.45.6-1.el8
2
platform-python-devel
3.6.8-23.el8
3.6.8-31.el8
2
libgcc
8.3.1-5.el8
8.3.1-5.1.el8
2
binutils
2.30-73.el8
2.30-79.el8
2
glibc
2.28-101.el8
2.28-127.el8
2
platform-python
3.6.8-23.el8
3.6.8-31.el8
2
libcurl
7.61.1-12.el8
7.61.1-14.el8
2
file-libs
5.33-13.el8
5.33-16.el8
2
libffi
3.1-21.el8
3.1-22.el8
2
krb5-libs
1.17-18.el8
1.18.2-5.el8
2
python3-requests-gssapi
1.2.2-1.el8
2
python3-rpm
4.14.2-37.el8
4.14.3-4.el8
2
platform-python-setuptools
39.2.0-5.el8
39.2.0-6.el8
2
git-core
2.18.4-2.el8_2
2.27.0-1.el8
2
python3-gitdb
4.0.1-2.epel8.playg...
4.0.1-2.el8
2
bash
4.4.19-10.el8
4.4.19-12.el8
2
elfutils-libs
0.178-7.el8
0.180-1.el8
3
sed
4.5-1.el8
4.5-2.el8
3
elfutils-libelf
0.178-7.el8
0.180-1.el8
3
crypto-policies
20191128-2.git23e1bf1.el8
20200713-1.git51d1222.el8
3
rpm
4.14.2-37.el8
4.14.3-4.el8
3
openldap
2.4.46-11.el8_1
2.4.46-15.el8
3
libselinux
2.9-3.el8
2.9-4.el8_3
3
filesystem
3.8-2.el8
3.8-3.el8
3
pcre2
10.32-1.el8
10.32-2.el8
3
glibc-all-langpacks
2.28-101.el8
2.28-127.el8
3
python3-pip
9.0.3-16.el8
9.0.3-18.el8
3
coreutils
8.30-7.el8_2.1
8.30-8.el8
3
sqlite-libs
3.26.0-6.el8
3.26.0-11.el8
3
python3-setuptools-wheel
39.2.0-5.el8
39.2.0-6.el8
3
rpm-build-libs
4.14.2-37.el8
4.14.3-4.el8
3
libstdc++
8.3.1-5.el8
8.3.1-5.1.el8
3
gnutls
3.6.8-11.el8_2
3.6.14-6.el8
3
zlib
1.2.11-13.el8
1.2.11-16.el8_2
3
python3-rpm-macros
3-38.el8
3-39.el8
3
tzdata
2020a-1.el8
2020d-1.el8
3
openssh-clients
8.0p1-4.el8_1
8.0p1-5.el8
3
python-rpm-macros
3-38.el8
3-39.el8
3
expat
2.2.5-3.el8
2.2.5-4.el8
3
libpsl
0.20.2-5.el8
0.20.2-6.el8
3
brotli
1.0.6-1.el8
1.0.6-2.el8
3
glibc-common
2.28-101.el8
2.28-127.el8
3
libdb
5.3.28-37.el8
5.3.28-39.el8
3
libmount
2.32.1-22.el8
2.32.1-24.el8
3
python3-pip-wheel
9.0.3-16.el8
9.0.3-18.el8
3
libzstd
1.4.2-2.el8
1.4.4-1.el8
3
chkconfig
1.11-1.el8
1.13-2.el8
3
libcap
2.26-3.el8
2.26-4.el8
3
python3-smmap
3.0.1-2.epel8.playg...
3.0.1-2.el8
3
libssh
0.9.0-4.el8
0.9.4-2.el8
3
python3-gssapi
1.5.1-5.el8
3
libuuid
2.32.1-22.el8
2.32.1-24.el8
4
curl
7.61.1-12.el8
7.61.1-14.el8
4
elfutils-default-yama-scope
0.178-7.el8
0.180-1.el8
4
libarchive
3.3.2-8.el8_1
3.3.2-9.el8
4
setup
2.12.2-5.el8
2.12.2-6.el8
4
cyrus-sasl-lib
2.1.27-1.el8
2.1.27-5.el8
4
platform-python-pip
9.0.3-16.el8
9.0.3-18.el8
4
coreutils-common
8.30-7.el8_2.1
8.30-8.el8
4
openssh
8.0p1-4.el8_1
8.0p1-5.el8
4
libdb-utils
5.3.28-37.el8
5.3.28-39.el8
4
libblkid
2.32.1-22.el8
2.32.1-24.el8
4
nettle
3.4.1-1.el8
3.4.1-2.el8
4
python-srpm-macros
3-38.el8
3-39.el8
4
python3-decorator
4.2.1-2.el8
4
gnupg2
2.2.9-1.el8
2.2.20-2.el8
4
libssh-config
0.9.0-4.el8
0.9.4-2.el8
4
libfdisk
2.32.1-22.el8
2.32.1-24.el8
B
elfutils
0.178-7.el8
0.180-1.el8
B
util-linux
2.32.1-22.el8
2.32.1-24.el8
B
file
5.33-13.el8
5.33-16.el8
B
lz4-libs
1.8.1.2-4.el8
1.8.3-2.el8
B
libxml2
2.9.7-7.el8
2.9.7-8.el8
B
python3-kerberos
1.3.0-4.epel8.playg...
systemd-libs
239-31.el8_2.2
239-41.el8_3
B
redhat-release
8.2-1.0.el8
8.3-1.0.el8
B
libsemanage
2.9-2.el8
2.9-3.el8
B
annobin
8.90-1.el8
9.23-1.el8
B
libgcrypt
1.8.3-4.el8
1.8.5-4.el8
B
rpm-build
4.14.2-37.el8
4.14.3-4.el8
B
gcc-c++
8.3.1-5.el8
8.3.1-5.1.el8
B
libbabeltrace
1.5.4-2.el8
1.5.4-3.el8
B
glibc-devel
2.28-101.el8
2.28-127.el8
B
libstdc++-devel
8.3.1-5.el8
8.3.1-5.1.el8
B
pam
1.3.1-8.el8
1.3.1-11.el8
B
python3-requests-kerberos
0.12.0-5.epel8.playg...
gdb-headless
8.2-11.el8
8.2-12.el8
B
libgomp
8.3.1-5.el8
8.3.1-5.1.el8
B
fipscheck-lib
1.5.0-4.el8
gcc
8.3.1-5.el8
8.3.1-5.1.el8
B
redhat-rpm-config
122-1.el8
123-1.el8
B
cpp
8.3.1-5.el8
8.3.1-5.1.el8
B
glibc-headers
2.28-101.el8
2.28-127.el8
B
fipscheck
1.5.0-4.el8
zstd
1.4.2-2.el8
1.4.4-1.el8
B
libusbx
1.0.22-1.el8
1.0.23-4.el8
B
shadow-utils
2:4.6-8.el8
2:4.6-11.el8
B
kernel-headers
4.18.0-193.14.3.el8_2
4.18.0-240.1.1.el8_3
B
libsmartcols
2.32.1-22.el8
2.32.1-24.el8
B
tar
2:1.30-4.el8
2:1.30-5.el8
B
epel-release
8-8.epel8.playg...
8-9.el8
B
Real build: rpkg-1.61-1.el8
complete
2020-09-09 00:17:38
Dependencies for this build couldn't be processed
complete
2020-08-31 15:45:54
ca-certificates
2019.2.32-80.0.el8_1
2020.2.41-80.0.el8_2
3
complete
2020-08-07 15:31:48
python3-GitPython
2.1.11-3.epel8.playg...
3.1.0-1.epel8.playg...
1
python3-gitdb
2.0.3-6.epel8.playg...
4.0.1-2.epel8.playg...
2
coreutils
8.30-6.el8_1.1
8.30-7.el8_2.1
3
gnutls
3.6.8-10.el8_2
3.6.8-11.el8_2
3
libnghttp2
1.33.0-1.el8_0.1
1.33.0-3.el8_2.1
3
python3-smmap
2.0.3-6.epel8.playg...
3.0.1-2.epel8.playg...
3
coreutils-common
8.30-6.el8_1.1
8.30-7.el8_2.1
4
fpc-srpm-macros
1.3-1.el8
B
epel-rpm-macros
8-12.playground
8-16.playground
B
systemd-libs
239-30.el8_2
239-31.el8_2.2
B
kernel-headers
4.18.0-193.1.2.el8_2
4.18.0-193.14.3.el8_2
B