rocket-depot

Package information

State
blocked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is blocked in koji
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

failed
2019-12-30 17:07:27
glibc
2.30.9000-26.fc32
2.30.9000-27.fc32
2
python2-rpm-macros
3-50.fc32
3-51.fc32
2
python-rpm-macros
3-50.fc32
3-51.fc32
2
python-srpm-macros
3-50.fc32
3-51.fc32
3
glibc-minimal-langpack
2.30.9000-26.fc32
2.30.9000-27.fc32
3
glibc-common
2.30.9000-26.fc32
2.30.9000-27.fc32
3
systemd-libs
244.1-1.fc32
244.1-2.fc32
B
failed
2019-12-21 11:20:22
glibc
2.30.9000-25.fc32
2.30.9000-26.fc32
2
libxcrypt
4.4.10-1.fc32
4.4.10-2.fc32
2
libtirpc
1.1.4-3.rc3.fc32
1.2.5-0.fc32
2
glib2
2.63.2-1.fc32
2.63.3-1.fc32
2
glibc-minimal-langpack
2.30.9000-25.fc32
2.30.9000-26.fc32
3
file
5.37-9.fc32
5.38-1.fc32
3
glibc-common
2.30.9000-25.fc32
2.30.9000-26.fc32
3
python3
3.8.1~rc1-1.fc32
3.8.1-1.fc32
3
filesystem
3.12-2.fc31
3.13-1.fc32
3
rust-srpm-macros
12-1.fc32
13-1.fc32
3
libmount
2.35-0.2.fc32
2.35-0.4.fc32
3
crypto-policies
20191128-1.gitcd267a5....
20191128-2.gitcd267a5....
3
file-libs
5.37-9.fc32
5.38-1.fc32
4
libuuid
2.35-0.2.fc32
2.35-0.4.fc32
4
libblkid
2.35-0.2.fc32
2.35-0.4.fc32
4
python3-libs
3.8.1~rc1-1.fc32
3.8.1-1.fc32
4
libsmartcols
2.35-0.2.fc32
2.35-0.4.fc32
B
systemd-libs
244-1.fc32
244.1-1.fc32
B
pam
1.3.1-20.fc32
1.3.1-21.fc32
B
libfdisk
2.35-0.2.fc32
2.35-0.4.fc32
B
util-linux
2.35-0.2.fc32
2.35-0.4.fc32
B
failed
2019-12-14 06:20:28
redhat-rpm-config
142-1.fc32
146-1.fc32
2
python2-rpm-macros
3-49.fc32
3-50.fc32
2
tcl
1:8.6.9-1.fc32
1:8.6.10-1.fc32
2
tk
1:8.6.9.1-1.fc32
1:8.6.10-1.fc32
2
python-rpm-macros
3-49.fc32
3-50.fc32
2
glibc
2.30.9000-19.fc32
2.30.9000-25.fc32
2
glib2
2.63.0-1.fc32
2.63.2-1.fc32
2
bash
5.0.7-3.fc31
5.0.11-1.fc32
2
glibc-common
2.30.9000-19.fc32
2.30.9000-25.fc32
3
libselinux
3.0-0.r1.1.fc32
3.0-1.fc32
3
qt5-srpm-macros
5.12.5-1.fc32
5.13.2-1.fc32
3
ocaml-srpm-macros
5-6.fc31
6-1.fc32
3
python-srpm-macros
3-49.fc32
3-50.fc32
3
libmount
2.34-6.fc32
2.35-0.2.fc32
3
crypto-policies
20191002-1.gitc93dc99....
20191128-1.gitcd267a5....
3
python3
3.8.0-1.fc32
3.8.1~rc1-1.fc32
3
libX11
1.6.9-1.fc32
1.6.9-2.fc32
3
rust-srpm-macros
10-2.fc31
12-1.fc32
3
nim-srpm-macros
2-2.fc31
3-1.fc32
3
dwz
0.12-11.fc31
0.13-1.fc32
3
glibc-minimal-langpack
2.30.9000-19.fc32
2.30.9000-25.fc32
3
krb5-libs
1.17-52.fc32
1.17.1-2.fc32
3
elfutils-libelf
0.177-1.fc32
0.178-6.fc32
4
libuuid
2.34-6.fc32
2.35-0.2.fc32
4
pcre2
10.34-1.fc32
10.34-3.fc32
4
python3-libs
3.8.0-1.fc32
3.8.1~rc1-1.fc32
4
libsepol
3.0-0.rc.1.fc32
3.0-1.fc32
4
libX11-common
1.6.9-1.fc32
1.6.9-2.fc32
4
gmp
1:6.1.2-10.fc31
1:6.1.2-12.fc32
4
libblkid
2.34-6.fc32
2.35-0.2.fc32
4
libsmartcols
2.34-6.fc32
2.35-0.2.fc32
B
libfdisk
2.34-6.fc32
2.35-0.2.fc32
B
libsemanage
3.0-0.rc1.1.fc32
3.0-1.fc32
B
elfutils-default-yama-scope
0.177-1.fc32
0.178-6.fc32
B
binutils-gold
2.33.1-8.fc32
2.33.1-10.fc32
B
elfutils-libs
0.177-1.fc32
0.178-6.fc32
B
libbrotli
1.0.7-9.fc32
B
elfutils
0.177-1.fc32
0.178-6.fc32
B
binutils
2.33.1-8.fc32
2.33.1-10.fc32
B
brotli
1.0.7-8.fc32
systemd-libs
244~rc1-1.fc32
244-1.fc32
B
libssh-config
0.9.2-1.fc32
0.9.3-1.fc32
B
libssh
0.9.2-1.fc32
0.9.3-1.fc32
B
make
1:4.2.1-14.fc31
1:4.2.1-15.fc32
B
util-linux
2.34-6.fc32
2.35-0.2.fc32
B
2019-11-26 18:43:34
Package dependencies resolved successfuly
2019-11-26 18:22:24
Package resolution failed
  • Problem: package python27-2.7.17-1.fc32.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.9 needed by tk-1:8.6.9.1-1.fc32.x86_64
failed
2019-11-24 11:34:30
glibc
2.30.9000-18.fc32
2.30.9000-19.fc32
2
openssl-libs
1:1.1.1d-3.fc32
1:1.1.1d-5.fc32
2
glibc-common
2.30.9000-18.fc32
2.30.9000-19.fc32
3
rpm
4.15.0-6.fc32
4.15.1-1.fc32
3
krb5-libs
1.17-47.fc32
1.17-52.fc32
3
glibc-minimal-langpack
2.30.9000-18.fc32
2.30.9000-19.fc32
3
file
5.37-8.fc32
5.37-9.fc32
3
pcre2
10.34-0.1.RC2.fc32
10.34-1.fc32
4
file-libs
5.37-8.fc32
5.37-9.fc32
4
rpm-libs
4.15.0-6.fc32
4.15.1-1.fc32
4
curl
7.67.0-1.fc32
7.67.0-2.fc32
4
unzip
6.0-45.fc32
6.0-46.fc32
4
gdb-minimal
9.0.50.20191018-1.fc32
9.0.50.20191119-2.fc32
B
rpm-build-libs
4.15.0-6.fc32
4.15.1-1.fc32
B
binutils-gold
2.33.1-7.fc32
2.33.1-8.fc32
B
audit-libs
3.0-0.15.20191104...
3.0-0.16.20191104...
B
rpm-build
4.15.0-6.fc32
4.15.1-1.fc32
B
libtasn1
4.14-2.fc31
4.15.0-1.fc32
B
libidn2
2.2.0-2.fc31
2.3.0-1.fc32
B
systemd-libs
243-4.gitef67743....
244~rc1-1.fc32
B
libnghttp2
1.39.2-1.fc32
1.40.0-1.fc32
B
libcurl
7.67.0-1.fc32
7.67.0-2.fc32
B
binutils
2.33.1-7.fc32
2.33.1-8.fc32
B
failed
2019-11-14 06:23:42
tcl
1:8.6.8-2.fc32
1:8.6.9-1.fc32
2
glibc
2.30.9000-16.fc32
2.30.9000-18.fc32
2
ncurses-libs
6.1-13.20191026.fc32
6.1-14.20191109.fc32
2
tk
1:8.6.8-1.fc30
1:8.6.9.1-1.fc32
2
openssl-libs
1:1.1.1d-2.fc32
1:1.1.1d-3.fc32
2
python-setuptools-wheel
41.2.0-1.fc32
41.6.0-1.fc32
2
python3-setuptools
41.2.0-1.fc32
41.6.0-1.fc32
3
glibc-minimal-langpack
2.30.9000-16.fc32
2.30.9000-18.fc32
3
krb5-libs
1.17-46.fc32
1.17-47.fc32
3
ncurses-base
6.1-13.20191026.fc32
6.1-14.20191109.fc32
3
libselinux
2.9-7.fc32
3.0-0.r1.1.fc32
3
glibc-common
2.30.9000-16.fc32
2.30.9000-18.fc32
3
pcre2
10.33-15.fc32
10.34-0.1.RC2.fc32
4
ncurses
6.1-13.20191026.fc32
6.1-14.20191109.fc32
4
libsepol
2.9-2.fc31
3.0-0.rc.1.fc32
4
curl
7.66.0-1.fc32
7.67.0-1.fc32
4
binutils
2.33.1-3.fc32
2.33.1-7.fc32
B
libcurl
7.66.0-1.fc32
7.67.0-1.fc32
B
which
2.21-15.fc31
2.21-16.fc32
B
binutils-gold
2.33.1-3.fc32
2.33.1-7.fc32
B
audit-libs
3.0-0.14.20190507...
3.0-0.15.20191104...
B
libssh-config
0.9.0-6.fc31
0.9.2-1.fc32
B
libssh
0.9.0-6.fc31
0.9.2-1.fc32
B
libsemanage
2.9-5.fc32
3.0-0.rc1.1.fc32
B
2019-11-06 21:51:03
Package dependencies resolved successfuly
Previous history