rhythmbox-alternative-toolbar

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1304
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

libmount-devel
2.35-0.1.fc32
2.35-0.2.fc32
2
libxkbcommon
0.9.1-2.fc32
0.9.1-3.fc32
2
fribidi
1.0.7-2.fc32
1.0.8-1.fc32
2
krb5-libs
1.17.1-1.fc32
1.17.1-2.fc32
3
libblkid-devel
2.35-0.1.fc32
2.35-0.2.fc32
3
libmount
2.35-0.1.fc32
2.35-0.2.fc32
3
libxkbcommon-devel
0.9.1-2.fc32
0.9.1-3.fc32
3
fribidi-devel
1.0.7-2.fc32
1.0.8-1.fc32
3
libblkid
2.35-0.1.fc32
2.35-0.2.fc32
4
rust-srpm-macros
11-2.fc32
12-1.fc32
4
libuuid
2.35-0.1.fc32
2.35-0.2.fc32
4
libsmartcols
2.35-0.1.fc32
2.35-0.2.fc32
B
util-linux
2.35-0.1.fc32
2.35-0.2.fc32
B
libfdisk
2.35-0.1.fc32
2.35-0.2.fc32
B
iptables-libs
1.8.4-2.fc32
1.8.4-3.fc32
B

Groups

This package is not part of any global group.

Most recent builds

complete
2019-12-13 01:29:04
glib2-devel
2.63.0-1.fc32
2.63.2-1.fc32
1
gtk3
3.24.12-3.fc32
3.24.13-1.fc32
1
gtk-update-icon-cache
3.24.12-3.fc32
3.24.13-1.fc32
2
python3
3.8.0-1.fc32
3.8.1~rc1-1.fc32
2
libmount-devel
2.34-6.fc32
2.35-0.1.fc32
2
bash
5.0.7-3.fc31
5.0.11-1.fc32
2
perl-libs
4:5.30.1-448.fc32
4:5.30.1-449.fc32
2
glib2
2.63.0-1.fc32
2.63.2-1.fc32
2
binutils
2.33.1-9.fc32
2.33.1-10.fc32
2
libsoup-devel
2.68.2-1.fc32
2.68.3-1.fc32
2
gtk3-devel
3.24.12-3.fc32
3.24.13-1.fc32
2
fribidi
1.0.7-1.fc32
1.0.7-2.fc32
2
cups-libs
1:2.3.0-1.fc32
1:2.3.0-2.fc32
2
libepoxy
1.5.3-5.fc32
1.5.4-1.fc32
2
perl-interpreter
4:5.30.1-448.fc32
4:5.30.1-449.fc32
2
glibc-devel
2.30.9000-19.fc32
2.30.9000-25.fc32
2
atk
2.34.1-1.fc32
2.35.1-1.fc32
2
gmp
1:6.1.2-10.fc31
1:6.1.2-12.fc32
2
libselinux-devel
3.0-0.r1.1.fc32
3.0-1.fc32
2
libX11
1.6.9-1.fc32
1.6.9-2.fc32
2
elfutils-libelf
0.177-1.fc32
0.178-6.fc32
2
glibc
2.30.9000-19.fc32
2.30.9000-25.fc32
2
python3-libs
3.8.0-1.fc32
3.8.1~rc1-1.fc32
3
libselinux
3.0-0.r1.1.fc32
3.0-1.fc32
3
glibc-common
2.30.9000-19.fc32
2.30.9000-25.fc32
3
perl-IO
1.40-448.fc32
1.40-449.fc32
3
check-devel
0.13.0-1.fc32
0.13.0-2.fc32
3
gvfs-afc
1.42.1-1.fc32
1.43.2-1.fc32
3
python-rpm-macros
3-49.fc32
3-50.fc32
3
glibc-minimal-langpack
2.30.9000-19.fc32
2.30.9000-25.fc32
3
binutils-gold
2.33.1-9.fc32
2.33.1-10.fc32
3
brotli-devel
1.0.7-8.fc32
1.0.7-9.fc32
3
pcre2-devel
10.34-1.fc32
10.34-3.fc32
3
grilo
0.3.10-1.fc32
0.3.10-2.fc32
3
libepoxy-devel
1.5.3-5.fc32
1.5.4-1.fc32
3
perl-macros
4:5.30.1-448.fc32
4:5.30.1-449.fc32
3
redhat-rpm-config
142-1.fc32
146-1.fc32
3
glibc-headers
2.30.9000-19.fc32
2.30.9000-25.fc32
3
systemd-libs
244~rc1-1.fc32
244-1.fc32
3
cmake-filesystem
3.16.0-0.1.rc4.fc32
3.16.0-1.fc32
3
gnutls
3.6.10-1.fc32
3.6.11-1.fc32
3
fribidi-devel
1.0.7-1.fc32
1.0.7-2.fc32
3
libmount
2.34-6.fc32
2.35-0.1.fc32
3
atk-devel
2.34.1-1.fc32
2.35.1-1.fc32
3
libsoup
2.68.2-1.fc32
2.68.3-1.fc32
3
libblkid-devel
2.34-6.fc32
2.35-0.1.fc32
3
libsepol-devel
3.0-0.rc.1.fc32
3.0-1.fc32
3
tk
1:8.6.9.1-1.fc32
1:8.6.10-1.fc32
3
tcl
1:8.6.9-1.fc32
1:8.6.10-1.fc32
3
krb5-libs
1.17-52.fc32
1.17.1-1.fc32
3
python2-rpm-macros
3-49.fc32
3-50.fc32
3
libX11-common
1.6.9-1.fc32
1.6.9-2.fc32
3
perl-Errno
1.30-448.fc32
1.30-449.fc32
3
libX11-devel
1.6.9-1.fc32
1.6.9-2.fc32
3
crypto-policies
20191002-1.gitc93dc99....
20191128-1.gitcd267a5....
4
brotli
1.0.7-8.fc32
1.0.7-9.fc32
4
qt5-srpm-macros
5.12.5-1.fc32
5.13.2-1.fc32
4
pcre2-utf16
10.34-1.fc32
10.34-3.fc32
4
pcre2-utf32
10.34-1.fc32
10.34-3.fc32
4
ocaml-srpm-macros
5-6.fc31
6-1.fc32
4
gvfs
1.42.1-1.fc32
1.43.2-1.fc32
4
check
0.13.0-1.fc32
0.13.0-2.fc32
4
kernel-headers
5.4.0-0.rc6.git0.1....
5.5.0-0.rc1.git0.1....
4
alsa-lib
1.2.1.1-1.fc32
1.2.1.2-4.fc32
4
libblkid
2.34-6.fc32
2.35-0.1.fc32
4
libuuid
2.34-6.fc32
2.35-0.1.fc32
4
nim-srpm-macros
2-2.fc31
3-1.fc32
4
systemd-udev
244~rc1-1.fc32
244-1.fc32
4
glib-networking
2.62.1-1.fc32
2.62.2-1.fc32
4
libbrotli
1.0.7-9.fc32
4
libsepol
3.0-0.rc.1.fc32
3.0-1.fc32
4
python-srpm-macros
3-49.fc32
3-50.fc32
4
pcre2
10.34-1.fc32
10.34-3.fc32
4
annobin
8.91-1.fc32
8.92-1.fc32
4
gvfs-client
1.42.1-1.fc32
1.43.2-1.fc32
4
libX11-xcb
1.6.9-1.fc32
1.6.9-2.fc32
4
rust-srpm-macros
10-2.fc31
11-2.fc32
4
systemd
244~rc1-1.fc32
244-1.fc32
4
dwz
0.12-11.fc31
0.13-1.fc32
4
json-c
0.13.1-7.fc32
0.13.1-8.fc32
B
nss-softokn
3.47.1-1.fc32
3.47.1-4.fc32
B
mesa-libgbm
19.3.0~rc3-1.fc32
19.3.0~rc6-1.fc32
B
elfutils
0.177-1.fc32
0.178-6.fc32
B
util-linux
2.34-6.fc32
2.35-0.1.fc32
B
device-mapper-libs
1.02.165-1.fc32
1.02.167-1.fc32
B
nss
3.47.1-1.fc32
3.47.1-4.fc32
B
nss-sysinit
3.47.1-1.fc32
3.47.1-4.fc32
B
elfutils-libs
0.177-1.fc32
0.178-6.fc32
B
mesa-libEGL
19.3.0~rc3-1.fc32
19.3.0~rc6-1.fc32
B
libfdisk
2.34-6.fc32
2.35-0.1.fc32
B
make
1:4.2.1-14.fc31
1:4.2.1-15.fc32
B
gnupg2
2.2.17-3.fc32
2.2.18-2.fc32
B
systemd-rpm-macros
244~rc1-1.fc32
244-1.fc32
B
lua
5.3.5-6.fc31
nss-softokn-freebl
3.47.1-1.fc32
3.47.1-4.fc32
B
systemd-pam
244~rc1-1.fc32
244-1.fc32
B
elfutils-default-yama-scope
0.177-1.fc32
0.178-6.fc32
B
hwdata
0.329-1.fc32
0.330-1.fc32
B
lua-json
1.3.2-12.fc31
1.3.2-13.fc32
B
iptables-libs
1.8.3-5.fc31
1.8.4-2.fc32
B
libssh-config
0.9.2-1.fc32
0.9.3-1.fc32
B
device-mapper
1.02.165-1.fc32
1.02.167-1.fc32
B
libssh
0.9.2-1.fc32
0.9.3-1.fc32
B
mesa-libglapi
19.3.0~rc3-1.fc32
19.3.0~rc6-1.fc32
B
lua-socket
3.0-0.20.rc1.fc31
3.0-0.21.rc1.fc32
B
libsmartcols
2.34-6.fc32
2.35-0.1.fc32
B
nss-util
3.47.1-1.fc32
3.47.1-4.fc32
B
libsemanage
3.0-0.rc1.1.fc32
3.0-1.fc32
B
mesa-libGL
19.3.0~rc3-1.fc32
19.3.0~rc6-1.fc32
B
2019-11-26 18:42:50
Package dependencies resolved successfuly
2019-11-26 18:21:44
Package resolution failed
  • Problem: package pygobject2-2.28.7-6.fc31.x86_64 requires python(abi) = 2.7, but none of the providers can be installed
    - package python27-2.7.17-1.fc32.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.9 needed by tk-1:8.6.9.1-1.fc32.x86_64
complete
2019-11-25 18:18:45
binutils
2.33.1-7.fc32
2.33.1-9.fc32
2
systemd-libs
243.4-1.fc32
244~rc1-1.fc32
3
binutils-gold
2.33.1-7.fc32
2.33.1-9.fc32
3
krb5-libs
1.17-48.fc32
1.17-52.fc32
3
openssl-libs
1:1.1.1d-4.fc32
1:1.1.1d-5.fc32
3
pcre2-devel
10.34-0.2.RC2.fc32
10.34-1.fc32
3
perl-Storable
1:3.15-441.fc31
1:3.15-442.fc32
3
libplist
2.0.0-15.fc32
2.1.0-1.fc32
4
libimobiledevice
1.2.0-19.fc31
1.2.1-0.2.fc32
4
systemd
243.4-1.fc32
244~rc1-1.fc32
4
libtasn1
4.14-2.fc31
4.15.0-1.fc32
4
pcre2-utf16
10.34-0.2.RC2.fc32
10.34-1.fc32
4
systemd-udev
243.4-1.fc32
244~rc1-1.fc32
4
pcre2
10.34-0.2.RC2.fc32
10.34-1.fc32
4
usbmuxd
1.1.0-16.fc31
1.1.0-17.fc32
4
pcre2-utf32
10.34-0.2.RC2.fc32
10.34-1.fc32
4
nss-softokn
3.47.0-3.fc32
3.47.1-1.fc32
B
libseccomp
2.4.1-1.fc31
2.4.2-1.fc32
B
libusbmuxd
1.0.10-12.fc31
2.0.0-1.fc32
B
gdb-minimal
9.0.50.20191018-1.fc32
9.0.50.20191119-2.fc32
B
nss-sysinit
3.47.0-3.fc32
3.47.1-1.fc32
B
nss-util
3.47.0-3.fc32
3.47.1-1.fc32
B
systemd-rpm-macros
243.4-1.fc32
244~rc1-1.fc32
B
systemd-pam
243.4-1.fc32
244~rc1-1.fc32
B
nss
3.47.0-3.fc32
3.47.1-1.fc32
B
audit-libs
3.0-0.15.20191104...
3.0-0.16.20191104...
B
nss-softokn-freebl
3.47.0-3.fc32
3.47.1-1.fc32
B
2019-11-25 12:05:46
Package dependencies resolved successfuly
2019-11-25 11:26:35
Package resolution failed
  • Problem: package rhythmbox-3.4.3-4.fc31.x86_64 requires libgpod.so.4()(64bit), but none of the providers can be installed
    - package rhythmbox-devel-3.4.3-4.fc31.x86_64 requires rhythmbox(x86-64) = 3.4.3-4.fc31, but none of the providers can be installed
    - package libgpod-0.8.3-31.fc32.x86_64 requires libimobiledevice.so.6()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libusbmuxd.so.4()(64bit) needed by libimobiledevice-1.2.0-19.fc31.x86_64
complete
2019-11-20 06:05:50
glibc
2.30.9000-18.fc32
2.30.9000-19.fc32
2
glibc-devel
2.30.9000-18.fc32
2.30.9000-19.fc32
2
cups-libs
1:2.2.12-3.fc32
1:2.3.0-1.fc32
2
krb5-libs
1.17-47.fc32
1.17-48.fc32
3
openssl-libs
1:1.1.1d-3.fc32
1:1.1.1d-4.fc32
3
cmake-filesystem
3.15.4-1.fc32
3.16.0-0.1.rc4.fc32
3
glibc-minimal-langpack
2.30.9000-18.fc32
2.30.9000-19.fc32
3
pcre2-devel
10.34-0.1.RC2.fc32
10.34-0.2.RC2.fc32
3
python3-mako
1.1.0-2.fc32
1.1.0-3.fc32
3
libgusb
0.3.0-5.fc31
0.3.1-1.fc32
3
glibc-common
2.30.9000-18.fc32
2.30.9000-19.fc32
3
systemd-libs
243-4.gitef67743....
243.4-1.fc32
3
glibc-headers
2.30.9000-18.fc32
2.30.9000-19.fc32
3
pcre2-utf16
10.34-0.1.RC2.fc32
10.34-0.2.RC2.fc32
4
file
5.37-8.fc32
5.37-9.fc32
4
systemd-udev
243-4.gitef67743....
243.4-1.fc32
4
pcre2-utf32
10.34-0.1.RC2.fc32
10.34-0.2.RC2.fc32
4
rpm
4.15.0-6.fc32
4.15.1-1.fc32
4
pcre2
10.34-0.1.RC2.fc32
10.34-0.2.RC2.fc32
4
annobin
8.88-1.fc32
8.91-1.fc32
4
systemd
243-4.gitef67743....
243.4-1.fc32
4
libidn2
2.2.0-2.fc31
2.3.0-1.fc32
4
alsa-lib
1.2.1-1.fc32
1.2.1.1-1.fc32
4
xfsprogs
5.2.1-2.fc32
5.3.0-2.fc32
B
file-libs
5.37-8.fc32
5.37-9.fc32
B
mesa-libGL
19.3.0~rc2-1.fc32
19.3.0~rc3-1.fc32
B
rpm-libs
4.15.0-6.fc32
4.15.1-1.fc32
B
systemd-rpm-macros
243-4.gitef67743....
243.4-1.fc32
B
mesa-libEGL
19.3.0~rc2-1.fc32
19.3.0~rc3-1.fc32
B
libcurl
7.67.0-1.fc32
7.67.0-2.fc32
B
mesa-libglapi
19.3.0~rc2-1.fc32
19.3.0~rc3-1.fc32
B
libnghttp2
1.39.2-1.fc32
1.40.0-1.fc32
B
libreport-filesystem
2.11.2-2.fc32
2.11.3-1.fc32
B
rpm-build
4.15.0-6.fc32
4.15.1-1.fc32
B
rpm-build-libs
4.15.0-6.fc32
4.15.1-1.fc32
B
mesa-libgbm
19.3.0~rc2-1.fc32
19.3.0~rc3-1.fc32
B
curl
7.67.0-1.fc32
7.67.0-2.fc32
B
unzip
6.0-45.fc32
6.0-46.fc32
B
systemd-pam
243-4.gitef67743....
243.4-1.fc32
B
complete
2019-11-14 04:35:12
glibc
2.30.9000-17.fc32
2.30.9000-18.fc32
2
glibc-devel
2.30.9000-17.fc32
2.30.9000-18.fc32
2
perl-libs
4:5.30.1-447.fc32
4:5.30.1-448.fc32
2
perl-interpreter
4:5.30.1-447.fc32
4:5.30.1-448.fc32
2
binutils
2.33.1-6.fc32
2.33.1-7.fc32
2
totem-pl-parser-devel
3.26.3-2.fc31
3.26.4-1.fc32
2
perl-macros
4:5.30.1-447.fc32
4:5.30.1-448.fc32
3
binutils-gold
2.33.1-6.fc32
2.33.1-7.fc32
3
openssl-libs
1:1.1.1d-2.fc32
1:1.1.1d-3.fc32
3
perl-Errno
1.30-447.fc32
1.30-448.fc32
3
ncurses-libs
6.1-13.20191026.fc32
6.1-14.20191109.fc32
3
python-setuptools-wheel
41.2.0-1.fc32
41.6.0-1.fc32
3
glibc-headers
2.30.9000-17.fc32
2.30.9000-18.fc32
3
glibc-common
2.30.9000-17.fc32
2.30.9000-18.fc32
3
totem-pl-parser
3.26.3-2.fc31
3.26.4-1.fc32
3
perl-IO
1.40-447.fc32
1.40-448.fc32
3
glibc-minimal-langpack
2.30.9000-17.fc32
2.30.9000-18.fc32
3
ncurses
6.1-13.20191026.fc32
6.1-14.20191109.fc32
4
python3-setuptools
41.2.0-1.fc32
41.6.0-1.fc32
4
orc
0.4.30-1.fc32
0.4.31-1.fc32
4
ncurses-base
6.1-13.20191026.fc32
6.1-14.20191109.fc32
4
alsa-lib
1.1.9-2.fc31
1.2.1-1.fc32
4
mesa-libEGL
19.2.3-1.fc32
19.3.0~rc2-1.fc32
B
mesa-libGL
19.2.3-1.fc32
19.3.0~rc2-1.fc32
B
mesa-libgbm
19.2.3-1.fc32
19.3.0~rc2-1.fc32
B
mesa-libglapi
19.2.3-1.fc32
19.3.0~rc2-1.fc32
B
Previous history