retrace-server

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
450
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

openssl-libs
1:1.1.1g-12.el8_3
1:1.1.1g-15.el8_3
2

Most recent builds

complete
2021-03-25 01:50:32
podman
2.2.1-7.module+el8....
1
python3-magic
5.33-16.el8
1
dnf-plugins-core
4.0.17-5.el8
1
gdb
8.2-12.el8
1
createrepo_c
0.15.11-2.el8
1
dnf
4.2.23-4.el8
1
containers-common
1:1.2.0-9.module+el8....
2
libmodulemd
2.9.4-2.el8
2
libvarlink
18-3.el8
2
fuse-overlayfs
1.3.0-2.module+el8....
2
python3-dnf
4.2.23-4.el8
2
conmon
2:2.0.22-3.module+el8....
2
gpgme
1.13.1-3.el8
2
iptables
1.8.4-15.el8_3.3
2
libseccomp
2.4.3-1.el8
2
slirp4netns
1.1.8-1.module+el8....
2
nftables
1:0.9.3-16.el8
2
createrepo_c-libs
0.15.11-2.el8
2
runc
1.0.0-70.rc92.modul...
2
drpm
0.4.1-3.el8
2
python3-dnf-plugins-core
4.0.17-5.el8
2
containernetworking-plugins
0.9.0-1.module+el8....
2
podman-catatonit
2.2.1-7.module+el8....
2
iptables-libs
1.8.4-15.el8_3.3
3
libnftnl
1.1.5-4.el8
3
criu
3.15-1.module+el8....
3
libnfnetlink
1.0.1-13.el8
3
dnf-data
4.2.23-4.el8
3
python3-libdnf
0.48.0-5.el8
3
jansson
2.11-3.el8
3
kmod
25-16.el8_3.1
3
libslirp
4.3.1-2.el8
3
libpcap
14:1.9.1-4.el8
3
libyaml
0.1.7-5.el8
3
python3-hawkey
0.48.0-5.el8
3
libnetfilter_conntrack
1.0.6-5.el8
3
python3-libcomps
0.1.11-4.el8
3
python3-dateutil
1:2.6.1-6.el8
3
libmnl
1.0.4-6.el8
3
python3-gpg
1.13.1-3.el8
3
python3-rpm
4.14.3-4.el8
3
fuse3-libs
3.2.1-12.el8
3
fuse3
3.2.1-12.el8
3
fuse-common
3.2.1-12.el8
4
json-glib
1.4.4-1.el8
4
json-c
0.13.1-0.2.el8
4
libreport-filesystem
2.9.5-15.el8
4
libsolv
0.7.11-1.el8
4
librhsm
0.0.3-3.el8
4
librepo
1.12.0-2.el8
4
libcomps
0.1.11-4.el8
4
protobuf-c
1.3.0-4.el8
4
libnet
1.1.6-15.el8
4
libdnf
0.48.0-5.el8
4
libnl3
3.5.0-1.el8
4
python3-six
1.11.0-8.el8
4
complete
2021-03-10 11:13:08
Dependencies for this build couldn't be processed
complete
2021-02-27 12:18:40
glibc
2.28-127.el8
2.28-127.el8_3.2
2
perl-libs
4:5.26.3-416.el8
4:5.26.3-417.el8_3
2
perl-interpreter
4:5.26.3-416.el8
4:5.26.3-417.el8_3
2
perl-Errno
1.28-416.el8
1.28-417.el8_3
3
glibc-common
2.28-127.el8
2.28-127.el8_3.2
3
perl-macros
4:5.26.3-416.el8
4:5.26.3-417.el8_3
3
glibc-all-langpacks
2.28-127.el8
2.28-127.el8_3.2
3
perl-IO
1.38-416.el8
1.38-417.el8_3
3
tzdata
2020d-1.el8
2021a-1.el8
4
epel-rpm-macros
8-18
8-19
B
lua-srpm-macros
1-2.el8
1-3.el8
B
dbus-libs
1:1.12.8-11.el8
1:1.12.8-12.el8_3
B
kernel-headers
4.18.0-240.8.1.el8_3
4.18.0-240.15.1.el8_3
B
glibc-devel
2.28-127.el8
2.28-127.el8_3.2
B
glibc-headers
2.28-127.el8
2.28-127.el8_3.2
B
complete
2020-12-27 21:54:45
systemd-libs
239-41.el8_3
239-41.el8_3.1
3
openssl-libs
1:1.1.1g-11.el8
1:1.1.1g-12.el8_3
3
gnutls
3.6.14-6.el8
3.6.14-7.el8_3
3
libcurl
7.61.1-14.el8
7.61.1-14.el8_3.1
B
epel-release
8-9.el8
8-10.el8
B
kernel-headers
4.18.0-240.1.1.el8_3
4.18.0-240.8.1.el8_3
B
curl
7.61.1-14.el8
7.61.1-14.el8_3.1
B
complete
2020-12-10 01:37:32
No dependency changes
2020-12-09 14:40:18
Package dependencies resolved successfuly
2020-12-09 09:28:44
Package resolution failed
  • Problem: package texinfo-6.5-6.el8.x86_64 requires perl(Locale::Messages), but none of the providers can be installed
    - conflicting requests
    - nothing provides libperl.so.5.26()(64bit) needed by perl-libintl-perl-1.29-2.el8.x86_64
    - nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-libintl-perl-1.29-2.el8.x86_64
complete
2020-11-24 14:18:20
Dependencies for this build couldn't be processed
Previous history