recoll

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
550
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

libxcrypt
4.4.18-1.fc33
4.4.19-1.fc33
3
libxcrypt-devel
4.4.18-1.fc33
4.4.19-1.fc33
4
vim-filesystem
2:8.2.2637-1.fc33
2:8.2.2735-1.fc33
4
fedora-repos
33-3
33-4
B
fedora-gpg-keys
33-3
33-4
B
hwdata
0.345-1.fc33
0.346-1.fc33
B

Most recent builds

perl-IO
1.43-468.fc33
1.43-469.fc33
2
mesa-libEGL-devel
20.3.5-1.fc33
20.3.5-2.fc33
2
perl-libs
4:5.32.1-468.fc33
4:5.32.1-469.fc33
2
perl-interpreter
4:5.32.1-468.fc33
4:5.32.1-469.fc33
2
perl-File-Basename
2.85-468.fc33
2.85-469.fc33
2
perl-File-Find
1.37-468.fc33
1.37-469.fc33
2
emacs-filesystem
1:27.1-2.fc33
1:27.2-1.fc33
2
appstream
0.12.11-2.fc33
0.14.3-2.fc33
2
perl-English
1.11-468.fc33
1.11-469.fc33
2
mesa-libgbm
20.3.5-1.fc33
20.3.5-2.fc33
3
perl-vars
1.05-468.fc33
1.05-469.fc33
3
perl-overload
1.31-468.fc33
1.31-469.fc33
3
mesa-libEGL
20.3.5-1.fc33
20.3.5-2.fc33
3
perl-File-stat
1.09-468.fc33
1.09-469.fc33
3
perl-Symbol
1.08-468.fc33
1.08-469.fc33
3
perl-Fcntl
1.13-468.fc33
1.13-469.fc33
3
libcurl
7.71.1-8.fc33
7.71.1-9.fc33
3
perl-Errno
1.30-468.fc33
1.30-469.fc33
3
redhat-rpm-config
174-1.fc33
175-1.fc33
3
perl-macros
4:5.32.1-468.fc33
4:5.32.1-469.fc33
3
perl-SelectSaver
1.02-468.fc33
1.02-469.fc33
3
perl-Getopt-Std
1.12-468.fc33
1.12-469.fc33
4
kernel-headers
5.11.7-200.fc33
5.11.11-200.fc33
4
perl-mro
1.23-468.fc33
1.23-469.fc33
4
pango
1.48.3-1.fc33
1.48.4-1.fc33
4
perl-Class-Struct
0.66-468.fc33
0.66-469.fc33
4
mesa-vulkan-drivers
20.3.5-1.fc33
20.3.5-2.fc33
4
perl-overloading
0.02-468.fc33
0.02-469.fc33
4
mesa-libglapi
20.3.5-1.fc33
20.3.5-2.fc33
4
curl
7.71.1-8.fc33
7.71.1-9.fc33
4
mesa-libGL
20.3.5-1.fc33
20.3.5-2.fc33
4
perl-if
0.60.800-468.fc33
0.60.800-469.fc33
B
gsettings-desktop-schemas
3.38.0-1.fc33
libmodman
2.0.1-23.fc33
perl-subs
1.03-468.fc33
1.03-469.fc33
B
libproxy
0.4.15-25.fc33
libsoup
2.72.0-3.fc33
glib-networking
2.66.0-1.fc33
perl-POSIX
1.94-468.fc33
1.94-469.fc33
B
perl-IPC-Open3
1.21-468.fc33
1.21-469.fc33
B
Real build: recoll-1.30.0-1.fc33
Dependencies for this build couldn't be processed
mpfr
4.1.0-4.fc33
4.1.0-5.fc33
2
openssl-devel
1:1.1.1j-1.fc33
1:1.1.1k-1.fc33
2
qt
1:4.8.7-57.fc33
1:4.8.7-60.fc33
2
qt-devel
1:4.8.7-57.fc33
1:4.8.7-60.fc33
2
mesa-libEGL-devel
20.3.4-2.fc33
20.3.5-1.fc33
2
rpm
4.16.1.2-1.fc33
4.16.1.3-1.fc33
3
systemd-libs
246.10-1.fc33
246.13-1.fc33
3
mesa-libEGL
20.3.4-2.fc33
20.3.5-1.fc33
3
openssl-libs
1:1.1.1j-1.fc33
1:1.1.1k-1.fc33
3
qt-x11
1:4.8.7-57.fc33
1:4.8.7-60.fc33
3
cups-libs
1:2.3.3op2-1.fc33
1:2.3.3op2-3.fc33
3
qt-common
1:4.8.7-57.fc33
1:4.8.7-60.fc33
3
mesa-libgbm
20.3.4-2.fc33
20.3.5-1.fc33
3
jasper-libs
2.0.25-1.fc33
2.0.26-2.fc33
3
mesa-vulkan-drivers
20.3.4-2.fc33
20.3.5-1.fc33
4
mesa-libglapi
20.3.4-2.fc33
20.3.5-1.fc33
4
mesa-libGL
20.3.4-2.fc33
20.3.5-1.fc33
4
vim-filesystem
2:8.2.2607-1.fc33
2:8.2.2637-1.fc33
4
graphene
1.10.4-1.fc33
1.10.4-2.fc33
4
systemd-udev
246.10-1.fc33
246.13-1.fc33
4
rpm-libs
4.16.1.2-1.fc33
4.16.1.3-1.fc33
4
systemd
246.10-1.fc33
246.13-1.fc33
4
nss-softokn
3.62.0-1.fc33
3.63.0-1.fc33
B
gdb-minimal
10.1-2.fc33
10.1-4.fc33
B
dbus-broker
27-2.fc33
28-3.fc33
B
systemd-pam
246.10-1.fc33
246.13-1.fc33
B
iptables-libs
1.8.5-5.fc33
1.8.5-6.fc33
B
nss-util
3.62.0-1.fc33
3.63.0-1.fc33
B
cryptsetup-libs
2.3.4-1.fc33
2.3.5-2.fc33
B
nss
3.62.0-1.fc33
3.63.0-1.fc33
B
nss-sysinit
3.62.0-1.fc33
3.63.0-1.fc33
B
systemd-rpm-macros
246.10-1.fc33
246.13-1.fc33
B
rpm-build
4.16.1.2-1.fc33
4.16.1.3-1.fc33
B
rpm-build-libs
4.16.1.2-1.fc33
4.16.1.3-1.fc33
B
nspr
4.29.0-1.fc33
4.30.0-1.fc33
B
nss-softokn-freebl
3.62.0-1.fc33
3.63.0-1.fc33
B
2021-03-28 12:57:26
Package dependencies resolved successfuly
2021-03-28 00:26:02
Package resolution failed
  • Problem: package kdelibs-6:4.14.38-23.fc33.x86_64 requires udisks2, but none of the providers can be installed
    - package udisks2-2.9.1-2.fc33.x86_64 requires libblockdev-crypto >= 2.24, but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-23.fc33.x86_64 requires libkcmutils.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-23.fc33.x86_64 requires libkdecore.so.5()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-23.fc33.x86_64 requires libkdeui.so.5()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-23.fc33.x86_64 requires libkdnssd.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-23.fc33.x86_64 requires libkio.so.5()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-23.fc33.x86_64 requires libplasma.so.3()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-23.fc33.x86_64 requires libsolid.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-23.fc33.x86_64 requires libthreadweaver.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-23.fc33.x86_64 requires libkfile.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-23.fc33.x86_64 requires libknewstuff3.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-23.fc33.x86_64 requires libkdeclarative.so.5()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-23.fc33.x86_64 requires libkparts.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-23.fc33.x86_64 requires libknotifyconfig.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-23.fc33.x86_64 requires libkrosscore.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-23.fc33.x86_64 requires libkdesu.so.5()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-23.fc33.x86_64 requires libkemoticons.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-23.fc33.x86_64 requires libkhtml.so.5()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-23.fc33.x86_64 requires libkmediaplayer.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-23.fc33.x86_64 requires libkpty.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-23.fc33.x86_64 requires libkde3support.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-23.fc33.x86_64 requires libkdefakes.so.5()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-23.fc33.x86_64 requires libkidletime.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-23.fc33.x86_64 requires libkimproxy.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-23.fc33.x86_64 requires libkjs.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-23.fc33.x86_64 requires libkjsapi.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-23.fc33.x86_64 requires libkjsembed.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-23.fc33.x86_64 requires libknewstuff2.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-23.fc33.x86_64 requires libkntlm.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-23.fc33.x86_64 requires libkprintutils.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-23.fc33.x86_64 requires libkrossui.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-23.fc33.x86_64 requires libkunitconversion.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-23.fc33.x86_64 requires libkunittest.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-23.fc33.x86_64 requires libkutils.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-23.fc33.x86_64 requires kdelibs(x86-64) = 6:4.14.38-23.fc33, but none of the providers can be installed
    - package libblockdev-crypto-2.24-6.fc33.x86_64 requires libnssutil3.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides nspr >= 4.30.0 needed by nss-util-3.63.0-1.fc33.x86_64
qt5-qtbase-devel
5.15.2-2.fc33
5.15.2-15.fc33
1
qt5-qtbase-gui
5.15.2-2.fc33
5.15.2-15.fc33
2
cmake-filesystem
3.18.4-2.fc33
3.19.7-1.fc33
2
cmake
3.18.4-2.fc33
3.19.7-1.fc33
2
qt5-qtbase
5.15.2-2.fc33
5.15.2-15.fc33
2
glib2
2.66.7-1.fc33
2.66.8-1.fc33
2
qt5-qtbase-common
5.15.2-2.fc33
5.15.2-15.fc33
3
cmake-rpm-macros
3.18.4-2.fc33
3.19.7-1.fc33
3
cmake-data
3.18.4-2.fc33
3.19.7-1.fc33
3
gdisk
1.0.6-1.fc33
1.0.7-1.fc33
4
pango
1.48.2-1.fc33
1.48.3-1.fc33
4
vim-filesystem
2:8.2.2559-1.fc33
2:8.2.2607-1.fc33
4
qt5-qtsvg
5.15.2-2.fc33
5.15.2-3.fc33
4
kernel-headers
5.10.20-200.fc33
5.11.7-200.fc33
4
rdma-core
33.0-2.fc33
34.0-1.fc33
B
libibverbs
33.0-2.fc33
34.0-1.fc33
B
Real build: recoll-1.29.2-1.fc33
Dependencies for this build couldn't be processed
perl-File-Basename
2.85-467.fc33
2.85-468.fc33
2
libzstd
1.4.7-1.fc33
1.4.9-1.fc33
2
perl-English
1.11-467.fc33
1.11-468.fc33
2
perl-IO
1.43-467.fc33
1.43-468.fc33
2
perl-File-Find
1.37-467.fc33
1.37-468.fc33
2
perl-libs
4:5.32.1-467.fc33
4:5.32.1-468.fc33
2
perl-interpreter
4:5.32.1-467.fc33
4:5.32.1-468.fc33
2
perl-overload
1.31-467.fc33
1.31-468.fc33
3
perl-SelectSaver
1.02-467.fc33
1.02-468.fc33
3
perl-vars
1.05-467.fc33
1.05-468.fc33
3
perl-Fcntl
1.13-467.fc33
1.13-468.fc33
3
perl-macros
4:5.32.1-467.fc33
4:5.32.1-468.fc33
3
perl-File-stat
1.09-467.fc33
1.09-468.fc33
3
perl-Errno
1.30-467.fc33
1.30-468.fc33
3
perl-Symbol
1.08-467.fc33
1.08-468.fc33
3
perl-Getopt-Std
1.12-467.fc33
1.12-468.fc33
4
perl-mro
1.23-467.fc33
1.23-468.fc33
4
perl-overloading
0.02-467.fc33
0.02-468.fc33
4
perl-Class-Struct
0.66-467.fc33
0.66-468.fc33
4
kernel-headers
5.10.13-200.fc33
5.10.20-200.fc33
4
perl-if
0.60.800-467.fc33
0.60.800-468.fc33
B
zstd
1.4.7-1.fc33
1.4.9-1.fc33
B
perl-IPC-Open3
1.21-467.fc33
1.21-468.fc33
B
perl-POSIX
1.94-467.fc33
1.94-468.fc33
B
perl-subs
1.03-467.fc33
1.03-468.fc33
B
Previous history