recoll

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
520
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

systemd-libs
245.3-1.fc32
245.4-1.fc32
3
systemd-udev
245.3-1.fc32
245.4-1.fc32
4
systemd
245.3-1.fc32
245.4-1.fc32
4
elfutils
0.178-9.fc32
0.179-1.fc32
B
elfutils-libelf
0.178-9.fc32
0.179-1.fc32
B
elfutils-libs
0.178-9.fc32
0.179-1.fc32
B
elfutils-default-yama-scope
0.178-9.fc32
0.179-1.fc32
B
systemd-pam
245.3-1.fc32
245.4-1.fc32
B
systemd-rpm-macros
245.3-1.fc32
245.4-1.fc32
B

Most recent builds

python-rpm-macros
3-54.fc32
3-55.fc32
1
python-srpm-macros
3-54.fc32
3-55.fc32
2
glibc
2.31-1.fc32
2.31-2.fc32
2
mesa-libEGL-devel
20.0.2-1.fc32
20.0.3-1.fc32
2
python3-rpm-macros
3-54.fc32
3-55.fc32
2
pcre2-utf16
10.34-7.fc32
10.34-8.fc32
3
xz-devel
5.2.4-8.fc32
5.2.5-1.fc32
3
perl-Pod-Usage
4:1.69-440.fc32
4:1.70-1.fc32
3
mesa-libEGL
20.0.2-1.fc32
20.0.3-1.fc32
3
glibc-devel
2.31-1.fc32
2.31-2.fc32
3
glibc-minimal-langpack
2.31-1.fc32
2.31-2.fc32
3
mesa-libgbm
20.0.2-1.fc32
20.0.3-1.fc32
3
lmdb-libs
0.9.23-4.fc32
0.9.24-1.fc32
3
glibc-common
2.31-1.fc32
2.31-2.fc32
3
xz-libs
5.2.4-8.fc32
5.2.5-1.fc32
3
glib-networking
2.64.0-1.fc32
2.64.1-1.fc32
4
pulseaudio-libs
13.99.1-2.fc32
13.99.1-3.fc32
4
gdisk
1.0.4-6.fc32
1.0.5-1.fc32
4
shadow-utils
2:4.8-4.fc32
2:4.8.1-2.fc32
4
pulseaudio-libs-glib2
13.99.1-2.fc32
13.99.1-3.fc32
4
libwacom
1.2-3.fc32
1.3-1.fc32
4
mesa-libGL
20.0.2-1.fc32
20.0.3-1.fc32
4
glibc-headers
2.31-1.fc32
2.31-2.fc32
4
pcre2-syntax
10.34-8.fc32
4
gnutls
3.6.12-1.fc32
3.6.13-1.fc32
4
mesa-libglapi
20.0.2-1.fc32
20.0.3-1.fc32
4
libusbx
1.0.22-5.fc32
1.0.23-1.fc32
4
annobin
9.06-4.fc32
9.19-1.fc32
4
pam
1.3.1-23.fc32
1.3.1-24.fc32
4
pcre2
10.34-7.fc32
10.34-8.fc32
4
kernel-headers
5.6.0-0.rc7.git0.1....
5.6.0-300.fc32
B
libwacom-data
1.2-3.fc32
1.3-1.fc32
B
xz
5.2.4-8.fc32
5.2.5-1.fc32
B
device-mapper
1.02.167-2.fc32
1.02.171-1.fc32
B
cyrus-sasl-lib
2.1.27-3.fc32
2.1.27-4.fc32
B
device-mapper-libs
1.02.167-2.fc32
1.02.171-1.fc32
B
perl-Encode
4:3.04-443.fc32
4:3.05-444.fc32
B
gcc-c++
10.0.1-0.9.fc32
10.0.1-0.11.fc32
1
qt5-qtbase-devel
5.13.2-3.fc32
5.13.2-4.fc32
1
qt5-qtbase-gui
5.13.2-3.fc32
5.13.2-4.fc32
2
qt5-qtbase
5.13.2-3.fc32
5.13.2-4.fc32
2
libstdc++
10.0.1-0.9.fc32
10.0.1-0.11.fc32
2
gcc
10.0.1-0.9.fc32
10.0.1-0.11.fc32
2
cmake-filesystem
3.16.4-1.fc32
3.17.0-1.fc32
2
cmake
3.16.4-1.fc32
3.17.0-1.fc32
2
libuuid-devel
2.35.1-4.fc32
2.35.1-7.fc32
2
libgcc
10.0.1-0.9.fc32
10.0.1-0.11.fc32
2
libstdc++-devel
10.0.1-0.9.fc32
10.0.1-0.11.fc32
2
cmake-rpm-macros
3.16.4-1.fc32
3.17.0-1.fc32
3
systemd-libs
245.2-1.fc32
245.3-1.fc32
3
libuuid
2.35.1-4.fc32
2.35.1-7.fc32
3
qt5-qtbase-common
5.13.2-3.fc32
5.13.2-4.fc32
3
cpp
10.0.1-0.9.fc32
10.0.1-0.11.fc32
3
cmake-data
3.16.4-1.fc32
3.17.0-1.fc32
3
libgomp
10.0.1-0.9.fc32
10.0.1-0.11.fc32
3
libmount
2.35.1-4.fc32
2.35.1-7.fc32
3
systemd
245.2-1.fc32
245.3-1.fc32
4
which
2.21-17.fc32
2.21-19.fc32
4
systemd-udev
245.2-1.fc32
245.3-1.fc32
4
libevdev
1.8.901-1.fc32
1.9.0-1.fc32
4
libblkid
2.35.1-4.fc32
2.35.1-7.fc32
4
util-linux
2.35.1-4.fc32
2.35.1-7.fc32
4
coreutils
8.31-10.fc32
8.32-3.fc32.1
4
proj
6.2.0-2.fc32
6.3.1-3.fc32
B
libsmartcols
2.35.1-4.fc32
2.35.1-7.fc32
B
perl-Encode
4:3.02-441.fc32
4:3.04-443.fc32
B
fedora-release-common
32-0.6
32-0.8
B
systemd-pam
245.2-1.fc32
245.3-1.fc32
B
audit-libs
3.0-0.18.20191104...
3.0-0.19.20191104...
B
systemd-rpm-macros
245.2-1.fc32
245.3-1.fc32
B
coreutils-common
8.31-10.fc32
8.32-3.fc32.1
B
proj-datumgrid
1.8-2.fc32
1.8-6.3.1.3.fc32
B
libfdisk
2.35.1-4.fc32
2.35.1-7.fc32
B
fedora-release
32-0.6
32-0.8
B
2020-03-26 00:44:54
Package dependencies resolved successfuly
2020-03-25 21:26:30
Package resolution failed
  • Problem: package kdelibs-6:4.14.38-20.fc32.x86_64 requires libQtWebKit.so.4()(64bit), but none of the providers can be installed
    - package qtwebkit-2.3.4-29.fc32.x86_64 requires libQtLocation.so.1()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-20.fc32.x86_64 requires libkcmutils.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-20.fc32.x86_64 requires libkdecore.so.5()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-20.fc32.x86_64 requires libkdeui.so.5()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-20.fc32.x86_64 requires libkdnssd.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-20.fc32.x86_64 requires libkio.so.5()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-20.fc32.x86_64 requires libplasma.so.3()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-20.fc32.x86_64 requires libsolid.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-20.fc32.x86_64 requires libthreadweaver.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-20.fc32.x86_64 requires libkfile.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-20.fc32.x86_64 requires libknewstuff3.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-20.fc32.x86_64 requires libkdeclarative.so.5()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-20.fc32.x86_64 requires libkparts.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-20.fc32.x86_64 requires libknotifyconfig.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-20.fc32.x86_64 requires libkrosscore.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-20.fc32.x86_64 requires libkdesu.so.5()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-20.fc32.x86_64 requires libkemoticons.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-20.fc32.x86_64 requires libkhtml.so.5()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-20.fc32.x86_64 requires libkmediaplayer.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-20.fc32.x86_64 requires libkpty.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-20.fc32.x86_64 requires libkde3support.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-20.fc32.x86_64 requires libkdefakes.so.5()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-20.fc32.x86_64 requires libkidletime.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-20.fc32.x86_64 requires libkimproxy.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-20.fc32.x86_64 requires libkjs.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-20.fc32.x86_64 requires libkjsapi.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-20.fc32.x86_64 requires libkjsembed.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-20.fc32.x86_64 requires libknewstuff2.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-20.fc32.x86_64 requires libkntlm.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-20.fc32.x86_64 requires libkprintutils.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-20.fc32.x86_64 requires libkrossui.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-20.fc32.x86_64 requires libkunitconversion.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-20.fc32.x86_64 requires libkunittest.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-20.fc32.x86_64 requires libkutils.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-20.fc32.x86_64 requires kdelibs(x86-64) = 6:4.14.38-20.fc32, but none of the providers can be installed
    - package qt-mobility-location-1.2.2-0.37.20140317git169da60c.fc32.x86_64 requires libproj.so.15()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides proj-datumgrid = 1.8-6.3.1.2 needed by proj-6.3.1-2.fc32.x86_64
libxslt-devel
1.1.33-5.fc32
1.1.34-1.fc32
1
libxslt
1.1.33-5.fc32
1.1.34-1.fc32
2
mesa-libEGL-devel
20.0.1-1.fc32
20.0.2-1.fc32
2
fontconfig
2.13.92-7.fc32
2.13.92-8.fc32
3
mesa-libEGL
20.0.1-1.fc32
20.0.2-1.fc32
3
libinput
1.15.2-1.fc32
1.15.4-1.fc32
3
mesa-libgbm
20.0.1-1.fc32
20.0.2-1.fc32
3
systemd-libs
245~rc1-4.fc32
245.2-1.fc32
3
fontconfig-devel
2.13.92-7.fc32
2.13.92-8.fc32
4
mesa-libGL
20.0.1-1.fc32
20.0.2-1.fc32
4
systemd-udev
245~rc1-4.fc32
245.2-1.fc32
4
pulseaudio-libs
13.99.1-1.fc32
13.99.1-2.fc32
4
mesa-libglapi
20.0.1-1.fc32
20.0.2-1.fc32
4
pulseaudio-libs-glib2
13.99.1-1.fc32
13.99.1-2.fc32
4
systemd
245~rc1-4.fc32
245.2-1.fc32
4
systemd-rpm-macros
245~rc1-4.fc32
245.2-1.fc32
B
kbd-legacy
2.2.0-1.fc32
B
kbd-misc
2.2.0-1.fc32
B
kbd
2.2.0-1.fc32
B
kernel-headers
5.6.0-0.rc5.git0.1....
5.6.0-0.rc7.git0.1....
B
libreport-filesystem
2.12.0-2.fc32
2.12.0-3.fc32
B
systemd-pam
245~rc1-4.fc32
245.2-1.fc32
B
perl-IO
1.40-450.fc32
1.40-451.fc32
2
appstream
0.12.9-2.fc32
0.12.10-1.fc32
2
perl-interpreter
4:5.30.1-450.fc32
4:5.30.2-451.fc32
2
perl-libs
4:5.30.1-450.fc32
4:5.30.2-451.fc32
2
perl-Errno
1.30-450.fc32
1.30-451.fc32
3
qt-settings
32.0-1.fc32
32.0-3.fc32
3
libcurl
7.68.0-2.fc32
7.69.1-1.fc32
3
perl-macros
4:5.30.1-450.fc32
4:5.30.2-451.fc32
3
libarchive
3.4.0-2.fc32
3.4.2-1.fc32
3
kde-settings
32.0-1.fc32
32.0-3.fc32
3
fontconfig
2.13.92-6.fc32
2.13.92-7.fc32
3
libsoup
2.70.0-1.fc32
3
glib-networking
2.64.0-1.fc32
4
fontconfig-devel
2.13.92-6.fc32
2.13.92-7.fc32
4
gsettings-desktop-schemas
3.36.0-1.fc32
B
fribidi
1.0.8-3.fc32
1.0.9-1.fc32
B
curl
7.68.0-2.fc32
7.69.1-1.fc32
B
libmodman
2.0.1-21.fc32
B
libproxy
0.4.15-17.fc32
B
gcc-c++
10.0.1-0.8.fc32
10.0.1-0.9.fc32
1
libstdc++
10.0.1-0.8.fc32
10.0.1-0.9.fc32
2
libglvnd-devel
1:1.3.0-1.fc32
1:1.3.1-1.fc32
2
libstdc++-devel
10.0.1-0.8.fc32
10.0.1-0.9.fc32
2
gcc
10.0.1-0.8.fc32
10.0.1-0.9.fc32
2
libgcc
10.0.1-0.8.fc32
10.0.1-0.9.fc32
2
mesa-libEGL-devel
20.0.0-1.fc32
20.0.1-1.fc32
2
libglvnd-egl
1:1.3.0-1.fc32
1:1.3.1-1.fc32
3
libglvnd-core-devel
1:1.3.0-1.fc32
1:1.3.1-1.fc32
3
cpp
10.0.1-0.8.fc32
10.0.1-0.9.fc32
3
libxcrypt
4.4.14-1.fc32
4.4.15-1.fc32
3
libtirpc
1.2.5-0.fc32
1.2.5-1.rc2.fc32
3
mesa-libEGL
20.0.0-1.fc32
20.0.1-1.fc32
3
libglvnd-gles
1:1.3.0-1.fc32
1:1.3.1-1.fc32
3
libgomp
10.0.1-0.8.fc32
10.0.1-0.9.fc32
3
libglvnd-opengl
1:1.3.0-1.fc32
1:1.3.1-1.fc32
3
libglvnd
1:1.3.0-1.fc32
1:1.3.1-1.fc32
3
mesa-libgbm
20.0.0-1.fc32
20.0.1-1.fc32
3
libglvnd-glx
1:1.3.0-1.fc32
1:1.3.1-1.fc32
3
fonts-srpm-macros
2.0.2-1.fc32
2.0.3-1.fc32
4
mesa-libGL
20.0.0-1.fc32
20.0.1-1.fc32
4
annobin
9.06-1.fc32
9.06-4.fc32
4
libxcrypt-devel
4.4.14-1.fc32
4.4.15-1.fc32
4
langpacks-core-font-en
3.0-2.fc32
3.0-3.fc32
4
pam
1.3.1-22.fc32
1.3.1-23.fc32
4
fonts-filesystem
2.0.2-1.fc32
2.0.3-1.fc32
4
mesa-libglapi
20.0.0-1.fc32
20.0.1-1.fc32
4
xxhash-libs
0.7.2-3.fc32
0.7.3-1.fc32
B
nss-softokn
3.49.2-3.fc32
3.50.0-2.fc32
B
nss
3.49.2-3.fc32
3.50.0-2.fc32
B
dejavu-sans-fonts
2.37-5.fc32
2.37-7.fc32
B
hwdata
0.332-1.fc32
0.333-1.fc32
B
nss-util
3.49.2-3.fc32
3.50.0-2.fc32
B
info
6.7-5.fc32
6.7-6.fc32
B
nss-softokn-freebl
3.49.2-3.fc32
3.50.0-2.fc32
B
nss-sysinit
3.49.2-3.fc32
3.50.0-2.fc32
B
glib2
2.64.0-1.fc32
2.64.1-1.fc32
2
shared-mime-info
1.15-2.fc32
1.15-3.fc32
3
kde-settings
31.0-2.fc32
32.0-1.fc32
3
qt-settings
31.0-2.fc32
32.0-1.fc32
3
gobject-introspection
1.63.2-2.fc32
1.64.0-1.fc32
4
kernel-headers
5.6.0-0.rc3.git0.1....
5.6.0-0.rc5.git0.1....
B
nss-sysinit
3.50.0-2.fc32
3.49.2-3.fc32
B
nss-util
3.50.0-2.fc32
3.49.2-3.fc32
B
nss-softokn
3.50.0-2.fc32
3.49.2-3.fc32
B
mdadm
4.1-3.fc32
4.1-4.fc32
B
nss-softokn-freebl
3.50.0-2.fc32
3.49.2-3.fc32
B
nss
3.50.0-2.fc32
3.49.2-3.fc32
B
Previous history