rclone

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1397
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

golang-github-spf13-viper-devel
1.6.2-1.fc31
1.4.0-2.fc31
2
redhat-rpm-config
142-1.fc31
143-1.fc31
3
coreutils
8.31-6.fc31
8.31-9.fc31
4
fonts-srpm-macros
2.0.3-1.fc31
4
libgcc
9.2.1-1.fc31
9.3.1-1.fc31
4
gcc
9.2.1-1.fc31
9.3.1-1.fc31
4
libstdc++
9.2.1-1.fc31
9.3.1-1.fc31
B
kernel-headers
5.5.5-200.fc31
5.5.9-200.fc31
B
coreutils-common
8.31-6.fc31
8.31-9.fc31
B
cpp
9.2.1-1.fc31
9.3.1-1.fc31
B
libtirpc
1.2.5-0.fc31
1.2.5-1.rc2.fc31
B
python-setuptools-wheel
41.2.0-1.fc31
41.6.0-1.fc31
B
systemd-libs
243.7-1.fc31
243.8-1.fc31
B
libgomp
9.2.1-1.fc31
9.3.1-1.fc31
B
libxcrypt
4.4.14-1.fc31
4.4.15-1.fc31
B
cyrus-sasl-lib
2.1.27-2.fc31
2.1.27-3.fc31
B
pcre2-syntax
10.34-8.fc31
B
shadow-utils
2:4.6-16.fc31
2:4.6-17.fc31
B
libxcrypt-devel
4.4.14-1.fc31
4.4.15-1.fc31
B
pcre2
10.34-7.fc31
10.34-8.fc31
B
pcre
8.43-3.fc31
8.44-1.fc31
B
golang-gopkg-ini-1-devel
1.42.0-3.fc31
golang-github-subosito-gotenv-devel
1.2.0-1.fc31

Groups

This package is not part of any global group.

Most recent builds

Real build: rclone-1.51.0-1.fc31
pcre
8.43-2.fc31.1
8.43-3.fc31
B
pcre2
10.34-5.fc31
10.34-7.fc31
B
compat-golang-github-coreos-bbolt-devel
1.3.3-2.fc31
golang-github-azure-storage-blob-devel
0.7.0-1.fc31
0.8.0-1.fc31
1
golang-x-time-devel
0-0.15.20190623...
0-0.17.20200218...
1
golang-github-spf13-pflag-devel
1.0.3-4.fc31
1.0.5-1.fc31
1
golang-github-spf13-cobra-devel
0.0.5-1.fc31
0.0.5-4.20200210git...
1
golang-github-sirupsen-logrus-devel
1.4.1-3.fc31
1.4.2-4.fc31
1
golang-x-crypto-devel
0-0.32.20190622...
0-0.34.20200211...
1
golang-gopkg-yaml-2-devel
2.2.7-1.fc31
2.2.8-1.fc31
1
golang-github-aws-sdk-devel
1.21.9-3.fc31
1.28.9-1.fc31
1
golang-github-mattn-runewidth-devel
0.0.7-1.fc31
0.0.8-1.fc31
1
golang-cloud-google-compute-devel
0.51.0-1.fc31
0.52.0-1.fc31
2
golang-github-mattn-isatty-devel
0.0.11-1.fc31
0.0.12-1.fc31
2
golang-github-spf13-viper-devel
1.4.0-2.fc31
1.6.2-1.fc31
2
golang-x-tools-devel
0-31.20190802gi...
0-33.20200205gi...
2
golang-honnef-tools-devel
2019.2.3-1.fc31
3
golang-github-protobuf-devel
1.3.2-4.fc31
1.3.3-1.fc31
3
golang-github-hashicorp-lru-devel
0.5.1-4.fc31
0.5.4-1.fc31
3
golang-github-spf13-cast-devel
1.3.0-4.fc31
1.3.1-1.fc31
3
golang-github-pelletier-toml-devel
1.4.0-3.fc31
1.6.0-1.fc31
3
golang-github-sergi-diff-devel
1.1.0-1.fc31
3
golang-mvdan-xurls-devel
2.1.0-1.fc31
3
golang-github-subosito-gotenv-devel
1.2.0-1.fc31
3
golang-x-xerrors-devel
0-0.1.20190916g...
3
golang-x-mod-devel
0.2.0-1.fc31
3
golang-gopkg-ini-1-devel
1.42.0-3.fc31
3
golang-github-google-renameio-devel
0.1.0-1.fc31
4
golang-github-rogpeppe-internal-devel
1.5.2-1.fc31
4
golang-github-burntsushi-toml-devel
0.3.1-5.fc31
4
golang-github-kisielk-gotool-devel
1.0.0-5.fc31
4
python-srpm-macros
3-51.fc31
3-53.fc31
4
libxcrypt
4.4.10-2.fc31
4.4.14-1.fc31
B
krb5-libs
1.17-45.fc31
1.17-46.fc31
B
python3-libs
3.7.6-1.fc31
3.7.6-2.fc31
B
gdb-minimal
8.3.50.20190824-26.fc31
8.3.50.20190824-30.fc31
B
p11-kit-trust
0.23.16.1-2.fc31
0.23.20-1.fc31
B
golang-gopkg-errgo-2-devel
2.1.0-2.fc31
B
systemd-libs
243.5-1.fc31
243.7-1.fc31
B
libnghttp2
1.39.2-2.fc31
1.40.0-1.fc31
B
libxml2
2.9.10-2.fc31
2.9.10-3.fc31
B
pcre2
10.34-4.fc31
10.34-5.fc31
B
libarchive
3.4.0-1.fc31
3.4.2-1.fc31
B
tzdata
2019c-1.fc31
2019c-2.fc31
B
python3
3.7.6-1.fc31
3.7.6-2.fc31
B
ca-certificates
2019.2.32-3.fc31
2020.2.40-1.1.fc31
B
libxcrypt-devel
4.4.10-2.fc31
4.4.14-1.fc31
B
p11-kit
0.23.16.1-2.fc31
0.23.20-1.fc31
B
kernel-headers
5.4.7-200.fc31
5.5.5-200.fc31
B
golang-github-anacrolix-dms-devel
1.0.0-2.fc31
1.1.0-1.fc31
1
golang
1.13.5-1.fc31
1.13.6-1.fc31
2
golang-github-nfnt-resize-devel
0-0.7.20181114g...
2
golang-bin
1.13.5-1.fc31
1.13.6-1.fc31
3
golang-src
1.13.5-1.fc31
1.13.6-1.fc31
3
glibc
2.30-8.fc31
2.30-10.fc31
3
glibc-minimal-langpack
2.30-8.fc31
2.30-10.fc31
4
glibc-common
2.30-8.fc31
2.30-10.fc31
4
gtk2-devel
2.24.32-6.fc31
avahi-libs
0.7-20.fc31
libXcomposite
0.4.4-17.fc31
libXau
1.0.9-2.fc31
gettext-libs
0.20.1-2.fc31
golang-github-mattn-pointer-devel
0-0.3.20190408g...
gnutls
3.6.11-1.fc31
zstd
1.4.2-1.fc31
1.4.4-1.fc31
B
pcre-cpp
8.43-2.fc31.1
libffi-devel
3.1-23.fc31
atk-devel
2.34.1-1.fc31
harfbuzz
2.6.1-2.fc31
gettext
0.20.1-2.fc31
hicolor-icon-theme
0.17-7.fc31
libXft-devel
2.3.3-2.fc31
libXrandr-devel
1.5.2-2.fc31
libX11-devel
1.6.9-2.fc31
dejavu-sans-fonts
2.37-2.fc31
libicu
63.2-3.fc31
pcre-utf32
8.43-2.fc31.1
libxcb-devel
1.13.1-3.fc31
dbus-libs
1:1.12.16-3.fc31
glibc-devel
2.30-8.fc31
2.30-10.fc31
B
pcre2-devel
10.33-16.fc31
fribidi
1.0.5-5.fc31
cairo
1.16.0-6.fc31
libicu-devel
63.2-3.fc31
glib2
2.62.4-1.fc31
libXrender
0.9.10-10.fc31
graphite2-devel
1.3.13-1.fc31
libthai
0.1.28-3.fc31
libXrender-devel
0.9.10-10.fc31
libXcursor
1.1.15-6.fc31
libsepol-devel
2.9-2.fc31
pcre2-utf32
10.33-16.fc31
libXrandr
1.5.2-2.fc31
gtksourceview2-devel
2.11.2-30.fc31
jasper-libs
2.0.14-9.fc31
libdatrie-devel
0.2.9-10.fc31
libcroco
0.6.13-2.fc31
fontpackages-filesystem
1.44-25.fc31
nettle
3.5.1-3.fc31
libselinux-devel
2.9-5.fc31
fontconfig
2.13.92-3.fc31
libxcb
1.13.1-3.fc31
libXext-devel
1.3.4-2.fc31
pcre2-utf16
10.33-16.fc31
libthai-devel
0.1.28-3.fc31
pcre2
10.33-16.fc31
10.34-4.fc31
B
libxml2-devel
2.9.10-2.fc31
cairo-devel
1.16.0-6.fc31
pango-devel
1.44.7-1.fc31
libXi
1.7.10-2.fc31
glib
1:1.2.10-56.fc31
pango
1.44.7-1.fc31
libdatrie
0.2.9-10.fc31
libtiff-devel
4.0.10-7.fc31
glib2-devel
2.62.4-1.fc31
gtk-update-icon-cache
3.24.13-1.fc31
libXfixes-devel
5.0.3-10.fc31
pcre-devel
8.43-2.fc31.1
gdk-pixbuf2
2.40.0-1.fc31
gtksourceview2
2.11.2-30.fc31
dejavu-fonts-common
2.37-2.fc31
libXcursor-devel
1.1.15-6.fc31
libXft
2.3.3-2.fc31
libXcomposite-devel
0.4.4-17.fc31
jbigkit-libs
2.1-17.fc31
glibc-headers
2.30-8.fc31
2.30-10.fc31
B
libblkid-devel
2.34-4.fc31
libXext
1.3.4-2.fc31
libtextstyle
0.20.1-2.fc31
cmake-filesystem
3.16.1-1.fc31
libXdamage
1.1.4-17.fc31
libXi-devel
1.7.10-2.fc31
bzip2-devel
1.0.8-1.fc31
pcre-utf16
8.43-2.fc31.1
cups-libs
1:2.2.12-3.fc31
glib-devel
1:1.2.10-56.fc31
libzstd
1.4.2-1.fc31
1.4.4-1.fc31
B
xorg-x11-proto-devel
2019.1-2.fc31
pixman
0.38.4-1.fc31
gdk-pixbuf2-devel
2.40.0-1.fc31
libX11-xcb
1.6.9-2.fc31
freetype
2.10.0-3.fc31
libpng
2:1.6.37-2.fc31
expat-devel
2.2.8-1.fc31
golang-github-mattn-gtk-devel
0-0.3.20190604g...
fontconfig-devel
2.13.92-3.fc31
libXinerama
1.1.4-4.fc31
atk
2.34.1-1.fc31
libmount-devel
2.34-4.fc31
fribidi-devel
1.0.5-5.fc31
gtk2
2.24.32-6.fc31
libXinerama-devel
1.1.4-4.fc31
harfbuzz-icu
2.6.1-2.fc31
libtiff
4.0.10-7.fc31
libX11-common
1.6.9-2.fc31
libcom_err
1.45.3-1.fc31
1.45.5-1.fc31
B
zlib-devel
1.2.11-20.fc31
xz-devel
5.2.4-6.fc31
freetype-devel
2.10.0-3.fc31
libjpeg-turbo
2.0.2-5.fc31
libX11
1.6.9-2.fc31
libXau-devel
1.0.9-2.fc31
graphite2
1.3.13-1.fc31
libpng-devel
2:1.6.37-2.fc31
gdk-pixbuf2-modules
2.40.0-1.fc31
shared-mime-info
1.15-1.fc31
pixman-devel
0.38.4-1.fc31
libXfixes
5.0.3-10.fc31
harfbuzz-devel
2.6.1-2.fc31
Real build: rclone-1.50.2-1.fc31
golang-github-youmark-pkcs8-devel
1.1-1.fc31
1
golang-bazil-fuse-devel
0-0.11.20180628...
0-0.12.20191227...
1
golang-google-api-devel
0.7.0-3.fc31
0.15.0-1.fc31
1
golang-github-jlaffaye-ftp-devel
0-0.10.20190528...
0-0.11.20191224...
1
golang-github-mattn-colorable-devel
0.1.4-1.fc31
1
golang-github-tv42-httpunix-devel
0-0.3.20190305g...
2
golang-github-googleapis-gax-devel
2.0.5-2.fc31
2
golang-github-mattn-isatty-devel
0.0.11-1.fc31
2
golang-cloud-google-compute-devel
0.50.0-1.fc31~bootstrap
0.51.0-1.fc31
2
gdb-minimal
8.3.50.20190824-25.fc31
8.3.50.20190824-26.fc31
B
elfutils-default-yama-scope
0.177-1.fc31
0.178-7.fc31
B
elfutils
0.177-1.fc31
0.178-7.fc31
B
elfutils-libs
0.177-1.fc31
0.178-7.fc31
B
binutils
2.32-30.fc31
2.32-31.fc31
B
elfutils-libelf
0.177-1.fc31
0.178-7.fc31
B
binutils-gold
2.32-30.fc31
2.32-31.fc31
B
golang-github-mattn-runewidth-devel
0.0.4-4.fc31
0.0.7-1.fc31
1
golang-gopkg-yaml-2-devel
2.2.2-3.fc31
2.2.7-1.fc31
1
golang-github-jlaffaye-ftp-devel
0-0.11.20191224...
0-0.10.20190528...
1
golang-x-sys-devel
0-0.29.20191215...
0-0.30.20200103...
1
glib2
2.62.3-1.fc31
2.62.4-1.fc31
4
qt5-srpm-macros
5.12.5-1.fc31
5.13.2-1.fc31
4
python-srpm-macros
3-49.fc31
3-51.fc31
4
glib2-devel
2.62.3-1.fc31
2.62.4-1.fc31
4
libxml2-devel
2.9.10-1.fc31
2.9.10-2.fc31
4
libtirpc
1.1.4-2.rc3.fc31
1.2.5-0.fc31
B
libxml2
2.9.10-1.fc31
2.9.10-2.fc31
B
kernel-headers
5.3.11-300.fc31
5.4.7-200.fc31
B
python-pip-wheel
19.1.1-6.fc31
19.1.1-7.fc31
B
golang-x-net-devel
0-0.54.20191018...
0-0.55.20191228...
1
golang-github-jlaffaye-ftp-devel
0-0.10.20190528...
0-0.11.20191224...
1
golang-x-sys-devel
0-0.27.20190622...
0-0.29.20191215...
1
golang-x-net-http-devel
0-0.54.20191018...
0-0.55.20191228...
1
golang-cloud-google-compute-devel
0.37.4-3.fc31
0.50.0-1.fc31~bootstrap
2
golang-google-genproto-devel
0-0.15.20190623...
0-0.16.20191228...
2
rust-srpm-macros
12-1.fc31
13-1.fc31
4
python3
3.7.5-1.fc31
3.7.6-1.fc31
4
golang-github-gomodule-redigo-devel
1:1.7.0-4.fc31
golang-github-google-devel
27.0.1-1.fc31
golang-github-googleapis-gax-devel
2.0.5-2.fc31
golang-x-mod-devel
0.1.0-1.fc31
golang-x-mobile-devel
0-0.2.20190623g...
golang-github-bradfitz-smtpd-devel
0-0.5.20180417g...
golang-github-onsi-ginkgo-devel
1.8.0-3.fc31
compat-golang-gopkg-fsnotify-1-devel
1.4.7-8.fc31
golang-github-coreos-systemd-devel
19-3.fc31
golang-github-aclements-gg-devel
0-0.5.20180422g...
golang-gopkg-errgo-2-devel
2.1.0-2.fc31
golang-github-onsi-gomega-devel
1.5.0-2.fc31
golang-github-hpcloud-tail-devel
1.0.0-3.20190325git...
golang-github-rwcarlsen-goexif-devel
0-0.3.20191017g...
golang-github-google-pprof-devel
0-0.6.20190423g...
golang-x-image-devel
0-0.10.20190623...
golang-github-gregjones-httpcache-devel
0-0.5.20190429g...
golang-gopkg-tomb-1-devel
1-3.20190623git...
golang-github-godbus-dbus-devel
5.0.1-2.fc31
golang-github-sendgrid-rest-devel
2.4.1-2.20190703git...
golang-github-snappy-devel
0.0.1-2.fc31
golang-x-build-devel
0-0.11.20190530...
golang-gonum-1-devel
0-0.2.20190624g...
golang-github-peterbourgon-diskv-devel
3.0.0-2.fc31
golang-github-mattn-sqlite3-devel
1.10.0-4.fc31
compat-golang-github-chzyer-readline-devel
1.4-10.20180628gi...
golang-github-ajstarks-svgo-devel
0-0.6.20190516g...
golang-go4-devel
0-0.7.20190430g...
golang-x-exp-devel
0-0.22.20190623...
golang-github-burntsushi-toml-devel
0.3.1-5.fc31
golang-x-perf-devel
0-0.6.20190516g...
golang-github-mock-devel
1.2.0-3.fc31
golang-github-kisielk-gotool-devel
1.0.0-5.fc31
golang-grpc-go4-devel
0-0.5.20180421g...
golang-github-jellevandenhooff-dkim-devel
0-0.5.20180417g...
golang-github-google-renameio-devel
0.1.0-1.fc31
golang-honnef-tools-devel
2019.2.2-1.fc31
golang-github-google-martian-devel
3.0.0-1.fc31
golang-github-bradfitz-gomemcache-devel
0-0.8.20181113g...
golang-gopkg-readline-1-devel
1.4-10.20180628gi...
golang-github-rogpeppe-internal-devel
1.5.0-1.fc31
golang-github-kr-pty-devel
1.1.4-2.fc31
pam
1.3.1-18.fc31
1.3.1-21.fc31
B
golang-github-google-cmp-devel
0.3.1-1.fc31
golang-github-syndtr-goleveldb-devel
1.0.0-3.fc31
golang-github-aclements-moremath-devel
0-0.5.20190516g...
golang-gopkg-yaml-1-devel
0-0.3.20190622g...
golang-github-coreos-pkg-devel
4-4.fc31
golang-github-google-btree-devel
1.0.0-2.fc31
golang-github-anmitsu-shlex-devel
0-0.5.20180421g...
golang-github-ianlancetaylor-demangle-devel
0-0.5.20190423g...
python3-libs
3.7.5-1.fc31
3.7.6-1.fc31
B
systemd-libs
243.4-1.fc31
243.5-1.fc31
B
golang-github-gliderlabs-ssh-devel
0.2.2-1.fc31
golang-github-sendgrid-devel
3.4.1-2.20190703git...
crypto-policies
20191002-1.gitc93dc99....
20191128-2.gitcd267a5....
B
golang-github-burntsushi-xgb-devel
0-0.8.20190623g...
golang-cloud-google-devel
0.37.4-3.fc31
golang-gopkg-inf-0-devel
0.9.1-3.fc31
2019-12-29 01:20:36
Package dependencies resolved successfuly
2019-12-29 00:54:44
Package resolution failed
  • Problem: package golang-github-dropbox-sdk-unofficial-devel-5.4.0-3.fc31.noarch requires golang(golang.org/x/oauth2), but none of the providers can be installed
    - package golang-x-oauth2-devel-0-0.33.20190623git9f33145.fc31.noarch requires golang(cloud.google.com/go/compute/metadata), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(cloud.google.com/go/iam) needed by golang-cloud-google-compute-devel-0.50.0-2.fc31~bootstrap.noarch
    - nothing provides golang(cloud.google.com/go/internal) needed by golang-cloud-google-compute-devel-0.50.0-2.fc31~bootstrap.noarch
    - nothing provides golang(cloud.google.com/go/internal/optional) needed by golang-cloud-google-compute-devel-0.50.0-2.fc31~bootstrap.noarch
    - nothing provides golang(cloud.google.com/go/internal/trace) needed by golang-cloud-google-compute-devel-0.50.0-2.fc31~bootstrap.noarch
    - nothing provides golang(cloud.google.com/go/internal/version) needed by golang-cloud-google-compute-devel-0.50.0-2.fc31~bootstrap.noarch
  • Problem: package golang-x-oauth2-devel-0-0.33.20190623git9f33145.fc31.noarch requires golang(cloud.google.com/go/compute/metadata), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(cloud.google.com/go/iam) needed by golang-cloud-google-compute-devel-0.50.0-2.fc31~bootstrap.noarch
    - nothing provides golang(cloud.google.com/go/internal) needed by golang-cloud-google-compute-devel-0.50.0-2.fc31~bootstrap.noarch
    - nothing provides golang(cloud.google.com/go/internal/optional) needed by golang-cloud-google-compute-devel-0.50.0-2.fc31~bootstrap.noarch
    - nothing provides golang(cloud.google.com/go/internal/trace) needed by golang-cloud-google-compute-devel-0.50.0-2.fc31~bootstrap.noarch
    - nothing provides golang(cloud.google.com/go/internal/version) needed by golang-cloud-google-compute-devel-0.50.0-2.fc31~bootstrap.noarch
  • Problem: package golang-google-api-devel-0.7.0-3.fc31.noarch requires golang(golang.org/x/oauth2), but none of the providers can be installed
    - package golang-google-api-devel-0.7.0-3.fc31.noarch requires golang(golang.org/x/oauth2/google), but none of the providers can be installed
    - package golang-x-oauth2-devel-0-0.33.20190623git9f33145.fc31.noarch requires golang(cloud.google.com/go/compute/metadata), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(cloud.google.com/go/iam) needed by golang-cloud-google-compute-devel-0.50.0-2.fc31~bootstrap.noarch
    - nothing provides golang(cloud.google.com/go/internal) needed by golang-cloud-google-compute-devel-0.50.0-2.fc31~bootstrap.noarch
    - nothing provides golang(cloud.google.com/go/internal/optional) needed by golang-cloud-google-compute-devel-0.50.0-2.fc31~bootstrap.noarch
    - nothing provides golang(cloud.google.com/go/internal/trace) needed by golang-cloud-google-compute-devel-0.50.0-2.fc31~bootstrap.noarch
    - nothing provides golang(cloud.google.com/go/internal/version) needed by golang-cloud-google-compute-devel-0.50.0-2.fc31~bootstrap.noarch
Previous history