rclone

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
693
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

binutils
2.31.1-36.fc30
2.31.1-37.fc30
B
python-srpm-macros
3-43.fc30
3-44.fc30
B
libtirpc
1.1.4-2.rc3.fc30
1.2.5-0.fc30
B
kernel-headers
5.3.11-200.fc30
5.4.7-100.fc30
B
python-pip-wheel
19.0.3-5.fc30
19.0.3-6.fc30
B

Groups

This package is not part of any global group.

Most recent builds

2020-01-15 18:50:02
Package dependencies resolved successfuly
2020-01-14 10:19:37
Package resolution failed
  • Problem: package golang-github-anacrolix-dms-devel-0-0.1.20190409git8af4925.fc30.noarch requires golang(github.com/mattn/go-gtk/gdk), but none of the providers can be installed
    - package golang-github-anacrolix-dms-devel-0-0.1.20190409git8af4925.fc30.noarch requires golang(github.com/mattn/go-gtk/gtk), but none of the providers can be installed
    - conflicting requests
    - nothing provides pkgconfig(gtksourceview-2.0) needed by golang-github-mattn-gtk-devel-0-0.1.20190412gite9a6766.fc30.noarch
  • Problem: package golang-google-golangorg-cloud-devel-0.36.0-4.fc30.noarch requires golang(go.opencensus.io/plugin/ocgrpc), but none of the providers can be installed
    - package golang-google-golangorg-cloud-devel-0.36.0-4.fc30.noarch requires golang(go.opencensus.io/stats), but none of the providers can be installed
    - package golang-google-golangorg-cloud-devel-0.36.0-4.fc30.noarch requires golang(go.opencensus.io/stats/view), but none of the providers can be installed
    - package golang-google-golangorg-cloud-devel-0.36.0-4.fc30.noarch requires golang(go.opencensus.io/tag), but none of the providers can be installed
    - package golang-google-golangorg-cloud-devel-0.36.0-4.fc30.noarch requires golang(go.opencensus.io/trace), but none of the providers can be installed
    - package golang-googlecode-goauth2-devel-0-0.30.20190302gite64efc7.fc30.noarch requires golang(cloud.google.com/go/compute/metadata), but none of the providers can be installed
    - package golang-opencensus-devel-0.20.2-1.fc30.noarch requires golang(github.com/prometheus/client_golang/prometheus), but none of the providers can be installed
    - package golang-opencensus-devel-0.20.2-1.fc30.noarch requires golang(github.com/prometheus/client_golang/prometheus/promhttp), but none of the providers can be installed
    - package golang-github-dropbox-sdk-unofficial-devel-5.4.0-1.fc30.noarch requires golang(golang.org/x/oauth2), but none of the providers can be installed
    - package golang-github-prometheus-client_golang-devel-0.9.0-0.5.20180526git180b8fd.fc30.noarch requires golang(github.com/prometheus/common/expfmt), but none of the providers can be installed
    - package golang-github-prometheus-client_golang-devel-0.9.0-0.5.20180526git180b8fd.fc30.noarch requires golang(github.com/prometheus/common/model), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(github.com/julienschmidt/httprouter) needed by golang-github-prometheus-common-devel-0-0.18.20180702git38c53a9.fc30.noarch
  • Problem: package golang-google-golangorg-cloud-devel-0.36.0-4.fc30.noarch requires golang(go.opencensus.io/plugin/ocgrpc), but none of the providers can be installed
    - package golang-google-golangorg-cloud-devel-0.36.0-4.fc30.noarch requires golang(go.opencensus.io/stats), but none of the providers can be installed
    - package golang-google-golangorg-cloud-devel-0.36.0-4.fc30.noarch requires golang(go.opencensus.io/stats/view), but none of the providers can be installed
    - package golang-google-golangorg-cloud-devel-0.36.0-4.fc30.noarch requires golang(go.opencensus.io/tag), but none of the providers can be installed
    - package golang-google-golangorg-cloud-devel-0.36.0-4.fc30.noarch requires golang(go.opencensus.io/trace), but none of the providers can be installed
    - package golang-opencensus-devel-0.20.2-1.fc30.noarch requires golang(github.com/prometheus/client_golang/prometheus), but none of the providers can be installed
    - package golang-opencensus-devel-0.20.2-1.fc30.noarch requires golang(github.com/prometheus/client_golang/prometheus/promhttp), but none of the providers can be installed
    - package golang-googlecode-goauth2-devel-0-0.30.20190302gite64efc7.fc30.noarch requires golang(cloud.google.com/go/compute/metadata), but none of the providers can be installed
    - package golang-github-prometheus-client_golang-devel-0.9.0-0.5.20180526git180b8fd.fc30.noarch requires golang(github.com/prometheus/common/expfmt), but none of the providers can be installed
    - package golang-github-prometheus-client_golang-devel-0.9.0-0.5.20180526git180b8fd.fc30.noarch requires golang(github.com/prometheus/common/model), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(github.com/julienschmidt/httprouter) needed by golang-github-prometheus-common-devel-0-0.18.20180702git38c53a9.fc30.noarch
  • Problem: package golang-opencensus-devel-0.20.2-1.fc30.noarch requires golang(github.com/prometheus/client_golang/prometheus), but none of the providers can be installed
    - package golang-opencensus-devel-0.20.2-1.fc30.noarch requires golang(github.com/prometheus/client_golang/prometheus/promhttp), but none of the providers can be installed
    - package golang-google-golang-org-api-devel-0.1.0-2.fc30.noarch requires golang(go.opencensus.io/plugin/ocgrpc), but none of the providers can be installed
    - package golang-google-golang-org-api-devel-0.1.0-2.fc30.noarch requires golang(go.opencensus.io/trace), but none of the providers can be installed
    - package golang-google-golang-org-api-devel-0.1.0-2.fc30.noarch requires golang(go.opencensus.io/plugin/ochttp), but none of the providers can be installed
    - package golang-google-golang-org-api-devel-0.1.0-2.fc30.noarch requires golang(go.opencensus.io/trace/propagation), but none of the providers can be installed
    - package golang-github-prometheus-client_golang-devel-0.9.0-0.5.20180526git180b8fd.fc30.noarch requires golang(github.com/prometheus/common/expfmt), but none of the providers can be installed
    - package golang-github-prometheus-client_golang-devel-0.9.0-0.5.20180526git180b8fd.fc30.noarch requires golang(github.com/prometheus/common/model), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(github.com/julienschmidt/httprouter) needed by golang-github-prometheus-common-devel-0-0.18.20180702git38c53a9.fc30.noarch
2020-01-14 04:01:08
Package resolution failed
  • Problem: package golang-x-build-devel-0-0.9.20190226git269e03a.fc30.x86_64 requires golang(golang.org/x/perf/storage), but none of the providers can be installed
    - package golang-google-golangorg-cloud-devel-0.36.0-4.fc30.noarch requires golang(golang.org/x/build/kubernetes), but none of the providers can be installed
    - package golang-google-golangorg-cloud-devel-0.36.0-4.fc30.noarch requires golang(golang.org/x/build/kubernetes/api), but none of the providers can be installed
    - package golang-google-golangorg-cloud-devel-0.36.0-4.fc30.noarch requires golang(golang.org/x/build/kubernetes/gke), but none of the providers can be installed
    - package golang-x-perf-devel-0-0.4.20180422git2ce0818.fc30.noarch requires golang(github.com/aclements/go-gg/generic/slice), but none of the providers can be installed
    - package golang-x-perf-devel-0-0.4.20180422git2ce0818.fc30.noarch requires golang(github.com/aclements/go-gg/ggstat), but none of the providers can be installed
    - package golang-x-perf-devel-0-0.4.20180422git2ce0818.fc30.noarch requires golang(github.com/aclements/go-gg/table), but none of the providers can be installed
    - package golang-googlecode-goauth2-devel-0-0.30.20190302gite64efc7.fc30.noarch requires golang(cloud.google.com/go/compute/metadata), but none of the providers can be installed
    - package golang-github-aclements-gg-devel-0-0.3.20180422gitabd1f79.fc30.noarch requires golang(github.com/aclements/go-moremath/fit), but none of the providers can be installed
    - package golang-github-aclements-gg-devel-0-0.3.20180422gitabd1f79.fc30.noarch requires golang(github.com/aclements/go-moremath/scale), but none of the providers can be installed
    - package golang-github-aclements-gg-devel-0-0.3.20180422gitabd1f79.fc30.noarch requires golang(github.com/aclements/go-moremath/stats), but none of the providers can be installed
    - package golang-github-aclements-gg-devel-0-0.3.20180422gitabd1f79.fc30.noarch requires golang(github.com/aclements/go-moremath/vec), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(github.com/gonum/matrix/mat64) needed by golang-github-aclements-moremath-devel-0-0.3.20180421gitb1aff36.fc30.noarch
  • Problem: package golang-google-golangorg-cloud-devel-0.36.0-4.fc30.noarch requires golang(golang.org/x/build/kubernetes), but none of the providers can be installed
    - package golang-google-golangorg-cloud-devel-0.36.0-4.fc30.noarch requires golang(golang.org/x/build/kubernetes/api), but none of the providers can be installed
    - package golang-google-golangorg-cloud-devel-0.36.0-4.fc30.noarch requires golang(golang.org/x/build/kubernetes/gke), but none of the providers can be installed
    - package golang-x-build-devel-0-0.9.20190226git269e03a.fc30.x86_64 requires golang(golang.org/x/perf/storage), but none of the providers can be installed
    - package golang-googlecode-goauth2-devel-0-0.30.20190302gite64efc7.fc30.noarch requires golang(cloud.google.com/go/compute/metadata), but none of the providers can be installed
    - package golang-x-perf-devel-0-0.4.20180422git2ce0818.fc30.noarch requires golang(github.com/aclements/go-gg/generic/slice), but none of the providers can be installed
    - package golang-x-perf-devel-0-0.4.20180422git2ce0818.fc30.noarch requires golang(github.com/aclements/go-gg/ggstat), but none of the providers can be installed
    - package golang-x-perf-devel-0-0.4.20180422git2ce0818.fc30.noarch requires golang(github.com/aclements/go-gg/table), but none of the providers can be installed
    - package golang-github-dropbox-sdk-unofficial-devel-5.4.0-1.fc30.noarch requires golang(golang.org/x/oauth2), but none of the providers can be installed
    - package golang-github-aclements-gg-devel-0-0.3.20180422gitabd1f79.fc30.noarch requires golang(github.com/aclements/go-moremath/fit), but none of the providers can be installed
    - package golang-github-aclements-gg-devel-0-0.3.20180422gitabd1f79.fc30.noarch requires golang(github.com/aclements/go-moremath/scale), but none of the providers can be installed
    - package golang-github-aclements-gg-devel-0-0.3.20180422gitabd1f79.fc30.noarch requires golang(github.com/aclements/go-moremath/stats), but none of the providers can be installed
    - package golang-github-aclements-gg-devel-0-0.3.20180422gitabd1f79.fc30.noarch requires golang(github.com/aclements/go-moremath/vec), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(github.com/gonum/matrix/mat64) needed by golang-github-aclements-moremath-devel-0-0.3.20180421gitb1aff36.fc30.noarch
  • Problem: package golang-google-golangorg-cloud-devel-0.36.0-4.fc30.noarch requires golang(golang.org/x/build/kubernetes), but none of the providers can be installed
    - package golang-google-golangorg-cloud-devel-0.36.0-4.fc30.noarch requires golang(golang.org/x/build/kubernetes/api), but none of the providers can be installed
    - package golang-google-golangorg-cloud-devel-0.36.0-4.fc30.noarch requires golang(golang.org/x/build/kubernetes/gke), but none of the providers can be installed
    - package golang-x-build-devel-0-0.9.20190226git269e03a.fc30.x86_64 requires golang(golang.org/x/perf/storage), but none of the providers can be installed
    - package golang-googlecode-goauth2-devel-0-0.30.20190302gite64efc7.fc30.noarch requires golang(cloud.google.com/go/compute/metadata), but none of the providers can be installed
    - package golang-x-perf-devel-0-0.4.20180422git2ce0818.fc30.noarch requires golang(github.com/aclements/go-gg/generic/slice), but none of the providers can be installed
    - package golang-x-perf-devel-0-0.4.20180422git2ce0818.fc30.noarch requires golang(github.com/aclements/go-gg/ggstat), but none of the providers can be installed
    - package golang-x-perf-devel-0-0.4.20180422git2ce0818.fc30.noarch requires golang(github.com/aclements/go-gg/table), but none of the providers can be installed
    - package golang-google-golang-org-api-devel-0.1.0-2.fc30.noarch requires golang(golang.org/x/oauth2), but none of the providers can be installed
    - package golang-google-golang-org-api-devel-0.1.0-2.fc30.noarch requires golang(golang.org/x/oauth2/google), but none of the providers can be installed
    - package golang-github-aclements-gg-devel-0-0.3.20180422gitabd1f79.fc30.noarch requires golang(github.com/aclements/go-moremath/fit), but none of the providers can be installed
    - package golang-github-aclements-gg-devel-0-0.3.20180422gitabd1f79.fc30.noarch requires golang(github.com/aclements/go-moremath/scale), but none of the providers can be installed
    - package golang-github-aclements-gg-devel-0-0.3.20180422gitabd1f79.fc30.noarch requires golang(github.com/aclements/go-moremath/stats), but none of the providers can be installed
    - package golang-github-aclements-gg-devel-0-0.3.20180422gitabd1f79.fc30.noarch requires golang(github.com/aclements/go-moremath/vec), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(github.com/gonum/matrix/mat64) needed by golang-github-aclements-moremath-devel-0-0.3.20180421gitb1aff36.fc30.noarch
2020-01-14 00:45:15
Package resolution failed
  • Problem: package golang-x-build-devel-0-0.9.20190226git269e03a.fc30.x86_64 requires golang(golang.org/x/perf/storage), but none of the providers can be installed
    - package golang-google-golangorg-cloud-devel-0.36.0-4.fc30.noarch requires golang(golang.org/x/build/kubernetes), but none of the providers can be installed
    - package golang-google-golangorg-cloud-devel-0.36.0-4.fc30.noarch requires golang(golang.org/x/build/kubernetes/api), but none of the providers can be installed
    - package golang-google-golangorg-cloud-devel-0.36.0-4.fc30.noarch requires golang(golang.org/x/build/kubernetes/gke), but none of the providers can be installed
    - package golang-x-perf-devel-0-0.4.20180422git2ce0818.fc30.noarch requires golang(github.com/aclements/go-gg/generic/slice), but none of the providers can be installed
    - package golang-x-perf-devel-0-0.4.20180422git2ce0818.fc30.noarch requires golang(github.com/aclements/go-gg/ggstat), but none of the providers can be installed
    - package golang-x-perf-devel-0-0.4.20180422git2ce0818.fc30.noarch requires golang(github.com/aclements/go-gg/table), but none of the providers can be installed
    - package golang-googlecode-goauth2-devel-0-0.30.20190302gite64efc7.fc30.noarch requires golang(cloud.google.com/go/compute/metadata), but none of the providers can be installed
    - package golang-github-aclements-gg-devel-0-0.3.20180422gitabd1f79.fc30.noarch requires golang(github.com/aclements/go-moremath/fit), but none of the providers can be installed
    - package golang-github-aclements-gg-devel-0-0.3.20180422gitabd1f79.fc30.noarch requires golang(github.com/aclements/go-moremath/scale), but none of the providers can be installed
    - package golang-github-aclements-gg-devel-0-0.3.20180422gitabd1f79.fc30.noarch requires golang(github.com/aclements/go-moremath/stats), but none of the providers can be installed
    - package golang-github-aclements-gg-devel-0-0.3.20180422gitabd1f79.fc30.noarch requires golang(github.com/aclements/go-moremath/vec), but none of the providers can be installed
    - package golang-google-golang-org-api-devel-0.1.0-2.fc30.noarch requires golang(golang.org/x/oauth2), but none of the providers can be installed
    - package golang-google-golang-org-api-devel-0.1.0-2.fc30.noarch requires golang(golang.org/x/oauth2/google), but none of the providers can be installed
    - package golang-github-aclements-moremath-devel-0-0.3.20180421gitb1aff36.fc30.noarch requires golang(github.com/gonum/matrix/mat64), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(github.com/gonum/blas) needed by golang-github-gonum-matrix-devel-0-0.11.20180611gitfb13962.fc29.noarch
    - nothing provides golang(github.com/gonum/blas/blas64) needed by golang-github-gonum-matrix-devel-0-0.11.20180611gitfb13962.fc29.noarch
    - nothing provides golang(github.com/gonum/lapack/lapack64) needed by golang-github-gonum-matrix-devel-0-0.11.20180611gitfb13962.fc29.noarch
  • Problem: package golang-x-build-devel-0-0.9.20190226git269e03a.fc30.x86_64 requires golang(golang.org/x/perf/storage), but none of the providers can be installed
    - package golang-x-perf-devel-0-0.4.20180422git2ce0818.fc30.noarch requires golang(github.com/aclements/go-gg/generic/slice), but none of the providers can be installed
    - package golang-x-perf-devel-0-0.4.20180422git2ce0818.fc30.noarch requires golang(github.com/aclements/go-gg/ggstat), but none of the providers can be installed
    - package golang-x-perf-devel-0-0.4.20180422git2ce0818.fc30.noarch requires golang(github.com/aclements/go-gg/table), but none of the providers can be installed
    - package golang-google-golangorg-cloud-devel-0.36.0-4.fc30.noarch requires golang(golang.org/x/build/kubernetes), but none of the providers can be installed
    - package golang-google-golangorg-cloud-devel-0.36.0-4.fc30.noarch requires golang(golang.org/x/build/kubernetes/api), but none of the providers can be installed
    - package golang-google-golangorg-cloud-devel-0.36.0-4.fc30.noarch requires golang(golang.org/x/build/kubernetes/gke), but none of the providers can be installed
    - package golang-github-aclements-gg-devel-0-0.3.20180422gitabd1f79.fc30.noarch requires golang(github.com/aclements/go-moremath/fit), but none of the providers can be installed
    - package golang-github-aclements-gg-devel-0-0.3.20180422gitabd1f79.fc30.noarch requires golang(github.com/aclements/go-moremath/scale), but none of the providers can be installed
    - package golang-github-aclements-gg-devel-0-0.3.20180422gitabd1f79.fc30.noarch requires golang(github.com/aclements/go-moremath/stats), but none of the providers can be installed
    - package golang-github-aclements-gg-devel-0-0.3.20180422gitabd1f79.fc30.noarch requires golang(github.com/aclements/go-moremath/vec), but none of the providers can be installed
    - package golang-googlecode-goauth2-devel-0-0.30.20190302gite64efc7.fc30.noarch requires golang(cloud.google.com/go/compute/metadata), but none of the providers can be installed
    - package golang-github-aclements-moremath-devel-0-0.3.20180421gitb1aff36.fc30.noarch requires golang(github.com/gonum/matrix/mat64), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(github.com/gonum/blas) needed by golang-github-gonum-matrix-devel-0-0.11.20180611gitfb13962.fc29.noarch
    - nothing provides golang(github.com/gonum/blas/blas64) needed by golang-github-gonum-matrix-devel-0-0.11.20180611gitfb13962.fc29.noarch
    - nothing provides golang(github.com/gonum/lapack/lapack64) needed by golang-github-gonum-matrix-devel-0-0.11.20180611gitfb13962.fc29.noarch
  • Problem: package golang-x-build-devel-0-0.9.20190226git269e03a.fc30.x86_64 requires golang(golang.org/x/perf/storage), but none of the providers can be installed
    - package golang-google-golangorg-cloud-devel-0.36.0-4.fc30.noarch requires golang(golang.org/x/build/kubernetes), but none of the providers can be installed
    - package golang-google-golangorg-cloud-devel-0.36.0-4.fc30.noarch requires golang(golang.org/x/build/kubernetes/api), but none of the providers can be installed
    - package golang-google-golangorg-cloud-devel-0.36.0-4.fc30.noarch requires golang(golang.org/x/build/kubernetes/gke), but none of the providers can be installed
    - package golang-x-perf-devel-0-0.4.20180422git2ce0818.fc30.noarch requires golang(github.com/aclements/go-gg/generic/slice), but none of the providers can be installed
    - package golang-x-perf-devel-0-0.4.20180422git2ce0818.fc30.noarch requires golang(github.com/aclements/go-gg/ggstat), but none of the providers can be installed
    - package golang-x-perf-devel-0-0.4.20180422git2ce0818.fc30.noarch requires golang(github.com/aclements/go-gg/table), but none of the providers can be installed
    - package golang-googlecode-goauth2-devel-0-0.30.20190302gite64efc7.fc30.noarch requires golang(cloud.google.com/go/compute/metadata), but none of the providers can be installed
    - package golang-github-aclements-gg-devel-0-0.3.20180422gitabd1f79.fc30.noarch requires golang(github.com/aclements/go-moremath/fit), but none of the providers can be installed
    - package golang-github-aclements-gg-devel-0-0.3.20180422gitabd1f79.fc30.noarch requires golang(github.com/aclements/go-moremath/scale), but none of the providers can be installed
    - package golang-github-aclements-gg-devel-0-0.3.20180422gitabd1f79.fc30.noarch requires golang(github.com/aclements/go-moremath/stats), but none of the providers can be installed
    - package golang-github-aclements-gg-devel-0-0.3.20180422gitabd1f79.fc30.noarch requires golang(github.com/aclements/go-moremath/vec), but none of the providers can be installed
    - package golang-github-dropbox-sdk-unofficial-devel-5.4.0-1.fc30.noarch requires golang(golang.org/x/oauth2), but none of the providers can be installed
    - package golang-github-aclements-moremath-devel-0-0.3.20180421gitb1aff36.fc30.noarch requires golang(github.com/gonum/matrix/mat64), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(github.com/gonum/blas) needed by golang-github-gonum-matrix-devel-0-0.11.20180611gitfb13962.fc29.noarch
    - nothing provides golang(github.com/gonum/blas/blas64) needed by golang-github-gonum-matrix-devel-0-0.11.20180611gitfb13962.fc29.noarch
    - nothing provides golang(github.com/gonum/lapack/lapack64) needed by golang-github-gonum-matrix-devel-0-0.11.20180611gitfb13962.fc29.noarch
2020-01-14 00:37:26
Package resolution failed
  • Problem: package golang-x-build-devel-0-0.9.20190226git269e03a.fc30.x86_64 requires golang(golang.org/x/perf/storage), but none of the providers can be installed
    - package golang-google-golangorg-cloud-devel-0.36.0-4.fc30.noarch requires golang(golang.org/x/build/kubernetes), but none of the providers can be installed
    - package golang-google-golangorg-cloud-devel-0.36.0-4.fc30.noarch requires golang(golang.org/x/build/kubernetes/api), but none of the providers can be installed
    - package golang-google-golangorg-cloud-devel-0.36.0-4.fc30.noarch requires golang(golang.org/x/build/kubernetes/gke), but none of the providers can be installed
    - package golang-x-perf-devel-0-0.4.20180422git2ce0818.fc30.noarch requires golang(github.com/aclements/go-gg/generic/slice), but none of the providers can be installed
    - package golang-x-perf-devel-0-0.4.20180422git2ce0818.fc30.noarch requires golang(github.com/aclements/go-gg/ggstat), but none of the providers can be installed
    - package golang-x-perf-devel-0-0.4.20180422git2ce0818.fc30.noarch requires golang(github.com/aclements/go-gg/table), but none of the providers can be installed
    - package golang-googlecode-goauth2-devel-0-0.30.20190302gite64efc7.fc30.noarch requires golang(cloud.google.com/go/compute/metadata), but none of the providers can be installed
    - package golang-github-aclements-gg-devel-0-0.3.20180422gitabd1f79.fc30.noarch requires golang(github.com/aclements/go-moremath/fit), but none of the providers can be installed
    - package golang-github-aclements-gg-devel-0-0.3.20180422gitabd1f79.fc30.noarch requires golang(github.com/aclements/go-moremath/scale), but none of the providers can be installed
    - package golang-github-aclements-gg-devel-0-0.3.20180422gitabd1f79.fc30.noarch requires golang(github.com/aclements/go-moremath/stats), but none of the providers can be installed
    - package golang-github-aclements-gg-devel-0-0.3.20180422gitabd1f79.fc30.noarch requires golang(github.com/aclements/go-moremath/vec), but none of the providers can be installed
    - package golang-google-golang-org-api-devel-0.1.0-2.fc30.noarch requires golang(golang.org/x/oauth2), but none of the providers can be installed
    - package golang-google-golang-org-api-devel-0.1.0-2.fc30.noarch requires golang(golang.org/x/oauth2/google), but none of the providers can be installed
    - package golang-github-aclements-moremath-devel-0-0.3.20180421gitb1aff36.fc30.noarch requires golang(github.com/gonum/matrix/mat64), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(github.com/gonum/lapack/lapack64) needed by golang-github-gonum-matrix-devel-0-0.11.20180611gitfb13962.fc29.noarch
  • Problem: package golang-x-build-devel-0-0.9.20190226git269e03a.fc30.x86_64 requires golang(golang.org/x/perf/storage), but none of the providers can be installed
    - package golang-google-golangorg-cloud-devel-0.36.0-4.fc30.noarch requires golang(golang.org/x/build/kubernetes), but none of the providers can be installed
    - package golang-google-golangorg-cloud-devel-0.36.0-4.fc30.noarch requires golang(golang.org/x/build/kubernetes/api), but none of the providers can be installed
    - package golang-google-golangorg-cloud-devel-0.36.0-4.fc30.noarch requires golang(golang.org/x/build/kubernetes/gke), but none of the providers can be installed
    - package golang-x-perf-devel-0-0.4.20180422git2ce0818.fc30.noarch requires golang(github.com/aclements/go-gg/generic/slice), but none of the providers can be installed
    - package golang-x-perf-devel-0-0.4.20180422git2ce0818.fc30.noarch requires golang(github.com/aclements/go-gg/ggstat), but none of the providers can be installed
    - package golang-x-perf-devel-0-0.4.20180422git2ce0818.fc30.noarch requires golang(github.com/aclements/go-gg/table), but none of the providers can be installed
    - package golang-googlecode-goauth2-devel-0-0.30.20190302gite64efc7.fc30.noarch requires golang(cloud.google.com/go/compute/metadata), but none of the providers can be installed
    - package golang-github-aclements-gg-devel-0-0.3.20180422gitabd1f79.fc30.noarch requires golang(github.com/aclements/go-moremath/fit), but none of the providers can be installed
    - package golang-github-aclements-gg-devel-0-0.3.20180422gitabd1f79.fc30.noarch requires golang(github.com/aclements/go-moremath/scale), but none of the providers can be installed
    - package golang-github-aclements-gg-devel-0-0.3.20180422gitabd1f79.fc30.noarch requires golang(github.com/aclements/go-moremath/stats), but none of the providers can be installed
    - package golang-github-aclements-gg-devel-0-0.3.20180422gitabd1f79.fc30.noarch requires golang(github.com/aclements/go-moremath/vec), but none of the providers can be installed
    - package golang-github-dropbox-sdk-unofficial-devel-5.4.0-1.fc30.noarch requires golang(golang.org/x/oauth2), but none of the providers can be installed
    - package golang-github-aclements-moremath-devel-0-0.3.20180421gitb1aff36.fc30.noarch requires golang(github.com/gonum/matrix/mat64), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(github.com/gonum/lapack/lapack64) needed by golang-github-gonum-matrix-devel-0-0.11.20180611gitfb13962.fc29.noarch
  • Problem: package golang-x-build-devel-0-0.9.20190226git269e03a.fc30.x86_64 requires golang(golang.org/x/perf/storage), but none of the providers can be installed
    - package golang-x-perf-devel-0-0.4.20180422git2ce0818.fc30.noarch requires golang(github.com/aclements/go-gg/generic/slice), but none of the providers can be installed
    - package golang-x-perf-devel-0-0.4.20180422git2ce0818.fc30.noarch requires golang(github.com/aclements/go-gg/ggstat), but none of the providers can be installed
    - package golang-x-perf-devel-0-0.4.20180422git2ce0818.fc30.noarch requires golang(github.com/aclements/go-gg/table), but none of the providers can be installed
    - package golang-google-golangorg-cloud-devel-0.36.0-4.fc30.noarch requires golang(golang.org/x/build/kubernetes), but none of the providers can be installed
    - package golang-google-golangorg-cloud-devel-0.36.0-4.fc30.noarch requires golang(golang.org/x/build/kubernetes/api), but none of the providers can be installed
    - package golang-google-golangorg-cloud-devel-0.36.0-4.fc30.noarch requires golang(golang.org/x/build/kubernetes/gke), but none of the providers can be installed
    - package golang-github-aclements-gg-devel-0-0.3.20180422gitabd1f79.fc30.noarch requires golang(github.com/aclements/go-moremath/fit), but none of the providers can be installed
    - package golang-github-aclements-gg-devel-0-0.3.20180422gitabd1f79.fc30.noarch requires golang(github.com/aclements/go-moremath/scale), but none of the providers can be installed
    - package golang-github-aclements-gg-devel-0-0.3.20180422gitabd1f79.fc30.noarch requires golang(github.com/aclements/go-moremath/stats), but none of the providers can be installed
    - package golang-github-aclements-gg-devel-0-0.3.20180422gitabd1f79.fc30.noarch requires golang(github.com/aclements/go-moremath/vec), but none of the providers can be installed
    - package golang-googlecode-goauth2-devel-0-0.30.20190302gite64efc7.fc30.noarch requires golang(cloud.google.com/go/compute/metadata), but none of the providers can be installed
    - package golang-github-aclements-moremath-devel-0-0.3.20180421gitb1aff36.fc30.noarch requires golang(github.com/gonum/matrix/mat64), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(github.com/gonum/lapack/lapack64) needed by golang-github-gonum-matrix-devel-0-0.11.20180611gitfb13962.fc29.noarch
bash
5.0.7-1.fc30
5.0.11-1.fc30
2
libssh
0.9.2-1.fc30
0.9.3-1.fc30
B
libxcrypt-devel
4.4.10-1.fc30
4.4.10-2.fc30
B
libxcrypt
4.4.10-1.fc30
4.4.10-2.fc30
B
libssh-config
0.9.2-1.fc30
0.9.3-1.fc30
B
glibc
2.29-22.fc30
2.29-27.fc30
2
golang
1.12.13-1.fc30
1.12.14-1.fc30
2
glibc-common
2.29-22.fc30
2.29-27.fc30
3
golang-bin
1.12.13-1.fc30
1.12.14-1.fc30
3
golang-src
1.12.13-1.fc30
1.12.14-1.fc30
3
glibc-minimal-langpack
2.29-22.fc30
2.29-27.fc30
3
python3
3.7.5-1.fc30
3.7.6-1.fc30
4
shared-mime-info
1.14-1.fc30
1.15-1.fc30
B
libtiff
4.0.10-5.fc30
4.0.10-7.fc30
B
glibc-devel
2.29-22.fc30
2.29-27.fc30
B
glibc-headers
2.29-22.fc30
2.29-27.fc30
B
libssh-config
0.9.0-5.fc30
0.9.2-1.fc30
B
python-pip-wheel
19.0.3-3.fc30
19.0.3-5.fc30
B
gdb-headless
8.3-6.fc30
8.3-7.fc30
B
libtiff-devel
4.0.10-5.fc30
4.0.10-7.fc30
B
fribidi-devel
1.0.5-2.fc30
1.0.5-5.fc30
B
sqlite-libs
3.26.0-6.fc30
3.26.0-7.fc30
B
libidn2
2.2.0-1.fc30
2.3.0-1.fc30
B
make
1:4.2.1-13.fc30
1:4.2.1-14.fc30
B
binutils
2.31.1-34.fc30
2.31.1-36.fc30
B
pcre2
10.33-15.fc30
10.33-16.fc30
B
libssh
0.9.0-5.fc30
0.9.2-1.fc30
B
pcre2-utf32
10.33-15.fc30
10.33-16.fc30
B
fribidi
1.0.5-2.fc30
1.0.5-5.fc30
B
pcre2-devel
10.33-15.fc30
10.33-16.fc30
B
pcre2-utf16
10.33-15.fc30
10.33-16.fc30
B
python3-libs
3.7.5-1.fc30
3.7.6-1.fc30
B
audit-libs
3.0-0.9.20190507g...
3.0-0.15.20191104...
B
python-setuptools-wheel
40.8.0-1.fc30
40.8.0-2.fc30
B
golang
1.12.10-1.fc30
1.12.13-1.fc30
2
gtk2-devel
2.24.32-4.fc30
2.24.32-6.fc30
3
golang-bin
1.12.10-1.fc30
1.12.13-1.fc30
3
golang-src
1.12.10-1.fc30
1.12.13-1.fc30
3
gtk2
2.24.32-4.fc30
2.24.32-6.fc30
4
glib2
2.60.7-1.fc30
2.60.7-2.fc30
4
setup
2.13.3-1.fc30
2.13.6-1.fc30
4
python3
3.7.4-1.fc30
3.7.5-1.fc30
4
glib2-devel
2.60.7-1.fc30
2.60.7-2.fc30
4
zlib-devel
1.2.11-18.fc30
1.2.11-19.fc30
B
file
5.36-4.fc30
5.36-5.fc30
B
python2
2.7.16-2.fc30
systemd-libs
241-12.git1e19bcd...
241-12.git323cdf4...
B
file-libs
5.36-4.fc30
5.36-5.fc30
B
source-highlight
3.1.8-24.fc30
3.1.9-1.fc30
B
harfbuzz-devel
2.3.1-1.fc30
2.6.1-2.fc30
B
coreutils-common
8.31-2.fc30
8.31-6.fc30
B
coreutils
8.31-2.fc30
8.31-6.fc30
B
qt5-srpm-macros
5.12.4-1.fc30
5.12.5-1.fc30
B
pcre2
10.33-14.fc30
10.33-15.fc30
B
fedora-release-common
30-5
30-6
B
harfbuzz-icu
2.3.1-1.fc30
2.6.1-2.fc30
B
gnutls
3.6.8-1.fc30
3.6.10-1.fc30
B
python2-libs
2.7.16-2.fc30
gdbm
1:1.18-4.fc30
pcre2-utf16
10.33-14.fc30
10.33-15.fc30
B
python-srpm-macros
3-42.fc30
3-43.fc30
B
harfbuzz
2.3.1-1.fc30
2.6.1-2.fc30
B
redhat-rpm-config
130-1.fc30
132-1.fc30
B
python3-libs
3.7.4-1.fc30
3.7.5-1.fc30
B
kernel-headers
5.2.18-200.fc30
5.3.11-200.fc30
B
binutils
2.31.1-29.fc30
2.31.1-34.fc30
B
zlib
1.2.11-18.fc30
1.2.11-19.fc30
B
fedora-release
30-5
30-6
B
pcre2-devel
10.33-14.fc30
10.33-15.fc30
B
pcre2-utf32
10.33-14.fc30
10.33-15.fc30
B
cups-libs
1:2.2.12-2.fc30
1:2.2.12-3.fc30
B
Previous history