rabbitmq-java-client

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2019-10-01 00:13:25
Package resolution failed
  • Problem: package rabbitmq-server-3.7.16-1.fc31.x86_64 requires erlang-sd_notify(x86-64), but none of the providers can be installed
    - conflicting requests
    - nothing provides erlang(erl_nif_version) = 2.14 needed by erlang-sd_notify-1.0-11.fc31.x86_64
complete
2019-09-21 03:18:26
nss-softokn
3.44.1-2.fc31
3.46.0-2.fc31
2
glibc
2.30-1.fc31
2.30-4.fc31
2
nss
3.44.1-2.fc31
3.46.0-2.fc31
2
nss-util
3.44.1-2.fc31
3.46.0-2.fc31
2
libgcc
9.1.1-2.fc31.1
9.2.1-1.fc31
2
systemd-libs
243~rc2-1.fc31
243-1.fc31
2
shadow-utils
2:4.6-15.fc31
2:4.6-16.fc31
2
python2-setuptools
41.0.1-4.fc31
41.2.0-1.fc31
2
zlib
1.2.11-18.fc31
1.2.11-19.fc31
2
logrotate
3.15.0-3.fc31
3.15.1-1.fc31
2
libstdc++
9.1.1-2.fc31.1
9.2.1-1.fc31
2
nspr
4.21.0-2.fc31
4.22.0-1.fc31
2
systemd
243~rc2-1.fc31
243-1.fc31
2
cups-libs
1:2.2.12-1.fc31
1:2.2.12-2.fc31
2
glibc-minimal-langpack
2.30-1.fc31
2.30-4.fc31
3
pcre2
10.33-11.fc31
10.33-13.fc31
3
python-setuptools-wheel
41.0.1-4.fc31
41.2.0-1.fc31
3
rpm
4.15.0-0.beta.2.fc31.2
4.15.0-0.rc1.1.fc31
3
glibc-common
2.30-1.fc31
2.30-4.fc31
3
systemd-rpm-macros
243~rc2-1.fc31
243-1.fc31
3
libxcrypt
4.4.7-1.fc31
4.4.10-1.fc31
3
expat
2.2.7-2.fc31
2.2.8-1.fc31
3
nss-sysinit
3.44.1-2.fc31
3.46.0-2.fc31
3
cryptsetup-libs
2.2.0-1.fc31
2.2.1-1.fc31
3
nss-softokn-freebl
3.44.1-2.fc31
3.46.0-2.fc31
3
util-linux
2.34-2.fc31
2.34-3.fc31
3
maven-lib
1:3.5.4-11.fc31
1:3.5.4-12.fc31
3
maven-wagon-provider-api
3.3.3-2.fc31
3.3.3-4.fc31
3
python3-setuptools
41.0.1-4.fc31
41.2.0-1.fc31
3
openssl-libs
1:1.1.1c-5.fc31
1:1.1.1d-1.fc31
3
libblkid
2.34-2.fc31
2.34-3.fc31
3
libtirpc
1.1.4-2.rc2.fc31.2
1.1.4-2.rc3.fc31
3
libmount
2.34-2.fc31
2.34-3.fc31
3
libgcrypt
1.8.4-4.fc31
1.8.5-1.fc31
3
httpcomponents-client
4.5.7-2.fc31
4.5.7-3.fc31
3
systemd-pam
243~rc2-1.fc31
243-1.fc31
3
libuuid
2.34-2.fc31
2.34-3.fc31
4
rpm-libs
4.15.0-0.beta.2.fc31.2
4.15.0-0.rc1.1.fc31
4
libsmartcols
2.34-2.fc31
2.34-3.fc31
4
libarchive
3.3.3-8.fc31
3.4.0-1.fc31
4
libpwquality
1.4.0-14.fc31
1.4.1-1.fc31
4
curl
7.65.3-3.fc31
7.66.0-1.fc31
4
libfdisk
2.34-2.fc31
2.34-3.fc31
4
device-mapper-libs
1.02.163-1.fc31
1.02.163-2.fc31
4
rpm-build-libs
4.15.0-0.beta.2.fc31.2
4.15.0-0.rc1.1.fc31
B
rpm-build
4.15.0-0.beta.2.fc31.2
4.15.0-0.rc1.1.fc31
B
fontbox
2.0.9-6.fc31
2.0.16-1.fc31
B
gdb-minimal
8.3.50.20190802-21.fc31
8.3.50.20190824-24.fc31
B
libcurl
7.65.3-3.fc31
7.66.0-1.fc31
B
libgomp
9.1.1-2.fc31.1
9.2.1-1.fc31
B
device-mapper
1.02.163-1.fc31
1.02.163-2.fc31
B
fontconfig
2.13.92-2.fc31
2.13.92-3.fc31
B
2019-09-21 00:17:02
Package dependencies resolved successfuly
2019-09-11 14:35:54
Package resolution failed
  • Problem: package rabbitmq-server-3.7.16-1.fc31.x86_64 requires erlang-sd_notify(x86-64), but none of the providers can be installed
    - conflicting requests
    - nothing provides erlang(erl_nif_version) = 2.14 needed by erlang-sd_notify-1.0-11.fc31.x86_64
complete
2019-08-25 17:25:02
xmvn-mojo
3.0.0-25.fc31
3.0.0-26.fc31
2
systemd-libs
243~rc1-2.fc31
243~rc2-1.fc31
2
systemd
243~rc1-2.fc31
243~rc2-1.fc31
2
xmvn-connector-aether
3.0.0-25.fc31
3.0.0-26.fc31
2
xmvn-minimal
3.0.0-25.fc31
3.0.0-26.fc31
2
plexus-archiver
3.6.0-4.fc31
4.1.0-1.fc31
3
systemd-pam
243~rc1-2.fc31
243~rc2-1.fc31
3
maven-archiver
3.2.0-5.fc31
3.4.0-1.fc31
3
systemd-rpm-macros
243~rc1-2.fc31
243~rc2-1.fc31
3
xmvn-resolve
3.0.0-25.fc31
3.0.0-26.fc31
3
xmvn-core
3.0.0-25.fc31
3.0.0-26.fc31
3
xmvn-subst
3.0.0-25.fc31
3.0.0-26.fc31
3
xmvn-install
3.0.0-25.fc31
3.0.0-26.fc31
3
libxcrypt
4.4.6-3.fc31
4.4.7-1.fc31
3
avahi-libs
0.7-18.fc30
0.7-20.fc31
3
qdox
2.0-5.M9.fc31
2.0-6.M9.fc31
3
xmvn-api
3.0.0-25.fc31
3.0.0-26.fc31
3
plexus-containers-component-annotations
1.7.1-10.fc31
2.0.0-1.fc31
3
plexus-compiler
2.8.2-5.fc31
2.8.5-1.fc31
3
plexus-containers-container-default
1.7.1-10.fc31
2.0.0-1.fc31
4
fedora-release
31-0.10
31-0.11
4
xbean
4.9-5.fc31
4.14-1.fc31
B
fedora-repos-rawhide
31-0.5
xmlunit
1.6-10.fc31
xmlunit-legacy
2.6.3-1.fc31
B
xmlunit-core
2.6.3-1.fc31
B
fedora-release-common
31-0.10
31-0.11
B
fedora-gpg-keys
31-0.5
31-0.6
B
fedora-repos
31-0.5
31-0.6
B
complete
2019-08-20 14:11:00
zlib
1.2.11-17.fc31
1.2.11-18.fc31
2
cups-libs
1:2.2.11-4.fc31
1:2.2.12-1.fc31
2
cryptsetup-libs
2.2.0-0.3.fc31
2.2.0-1.fc31
3
elfutils-libelf
0.176-5.fc31
0.177-1.fc31
3
libgpg-error
1.33-2.fc30
1.36-2.fc31
3
lz4-libs
1.8.3-3.fc31
1.9.1-1.fc31
3
elfutils-libs
0.176-5.fc31
0.177-1.fc31
3
crypto-policies
20190527-2.git0b3add8....
20190816-2.gitbb9bf99....
3
apache-commons-compress
1.18-5.fc31
1.18-6.fc31
4
elfutils-default-yama-scope
0.176-5.fc31
0.177-1.fc31
4
fedora-repos
31-0.4
31-0.5
B
fedora-gpg-keys
31-0.4
31-0.5
B
fedora-repos-rawhide
31-0.4
31-0.5
B
elfutils
0.176-5.fc31
0.177-1.fc31
B
libnghttp2
1.39.1-2.fc31
1.39.2-1.fc31
B
complete
2019-08-13 20:53:14
maven-local
5.3.0-5.fc31
5.3.0-6.fc31
1
javapackages-local
5.3.0-5.fc31
5.3.0-6.fc31
2
xmvn-mojo
3.0.0-24.fc31
3.0.0-25.fc31
2
xmvn-minimal
3.0.0-24.fc31
3.0.0-25.fc31
2
javapackages-tools
5.3.0-5.fc31
5.3.0-6.fc31
2
javapackages-filesystem
5.3.0-5.fc31
5.3.0-6.fc31
2
xmvn-connector-aether
3.0.0-24.fc31
3.0.0-25.fc31
2
krb5-libs
1.17-39.fc31
1.17-40.fc31
3
google-guice
4.1-16.fc31
4.2.2-1.fc31
3
python3-javapackages
5.3.0-5.fc31
5.3.0-6.fc31
3
pcre2
10.33-10.fc31
10.33-11.fc31
3
libsemanage
2.9-2.fc31
2.9-3.fc31
3
xmvn-resolve
3.0.0-24.fc31
3.0.0-25.fc31
3
xmvn-subst
3.0.0-24.fc31
3.0.0-25.fc31
3
xmvn-api
3.0.0-24.fc31
3.0.0-25.fc31
3
xmvn-install
3.0.0-24.fc31
3.0.0-25.fc31
3
xmvn-core
3.0.0-24.fc31
3.0.0-25.fc31
3
libselinux
2.9-4.fc31
2.9-5.fc31
3
python3
3.7.4-4.fc31
3.7.4-5.fc31
3
python3-libs
3.7.4-4.fc31
3.7.4-5.fc31
4
libpwquality
1.4.0-13.fc31
1.4.0-14.fc31
4
cracklib
2.9.6-20.fc31
2.9.6-21.fc31
4
fedora-release
31-0.7
31-0.10
4
guava
25.0-5.fc31
4
plexus-io
3.0.0-5.fc31
3.1.1-1.fc31
4
fedora-gpg-keys
31-0.2
31-0.4
B
fontconfig
2.13.92-1.fc31
2.13.92-2.fc31
B
fedora-repos
31-0.2
31-0.4
B
jsr-305
0-0.25.20130910...
B
fedora-release-common
31-0.7
31-0.10
B
binutils
2.32-22.fc31
2.32-24.fc31
B
fedora-repos-rawhide
31-0.2
31-0.4
B
binutils-gold
2.32-22.fc31
2.32-24.fc31
B
complete
2019-08-09 12:12:28
java-1.8.0-openjdk-headless
1:1.8.0.222.b03-0.0.ea.fc31
1:1.8.0.222.b10-1.fc31
1
systemd-libs
243~rc1-1.fc31
243~rc1-2.fc31
2
ncurses-libs
6.1-11.20190720.fc31
6.1-12.20190803.fc31
2
bash
5.0.7-2.fc31
5.0.7-3.fc31
2
systemd
243~rc1-1.fc31
243~rc1-2.fc31
2
systemd-rpm-macros
243~rc1-1.fc31
243~rc1-2.fc31
3
bzip2-libs
1.0.6-30.fc31
1.0.8-1.fc31
3
ncurses-base
6.1-11.20190720.fc31
6.1-12.20190803.fc31
3
systemd-pam
243~rc1-1.fc31
243~rc1-2.fc31
3
java-1.8.0-openjdk-devel
1:1.8.0.222.b03-0.0.ea.fc31
1:1.8.0.222.b10-1.fc31
3
pcre2
10.33-9.fc31.1
10.33-10.fc31
3
ncurses
6.1-11.20190720.fc31
6.1-12.20190803.fc31
3
krb5-libs
1.17-38.fc31
1.17-39.fc31
3
java-1.8.0-openjdk
1:1.8.0.222.b03-0.0.ea.fc31
1:1.8.0.222.b10-1.fc31
4
libcom_err
1.45.2-2.fc31
1.45.3-1.fc31
4
fontconfig
2.13.91-4.fc31
2.13.92-1.fc31
B
gzip
1.9-10.fc31
1.10-1.fc31
B
binutils
2.32-20.fc31
2.32-22.fc31
B
bzip2
1.0.6-30.fc31
1.0.8-1.fc31
B
binutils-gold
2.32-20.fc31
2.32-22.fc31
B
Previous history