quodlibet

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2024-07-22 20:13:11
Package resolution failed
  • Problem: package xine-lib-1.2.13-16.fc41.x86_64 from primary-f41-build-6270268 requires libavformat.so.60()(64bit), but none of the providers can be installed
    - package xine-lib-1.2.13-16.fc41.x86_64 from primary-f41-build-6270268 requires libavformat.so.60(LIBAVFORMAT_60)(64bit), but none of the providers can be installed
    - package libavformat-free-6.1.1-19.fc41.x86_64 from primary-f41-build-6270268 requires librist.so.4()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libmbedcrypto.so.7()(64bit) needed by librist-0.2.7-5.fc41.x86_64 from primary-f41-build-6270268
2024-07-22 19:58:30
Package resolution failed
  • Problem: package xine-lib-1.2.13-16.fc41.x86_64 from primary-f41-build-6270238 requires libavformat.so.60()(64bit), but none of the providers can be installed
    - package xine-lib-1.2.13-16.fc41.x86_64 from primary-f41-build-6270238 requires libavformat.so.60(LIBAVFORMAT_60)(64bit), but none of the providers can be installed
    - package libavformat-free-6.1.1-19.fc41.x86_64 from primary-f41-build-6270238 requires librist.so.4()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libmbedcrypto.so.7()(64bit) needed by librist-0.2.7-5.fc41.x86_64 from primary-f41-build-6270238
2024-07-22 19:35:41
Package resolution failed
  • Problem: package xine-lib-1.2.13-15.fc41.x86_64 from primary-f41-build-6270206 requires libavformat.so.60()(64bit), but none of the providers can be installed
    - package xine-lib-1.2.13-15.fc41.x86_64 from primary-f41-build-6270206 requires libavformat.so.60(LIBAVFORMAT_60)(64bit), but none of the providers can be installed
    - package libavformat-free-6.1.1-19.fc41.x86_64 from primary-f41-build-6270206 requires librist.so.4()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libmbedcrypto.so.7()(64bit) needed by librist-0.2.7-5.fc41.x86_64 from primary-f41-build-6270206
2024-07-22 19:05:38
Package resolution failed
  • Problem: package xine-lib-1.2.13-15.fc41.x86_64 from primary-f41-build-6270100 requires libavformat.so.60()(64bit), but none of the providers can be installed
    - package xine-lib-1.2.13-15.fc41.x86_64 from primary-f41-build-6270100 requires libavformat.so.60(LIBAVFORMAT_60)(64bit), but none of the providers can be installed
    - package libavformat-free-6.1.1-19.fc41.x86_64 from primary-f41-build-6270100 requires librist.so.4()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libmbedcrypto.so.7()(64bit) needed by librist-0.2.7-5.fc41.x86_64 from primary-f41-build-6270100
2024-07-22 18:17:52
Package resolution failed
  • Problem: package xine-lib-1.2.13-15.fc41.x86_64 from primary-f41-build-6270043 requires libavformat.so.60()(64bit), but none of the providers can be installed
    - package xine-lib-1.2.13-15.fc41.x86_64 from primary-f41-build-6270043 requires libavformat.so.60(LIBAVFORMAT_60)(64bit), but none of the providers can be installed
    - package libavformat-free-6.1.1-19.fc41.x86_64 from primary-f41-build-6270043 requires librist.so.4()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libmbedcrypto.so.7()(64bit) needed by librist-0.2.7-5.fc41.x86_64 from primary-f41-build-6270043
2024-07-22 18:07:43
Package resolution failed
  • Problem: package xine-lib-1.2.13-15.fc41.x86_64 from primary-f41-build-6270003 requires libavformat.so.60()(64bit), but none of the providers can be installed
    - package xine-lib-1.2.13-15.fc41.x86_64 from primary-f41-build-6270003 requires libavformat.so.60(LIBAVFORMAT_60)(64bit), but none of the providers can be installed
    - package libavformat-free-6.1.1-19.fc41.x86_64 from primary-f41-build-6270003 requires librist.so.4()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libmbedcrypto.so.7()(64bit) needed by librist-0.2.7-5.fc41.x86_64 from primary-f41-build-6270003
failed
2024-07-22 06:08:04
glibc-langpack-en
2.39.9000-30.fc41
2.39.9000-35.fc41
1
libavutil-free
6.1.1-17.fc41
6.1.1-19.fc41
2
libavcodec-free
6.1.1-17.fc41
6.1.1-19.fc41
2
glibc
2.39.9000-30.fc41
2.39.9000-35.fc41
2
libavformat-free
6.1.1-17.fc41
6.1.1-19.fc41
2
glibc-common
2.39.9000-30.fc41
2.39.9000-35.fc41
2
libpostproc-free
6.1.1-17.fc41
6.1.1-19.fc41
2
libopenmpt
0.7.8-1.fc41
0.7.9-1.fc41
3
mesa-libEGL
24.1.2-7.fc41
24.1.4-1.fc41
3
glibc-minimal-langpack
2.39.9000-30.fc41
2.39.9000-35.fc41
3
default-fonts-core-sans
4.1-1.fc41
4.1-2.fc41
3
mesa-libGL
24.1.2-7.fc41
24.1.4-1.fc41
3
libswresample-free
6.1.1-17.fc41
6.1.1-19.fc41
3
mesa-libgbm
24.1.2-7.fc41
24.1.4-1.fc41
3
glibc-gconv-extra
2.39.9000-30.fc41
2.39.9000-35.fc41
3
crypto-policies
20240715-2.gitf8b6a29....
20240717-1.git154fd4e....
3
mesa-filesystem
24.1.2-7.fc41
24.1.4-1.fc41
3
mesa-libglapi
24.1.2-7.fc41
24.1.4-1.fc41
4
build-reproducibility-srpm-macros
0.3.3-1.fc41
0.3.5-1.fc41
B
add-determinism
0.3.3-1.fc41
0.3.5-1.fc41
B
failed
2024-07-16 21:28:19
xine-lib
1.2.13-13.fc41
1.2.13-15.fc41
1
libpostproc-free
6.1.1-15.fc41
6.1.1-17.fc41
2
libxkbcommon
1.7.0-2.fc41
1.7.0-3.fc41
2
libavformat-free
6.1.1-15.fc41
6.1.1-17.fc41
2
libaom
3.9.0-1.fc41
3.9.0-2.fc41
2
libavutil-free
6.1.1-15.fc41
6.1.1-17.fc41
2
atk
2.52.0-1.fc41
2.53.0-1.fc41
2
libvmaf
2.3.0-7.fc40
3.0.0-1.fc41
2
libxdg-basedir
1.2.0-33.fc40
2
at-spi2-atk
2.52.0-1.fc41
2.53.0-1.fc41
2
libavcodec-free
6.1.1-15.fc41
6.1.1-17.fc41
2
libswresample-free
6.1.1-15.fc41
6.1.1-17.fc41
3
crypto-policies
20240628-1.gitddd11d3....
20240715-2.gitf8b6a29....
3
libsoup3
3.5.1-3.fc41
3.5.2-1.fc41
3
at-spi2-core
2.52.0-1.fc41
2.53.0-1.fc41
3
coreutils
9.5-3.fc41
9.5-5.fc41
3
iso-codes
4.16.0-3.fc40
4.16.0-4.fc41
3
coreutils-common
9.5-3.fc41
9.5-5.fc41
4
perl-podlators
1:5.01-510.fc41
1:6.0.2-1.fc41
4
qt6-srpm-macros
6.7.2-1.fc41
6.7.2-2.fc41
B
qt5-srpm-macros
5.15.14-1.fc41
5.15.14-2.fc41
B
perl-IO-Socket-SSL
2.087-2.fc41
2.088-1.fc41
B
Previous history