quaternion

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
2294
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

cmake
3.22.1-5.fc35
3.22.2-1.fc35
1
libzstd
1.5.1-6.fc35
1.5.2-1.fc35
2
cmake-rpm-macros
3.22.1-5.fc35
3.22.2-1.fc35
2
cmake-data
3.22.1-5.fc35
3.22.2-1.fc35
2
cmake-filesystem
3.22.1-5.fc35
3.22.2-1.fc35
2
libuuid
2.37.2-1.fc35
2.37.3-1.fc35
2
glibc
2.34-11.fc35
2.34-21.fc35
2
glibc-minimal-langpack
2.34-11.fc35
2.34-21.fc35
3
audit-libs
3.0.6-1.fc35
3.0.7-1.fc35
3
libmount
2.37.2-1.fc35
2.37.3-1.fc35
3
glibc-gconv-extra
2.34-11.fc35
2.34-21.fc35
3
glibc-common
2.34-11.fc35
2.34-21.fc35
3
vim-filesystem
2:8.2.4068-1.fc35
2:8.2.4198-1.fc35
3
freetype
2.11.0-2.fc35
2.11.0-3.fc35
3
glibc-devel
2.34-11.fc35
2.34-21.fc35
3
libmount-devel
2.37.2-1.fc35
2.37.3-1.fc35
4
libblkid
2.37.2-1.fc35
2.37.3-1.fc35
4
glibc-headers-x86
2.34-11.fc35
2.34-21.fc35
4
libsmartcols
2.37.2-1.fc35
2.37.3-1.fc35
B
libfdisk
2.37.2-1.fc35
2.37.3-1.fc35
B
util-linux
2.37.2-1.fc35
2.37.3-1.fc35
B
libblkid-devel
2.37.2-1.fc35
2.37.3-1.fc35
B
zstd
1.5.1-6.fc35
1.5.2-1.fc35
B
util-linux-core
2.37.2-1.fc35
2.37.3-1.fc35
B

Groups

This package is not part of any global group.

Most recent builds

libolm-devel
3.2.8-1.fc35
3.2.10-1.fc35
1
mesa-libEGL-devel
21.3.4-1.fc35
21.3.4-3.fc35
2
rpm-libs
4.17.0-1.fc35
4.17.0-3.fc35
2
libolm
3.2.8-1.fc35
3.2.10-1.fc35
2
expat
2.4.1-2.fc35
2.4.3-1.fc35
2
python3
3.10.1-3.fc35
3.10.2-1.fc35
2
mesa-libEGL
21.3.4-1.fc35
21.3.4-3.fc35
3
rpm
4.17.0-1.fc35
4.17.0-3.fc35
3
gstreamer1-plugins-bad-free
1.19.3-1.fc35
1.19.3-4.fc35
3
freetype
2.11.0-1.fc35
2.11.0-2.fc35
3
cups-libs
1:2.3.3op2-12.fc35
1:2.3.3op2-13.fc35
3
libxcrypt
4.4.27-1.fc35
4.4.27-2.fc35
3
python3-libs
3.10.1-3.fc35
3.10.2-1.fc35
3
mesa-libgbm
21.3.4-1.fc35
21.3.4-3.fc35
3
harfbuzz
2.8.2-2.fc35
2.9.1-1.fc35
3
mesa-vulkan-drivers
21.3.4-1.fc35
21.3.4-3.fc35
4
mesa-libglapi
21.3.4-1.fc35
21.3.4-3.fc35
4
libxcrypt-devel
4.4.27-1.fc35
4.4.27-2.fc35
4
libwebp
1.2.1-3.fc35
1.2.2-1.fc35
4
mesa-libGL
21.3.4-1.fc35
21.3.4-3.fc35
4
libwacom
1.12-1.fc35
1.12.1-1.fc35
4
libwacom-data
1.12-1.fc35
1.12.1-1.fc35
B
rpm-build-libs
4.17.0-1.fc35
4.17.0-3.fc35
B
shadow-utils
2:4.9-8.fc35
2:4.9-9.fc35
B
rpm-build
4.17.0-1.fc35
4.17.0-3.fc35
B
mesa-filesystem
21.3.4-1.fc35
21.3.4-3.fc35
B
gupnp
1.4.1-1.fc35
1.4.3-1.fc35
B
libzstd
1.5.1-4.fc35
1.5.1-6.fc35
2
mesa-libEGL-devel
21.3.3-1.fc35
21.3.4-1.fc35
2
python3
3.10.1-2.fc35
3.10.1-3.fc35
2
libuv
1:1.42.0-2.fc35
1:1.43.0-2.fc35
2
mesa-libEGL
21.3.3-1.fc35
21.3.4-1.fc35
3
vim-filesystem
2:8.2.4006-1.fc35
2:8.2.4068-1.fc35
3
python3-libs
3.10.1-2.fc35
3.10.1-3.fc35
3
mesa-libgbm
21.3.3-1.fc35
21.3.4-1.fc35
3
cups-libs
1:2.3.3op2-11.fc35
1:2.3.3op2-12.fc35
3
pcre2-utf16
10.37-4.fc35
10.39-1.fc35
3
systemd-libs
249.7-2.fc35
249.9-1.fc35
3
mesa-libGL
21.3.3-1.fc35
21.3.4-1.fc35
4
pcre2
10.37-4.fc35
10.39-1.fc35
4
pcre2-syntax
10.37-4.fc35
10.39-1.fc35
4
mesa-vulkan-drivers
21.3.3-1.fc35
21.3.4-1.fc35
4
mesa-libglapi
21.3.3-1.fc35
21.3.4-1.fc35
4
zstd
1.5.1-4.fc35
1.5.1-6.fc35
B
pcre2-utf32
10.37-4.fc35
10.39-1.fc35
B
mesa-filesystem
21.3.3-1.fc35
21.3.4-1.fc35
B
pcre2-devel
10.37-4.fc35
10.39-1.fc35
B
pam
1.5.2-5.fc35
1.5.2-7.fc35
B
libzstd
1.5.1-3.fc35
1.5.1-4.fc35
2
vim-filesystem
2:8.2.3755-1.fc35
2:8.2.4006-1.fc35
3
librsvg2
2.52.4-1.fc35
2.52.5-1.fc35
4
libwebp
1.2.1-1.fc35
1.2.1-3.fc35
4
libcap-ng
0.8.2-6.fc35
0.8.2-8.fc35
4
hwdata
0.354-1.fc35
0.355-1.fc35
B
zstd
1.5.1-3.fc35
1.5.1-4.fc35
B
libzstd
1.5.1-1.fc35
1.5.1-3.fc35
2
python3
3.10.1-1.fc35
3.10.1-2.fc35
2
mesa-libEGL-devel
21.3.2-1.fc35
21.3.3-1.fc35
2
python3-libs
3.10.1-1.fc35
3.10.1-2.fc35
3
mesa-libEGL
21.3.2-1.fc35
21.3.3-1.fc35
3
mesa-libgbm
21.3.2-1.fc35
21.3.3-1.fc35
3
mesa-libGL
21.3.2-1.fc35
21.3.3-1.fc35
4
mesa-libglapi
21.3.2-1.fc35
21.3.3-1.fc35
4
mesa-vulkan-drivers
21.3.2-1.fc35
21.3.3-1.fc35
4
zstd
1.5.1-1.fc35
1.5.1-3.fc35
B
mesa-filesystem
21.3.2-1.fc35
21.3.3-1.fc35
B
Dependencies for this build couldn't be processed
cmake
3.22.1-4.fc35
3.22.1-5.fc35
1
cmake-filesystem
3.22.1-4.fc35
3.22.1-5.fc35
2
cmake-data
3.22.1-4.fc35
3.22.1-5.fc35
2
cmake-rpm-macros
3.22.1-4.fc35
3.22.1-5.fc35
2
python3
3.10.0-1.fc35
3.10.1-1.fc35
2
libzstd
1.5.0-2.fc35
1.5.1-1.fc35
2
python3-libs
3.10.0-1.fc35
3.10.1-1.fc35
3
pango
1.50.1-1.fc35
1.50.3-1.fc35
4
zstd
1.5.0-2.fc35
1.5.1-1.fc35
B
cmake
3.22.1-1.fc35
3.22.1-4.fc35
1
cmake-filesystem
3.22.1-1.fc35
3.22.1-4.fc35
2
mesa-libEGL-devel
21.3.1-2.fc35
21.3.2-1.fc35
2
cmake-rpm-macros
3.22.1-1.fc35
3.22.1-4.fc35
2
cmake-data
3.22.1-1.fc35
3.22.1-4.fc35
2
mesa-libgbm
21.3.1-2.fc35
21.3.2-1.fc35
3
alsa-lib
1.2.6.1-2.fc35
1.2.6.1-3.fc35
3
libxcrypt
4.4.26-4.fc35
4.4.27-1.fc35
3
mesa-libEGL
21.3.1-2.fc35
21.3.2-1.fc35
3
mesa-libGL
21.3.1-2.fc35
21.3.2-1.fc35
4
mesa-libglapi
21.3.1-2.fc35
21.3.2-1.fc35
4
ca-certificates
2021.2.50-3.fc35
2021.2.52-1.0.fc35
4
libxcrypt-devel
4.4.26-4.fc35
4.4.27-1.fc35
4
mesa-vulkan-drivers
21.3.1-2.fc35
21.3.2-1.fc35
4
mesa-filesystem
21.3.1-2.fc35
21.3.2-1.fc35
B
Previous history