quassel

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2019-12-09 20:38:36
Package resolution failed
  • Problem: package qt5-qtwebkit-devel-5.212.0-0.40.alpha3.fc32.x86_64 requires qt5-qtwebkit(x86-64) = 5.212.0-0.40.alpha3.fc32, but none of the providers can be installed
    - package qt5-qtwebkit-devel-5.212.0-0.40.alpha3.fc32.x86_64 requires libQt5WebKit.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtwebkit-devel-5.212.0-0.40.alpha3.fc32.x86_64 requires libQt5WebKitWidgets.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtwebkit-5.212.0-0.40.alpha3.fc32.x86_64
    - nothing provides libQt5Quick.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtwebkit-5.212.0-0.40.alpha3.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtwebkit-5.212.0-0.40.alpha3.fc32.x86_64
    - nothing provides qt5-qtdeclarative(x86-64) = 5.12.5 needed by qt5-qtwebkit-5.212.0-0.40.alpha3.fc32.x86_64
2019-12-09 20:15:28
Package resolution failed
  • Problem: package kf5-kxmlgui-devel-5.64.0-1.fc32.x86_64 requires kf5-kxmlgui(x86-64) = 5.64.0-1.fc32, but none of the providers can be installed
    - package kf5-kxmlgui-devel-5.64.0-1.fc32.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
  • Problem: package kf5-knotifyconfig-5.64.0-1.fc32.x86_64 requires libKF5KIOWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-kio-widgets-libs-5.64.0-1.fc32.x86_64 requires libKF5KIOFileWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-knotifyconfig-devel-5.64.0-1.fc32.x86_64 requires kf5-knotifyconfig(x86-64) = 5.64.0-1.fc32, but none of the providers can be installed
    - package kf5-knotifyconfig-devel-5.64.0-1.fc32.x86_64 requires libKF5NotifyConfig.so.5()(64bit), but none of the providers can be installed
    - package kf5-kio-file-widgets-5.64.0-1.fc32.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
  • Problem: package qt5-qtwebkit-devel-5.212.0-0.40.alpha3.fc32.x86_64 requires qt5-qtwebkit(x86-64) = 5.212.0-0.40.alpha3.fc32, but none of the providers can be installed
    - package qt5-qtwebkit-devel-5.212.0-0.40.alpha3.fc32.x86_64 requires libQt5WebKit.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtwebkit-devel-5.212.0-0.40.alpha3.fc32.x86_64 requires libQt5WebKitWidgets.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Quick.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtwebkit-5.212.0-0.40.alpha3.fc32.x86_64
    - nothing provides libQt5Gui.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtwebkit-5.212.0-0.40.alpha3.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtwebkit-5.212.0-0.40.alpha3.fc32.x86_64
    - nothing provides qt5-qtdeclarative(x86-64) = 5.12.5 needed by qt5-qtwebkit-5.212.0-0.40.alpha3.fc32.x86_64
2019-12-09 19:39:38
Package resolution failed
  • Problem: package qt5-qtmultimedia-devel-5.12.5-1.fc32.x86_64 requires libQt5Multimedia.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtmultimedia-devel-5.12.5-1.fc32.x86_64 requires libQt5MultimediaWidgets.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtmultimedia-devel-5.12.5-1.fc32.x86_64 requires libQt5MultimediaGstTools.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtmultimedia-devel-5.12.5-1.fc32.x86_64 requires libQt5MultimediaQuick.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtmultimedia-devel-5.12.5-1.fc32.x86_64 requires qt5-qtmultimedia(x86-64) = 5.12.5-1.fc32, but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtmultimedia-5.12.5-1.fc32.x86_64
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtmultimedia-5.12.5-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtmultimedia-5.12.5-1.fc32.x86_64
  • Problem: package kf5-kxmlgui-devel-5.64.0-1.fc32.x86_64 requires kf5-kxmlgui(x86-64) = 5.64.0-1.fc32, but none of the providers can be installed
    - package kf5-kxmlgui-devel-5.64.0-1.fc32.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
  • Problem: package kf5-knotifyconfig-5.64.0-1.fc32.x86_64 requires libKF5KIOWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-kio-widgets-libs-5.64.0-1.fc32.x86_64 requires libKF5KIOFileWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-knotifyconfig-devel-5.64.0-1.fc32.x86_64 requires kf5-knotifyconfig(x86-64) = 5.64.0-1.fc32, but none of the providers can be installed
    - package kf5-knotifyconfig-devel-5.64.0-1.fc32.x86_64 requires libKF5NotifyConfig.so.5()(64bit), but none of the providers can be installed
    - package kf5-kio-file-widgets-5.64.0-1.fc32.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
  • Problem: package qt5-qtwebkit-devel-5.212.0-0.40.alpha3.fc32.x86_64 requires qt5-qtwebkit(x86-64) = 5.212.0-0.40.alpha3.fc32, but none of the providers can be installed
    - package qt5-qtwebkit-devel-5.212.0-0.40.alpha3.fc32.x86_64 requires libQt5WebKit.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtwebkit-devel-5.212.0-0.40.alpha3.fc32.x86_64 requires libQt5WebKitWidgets.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Quick.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtwebkit-5.212.0-0.40.alpha3.fc32.x86_64
    - nothing provides libQt5Gui.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtwebkit-5.212.0-0.40.alpha3.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtwebkit-5.212.0-0.40.alpha3.fc32.x86_64
    - nothing provides qt5-qtdeclarative(x86-64) = 5.12.5 needed by qt5-qtwebkit-5.212.0-0.40.alpha3.fc32.x86_64
  • Problem: package qt5-qtscript-devel-5.12.5-1.fc32.x86_64 requires qt5-qtscript(x86-64) = 5.12.5-1.fc32, but none of the providers can be installed
    - package qt5-qtscript-devel-5.12.5-1.fc32.x86_64 requires libQt5Script.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtscript-devel-5.12.5-1.fc32.x86_64 requires libQt5ScriptTools.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtscript-5.12.5-1.fc32.x86_64
    - nothing provides libQt5Widgets.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtscript-5.12.5-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtscript-5.12.5-1.fc32.x86_64
2019-12-09 17:56:13
Package resolution failed
  • Problem: package qt5-qtmultimedia-devel-5.12.5-1.fc32.x86_64 requires libQt5Multimedia.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtmultimedia-devel-5.12.5-1.fc32.x86_64 requires libQt5MultimediaWidgets.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtmultimedia-devel-5.12.5-1.fc32.x86_64 requires libQt5MultimediaGstTools.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtmultimedia-devel-5.12.5-1.fc32.x86_64 requires libQt5MultimediaQuick.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtmultimedia-devel-5.12.5-1.fc32.x86_64 requires qt5-qtmultimedia(x86-64) = 5.12.5-1.fc32, but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtmultimedia-5.12.5-1.fc32.x86_64
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtmultimedia-5.12.5-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtmultimedia-5.12.5-1.fc32.x86_64
  • Problem: package kf5-kxmlgui-devel-5.64.0-1.fc32.x86_64 requires kf5-kxmlgui(x86-64) = 5.64.0-1.fc32, but none of the providers can be installed
    - package kf5-kxmlgui-devel-5.64.0-1.fc32.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
  • Problem: package extra-cmake-modules-5.64.0-1.fc32.noarch requires cmake(Qt5LinguistTools), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-linguist-5.12.5-1.fc32.x86_64
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-linguist-5.12.5-1.fc32.x86_64
  • Problem: conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-linguist-5.12.5-1.fc32.x86_64
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-linguist-5.12.5-1.fc32.x86_64
  • Problem: package qt5-qtwebkit-devel-5.212.0-0.40.alpha3.fc32.x86_64 requires qt5-qtwebkit(x86-64) = 5.212.0-0.40.alpha3.fc32, but none of the providers can be installed
    - package qt5-qtwebkit-devel-5.212.0-0.40.alpha3.fc32.x86_64 requires libQt5WebKit.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtwebkit-devel-5.212.0-0.40.alpha3.fc32.x86_64 requires libQt5WebKitWidgets.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Quick.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtwebkit-5.212.0-0.40.alpha3.fc32.x86_64
    - nothing provides libQt5Gui.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtwebkit-5.212.0-0.40.alpha3.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtwebkit-5.212.0-0.40.alpha3.fc32.x86_64
    - nothing provides qt5-qtdeclarative(x86-64) = 5.12.5 needed by qt5-qtwebkit-5.212.0-0.40.alpha3.fc32.x86_64
  • Problem: package qt5-qtscript-devel-5.12.5-1.fc32.x86_64 requires qt5-qtscript(x86-64) = 5.12.5-1.fc32, but none of the providers can be installed
    - package qt5-qtscript-devel-5.12.5-1.fc32.x86_64 requires libQt5Script.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtscript-devel-5.12.5-1.fc32.x86_64 requires libQt5ScriptTools.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtscript-5.12.5-1.fc32.x86_64
    - nothing provides libQt5Widgets.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtscript-5.12.5-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtscript-5.12.5-1.fc32.x86_64
  • Problem: package kf5-knotifyconfig-5.64.0-1.fc32.x86_64 requires libphonon4qt5.so.4()(64bit), but none of the providers can be installed
    - package kf5-knotifyconfig-devel-5.64.0-1.fc32.x86_64 requires kf5-knotifyconfig(x86-64) = 5.64.0-1.fc32, but none of the providers can be installed
    - package kf5-knotifyconfig-devel-5.64.0-1.fc32.x86_64 requires libKF5NotifyConfig.so.5()(64bit), but none of the providers can be installed
    - package phonon-qt5-4.10.2-3.fc31.x86_64 requires libQt5Designer.so.5()(64bit), but none of the providers can be installed
    - package phonon-qt5-4.10.2-3.fc31.x86_64 requires libQt5Designer.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qttools-libs-designer-5.12.5-1.fc32.x86_64
    - nothing provides libQt5Widgets.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qttools-libs-designer-5.12.5-1.fc32.x86_64
  • Problem: package phonon-qt5-devel-4.10.2-3.fc31.x86_64 requires phonon-qt5(x86-64) = 4.10.2-3.fc31, but none of the providers can be installed
    - package phonon-qt5-devel-4.10.2-3.fc31.x86_64 requires libphonon4qt5.so.4()(64bit), but none of the providers can be installed
    - package phonon-qt5-devel-4.10.2-3.fc31.x86_64 requires libphonon4qt5experimental.so.4()(64bit), but none of the providers can be installed
    - package phonon-qt5-4.10.2-3.fc31.x86_64 requires libQt5Designer.so.5()(64bit), but none of the providers can be installed
    - package phonon-qt5-4.10.2-3.fc31.x86_64 requires libQt5Designer.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qttools-libs-designer-5.12.5-1.fc32.x86_64
    - nothing provides libQt5Widgets.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qttools-libs-designer-5.12.5-1.fc32.x86_64
2019-12-09 16:32:25
Package resolution failed
  • Problem: package qt5-qtmultimedia-devel-5.12.5-1.fc32.x86_64 requires libQt5Multimedia.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtmultimedia-devel-5.12.5-1.fc32.x86_64 requires libQt5MultimediaWidgets.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtmultimedia-devel-5.12.5-1.fc32.x86_64 requires libQt5MultimediaGstTools.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtmultimedia-devel-5.12.5-1.fc32.x86_64 requires libQt5MultimediaQuick.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtmultimedia-devel-5.12.5-1.fc32.x86_64 requires qt5-qtmultimedia(x86-64) = 5.12.5-1.fc32, but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtmultimedia-5.12.5-1.fc32.x86_64
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtmultimedia-5.12.5-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtmultimedia-5.12.5-1.fc32.x86_64
  • Problem: package kf5-kxmlgui-devel-5.64.0-1.fc32.x86_64 requires kf5-kxmlgui(x86-64) = 5.64.0-1.fc32, but none of the providers can be installed
    - package kf5-kxmlgui-devel-5.64.0-1.fc32.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
  • Problem: package kf5-kwindowsystem-devel-5.64.0-1.fc32.x86_64 requires kf5-kwindowsystem(x86-64) = 5.64.0-1.fc32, but none of the providers can be installed
    - package kf5-kwindowsystem-devel-5.64.0-1.fc32.x86_64 requires libKF5WindowSystem.so.5()(64bit), but none of the providers can be installed
    - package kf5-kwindowsystem-5.64.0-1.fc32.x86_64 requires libQt5X11Extras.so.5()(64bit), but none of the providers can be installed
    - package kf5-kwindowsystem-5.64.0-1.fc32.x86_64 requires libQt5X11Extras.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtx11extras-5.12.5-1.fc32.x86_64
  • Problem: package extra-cmake-modules-5.64.0-1.fc32.noarch requires cmake(Qt5LinguistTools), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-linguist-5.12.5-1.fc32.x86_64
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-linguist-5.12.5-1.fc32.x86_64
  • Problem: package kf5-ktextwidgets-devel-5.64.0-1.fc32.x86_64 requires kf5-ktextwidgets(x86-64) = 5.64.0-1.fc32, but none of the providers can be installed
    - package kf5-ktextwidgets-devel-5.64.0-1.fc32.x86_64 requires libKF5TextWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-ktextwidgets-5.64.0-1.fc32.x86_64 requires libQt5TextToSpeech.so.5()(64bit), but none of the providers can be installed
    - package kf5-ktextwidgets-5.64.0-1.fc32.x86_64 requires libQt5TextToSpeech.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtspeech-5.12.5-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtspeech-5.12.5-1.fc32.x86_64
  • Problem: conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-linguist-5.12.5-1.fc32.x86_64
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-linguist-5.12.5-1.fc32.x86_64
  • Problem: package qt5-qtwebkit-devel-5.212.0-0.40.alpha3.fc32.x86_64 requires qt5-qtwebkit(x86-64) = 5.212.0-0.40.alpha3.fc32, but none of the providers can be installed
    - package qt5-qtwebkit-devel-5.212.0-0.40.alpha3.fc32.x86_64 requires libQt5WebKit.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtwebkit-devel-5.212.0-0.40.alpha3.fc32.x86_64 requires libQt5WebKitWidgets.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Quick.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtwebkit-5.212.0-0.40.alpha3.fc32.x86_64
    - nothing provides libQt5Gui.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtwebkit-5.212.0-0.40.alpha3.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtwebkit-5.212.0-0.40.alpha3.fc32.x86_64
    - nothing provides qt5-qtdeclarative(x86-64) = 5.12.5 needed by qt5-qtwebkit-5.212.0-0.40.alpha3.fc32.x86_64
  • Problem: package qt5-qtscript-devel-5.12.5-1.fc32.x86_64 requires qt5-qtscript(x86-64) = 5.12.5-1.fc32, but none of the providers can be installed
    - package qt5-qtscript-devel-5.12.5-1.fc32.x86_64 requires libQt5Script.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtscript-devel-5.12.5-1.fc32.x86_64 requires libQt5ScriptTools.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtscript-5.12.5-1.fc32.x86_64
    - nothing provides libQt5Widgets.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtscript-5.12.5-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtscript-5.12.5-1.fc32.x86_64
  • Problem: package kf5-knotifications-devel-5.64.0-1.fc32.x86_64 requires kf5-knotifications(x86-64) = 5.64.0-1.fc32, but none of the providers can be installed
    - package kf5-knotifications-devel-5.64.0-1.fc32.x86_64 requires libKF5Notifications.so.5()(64bit), but none of the providers can be installed
    - package kf5-knotifications-5.64.0-1.fc32.x86_64 requires libQt5X11Extras.so.5()(64bit), but none of the providers can be installed
    - package kf5-knotifications-5.64.0-1.fc32.x86_64 requires libQt5X11Extras.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtx11extras-5.12.5-1.fc32.x86_64
  • Problem: package kf5-kconfigwidgets-5.64.0-1.fc32.x86_64 requires libKF5GuiAddons.so.5()(64bit), but none of the providers can be installed
    - package kf5-kconfigwidgets-devel-5.64.0-1.fc32.x86_64 requires kf5-kconfigwidgets(x86-64) = 5.64.0-1.fc32, but none of the providers can be installed
    - package kf5-kconfigwidgets-devel-5.64.0-1.fc32.x86_64 requires libKF5ConfigWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-kguiaddons-5.64.0-1.fc32.x86_64 requires libQt5X11Extras.so.5()(64bit), but none of the providers can be installed
    - package kf5-kguiaddons-5.64.0-1.fc32.x86_64 requires libQt5X11Extras.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtx11extras-5.12.5-1.fc32.x86_64
  • Problem: package kf5-knotifyconfig-5.64.0-1.fc32.x86_64 requires libphonon4qt5.so.4()(64bit), but none of the providers can be installed
    - package kf5-knotifyconfig-devel-5.64.0-1.fc32.x86_64 requires kf5-knotifyconfig(x86-64) = 5.64.0-1.fc32, but none of the providers can be installed
    - package kf5-knotifyconfig-devel-5.64.0-1.fc32.x86_64 requires libKF5NotifyConfig.so.5()(64bit), but none of the providers can be installed
    - package phonon-qt5-4.10.2-3.fc31.x86_64 requires libQt5Designer.so.5()(64bit), but none of the providers can be installed
    - package phonon-qt5-4.10.2-3.fc31.x86_64 requires libQt5Designer.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qttools-libs-designer-5.12.5-1.fc32.x86_64
    - nothing provides libQt5Widgets.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qttools-libs-designer-5.12.5-1.fc32.x86_64
  • Problem: package phonon-qt5-devel-4.10.2-3.fc31.x86_64 requires phonon-qt5(x86-64) = 4.10.2-3.fc31, but none of the providers can be installed
    - package phonon-qt5-devel-4.10.2-3.fc31.x86_64 requires libphonon4qt5.so.4()(64bit), but none of the providers can be installed
    - package phonon-qt5-devel-4.10.2-3.fc31.x86_64 requires libphonon4qt5experimental.so.4()(64bit), but none of the providers can be installed
    - package phonon-qt5-4.10.2-3.fc31.x86_64 requires libQt5Designer.so.5()(64bit), but none of the providers can be installed
    - package phonon-qt5-4.10.2-3.fc31.x86_64 requires libQt5Designer.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qttools-libs-designer-5.12.5-1.fc32.x86_64
    - nothing provides libQt5Widgets.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qttools-libs-designer-5.12.5-1.fc32.x86_64
2019-12-09 15:19:08
Package resolution failed
  • Problem: package qt5-qtmultimedia-devel-5.12.5-1.fc32.x86_64 requires libQt5Multimedia.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtmultimedia-devel-5.12.5-1.fc32.x86_64 requires libQt5MultimediaWidgets.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtmultimedia-devel-5.12.5-1.fc32.x86_64 requires libQt5MultimediaGstTools.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtmultimedia-devel-5.12.5-1.fc32.x86_64 requires libQt5MultimediaQuick.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtmultimedia-devel-5.12.5-1.fc32.x86_64 requires qt5-qtmultimedia(x86-64) = 5.12.5-1.fc32, but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtmultimedia-5.12.5-1.fc32.x86_64
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtmultimedia-5.12.5-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtmultimedia-5.12.5-1.fc32.x86_64
  • Problem: package kf5-kxmlgui-devel-5.64.0-1.fc32.x86_64 requires kf5-kxmlgui(x86-64) = 5.64.0-1.fc32, but none of the providers can be installed
    - package kf5-kxmlgui-devel-5.64.0-1.fc32.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
  • Problem: package kf5-kwindowsystem-devel-5.64.0-1.fc32.x86_64 requires kf5-kwindowsystem(x86-64) = 5.64.0-1.fc32, but none of the providers can be installed
    - package kf5-kwindowsystem-devel-5.64.0-1.fc32.x86_64 requires libKF5WindowSystem.so.5()(64bit), but none of the providers can be installed
    - package kf5-kwindowsystem-5.64.0-1.fc32.x86_64 requires libQt5X11Extras.so.5()(64bit), but none of the providers can be installed
    - package kf5-kwindowsystem-5.64.0-1.fc32.x86_64 requires libQt5X11Extras.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtx11extras-5.12.5-1.fc32.x86_64
  • Problem: package extra-cmake-modules-5.64.0-1.fc32.noarch requires cmake(Qt5LinguistTools), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-linguist-5.12.5-1.fc32.x86_64
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-linguist-5.12.5-1.fc32.x86_64
  • Problem: package kf5-ktextwidgets-devel-5.64.0-1.fc32.x86_64 requires kf5-ktextwidgets(x86-64) = 5.64.0-1.fc32, but none of the providers can be installed
    - package kf5-ktextwidgets-devel-5.64.0-1.fc32.x86_64 requires libKF5TextWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-ktextwidgets-5.64.0-1.fc32.x86_64 requires libQt5TextToSpeech.so.5()(64bit), but none of the providers can be installed
    - package kf5-ktextwidgets-5.64.0-1.fc32.x86_64 requires libQt5TextToSpeech.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtspeech-5.12.5-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtspeech-5.12.5-1.fc32.x86_64
  • Problem: conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-linguist-5.12.5-1.fc32.x86_64
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-linguist-5.12.5-1.fc32.x86_64
  • Problem: package qt5-qtscript-devel-5.12.5-1.fc32.x86_64 requires qt5-qtscript(x86-64) = 5.12.5-1.fc32, but none of the providers can be installed
    - package qt5-qtscript-devel-5.12.5-1.fc32.x86_64 requires libQt5Script.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtscript-devel-5.12.5-1.fc32.x86_64 requires libQt5ScriptTools.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtscript-5.12.5-1.fc32.x86_64
    - nothing provides libQt5Widgets.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtscript-5.12.5-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtscript-5.12.5-1.fc32.x86_64
  • Problem: package kf5-knotifications-devel-5.64.0-1.fc32.x86_64 requires kf5-knotifications(x86-64) = 5.64.0-1.fc32, but none of the providers can be installed
    - package kf5-knotifications-devel-5.64.0-1.fc32.x86_64 requires libKF5Notifications.so.5()(64bit), but none of the providers can be installed
    - package kf5-knotifications-5.64.0-1.fc32.x86_64 requires libQt5X11Extras.so.5()(64bit), but none of the providers can be installed
    - package kf5-knotifications-5.64.0-1.fc32.x86_64 requires libQt5X11Extras.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtx11extras-5.12.5-1.fc32.x86_64
  • Problem: package kf5-kconfigwidgets-5.64.0-1.fc32.x86_64 requires libKF5GuiAddons.so.5()(64bit), but none of the providers can be installed
    - package kf5-kconfigwidgets-devel-5.64.0-1.fc32.x86_64 requires kf5-kconfigwidgets(x86-64) = 5.64.0-1.fc32, but none of the providers can be installed
    - package kf5-kconfigwidgets-devel-5.64.0-1.fc32.x86_64 requires libKF5ConfigWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-kguiaddons-5.64.0-1.fc32.x86_64 requires libQt5X11Extras.so.5()(64bit), but none of the providers can be installed
    - package kf5-kguiaddons-5.64.0-1.fc32.x86_64 requires libQt5X11Extras.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtx11extras-5.12.5-1.fc32.x86_64
  • Problem: package qt5-qtwebkit-devel-5.212.0-0.40.alpha3.fc32.x86_64 requires qt5-qtwebkit(x86-64) = 5.212.0-0.40.alpha3.fc32, but none of the providers can be installed
    - package qt5-qtwebkit-devel-5.212.0-0.40.alpha3.fc32.x86_64 requires libQt5WebKit.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtwebkit-devel-5.212.0-0.40.alpha3.fc32.x86_64 requires libQt5WebKitWidgets.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtwebkit-5.212.0-0.40.alpha3.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtwebkit-5.212.0-0.40.alpha3.fc32.x86_64
  • Problem: package kf5-knotifyconfig-5.64.0-1.fc32.x86_64 requires libphonon4qt5.so.4()(64bit), but none of the providers can be installed
    - package kf5-knotifyconfig-devel-5.64.0-1.fc32.x86_64 requires kf5-knotifyconfig(x86-64) = 5.64.0-1.fc32, but none of the providers can be installed
    - package kf5-knotifyconfig-devel-5.64.0-1.fc32.x86_64 requires libKF5NotifyConfig.so.5()(64bit), but none of the providers can be installed
    - package phonon-qt5-4.10.2-3.fc31.x86_64 requires libQt5Designer.so.5()(64bit), but none of the providers can be installed
    - package phonon-qt5-4.10.2-3.fc31.x86_64 requires libQt5Designer.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qttools-libs-designer-5.12.5-1.fc32.x86_64
    - nothing provides libQt5Widgets.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qttools-libs-designer-5.12.5-1.fc32.x86_64
  • Problem: package phonon-qt5-devel-4.10.2-3.fc31.x86_64 requires phonon-qt5(x86-64) = 4.10.2-3.fc31, but none of the providers can be installed
    - package phonon-qt5-devel-4.10.2-3.fc31.x86_64 requires libphonon4qt5.so.4()(64bit), but none of the providers can be installed
    - package phonon-qt5-devel-4.10.2-3.fc31.x86_64 requires libphonon4qt5experimental.so.4()(64bit), but none of the providers can be installed
    - package phonon-qt5-4.10.2-3.fc31.x86_64 requires libQt5Designer.so.5()(64bit), but none of the providers can be installed
    - package phonon-qt5-4.10.2-3.fc31.x86_64 requires libQt5Designer.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qttools-libs-designer-5.12.5-1.fc32.x86_64
    - nothing provides libQt5Widgets.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qttools-libs-designer-5.12.5-1.fc32.x86_64
systemd
243.4-1.fc32
244~rc1-1.fc32
1
openssl-devel
1:1.1.1d-4.fc32
1:1.1.1d-5.fc32
1
libseccomp
2.4.1-1.fc31
2.4.2-1.fc32
2
systemd-pam
243.4-1.fc32
244~rc1-1.fc32
2
openssl-libs
1:1.1.1d-4.fc32
1:1.1.1d-5.fc32
2
systemd-rpm-macros
243.4-1.fc32
244~rc1-1.fc32
2
pcre2
10.34-0.2.RC2.fc32
10.34-1.fc32
2
audit-libs
3.0-0.15.20191104...
3.0-0.16.20191104...
2
systemd-libs
243.4-1.fc32
244~rc1-1.fc32
2
libtasn1
4.14-2.fc31
4.15.0-1.fc32
3
krb5-libs
1.17-47.fc32
1.17-52.fc32
3
pcre2-utf16
10.34-0.2.RC2.fc32
10.34-1.fc32
3
binutils
2.33.1-7.fc32
2.33.1-8.fc32
4
binutils-gold
2.33.1-7.fc32
2.33.1-8.fc32
B
pcre2-devel
10.34-0.2.RC2.fc32
10.34-1.fc32
B
pcre2-utf32
10.34-0.2.RC2.fc32
10.34-1.fc32
B
gdb-minimal
9.0.50.20191018-1.fc32
9.0.50.20191119-2.fc32
B
cmake
3.15.5-2.fc32
3.16.0-0.1.rc4.fc32
1
systemd
243-4.gitef67743....
243.4-1.fc32
1
systemd-rpm-macros
243-4.gitef67743....
243.4-1.fc32
2
cmake-filesystem
3.15.5-2.fc32
3.16.0-0.1.rc4.fc32
2
cmake-data
3.15.5-2.fc32
3.16.0-0.1.rc4.fc32
2
glibc
2.30.9000-18.fc32
2.30.9000-19.fc32
2
cmake-rpm-macros
3.15.5-2.fc32
3.16.0-0.1.rc4.fc32
2
libidn2
2.2.0-2.fc31
2.3.0-1.fc32
2
pcre2
10.34-0.1.RC2.fc32
10.34-0.2.RC2.fc32
2
glibc-common
2.30.9000-18.fc32
2.30.9000-19.fc32
2
systemd-pam
243-4.gitef67743....
243.4-1.fc32
2
systemd-libs
243-4.gitef67743....
243.4-1.fc32
2
rpm-libs
4.15.0-7.fc32
4.15.1-1.fc32
2
rpm
4.15.0-7.fc32
4.15.1-1.fc32
3
cups-libs
1:2.2.12-3.fc32
1:2.3.0-1.fc32
3
alsa-lib
1.2.1-3.fc32
1.2.1.1-1.fc32
3
libinput
1.14.3-1.fc32
1.14.3-2.fc32
3
glibc-minimal-langpack
2.30.9000-18.fc32
2.30.9000-19.fc32
3
pcre2-utf16
10.34-0.1.RC2.fc32
10.34-0.2.RC2.fc32
3
glibc-devel
2.30.9000-18.fc32
2.30.9000-19.fc32
4
rpm-build-libs
4.15.0-7.fc32
4.15.1-1.fc32
B
unzip
6.0-45.fc32
6.0-46.fc32
B
rpm-build
4.15.0-7.fc32
4.15.1-1.fc32
B
file-libs
5.37-8.fc32
5.37-9.fc32
B
glibc-headers
2.30.9000-18.fc32
2.30.9000-19.fc32
B
pcre2-utf32
10.34-0.1.RC2.fc32
10.34-0.2.RC2.fc32
B
file
5.37-8.fc32
5.37-9.fc32
B
annobin
8.90-1.fc32
8.91-1.fc32
B
pcre2-devel
10.34-0.1.RC2.fc32
10.34-0.2.RC2.fc32
B
Previous history