qt6-qttools

Package information

State
unknown

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • No suitable SRPM was found
  • Package dependencies were not resolved yet
  • Package has no known build
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

clang-devel
18.1.3-2.fc41
18.1.4-2.fc41
1
llvm-devel
18.1.3-1.fc41
18.1.4-1.fc41
1
clang-libs
18.1.3-2.fc41
18.1.4-2.fc41
2
llvm
18.1.3-1.fc41
18.1.4-1.fc41
2
llvm-libs
18.1.3-1.fc41
18.1.4-1.fc41
2
llvm-static
18.1.3-1.fc41
18.1.4-1.fc41
2
llvm-test
18.1.3-1.fc41
18.1.4-1.fc41
2
llvm-googletest
18.1.3-1.fc41
18.1.4-1.fc41
2
clang
18.1.3-2.fc41
18.1.4-2.fc41
2
clang-tools-extra
18.1.3-2.fc41
18.1.4-2.fc41
2
systemd-libs
255.5-1.fc41
256~rc1^20240509git1781de1-2.fc41
3
clang-resource-filesystem
18.1.3-2.fc41
18.1.4-2.fc41
3
binutils
2.42.50-6.fc41
2.42.50-11.fc41
3
kernel-headers
6.9.0-0.rc7.58.fc41
6.9.0-64.fc41
4
binutils-gold
2.42.50-6.fc41
2.42.50-11.fc41
4
gcc-c++
14.0.1-0.16.fc41
14.1.1-1.fc41
1
libstdc++
14.0.1-0.16.fc41
14.1.1-1.fc41
2
gcc
14.0.1-0.16.fc41
14.1.1-1.fc41
2
glib2
2.80.1-3.fc41
2.80.2-1.fc41
2
glib2-devel
2.80.1-3.fc41
2.80.2-1.fc41
2
mpfr
4.2.1-3.fc40
4.2.1-4.fc41
2
libstdc++-devel
14.0.1-0.16.fc41
14.1.1-1.fc41
2
libgcc
14.0.1-0.16.fc41
14.1.1-1.fc41
2
cpp
14.0.1-0.16.fc41
14.1.1-1.fc41
3
mesa-libgbm
24.1.0~rc2-2.fc41
24.1.0~rc3-4.fc41
3
mesa-libEGL-devel
24.1.0~rc2-2.fc41
24.1.0~rc3-4.fc41
3
libgomp
14.0.1-0.16.fc41
14.1.1-1.fc41
3
libevent-devel
2.1.12-12.fc40
2.1.12-13.fc41
4
mesa-libGL
24.1.0~rc2-2.fc41
24.1.0~rc3-4.fc41
4
mesa-libEGL
24.1.0~rc2-2.fc41
24.1.0~rc3-4.fc41
4
libevent
2.1.12-12.fc40
2.1.12-13.fc41
4
fedora-release
41-0.9
41-0.10
B
annobin-docs
12.52-1.fc41
12.53-2.fc41
B
unbound-libs
1.19.3-6.fc41
1.20.0-1.fc41
B
gcc-plugin-annobin
14.0.1-0.16.fc41
14.1.1-1.fc41
B
fedora-release-common
41-0.9
41-0.10
B
fedora-release-identity-basic
41-0.9
41-0.10
B
annobin-plugin-gcc
12.52-1.fc41
12.53-2.fc41
B
mesa-libglapi
24.1.0~rc2-2.fc41
24.1.0~rc3-4.fc41
B
qt6-qtbase-private-devel
6.7.0-3.fc41
6.7.0-5.fc41
1
qt6-qtbase-static
6.7.0-3.fc41
6.7.0-5.fc41
1
fontconfig-devel
2.15.0-4.fc40
2.15.0-5.fc41
2
glib2
2.80.0-1.fc41
2.80.1-3.fc41
2
glib2-devel
2.80.0-1.fc41
2.80.1-3.fc41
2
qt6-qtbase
6.7.0-3.fc41
6.7.0-5.fc41
2
qt6-qtbase-devel
6.7.0-3.fc41
6.7.0-5.fc41
2
qt6-qtbase-gui
6.7.0-3.fc41
6.7.0-5.fc41
2
qt6-qtbase-odbc
6.7.0-3.fc41
6.7.0-5.fc41
3
qt6-qtbase-common
6.7.0-3.fc41
6.7.0-5.fc41
3
qt6-qtbase-mysql
6.7.0-3.fc41
6.7.0-5.fc41
3
qt6-qtbase-ibase
6.7.0-3.fc41
6.7.0-5.fc41
3
qt6-qtbase-postgresql
6.7.0-3.fc41
6.7.0-5.fc41
3
gnutls
3.8.5-1.fc41
3.8.5-2.fc41
3
fontconfig
2.15.0-4.fc40
2.15.0-5.fc41
3
gnutls-devel
3.8.5-1.fc41
3.8.5-2.fc41
3
gnutls-c++
3.8.5-1.fc41
3.8.5-2.fc41
4
gnutls-dane
3.8.5-1.fc41
3.8.5-2.fc41
4
libusb1
1.0.27-1.fc41
1.0.27-2.fc41
B
fribidi
1.0.13-4.fc40
1.0.14-1.fc41
B
vim-filesystem
2:9.1.354-1.fc41
2:9.1.393-1.fc41
2
glibc
2.39.9000-17.fc41
2.39.9000-18.fc41
2
glibc-common
2.39.9000-17.fc41
2.39.9000-18.fc41
3
pcre2-utf16
10.43-1.fc41
10.43-2.fc41
3
pcre2-devel
10.43-1.fc41
10.43-2.fc41
3
glibc-minimal-langpack
2.39.9000-17.fc41
2.39.9000-18.fc41
3
rpm
4.19.1.1-1.fc40
4.19.1.1-2.fc41
3
glibc-devel
2.39.9000-17.fc41
2.39.9000-18.fc41
3
mesa-libgbm
24.0.6-2.fc41
24.1.0~rc2-2.fc41
3
glibc-gconv-extra
2.39.9000-17.fc41
2.39.9000-18.fc41
3
pcre2
10.43-1.fc41
10.43-2.fc41
3
libmount-devel
2.40-13.fc41
2.40.1-1.fc41
3
libmount
2.40-13.fc41
2.40.1-1.fc41
3
mesa-libEGL-devel
24.0.6-2.fc41
24.1.0~rc2-2.fc41
3
pcre2-syntax
10.43-1.fc41
10.43-2.fc41
4
pcre2-utf32
10.43-1.fc41
10.43-2.fc41
4
libblkid-devel
2.40-13.fc41
2.40.1-1.fc41
4
libuuid
2.40-13.fc41
2.40.1-1.fc41
4
mesa-libGL
24.0.6-2.fc41
24.1.0~rc2-2.fc41
4
libblkid
2.40-13.fc41
2.40.1-1.fc41
4
kernel-headers
6.9.0-0.rc6.51.fc41
6.9.0-0.rc7.58.fc41
4
glibc-headers-x86
2.39.9000-17.fc41
2.39.9000-18.fc41
4
mesa-libEGL
24.0.6-2.fc41
24.1.0~rc2-2.fc41
4
rpm-libs
4.19.1.1-1.fc40
4.19.1.1-2.fc41
4
util-linux
2.40-13.fc41
2.40.1-1.fc41
B
mesa-libglapi
24.0.6-2.fc41
24.1.0~rc2-2.fc41
B
util-linux-core
2.40-13.fc41
2.40.1-1.fc41
B
rpm-build-libs
4.19.1.1-1.fc40
4.19.1.1-2.fc41
B
hwdata
0.381-1.fc41
0.382-1.fc41
B
libfdisk
2.40-13.fc41
2.40.1-1.fc41
B
libsoup3
3.4.4-3.fc40
3.5.1-1.fc41
B
libsmartcols
2.40-13.fc41
2.40.1-1.fc41
B
gdb-minimal
14.2-6.fc41
14.2-7.fc41
B
rpm-build
4.19.1.1-1.fc40
4.19.1.1-2.fc41
B
gcc-c++
14.0.1-0.15.fc41
14.0.1-0.16.fc41
1
gcc
14.0.1-0.15.fc41
14.0.1-0.16.fc41
2
glibc
2.39.9000-16.fc41
2.39.9000-17.fc41
2
libarchive
3.7.2-3.fc41
3.7.4-1.fc41
2
libstdc++
14.0.1-0.15.fc41
14.0.1-0.16.fc41
2
libstdc++-devel
14.0.1-0.15.fc41
14.0.1-0.16.fc41
2
libgcc
14.0.1-0.15.fc41
14.0.1-0.16.fc41
2
libgomp
14.0.1-0.15.fc41
14.0.1-0.16.fc41
3
glibc-common
2.39.9000-16.fc41
2.39.9000-17.fc41
3
glibc-minimal-langpack
2.39.9000-16.fc41
2.39.9000-17.fc41
3
glibc-devel
2.39.9000-16.fc41
2.39.9000-17.fc41
3
sqlite-libs
3.45.2-1.fc41
3.45.3-1.fc41
3
glibc-gconv-extra
2.39.9000-16.fc41
2.39.9000-17.fc41
3
cpp
14.0.1-0.15.fc41
14.0.1-0.16.fc41
3
glibc-headers-x86
2.39.9000-16.fc41
2.39.9000-17.fc41
4
grep
3.11-7.fc40
3.11-8.fc41
4
kernel-headers
6.9.0-0.rc5.44.fc41
6.9.0-0.rc6.51.fc41
4
libtommath
1.3.0-1.fc41
1.3.1~rc1-1.fc41
B
gcc-plugin-annobin
14.0.1-0.15.fc41
14.0.1-0.16.fc41
B
gdb-minimal
14.2-5.fc41
14.2-6.fc41
B
libtracker-sparql
3.7.2-1.fc41
3.7.3-1.fc41
B
debugedit
5.0-14.fc40
5.0-15.fc41
B
cmake
3.28.3-2.fc41
3.28.3-4.fc41
1
glibc
2.39.9000-13.fc41
2.39.9000-16.fc41
2
cmake-rpm-macros
3.28.3-2.fc41
3.28.3-4.fc41
2
cmake-filesystem
3.28.3-2.fc41
3.28.3-4.fc41
2
cmake-data
3.28.3-2.fc41
3.28.3-4.fc41
2
rhash
1.4.3-4.fc40
1.4.4-1.fc41
2
vim-filesystem
2:9.1.309-1.fc41
2:9.1.354-1.fc41
2
glibc-minimal-langpack
2.39.9000-13.fc41
2.39.9000-16.fc41
3
glibc-gconv-extra
2.39.9000-13.fc41
2.39.9000-16.fc41
3
systemd-libs
255.4-1.fc41
255.5-1.fc41
3
mesa-libEGL-devel
24.0.5-1.fc41
24.0.6-2.fc41
3
mesa-libgbm
24.0.5-1.fc41
24.0.6-2.fc41
3
elfutils-libelf
0.191-5.fc41
0.191-7.fc41
3
glibc-devel
2.39.9000-13.fc41
2.39.9000-16.fc41
3
glibc-common
2.39.9000-13.fc41
2.39.9000-16.fc41
3
glibc-headers-x86
2.39.9000-13.fc41
2.39.9000-16.fc41
4
elfutils-debuginfod-client
0.191-5.fc41
0.191-7.fc41
4
mesa-libGL
24.0.5-1.fc41
24.0.6-2.fc41
4
mesa-libEGL
24.0.5-1.fc41
24.0.6-2.fc41
4
default-fonts-core-sans
4.0-12.fc40
4.0-13.fc41
4
elfutils
0.191-5.fc41
0.191-7.fc41
B
elfutils-libs
0.191-5.fc41
0.191-7.fc41
B
annobin-docs
12.50-1.fc41
12.52-1.fc41
B
libtracker-sparql
3.7.1-1.fc41
3.7.2-1.fc41
B
gdb-minimal
14.2-1.fc41
14.2-5.fc41
B
annobin-plugin-gcc
12.50-1.fc41
12.52-1.fc41
B
elfutils-default-yama-scope
0.191-5.fc41
0.191-7.fc41
B
ed
1.20.1-1.fc41
1.20.2-1.fc41
B
mesa-libglapi
24.0.5-1.fc41
24.0.6-2.fc41
B
2024-04-23 05:23:47
Package dependencies resolved successfuly
2024-04-23 02:19:12
Package resolution failed
  • Problem: package qt6-qtdeclarative-devel-6.7.0-2.fc41.x86_64 requires pkgconfig(Qt6Core), but none of the providers can be installed
    - package qt6-qtdeclarative-devel-6.7.0-2.fc41.x86_64 requires qt6-qtbase-devel(x86-64), but none of the providers can be installed
    - package qt6-qtdeclarative-devel-6.7.0-2.fc41.x86_64 requires pkgconfig(Qt6Network), but none of the providers can be installed
    - package qt6-qtdeclarative-devel-6.7.0-2.fc41.x86_64 requires pkgconfig(Qt6Gui), but none of the providers can be installed
    - package qt6-qtdeclarative-devel-6.7.0-2.fc41.x86_64 requires pkgconfig(Qt6Widgets), but none of the providers can be installed
    - package qt6-qtdeclarative-devel-6.7.0-2.fc41.x86_64 requires pkgconfig(Qt6OpenGL), but none of the providers can be installed
    - package qt6-qtdeclarative-devel-6.7.0-2.fc41.x86_64 requires pkgconfig(Qt6Sql), but none of the providers can be installed
    - package qt6-qtdeclarative-devel-6.7.0-2.fc41.x86_64 requires pkgconfig(Qt6Test), but none of the providers can be installed
    - package qt6-qtbase-devel-6.7.0-3.fc41.x86_64 requires qt6-rpm-macros, but none of the providers can be installed
    - package qt6-qtdeclarative-static-6.7.0-2.fc41.x86_64 requires qt6-qtdeclarative-devel(x86-64) = 6.7.0-2.fc41, but none of the providers can be installed
    - package qt6-rpm-macros-6.7.0-1.fc41.noarch requires cmake >= 3, but none of the providers can be installed
    - conflicting requests
    - nothing provides librhash.so.0()(64bit) needed by cmake-3.28.3-2.fc41.x86_64
  • Problem: conflicting requests
    - nothing provides librhash.so.0()(64bit) needed by cmake-3.28.3-2.fc41.x86_64
  • Problem: package qt6-rpm-macros-6.7.0-1.fc41.noarch requires cmake >= 3, but none of the providers can be installed
    - conflicting requests
    - nothing provides librhash.so.0()(64bit) needed by cmake-3.28.3-2.fc41.x86_64
  • Problem: package qt6-qtbase-devel-6.7.0-3.fc41.x86_64 requires qt6-rpm-macros, but none of the providers can be installed
    - package qt6-qtbase-private-devel-6.7.0-3.fc41.x86_64 requires qt6-qtbase-devel(x86-64) = 6.7.0-3.fc41, but none of the providers can be installed
    - package qt6-rpm-macros-6.7.0-1.fc41.noarch requires cmake >= 3, but none of the providers can be installed
    - conflicting requests
    - nothing provides librhash.so.0()(64bit) needed by cmake-3.28.3-2.fc41.x86_64
  • Problem: package qt6-qtbase-devel-6.7.0-3.fc41.x86_64 requires qt6-rpm-macros, but none of the providers can be installed
    - package qt6-qtbase-static-6.7.0-3.fc41.x86_64 requires qt6-qtbase-devel(x86-64) = 6.7.0-3.fc41, but none of the providers can be installed
    - package qt6-rpm-macros-6.7.0-1.fc41.noarch requires cmake >= 3, but none of the providers can be installed
    - conflicting requests
    - nothing provides librhash.so.0()(64bit) needed by cmake-3.28.3-2.fc41.x86_64
Previous history