qt6-qtbase

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
70
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

perl-generators
1.14-1.fc38
1.15-1.fc38
1
alsa-lib-devel
1.2.8-1.fc38
1.2.8-2.fc38
1
krb5-devel
1.19.2-11.fc37.1
1.20.1-3.fc38
2
alsa-lib
1.2.8-1.fc38
1.2.8-2.fc38
2
perl-parent
1:0.238-489.fc37
1:0.239-1.fc38
2
krb5-libs
1.19.2-11.fc37.1
1.20.1-3.fc38
3
rpm
4.18.0-7.fc38
4.18.0-8.fc38
3
libkadm5
1.19.2-11.fc37.1
1.20.1-3.fc38
3
rpm-libs
4.18.0-7.fc38
4.18.0-8.fc38
4
rpm-build
4.18.0-7.fc38
4.18.0-8.fc38
B
rpm-build-libs
4.18.0-7.fc38
4.18.0-8.fc38
B
mesa-libgbm-devel
22.3.0-1.fc38
22.3.0-2.fc38
1
mesa-libEGL-devel
22.3.0-1.fc38
22.3.0-2.fc38
1
mesa-libEGL
22.3.0-1.fc38
22.3.0-2.fc38
2
mesa-libgbm
22.3.0-1.fc38
22.3.0-2.fc38
2
mesa-libGL
22.3.0-1.fc38
22.3.0-2.fc38
3
libtracker-sparql
3.4.1-1.fc38
3.4.2-1.fc38
3
mesa-libglapi
22.3.0-1.fc38
22.3.0-2.fc38
3
authselect
1.4.0-3.fc37
1.4.2-1.fc38
B
authselect-libs
1.4.0-3.fc37
1.4.2-1.fc38
B
libpq-devel
15.0-1.fc38
15.0-2.fc38
1
cmake
3.25.0-1.fc38
3.25.1-1.fc38
1
vim-filesystem
2:9.0.963-1.fc38
2:9.0.1006-1.fc38
2
cmake-filesystem
3.25.0-1.fc38
3.25.1-1.fc38
2
kernel-headers
6.1.0-0.rc7.git0.1....
6.1.0-0.rc8.git0.1....
2
cmake-data
3.25.0-1.fc38
3.25.1-1.fc38
2
libpq
15.0-1.fc38
15.0-2.fc38
2
cmake-rpm-macros
3.25.0-1.fc38
3.25.1-1.fc38
2
libpq-devel
15.0-1.fc38
1
libarchive
3.6.1-2.fc37
3.6.1-3.fc38
2
perl-ExtUtils-CBuilder
1:0.280236-489.fc37
1:0.280236-490.fc38
2
libpq
15.0-1.fc38
2
libtasn1-devel
4.18.0-3.fc37
4.19.0-1.fc38
3
libtasn1
4.18.0-3.fc37
4.19.0-1.fc38
4
hwdata
0.364-1.fc38
0.365-1.fc38
4
perl-srpm-macros
1-46.fc37
1-47.fc38
4
libtasn1-tools
4.18.0-3.fc37
4.19.0-1.fc38
4
ncurses-devel
6.3-4.20221126.fc38
postgresql-private-devel
15.0-1.fc38
ncurses-c++-libs
6.3-4.20221126.fc38
postgresql-server-devel
15.0-1.fc38
clang-devel
15.0.4-1.fc38
llvm-static
15.0.4-2.fc38
postgresql-private-libs
15.0-1.fc38
libgcrypt
1.10.1-5.fc38
1.10.1-6.fc38
B
clang
15.0.4-1.fc38
llvm-test
15.0.4-2.fc38
clang-tools-extra
15.0.4-1.fc38
clang-libs
15.0.4-1.fc38
clang-resource-filesystem
15.0.4-1.fc38
llvm
15.0.4-2.fc38
llvm-devel
15.0.4-2.fc38
llvm-libs
15.0.4-2.fc38
libedit-devel
3.1-44.20221030cv...
authselect-libs
1.4.1-1.fc38
1.4.0-3.fc37
B
libedit
3.1-44.20221030cv...
authselect
1.4.1-1.fc38
1.4.0-3.fc37
B
xcb-util-image-devel
0.4.0-20.fc37
0.4.1-1.fc38
1
xcb-util-wm-devel
0.4.1-23.fc37
0.4.2-1.fc38
1
xcb-util-keysyms-devel
0.4.0-18.fc37
0.4.1-1.fc38
1
xcb-util-renderutil-devel
0.3.9-21.fc37
0.3.10-1.fc38
1
xcb-util-wm
0.4.1-23.fc37
0.4.2-1.fc38
2
xcb-util-keysyms
0.4.0-18.fc37
0.4.1-1.fc38
2
xcb-util-renderutil
0.3.9-21.fc37
0.3.10-1.fc38
2
xcb-util-image
0.4.0-20.fc37
0.4.1-1.fc38
2
authselect-libs
1.4.0-3.fc37
1.4.1-1.fc38
B
authselect
1.4.0-3.fc37
1.4.1-1.fc38
B
mesa-libEGL-devel
22.3.0~rc4-2.fc38
22.3.0-1.fc38
1
mesa-libgbm-devel
22.3.0~rc4-2.fc38
22.3.0-1.fc38
1
mesa-libEGL
22.3.0~rc4-2.fc38
22.3.0-1.fc38
2
mesa-libgbm
22.3.0~rc4-2.fc38
22.3.0-1.fc38
2
ncurses-libs
6.3-3.20220501.fc37
6.3-4.20221126.fc38
2
xz-libs
5.2.7-1.fc38
5.2.9-1.fc38
3
ncurses
6.3-3.20220501.fc37
6.3-4.20221126.fc38
3
xz-devel
5.2.7-1.fc38
5.2.9-1.fc38
3
langpacks-core-font-en
3.0-26.fc37
3.0-27.fc38
3
ncurses-base
6.3-3.20220501.fc37
6.3-4.20221126.fc38
3
mesa-libglapi
22.3.0~rc4-2.fc38
22.3.0-1.fc38
3
mesa-libGL
22.3.0~rc4-2.fc38
22.3.0-1.fc38
3
perl-Compress-Raw-Lzma
2.201-4.fc38
2.201-5.fc38
4
ncurses-devel
6.3-3.20220501.fc37
6.3-4.20221126.fc38
4
xz
5.2.7-1.fc38
5.2.9-1.fc38
B
info
7.0-1.fc38
7.0.1-1.fc38
B
ncurses-c++-libs
6.3-3.20220501.fc37
6.3-4.20221126.fc38
B
2022-12-01 11:24:16
Package dependencies resolved successfuly
2022-12-01 08:42:49
Package resolution failed
  • Problem: package perl-Archive-Tar-2.40-490.fc37.noarch requires perl(IO::Uncompress::UnXz), but none of the providers can be installed
    - package perl-Archive-Tar-2.40-490.fc37.noarch requires perl(IO::Compress::Xz), but none of the providers can be installed
    - package perl-4:5.36.0-492.fc38.x86_64 requires perl-Archive-Tar, but none of the providers can be installed
    - package perl-IO-Compress-Lzma-2.201-2.fc37.noarch requires perl(Compress::Raw::Lzma) >= 2.201, but none of the providers can be installed
    - conflicting requests
    - nothing provides xz-libs(x86-64) = 5.2.7 needed by perl-Compress-Raw-Lzma-2.201-4.fc38.x86_64
Previous history