qt6-qtbase

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
559
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

python3
3.10.5-2.fc36
3.10.6-1.fc36
1
python3-libs
3.10.5-2.fc36
3.10.6-1.fc36
2

Groups

This package is not part of any global group.

Most recent builds

libtiff-devel
4.4.0-2.fc36
4.4.0-4.fc36
1
cups-devel
1:2.4.2-1.fc36
1:2.4.2-3.fc36
1
gnutls-devel
3.7.6-3.fc36
3.7.7-1.fc36
2
cups-libs
1:2.4.2-1.fc36
1:2.4.2-3.fc36
2
vim-filesystem
2:9.0.077-1.fc36
2:9.0.137-1.fc36
2
libtiff
4.4.0-2.fc36
4.4.0-4.fc36
2
gnutls-dane
3.7.6-3.fc36
3.7.7-1.fc36
3
gnutls-c++
3.7.6-3.fc36
3.7.7-1.fc36
3
ca-certificates
2022.2.54-1.0.fc36
2022.2.54-1.2.fc36
3
langpacks-core-font-en
3.0-23.fc36
3.0-25.fc36
3
filesystem
3.16-2.fc36
3.18-1.fc36
3
gnutls
3.7.6-3.fc36
3.7.7-1.fc36
3
libtirpc
1.3.2-1.rc1.fc36.1
1.3.2-1.rc4.fc36
3
coreutils
9.0-5.fc36
9.0-7.fc36
3
rpm
4.17.1-2.fc36
4.17.1-3.fc36
3
libevdev
1.12.1-1.fc36
1.13.0-1.fc36
3
coreutils-common
9.0-5.fc36
9.0-7.fc36
4
rust-srpm-macros
21-1.fc36
22-1.fc36
4
rpm-libs
4.17.1-2.fc36
4.17.1-3.fc36
4
google-noto-sans-vf-fonts
20201206-9.fc36
20201206-10.fc36
4
gnupg2
2.3.7-1.fc36
2.3.7-3.fc36
4
rpm-build-libs
4.17.1-2.fc36
4.17.1-3.fc36
B
rpm-build
4.17.1-2.fc36
4.17.1-3.fc36
B
google-noto-fonts-common
20201206-9.fc36
20201206-10.fc36
B
mesa-libEGL-devel
22.1.4-1.fc36
22.1.4-2.fc36
1
mesa-libgbm-devel
22.1.4-1.fc36
22.1.4-2.fc36
1
mesa-libgbm
22.1.4-1.fc36
22.1.4-2.fc36
2
perl-Module-CoreList-tools
1:5.20220620-1.fc36
1:5.20220720-1.fc36
2
perl-Module-CoreList
1:5.20220620-1.fc36
1:5.20220720-1.fc36
2
vim-filesystem
2:9.0.049-1.fc36
2:9.0.077-1.fc36
2
perl-HTTP-Tiny
0.080-2.fc36
0.082-1.fc36
2
mesa-libEGL
22.1.4-1.fc36
22.1.4-2.fc36
2
mesa-vulkan-drivers
22.1.4-1.fc36
22.1.4-2.fc36
3
mesa-libGL
22.1.4-1.fc36
22.1.4-2.fc36
3
mesa-libglapi
22.1.4-1.fc36
22.1.4-2.fc36
3
python-srpm-macros
3.10-18.fc36
3.10-19.fc36
4
annobin-plugin-gcc
10.76-1.fc36
10.79-1.fc36
4
setup
2.13.10-1.fc36
2.14.1-1.fc36
4
lua-libs
5.4.4-1.fc36
5.4.4-3.fc36
B
annobin-docs
10.76-1.fc36
10.79-1.fc36
B
Dependencies for this build couldn't be processed
qt6-rpm-macros
6.3.0-1.fc36
6.3.1-1.fc36
1
gdk-pixbuf2-devel
2.42.8-2.fc36
2.42.8-3.fc36
2
glibc
2.35-14.fc36
2.35-15.fc36
2
gdk-pixbuf2
2.42.8-2.fc36
2.42.8-3.fc36
2
pam-libs
1.5.2-12.fc36
1.5.2-13.fc36
3
gdk-pixbuf2-modules
2.42.8-2.fc36
2.42.8-3.fc36
3
glibc-minimal-langpack
2.35-14.fc36
2.35-15.fc36
3
glibc-common
2.35-14.fc36
2.35-15.fc36
3
glibc-gconv-extra
2.35-14.fc36
2.35-15.fc36
3
ca-certificates
2021.2.52-3.fc36
2022.2.54-1.0.fc36
3
glibc-devel
2.35-14.fc36
2.35-15.fc36
3
libwebp
1.2.2-4.fc36
1.2.3-1.fc36
3
glibc-headers-x86
2.35-14.fc36
2.35-15.fc36
4
qt5-srpm-macros
5.15.3-1.fc36
5.15.5-2.fc36
4
pam
1.5.2-12.fc36
1.5.2-13.fc36
B
mesa-libEGL-devel
22.1.3-3.fc36
22.1.4-1.fc36
1
mesa-libgbm-devel
22.1.3-3.fc36
22.1.4-1.fc36
1
emacs-filesystem
1:27.2-11.fc36
1:28.1-2.fc36
2
libcurl
7.82.0-6.fc36
7.82.0-7.fc36
2
mesa-libEGL
22.1.3-3.fc36
22.1.4-1.fc36
2
mesa-libgbm
22.1.3-3.fc36
22.1.4-1.fc36
2
kernel-headers
5.18.4-200.fc36
5.18.13-200.fc36
2
rpm
4.17.0-10.fc36
4.17.1-2.fc36
3
mesa-libGL
22.1.3-3.fc36
22.1.4-1.fc36
3
mesa-libglapi
22.1.3-3.fc36
22.1.4-1.fc36
3
mesa-vulkan-drivers
22.1.3-3.fc36
22.1.4-1.fc36
3
curl
7.82.0-6.fc36
7.82.0-7.fc36
4
unbound-libs
1.16.0-4.fc36
1.16.0-5.fc36
4
rpm-libs
4.17.0-10.fc36
4.17.1-2.fc36
4
fedora-release-identity-basic
36-17
36-18
B
rpm-build-libs
4.17.0-10.fc36
4.17.1-2.fc36
B
fedora-release
36-17
36-18
B
rpm-build
4.17.0-10.fc36
4.17.1-2.fc36
B
fedora-release-common
36-17
36-18
B
mesa-libgbm-devel
22.1.3-1.fc36
22.1.3-3.fc36
1
mesa-libEGL-devel
22.1.3-1.fc36
22.1.3-3.fc36
1
harfbuzz-devel
4.0.0-1.fc36
4.0.0-2.fc36
1
mesa-libgbm
22.1.3-1.fc36
22.1.3-3.fc36
2
harfbuzz-icu
4.0.0-1.fc36
4.0.0-2.fc36
2
mesa-libEGL
22.1.3-1.fc36
22.1.3-3.fc36
2
gdk-pixbuf2
2.42.8-1.fc36
2.42.8-2.fc36
2
harfbuzz
4.0.0-1.fc36
4.0.0-2.fc36
2
gdk-pixbuf2-devel
2.42.8-1.fc36
2.42.8-2.fc36
2
mesa-libglapi
22.1.3-1.fc36
22.1.3-3.fc36
3
mesa-libGL
22.1.3-1.fc36
22.1.3-3.fc36
3
mesa-vulkan-drivers
22.1.3-1.fc36
22.1.3-3.fc36
3
gdk-pixbuf2-modules
2.42.8-1.fc36
2.42.8-2.fc36
3
glib-networking
2.72.0-1.fc36
2.72.1-1.fc36
B
systemd-devel
250.7-1.fc36
250.8-1.fc36
1
libtiff-devel
4.4.0-1.fc36
4.4.0-2.fc36
1
postgresql-server-devel
14.1-3.fc36
14.3-2.fc36
1
libtiff
4.4.0-1.fc36
4.4.0-2.fc36
2
systemd-libs
250.7-1.fc36
250.8-1.fc36
2
systemd-pam
250.7-1.fc36
250.8-1.fc36
2
libarchive
3.5.3-2.fc36
3.5.3-3.fc36
2
libuv
1:1.44.1-1.fc36
1:1.44.2-1.fc36
2
postgresql-private-devel
14.1-3.fc36
14.3-2.fc36
2
postgresql-private-libs
14.1-3.fc36
14.3-2.fc36
2
SDL2
2.0.22-2.fc36
2.0.22-3.fc36
3
libidn2-devel
2.3.2-4.fc36
2.3.3-1.fc36
3
libidn2
2.3.2-4.fc36
2.3.3-1.fc36
3
systemd
250.7-1.fc36
250.8-1.fc36
3
gnupg2
2.3.6-2.fc36
2.3.7-1.fc36
4
systemd-rpm-macros
250.7-1.fc36
250.8-1.fc36
4
alsa-lib-devel
1.2.7.1-1.fc36
1.2.7.2-1.fc36
1
vim-filesystem
2:8.2.5172-1.fc36
2:9.0.049-1.fc36
2
alsa-lib
1.2.7.1-1.fc36
1.2.7.2-1.fc36
2
perl-Socket
4:2.034-1.fc36
4:2.035-1.fc36
2
freetype
2.12.1-1.fc36
2.12.1-2.fc36
2
freetype-devel
2.12.1-1.fc36
2.12.1-2.fc36
2
libtracker-sparql
3.3.1-1.fc36
3.3.2-1.fc36
3
Previous history