qgis

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
753
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

harfbuzz
2.6.6-2.fc33
2.6.7-1.fc33
3
gnutls-devel
3.6.13-6.fc33
3.6.14-1.fc33
3
redhat-rpm-config
159-1.fc33
160-1.fc33
4
gnutls
3.6.13-6.fc33
3.6.14-1.fc33
4
gnutls-c++
3.6.13-6.fc33
3.6.14-1.fc33
4
popt
1.16-19.fc32
1.18~rc1-1.fc33
4
clang-libs
10.0.0-3.fc33
10.0.0-4.fc33
4
libidn2-devel
2.3.0-2.fc32
4
libevdev
1.9.0-1.fc33
1.9.0-2.fc33
4
gnutls-dane
3.6.13-6.fc33
3.6.14-1.fc33
4

Most recent builds

python-rpm-macros
3.9-1.fc33
3.9-2.fc33
2
python3-rpm-macros
3.9-1.fc33
3.9-2.fc33
2
bash
5.0.11-2.fc32
5.0.17-1.fc33
2
openssl-libs
1:1.1.1g-7.fc33
1:1.1.1g-8.fc33
3
perl-File-stat
1.08-453.fc33
1.08-454.fc33
3
perl-POSIX
1.88-453.fc33
1.88-454.fc33
3
perl-File-Compare
1.100.600-453.fc33
1.100.600-454.fc33
3
systemd-libs
245.6-1.fc33
245.6-2.fc33
3
perl-interpreter
4:5.30.2-453.fc33
4:5.30.3-454.fc33
3
perl-Errno
1.30-453.fc33
1.30-454.fc33
3
rpm
4.16.0-0.beta1.1.fc33.1
4.16.0-0.beta1.2.fc33.1
3
perl-IO
1.40-453.fc33
1.40-454.fc33
3
perl-File-Basename
2.85-453.fc33
2.85-454.fc33
3
perl-Class-Struct
0.65-453.fc33
0.65-454.fc33
3
dbus-libs
1:1.12.16-5.fc33
1:1.12.18-1.fc33
3
libnghttp2
1.40.0-2.fc32
1.41.0-1.fc33
3
perl-vars
1.05-453.fc33
1.05-454.fc33
3
libacl
2.2.53-5.fc32
2.2.53-6.fc33
3
perl-File-Copy
2.34-453.fc33
2.34-454.fc33
3
perl-English
1.10-453.fc33
1.10-454.fc33
3
perl-libs
4:5.30.2-453.fc33
4:5.30.3-454.fc33
3
perl-DynaLoader
1.45-453.fc33
1.45-454.fc33
3
perl-File-Find
1.36-453.fc33
1.36-454.fc33
3
pcre2-utf16
10.35-2.fc33
10.35-3.fc33
3
python-srpm-macros
3.9-1.fc33
3.9-2.fc33
3
perl-SelectSaver
1.02-453.fc33
1.02-454.fc33
4
xkeyboard-config
2.29-1.fc32
2.30-1.fc33
4
rpm-libs
4.16.0-0.beta1.1.fc33.1
4.16.0-0.beta1.2.fc33.1
4
lcms2
2.9-7.fc32
2.10-1.fc33
4
pcre2-syntax
10.35-2.fc33
10.35-3.fc33
4
redhat-rpm-config
156-1.fc33
159-1.fc33
4
nss
3.52.0-2.fc33
3.53.0-1.fc33
4
perl-Symbol
1.08-453.fc33
1.08-454.fc33
4
perl-overload
1.30-453.fc33
1.30-454.fc33
4
perl-macros
4:5.30.2-453.fc33
4:5.30.3-454.fc33
4
perl-Fcntl
1.13-453.fc33
1.13-454.fc33
4
pcre2
10.35-2.fc33
10.35-3.fc33
4
uriparser
0.9.3-3.fc32
0.9.4-1.fc33
4
dbus-common
1:1.12.16-5.fc33
1:1.12.18-1.fc33
B
perl-mro
1.22-453.fc33
1.22-454.fc33
B
systemd
245.6-1.fc33
245.6-2.fc33
B
acl
2.2.53-5.fc32
2.2.53-6.fc33
B
nss-sysinit
3.52.0-2.fc33
3.53.0-1.fc33
B
dbus
1:1.12.16-5.fc33
1:1.12.18-1.fc33
B
librsvg2
2.48.4-1.fc33
2.48.6-1.fc33
B
rpm-build
4.16.0-0.beta1.1.fc33.1
4.16.0-0.beta1.2.fc33.1
B
rpm-build-libs
4.16.0-0.beta1.1.fc33.1
4.16.0-0.beta1.2.fc33.1
B
nss-softokn
3.52.0-2.fc33
3.53.0-1.fc33
B
perl-if
0.60.800-453.fc33
0.60.800-454.fc33
B
nss-softokn-freebl
3.52.0-2.fc33
3.53.0-1.fc33
B
perl-B
1.76-453.fc33
1.76-454.fc33
B
cryptsetup-libs
2.3.2-1.fc33
2.3.3-1.fc33
B
pcre2-utf32
10.35-2.fc33
10.35-3.fc33
B
systemd-rpm-macros
245.6-1.fc33
245.6-2.fc33
B
systemd-pam
245.6-1.fc33
245.6-2.fc33
B
kernel-headers
5.7.0-0.rc7.git0.1....
5.7.0-1.fc33
B
perl-IPC-Open3
1.20-453.fc33
1.20-454.fc33
B
perl-Getopt-Std
1.12-453.fc33
1.12-454.fc33
B
nss-util
3.52.0-2.fc33
3.53.0-1.fc33
B
perl-overloading
0.02-453.fc33
0.02-454.fc33
B
pcre2-devel
10.35-2.fc33
10.35-3.fc33
B
perl-subs
1.03-453.fc33
1.03-454.fc33
B
cmake
3.17.3-1.fc33
3.17.3-2.fc33
1
cmake-rpm-macros
3.17.3-1.fc33
3.17.3-2.fc33
2
jsoncpp
1.9.2-2.fc33
1.9.3-1.fc33
2
cmake-data
3.17.3-1.fc33
3.17.3-2.fc33
2
cmake-filesystem
3.17.3-1.fc33
3.17.3-2.fc33
2
rpm
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
3
gnutls-devel
3.6.13-4.fc33
3.6.13-6.fc33
3
systemd-libs
245.5-2.fc33
245.6-1.fc33
3
rpm-libs
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
4
gnutls-c++
3.6.13-4.fc33
3.6.13-6.fc33
4
gnutls
3.6.13-4.fc33
3.6.13-6.fc33
4
redhat-rpm-config
155-1.fc33
156-1.fc33
4
gnutls-dane
3.6.13-4.fc33
3.6.13-6.fc33
4
rpm-build
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
B
rpm-build-libs
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
B
hwdata
0.335-1.fc33
0.336-1.fc33
B
systemd-rpm-macros
245.5-2.fc33
245.6-1.fc33
B
systemd
245.5-2.fc33
245.6-1.fc33
B
lilv
0.24.6-2.fc32
0.24.6-3.fc33
B
systemd-pam
245.5-2.fc33
245.6-1.fc33
B
gdal-devel
3.1.0-1.fc33
3.1.0-2.fc33
1
python3-devel
3.9.0~b1-3.fc33
3.9.0~b1-4.fc33
1
cmake
3.17.2-1.fc33
3.17.3-1.fc33
1
grass-devel
7.8.3-4.fc33
7.8.3-5.fc33
1
sqlite-devel
3.32.0-1.fc33
3.32.1-1.fc33
1
sqlite
3.32.0-1.fc33
3.32.1-1.fc33
2
cmake-filesystem
3.17.2-1.fc33
3.17.3-1.fc33
2
gdal-libs
3.1.0-1.fc33
3.1.0-2.fc33
2
sqlite-libs
3.32.0-1.fc33
3.32.1-1.fc33
2
python3-libs
3.9.0~b1-3.fc33
3.9.0~b1-4.fc33
2
cmake-data
3.17.2-1.fc33
3.17.3-1.fc33
2
cmake-rpm-macros
3.17.2-1.fc33
3.17.3-1.fc33
2
python3
3.9.0~b1-3.fc33
3.9.0~b1-4.fc33
2
grass-libs
7.8.3-4.fc33
7.8.3-5.fc33
2
pcre2-utf16
10.35-1.fc33
10.35-2.fc33
3
mesa-libgbm
20.1.0~rc4-1.fc33
20.1.0-1.fc33
3
krb5-libs
1.18.1-6.fc33
1.18.2-3.fc33
3
libblkid
2.35.2-1.fc33
2.35.2-2.fc33
3
krb5-devel
1.18.1-6.fc33
1.18.2-3.fc33
3
mesa-libGL
20.1.0~rc4-1.fc33
20.1.0-1.fc33
3
libuuid
2.35.2-1.fc33
2.35.2-2.fc33
3
libdrm
2.4.101-1.fc33
2.4.102-1.fc33
3
json-c
0.14-5.fc33
0.14-6.fc33
3
libmount
2.35.2-1.fc33
2.35.2-2.fc33
3
mesa-libEGL-devel
20.1.0~rc4-1.fc33
20.1.0-1.fc33
3
mesa-libglapi
20.1.0~rc4-1.fc33
20.1.0-1.fc33
4
libkadm5
1.18.1-6.fc33
1.18.2-3.fc33
4
crypto-policies
20200312-1.git3ae59d2....
20200527-4.gitb234a47....
4
graphite2
1.3.14-1.fc33
1.3.14-2.fc33
4
mesa-libEGL
20.1.0~rc4-1.fc33
20.1.0-1.fc33
4
pcre2-syntax
10.35-1.fc33
10.35-2.fc33
4
libmount-devel
2.35.2-1.fc33
2.35.2-2.fc33
4
openblas-openmp
0.3.9-2.fc33
0.3.9-3.fc33
4
pcre2
10.35-1.fc33
10.35-2.fc33
4
pcre2-utf32
10.35-1.fc33
10.35-2.fc33
B
util-linux
2.35.2-1.fc33
2.35.2-2.fc33
B
openblas-threads
0.3.9-2.fc33
0.3.9-3.fc33
B
sord
0.16.4-3.fc33
0.16.4-5.fc33
B
openblas-threads64
0.3.9-2.fc33
0.3.9-3.fc33
B
file-libs
5.38-4.fc33
5.38-6.fc33
B
binutils
2.34.0-5.fc33
2.34.0-6.fc33
B
libsmartcols
2.35.2-1.fc33
2.35.2-2.fc33
B
binutils-gold
2.34.0-5.fc33
2.34.0-6.fc33
B
libfdisk
2.35.2-1.fc33
2.35.2-2.fc33
B
openblas-serial
0.3.9-2.fc33
0.3.9-3.fc33
B
openblas
0.3.9-2.fc33
0.3.9-3.fc33
B
pcre2-devel
10.35-1.fc33
10.35-2.fc33
B
file
5.38-4.fc33
5.38-6.fc33
B
glib-networking
2.64.2-1.fc33
2.64.3-1.fc33
B
libblkid-devel
2.35.2-1.fc33
2.35.2-2.fc33
B
libutempter
1.1.6-18.fc32
1.2.0-1.fc33
B
2020-05-29 13:34:03
Package dependencies resolved successfuly
2020-05-29 13:18:42
Package resolution failed
  • Problem: package gnutls-dane-3.6.13-4.fc33.x86_64 requires libunbound.so.8()(64bit), but none of the providers can be installed
    - package unbound-libs-1.10.1-1.fc33.x86_64 requires libpython3.8.so.1.0()(64bit), but none of the providers can be installed
    - package gnutls-devel-3.6.13-4.fc33.x86_64 requires libgnutls-dane.so.0()(64bit), but none of the providers can be installed
    - package gnutls-devel-3.6.13-4.fc33.x86_64 requires gnutls-dane(x86-64) = 3.6.13-4.fc33, but none of the providers can be installed
    - cannot install both python3-libs-3.9.0~b1-3.fc33.x86_64 and python3-libs-3.8.3-1.fc33.x86_64
    - package cups-devel-1:2.3.3-2.fc33.x86_64 requires gnutls-devel, but none of the providers can be installed
    - package python3-3.9.0~b1-3.fc33.x86_64 requires python3-libs(x86-64) = 3.9.0~b1-3.fc33, but none of the providers can be installed
    - package python3-3.9.0~b1-3.fc33.x86_64 requires libpython3.9.so.1.0()(64bit), but none of the providers can be installed
    - package qt5-qtbase-private-devel-5.14.2-5.fc33.x86_64 requires cups-devel, but none of the providers can be installed
    - package python3-qscintilla-qt5-2.11.2-11.fc33.x86_64 requires python(abi) = 3.9, but none of the providers can be installed
    - conflicting requests
2020-05-29 12:15:41
Package resolution failed
  • Problem: package python3-qscintilla-qt5-devel-2.11.2-10.fc32.noarch requires python3-qt5-devel, but none of the providers can be installed
    - package python3-qt5-devel-5.14.2-3.fc33.x86_64 requires python3-qt5(x86-64) = 5.14.2-3.fc33, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-qt5-5.14.2-3.fc33.x86_64
  • Problem: package python3-qt5-devel-5.14.2-3.fc33.x86_64 requires python3-qt5(x86-64) = 5.14.2-3.fc33, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-qt5-5.14.2-3.fc33.x86_64
  • Problem: package python3-qscintilla-qt5-2.11.2-10.fc32.x86_64 requires python3-qt5 >= 5.13.2, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-qt5-5.14.2-3.fc33.x86_64
  • Problem: package rpm-build-4.15.90-0.git14971.12.fc33.x86_64 requires (python3-rpm-generators if rpm-build), but none of the providers can be installed
    - package python3-rpm-generators-11-7.fc33.noarch requires python3-setuptools, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-setuptools-46.4.0-4.fc33.noarch
2020-05-29 09:55:11
Package resolution failed
  • Problem: package python3-qt5-5.14.2-2.fc33.x86_64 requires python3-qt5-base(x86-64) = 5.14.2-2.fc33, but none of the providers can be installed
    - package python3-qt5-devel-5.14.2-2.fc33.x86_64 requires python3-qt5(x86-64) = 5.14.2-2.fc33, but none of the providers can be installed
    - package python3-qt5-base-5.14.2-2.fc33.x86_64 requires python3-dbus, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-dbus-1.2.16-2.fc33.x86_64
  • Problem: package python3-qt5-devel-5.14.2-2.fc33.x86_64 requires python3-qt5(x86-64) = 5.14.2-2.fc33, but none of the providers can be installed
    - package python3-qt5-5.14.2-2.fc33.x86_64 requires python3-qt5-base(x86-64) = 5.14.2-2.fc33, but none of the providers can be installed
    - package python3-qscintilla-qt5-devel-2.11.2-10.fc32.noarch requires python3-qt5-devel, but none of the providers can be installed
    - package python3-qt5-base-5.14.2-2.fc33.x86_64 requires python3-dbus, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-dbus-1.2.16-2.fc33.x86_64
  • Problem: package python3-qt5-5.14.2-2.fc33.x86_64 requires python3-qt5-base(x86-64) = 5.14.2-2.fc33, but none of the providers can be installed
    - package python3-qscintilla-qt5-2.11.2-10.fc32.x86_64 requires python3-qt5 >= 5.13.2, but none of the providers can be installed
    - package python3-qt5-base-5.14.2-2.fc33.x86_64 requires python3-dbus, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-dbus-1.2.16-2.fc33.x86_64
Real build: qgis-3.12.1-4.fc33
Previous history