qgis

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
89
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

cmake
3.15.5-2.fc32
3.16.0-0.1.rc4.fc32
1
cmake-rpm-macros
3.15.5-2.fc32
3.16.0-0.1.rc4.fc32
2
cups-devel
1:2.2.12-3.fc32
1:2.3.0-1.fc32
2
cmake-data
3.15.5-2.fc32
3.16.0-0.1.rc4.fc32
2
glibc
2.30.9000-18.fc32
2.30.9000-19.fc32
2
systemd-libs
243-4.gitef67743....
243.4-1.fc32
2
cmake-filesystem
3.15.5-2.fc32
3.16.0-0.1.rc4.fc32
2
pcre2-utf16
10.34-0.1.RC2.fc32
10.34-0.2.RC2.fc32
3
krb5-libs
1.17-47.fc32
1.17-48.fc32
3
krb5-devel
1.17-47.fc32
1.17-48.fc32
3
glibc-common
2.30.9000-18.fc32
2.30.9000-19.fc32
3
libinput
1.14.3-1.fc32
1.14.3-2.fc32
3
glibc-minimal-langpack
2.30.9000-18.fc32
2.30.9000-19.fc32
3
rpm
4.15.0-7.fc32
4.15.1-1.fc32
3
alsa-lib
1.2.1-3.fc32
1.2.1.1-1.fc32
3
cups-libs
1:2.2.12-3.fc32
1:2.3.0-1.fc32
3
libinput-devel
1.14.3-1.fc32
1.14.3-2.fc32
3
libidn2
2.2.0-2.fc31
2.3.0-1.fc32
3
libkadm5
1.17-47.fc32
1.17-48.fc32
4
rpm-libs
4.15.0-7.fc32
4.15.1-1.fc32
4
pcre2
10.34-0.1.RC2.fc32
10.34-0.2.RC2.fc32
4
glibc-headers
2.30.9000-18.fc32
2.30.9000-19.fc32
B
pcre2-utf32
10.34-0.1.RC2.fc32
10.34-0.2.RC2.fc32
B
file
5.37-8.fc32
5.37-9.fc32
B
file-libs
5.37-8.fc32
5.37-9.fc32
B
rpm-build
4.15.0-7.fc32
4.15.1-1.fc32
B
glibc-devel
2.30.9000-18.fc32
2.30.9000-19.fc32
B
rpm-build-libs
4.15.0-7.fc32
4.15.1-1.fc32
B
annobin
8.90-1.fc32
8.91-1.fc32
B
systemd-rpm-macros
243-4.gitef67743....
243.4-1.fc32
B
unzip
6.0-45.fc32
6.0-46.fc32
B
systemd
243-4.gitef67743....
243.4-1.fc32
B
systemd-pam
243-4.gitef67743....
243.4-1.fc32
B
pcre2-devel
10.34-0.1.RC2.fc32
10.34-0.2.RC2.fc32
B
python3-sip-devel
4.19.19-3.fc32
4.19.19-4.fc32
1
cmake
3.15.4-1.fc32
3.15.5-2.fc32
1
python3-qt5-devel
5.13.2-1.fc32
5.13.2-2.fc32
1
python3-qscintilla-qt5
2.11.2-8.fc32
2.11.2-9.fc32
1
qscintilla-qt5-devel
2.11.2-8.fc32
2.11.2-9.fc32
1
python3-qscintilla-qt5-devel
2.11.2-8.fc32
2.11.2-9.fc32
1
qscintilla-qt5
2.11.2-8.fc32
2.11.2-9.fc32
2
sip
4.19.19-3.fc32
4.19.19-4.fc32
2
python3-qt5
5.13.2-1.fc32
5.13.2-2.fc32
2
cmake-data
3.15.4-1.fc32
3.15.5-2.fc32
2
jsoncpp
1.9.1-1.fc32
1.9.2-1.fc32
2
python3-pyqt5-sip
4.19.19-3.fc32
4.19.19-4.fc32
2
libcurl
7.67.0-1.fc32
7.67.0-2.fc32
2
cmake-filesystem
3.15.4-1.fc32
3.15.5-2.fc32
2
cmake-rpm-macros
3.15.4-1.fc32
3.15.5-2.fc32
2
libnghttp2
1.39.2-2.fc32
1.40.0-1.fc32
3
python3-qt5-base
5.13.2-1.fc32
5.13.2-2.fc32
3
curl
7.67.0-1.fc32
7.67.0-2.fc32
4
gstreamer1-plugins-bad-free
1.16.1-2.fc32
1.16.1-3.fc32
4
python-qt5-rpm-macros
5.13.2-1.fc32
5.13.2-2.fc32
4
libdvdnav
6.0.0-3.fc31
6.0.1-2.fc32
B
libdvdread
6.0.1-2.fc31
6.0.2-2.fc32
B
annobin
8.88-1.fc32
8.90-1.fc32
B
2019-11-15 14:22:37
Package dependencies resolved successfuly
2019-11-15 12:34:29
Package resolution failed
  • Problem: package qt5-qtmultimedia-devel-5.12.5-1.fc32.x86_64 requires libQt5Multimedia.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtmultimedia-devel-5.12.5-1.fc32.x86_64 requires libQt5MultimediaWidgets.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtmultimedia-devel-5.12.5-1.fc32.x86_64 requires libQt5MultimediaGstTools.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtmultimedia-devel-5.12.5-1.fc32.x86_64 requires libQt5MultimediaQuick.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtmultimedia-devel-5.12.5-1.fc32.x86_64 requires qt5-qtmultimedia(x86-64) = 5.12.5-1.fc32, but none of the providers can be installed
    - package qt5-devel-5.12.5-1.fc32.noarch requires qt5-qtmultimedia-devel, but none of the providers can be installed
    - package qt5-qtmultimedia-5.12.5-1.fc32.x86_64 requires libgstphotography-1.0.so.0()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libdvdread.so.4()(64bit) needed by gstreamer1-plugins-bad-free-1.16.1-2.fc32.x86_64
  • Problem: package python3-qt5-5.13.2-1.fc32.x86_64 requires libQt5Multimedia.so.5()(64bit), but none of the providers can be installed
    - package python3-qt5-5.13.2-1.fc32.x86_64 requires libQt5Multimedia.so.5(Qt_5)(64bit), but none of the providers can be installed
    - package python3-qt5-5.13.2-1.fc32.x86_64 requires libQt5MultimediaWidgets.so.5()(64bit), but none of the providers can be installed
    - package python3-qt5-5.13.2-1.fc32.x86_64 requires libQt5MultimediaWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
    - package python3-qt5-devel-5.13.2-1.fc32.x86_64 requires python3-qt5(x86-64) = 5.13.2-1.fc32, but none of the providers can be installed
    - package qt5-qtmultimedia-5.12.5-1.fc32.x86_64 requires libgstphotography-1.0.so.0()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libdvdread.so.4()(64bit) needed by gstreamer1-plugins-bad-free-1.16.1-2.fc32.x86_64
  • Problem: package python3-qt5-5.13.2-1.fc32.x86_64 requires libQt5Multimedia.so.5()(64bit), but none of the providers can be installed
    - package python3-qt5-5.13.2-1.fc32.x86_64 requires libQt5Multimedia.so.5(Qt_5)(64bit), but none of the providers can be installed
    - package python3-qt5-5.13.2-1.fc32.x86_64 requires libQt5MultimediaWidgets.so.5()(64bit), but none of the providers can be installed
    - package python3-qt5-5.13.2-1.fc32.x86_64 requires libQt5MultimediaWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
    - package python3-qscintilla-qt5-2.11.2-8.fc32.x86_64 requires python3-qt5 >= 5.13.1, but none of the providers can be installed
    - package qt5-qtmultimedia-5.12.5-1.fc32.x86_64 requires libgstphotography-1.0.so.0()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libdvdread.so.4()(64bit) needed by gstreamer1-plugins-bad-free-1.16.1-2.fc32.x86_64
  • Problem: package python3-qt5-devel-5.13.2-1.fc32.x86_64 requires python3-qt5(x86-64) = 5.13.2-1.fc32, but none of the providers can be installed
    - package python3-qt5-5.13.2-1.fc32.x86_64 requires libQt5Multimedia.so.5()(64bit), but none of the providers can be installed
    - package python3-qt5-5.13.2-1.fc32.x86_64 requires libQt5Multimedia.so.5(Qt_5)(64bit), but none of the providers can be installed
    - package python3-qt5-5.13.2-1.fc32.x86_64 requires libQt5MultimediaWidgets.so.5()(64bit), but none of the providers can be installed
    - package python3-qt5-5.13.2-1.fc32.x86_64 requires libQt5MultimediaWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
    - package python3-qscintilla-qt5-devel-2.11.2-8.fc32.noarch requires python3-qt5-devel, but none of the providers can be installed
    - package qt5-qtmultimedia-5.12.5-1.fc32.x86_64 requires libgstphotography-1.0.so.0()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libdvdread.so.4()(64bit) needed by gstreamer1-plugins-bad-free-1.16.1-2.fc32.x86_64
Real build: qgis-3.10.0-1.fc32
python3-setuptools
41.2.0-1.fc32
41.6.0-1.fc32
2
python-setuptools-wheel
41.2.0-1.fc32
41.6.0-1.fc32
3
mesa-libEGL-devel
19.3.0~rc2-1.fc32
19.3.0~rc3-1.fc32
3
mesa-libGL
19.3.0~rc2-1.fc32
19.3.0~rc3-1.fc32
3
libnghttp2
1.39.2-1.fc32
1.39.2-2.fc32
3
alsa-lib
1.1.9-2.fc31
1.2.1-3.fc32
3
mesa-libgbm
19.3.0~rc2-1.fc32
19.3.0~rc3-1.fc32
3
rpm
4.15.0-6.fc32
4.15.0-7.fc32
3
openssl-libs
1:1.1.1d-2.fc32
1:1.1.1d-4.fc32
3
mesa-libglapi
19.3.0~rc2-1.fc32
19.3.0~rc3-1.fc32
4
rpm-libs
4.15.0-6.fc32
4.15.0-7.fc32
4
mesa-libEGL
19.3.0~rc2-1.fc32
19.3.0~rc3-1.fc32
4
rpm-build-libs
4.15.0-6.fc32
4.15.0-7.fc32
B
rpm-build
4.15.0-6.fc32
4.15.0-7.fc32
B
binutils
2.33.1-6.fc32
2.33.1-7.fc32
B
binutils-gold
2.33.1-6.fc32
2.33.1-7.fc32
B
grass-devel
7.8.0-3.fc32
7.8.1-1.fc32
1
grass-libs
7.8.0-3.fc32
7.8.1-1.fc32
2
ncurses-libs
6.1-13.20191026.fc32
6.1-14.20191109.fc32
2
glibc
2.30.9000-17.fc32
2.30.9000-18.fc32
2
libselinux
2.9-7.fc32
3.0-0.r1.1.fc32
3
glibc-minimal-langpack
2.30.9000-17.fc32
2.30.9000-18.fc32
3
hdf5
1.10.5-3.fc31
1.10.5-4.fc32
3
ncurses-base
6.1-13.20191026.fc32
6.1-14.20191109.fc32
3
mesa-libGL
19.2.3-1.fc32
19.3.0~rc2-1.fc32
3
mesa-libgbm
19.2.3-1.fc32
19.3.0~rc2-1.fc32
3
perl-Errno
1.30-446.fc32
1.30-448.fc32
3
mariadb-connector-c
3.1.4-2.fc32
3.1.5-1.fc32
3
json-c
0.13.1-6.fc31
0.13.1-7.fc32
3
perl-IO
1.40-446.fc32
1.40-448.fc32
3
glibc-common
2.30.9000-17.fc32
2.30.9000-18.fc32
3
perl-interpreter
4:5.30.0-446.fc32
4:5.30.1-448.fc32
3
pcre2-utf16
10.33-15.fc32
10.34-0.1.RC2.fc32
3
mesa-libEGL-devel
19.2.3-1.fc32
19.3.0~rc2-1.fc32
3
perl-libs
4:5.30.0-446.fc32
4:5.30.1-448.fc32
3
mariadb-connector-c-config
3.1.4-2.fc32
3.1.5-1.fc32
4
ncurses
6.1-13.20191026.fc32
6.1-14.20191109.fc32
4
orc
0.4.30-1.fc32
0.4.31-1.fc32
4
libsepol
2.9-2.fc31
3.0-0.rc.1.fc32
4
perl-macros
4:5.30.0-446.fc32
4:5.30.1-448.fc32
4
mesa-libglapi
19.2.3-1.fc32
19.3.0~rc2-1.fc32
4
pcre2
10.33-15.fc32
10.34-0.1.RC2.fc32
4
libselinux-devel
2.9-7.fc32
3.0-0.r1.1.fc32
4
mesa-libEGL
19.2.3-1.fc32
19.3.0~rc2-1.fc32
4
pcre2-devel
10.33-15.fc32
10.34-0.1.RC2.fc32
B
glibc-devel
2.30.9000-17.fc32
2.30.9000-18.fc32
B
pcre2-utf32
10.33-15.fc32
10.34-0.1.RC2.fc32
B
libsepol-devel
2.9-2.fc31
3.0-0.rc.1.fc32
B
glibc-headers
2.30.9000-17.fc32
2.30.9000-18.fc32
B
libsemanage
2.9-5.fc32
3.0-0.rc1.1.fc32
B
glibc
2.30.9000-16.fc32
2.30.9000-17.fc32
2
libglvnd-glx
1:1.2.0-7.fc32
1:1.2.0-8.fc32
2
libglvnd-egl
1:1.2.0-7.fc32
1:1.2.0-8.fc32
3
libglvnd-devel
1:1.2.0-7.fc32
1:1.2.0-8.fc32
3
mesa-libEGL-devel
19.2.2-3.fc32
19.2.3-1.fc32
3
krb5-devel
1.17-46.fc32
1.17-47.fc32
3
mesa-libGL
19.2.2-3.fc32
19.2.3-1.fc32
3
libssh
0.9.0-6.fc31
0.9.2-1.fc32
3
libglvnd
1:1.2.0-7.fc32
1:1.2.0-8.fc32
3
hdf-libs
4.2.14-6.fc32
3
mesa-libgbm
19.2.2-3.fc32
19.2.3-1.fc32
3
glibc-common
2.30.9000-16.fc32
2.30.9000-17.fc32
3
glibc-minimal-langpack
2.30.9000-16.fc32
2.30.9000-17.fc32
3
krb5-libs
1.17-46.fc32
1.17-47.fc32
3
libglvnd-gles
1:1.2.0-7.fc32
1:1.2.0-8.fc32
4
mesa-libglapi
19.2.2-3.fc32
19.2.3-1.fc32
4
libssh-config
0.9.0-6.fc31
0.9.2-1.fc32
4
libglvnd-core-devel
1:1.2.0-7.fc32
1:1.2.0-8.fc32
4
libglvnd-opengl
1:1.2.0-7.fc32
1:1.2.0-8.fc32
4
mesa-libEGL
19.2.2-3.fc32
19.2.3-1.fc32
4
libkadm5
1.17-46.fc32
1.17-47.fc32
4
hdf
4.2.14-5.fc31
glibc-devel
2.30.9000-16.fc32
2.30.9000-17.fc32
B
glibc-headers
2.30.9000-16.fc32
2.30.9000-17.fc32
B
python3-sip-devel
4.19.19-2.fc32
4.19.19-3.fc32
1
python3-qt5-devel
5.13.1-1.fc32
5.13.2-1.fc32
1
python3-pyqt5-sip
4.19.19-2.fc32
4.19.19-3.fc32
2
python3-qt5
5.13.1-1.fc32
5.13.2-1.fc32
2
libcurl
7.66.0-1.fc32
7.67.0-1.fc32
2
sip
4.19.19-2.fc32
4.19.19-3.fc32
2
libtiff
4.0.10-6.fc31
4.1.0-1.fc32
3
python3-qt5-base
5.13.1-1.fc32
5.13.2-1.fc32
3
curl
7.66.0-1.fc32
7.67.0-1.fc32
4
nss
3.47.0-2.fc32
3.47.0-3.fc32
4
bluez-libs
5.51-1.fc32
5.52-1.fc32
4
libwacom
1.1-1.fc32
1.1-2.fc32
4
python-qt5-rpm-macros
5.13.1-1.fc32
5.13.2-1.fc32
4
nss-softokn-freebl
3.47.0-2.fc32
3.47.0-3.fc32
B
shared-mime-info
1.14-1.fc32
1.15-1.fc32
B
nss-sysinit
3.47.0-2.fc32
3.47.0-3.fc32
B
binutils-gold
2.33.1-3.fc32
2.33.1-6.fc32
B
hwdata
0.328-1.fc32
0.329-1.fc32
B
libwacom-data
1.1-1.fc32
1.1-2.fc32
B
kernel-headers
5.4.0-0.rc5.git0.1....
5.4.0-0.rc6.git0.1....
B
nss-softokn
3.47.0-2.fc32
3.47.0-3.fc32
B
binutils
2.33.1-3.fc32
2.33.1-6.fc32
B
which
2.21-15.fc31
2.21-16.fc32
B
audit-libs
3.0-0.14.20190507...
3.0-0.15.20191104...
B
nss-util
3.47.0-2.fc32
3.47.0-3.fc32
B
Previous history