qemu

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
598
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

libxml2
2.12.7-2.fc41
2.12.8-1.fc41
2
libxml2-devel
2.12.7-2.fc41
2.12.8-1.fc41
2
rpm
4.19.91-12.fc41
4.19.91-13.fc41
3
rpm-libs
4.19.91-12.fc41
4.19.91-13.fc41
3
rpm-build
4.19.91-12.fc41
4.19.91-13.fc41
3
rpm-build-libs
4.19.91-12.fc41
4.19.91-13.fc41
4

Groups

This package is not part of any global group.

Most recent builds

meson
1.4.1-1.fc41
1.4.1-2.fc41
1
brlapi-devel
0.8.5-14.fc41
0.8.5-15.fc41
1
systemd-devel
256~rc4-2.fc41
256-1.fc41
1
libgfapi-devel
11.1-3.fc41
11.1-4.fc41
1
rdma-core-devel
51.0-2.fc41
51.0-3.fc41
1
python3-devel
3.12.3-2.fc41
3.13.0~b2-3.fc41
1
libselinux-devel
3.6-4.fc40
3.6-6.fc41
1
python3-sphinx_rtd_theme
2.0.0-3.fc40
2.0.0-4.fc41
1
systemtap
5.1-1.fc41
5.1-2.fc41
1
systemtap-sdt-devel
5.1-1.fc41
5.1-2.fc41
1
libcap-ng-devel
0.8.5-1.fc41
0.8.5-2.fc41
1
capstone-devel
5.0.1-3.fc40
5.0.1-4.fc41
1
libfdt-devel
1.7.0-7.fc40
1.7.0-8.fc41
1
python3-sphinx
1:7.2.6-6.fc40
1:7.2.6-8.fc41
1
libibumad
51.0-2.fc41
51.0-3.fc41
2
infiniband-diags
51.0-2.fc41
51.0-3.fc41
2
libfdt
1.7.0-7.fc40
1.7.0-8.fc41
2
libxml2
2.12.7-1.fc41
2.12.7-2.fc41
2
python3-rpm-macros
3.12-9.fc41
3.13-1.fc41
2
python3-setuptools
69.2.0-3.fc41
69.2.0-6.fc41
2
python3-libs
3.12.3-2.fc41
3.13.0~b2-3.fc41
2
systemtap-client
5.1-1.fc41
5.1-2.fc41
2
systemd-rpm-macros
256~rc4-2.fc41
256-1.fc41
2
python3-pygments
2.17.2-3.fc40
2.17.2-6.fc41
2
python3-babel
2.15.0-1.fc41
2.15.0-2.fc41~bootstrap
2
python3-imagesize
1.4.1-7.fc40
1.4.1-8.fc41
2
python-rpm-macros
3.12-9.fc41
3.13-1.fc41
2
python3-snowballstemmer
2.2.0-10.fc40
2.2.0-11.fc41
2
ninja-build
1.12.1-1.fc41
1.12.1-2.fc41
2
python3
3.12.3-2.fc41
3.13.0~b2-3.fc41
2
libcap-ng
0.8.5-1.fc41
0.8.5-2.fc41
2
python3-sphinxcontrib-jquery
4.1-7.fc40
4.1-8.fc41
2
libgfapi0
11.1-3.fc41
11.1-4.fc41
2
libselinux
3.6-4.fc40
3.6-6.fc41
2
python3-docutils
0.20.1-3.fc40
0.20.1-5.fc41
2
libuuid-devel
2.40.1-1.fc41
2.40.1-2.fc41
2
libxml2-devel
2.12.7-1.fc41
2.12.7-2.fc41
2
libmount-devel
2.40.1-1.fc41
2.40.1-2.fc41
2
libibverbs
51.0-2.fc41
51.0-3.fc41
2
python3-packaging
24.0-1.fc41
24.0-3.fc41
2
python3-requests
2.31.0-5.fc41
2.31.0-7.fc41
2
python3-sphinx-theme-alabaster
0.7.16-3.fc40
0.7.16-5.fc41
2
capstone
5.0.1-3.fc40
5.0.1-4.fc41
2
cmake-filesystem
3.28.3-5.fc41
3.28.3-6.fc41
2
systemtap-devel
5.1-1.fc41
5.1-2.fc41
2
libglusterfs-devel
11.1-3.fc41
11.1-4.fc41
2
systemd-libs
256~rc4-2.fc41
256-1.fc41
2
brlapi
0.8.5-14.fc41
0.8.5-15.fc41
2
librdmacm
51.0-2.fc41
51.0-3.fc41
2
python3-jinja2
3.1.4-2.fc41
3.1.4-4.fc41
2
python3-pyparsing
3.1.2-4.fc41
3.1.2-6.fc41
2
libgfxdr-devel
11.1-3.fc41
11.1-4.fc41
3
systemtap-runtime
5.1-1.fc41
5.1-2.fc41
3
liblc3
1.1.1-1.fc41
1.1.1-2.fc41
3
libgfrpc0
11.1-3.fc41
11.1-4.fc41
3
python3-urllib3
1.26.18-3.fc40
1.26.18-6.fc41
3
audit-libs
4.0.1-2.fc41
4.0.1-3.fc41
3
python-srpm-macros
3.12-9.fc41
3.13-1.fc41
3
rpm-build
4.19.91-11.fc41
4.19.91-12.fc41
3
libblkid-devel
2.40.1-1.fc41
2.40.1-2.fc41
3
rpm-libs
4.19.91-11.fc41
4.19.91-12.fc41
3
brotli-devel
1.1.0-3.fc40
1.1.0-4.fc41
3
libgfrpc-devel
11.1-3.fc41
11.1-4.fc41
3
libffado
2.4.8-4.fc41
2.4.8-5.fc41
3
libbrotli
1.1.0-3.fc40
1.1.0-4.fc41
3
util-linux
2.40.1-1.fc41
2.40.1-2.fc41
3
libglusterfs0
11.1-3.fc41
11.1-4.fc41
3
rpm
4.19.91-11.fc41
4.19.91-12.fc41
3
libgfxdr0
11.1-3.fc41
11.1-4.fc41
3
glusterfs-client-xlators
11.1-3.fc41
11.1-4.fc41
3
python3-idna
3.7-1.fc41
3.7-2.fc41
3
unbound-libs
1.20.0-1.fc41
1.20.0-2.fc41
3
device-mapper-libs
1.02.198-2.fc41
1.02.198-3.fc41
3
systemd
256~rc4-2.fc41
256-1.fc41
3
python3-charset-normalizer
3.3.2-3.fc40
3.3.2-4.fc41
3
python-pip-wheel
24.0-2.fc41
24.0-5.fc41
3
boost-system
1.83.0-4.fc41
1.83.0-7.fc41
3
libmount
2.40.1-1.fc41
2.40.1-2.fc41
3
libnl3
3.9.0-3.fc40
3.9.0-4.fc41
3
xkeyboard-config
2.41-1.fc40
2.42-1.fc41
3
python3-markupsafe
2.1.5-1.fc41
2.1.5-2.fc41
3
device-mapper
1.02.198-2.fc41
1.02.198-3.fc41
3
libuuid
2.40.1-1.fc41
2.40.1-2.fc41
3
libfdisk
2.40.1-1.fc41
2.40.1-2.fc41
4
util-linux-core
2.40.1-1.fc41
2.40.1-2.fc41
4
gdb-minimal
14.2-9.fc41
14.2-11.fc41
4
libblkid
2.40.1-1.fc41
2.40.1-2.fc41
4
boost-filesystem
1.83.0-4.fc41
1.83.0-7.fc41
4
brotli
1.1.0-3.fc40
1.1.0-4.fc41
4
libpwquality
1.4.5-9.fc40
1.4.5-10.fc41
4
tbb
2021.11.0-5.fc40
2021.11.0-6.fc41
4
libsemanage
3.6-3.fc40
3.6-4.fc41
4
rpm-build-libs
4.19.91-11.fc41
4.19.91-12.fc41
4
boost-thread
1.83.0-4.fc41
1.83.0-7.fc41
4
libsmartcols
2.40.1-1.fc41
2.40.1-2.fc41
4
libstemmer
2.2.0-10.fc40
2.2.0-11.fc41
4
systemd-pam
256~rc4-2.fc41
256-1.fc41
4
file
5.45-5.fc41
5.45-6.fc41
4
file-libs
5.45-5.fc41
5.45-6.fc41
B
imath
3.1.11-1.fc41
3.1.11-2.fc41
B
add-determinism-nopython
0.2.0-9.fc41
0.2.0-10.fc41
B
add-determinism
0.2.0-9.fc41
0.2.0-10.fc41
B
boost-atomic
1.83.0-4.fc41
1.83.0-7.fc41
B
build-reproducibility-srpm-macros
0.2.0-9.fc41
0.2.0-10.fc41
B
2024-06-12 09:02:38
Package dependencies resolved successfuly
2024-06-12 08:55:59
Package resolution failed
  • Problem: package python3-sphinx_rtd_theme-2.0.0-4.fc41.noarch from primary-f41-build-6163089 requires (python3.13dist(sphinx) < 8~~ with python3.13dist(sphinx) >= 5), but none of the providers can be installed
    - conflicting requests
    - nothing provides python3.13dist(snowballstemmer) >= 2 needed by python3-sphinx-1:7.2.6-8.fc41.noarch from primary-f41-build-6163089
  • Problem: conflicting requests
    - nothing provides python3.13dist(snowballstemmer) >= 2 needed by python3-sphinx-1:7.2.6-8.fc41.noarch from primary-f41-build-6163089
2024-06-12 08:49:04
Package resolution failed
  • Problem: package gtk3-devel-3.24.42-2.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gio-2.0) >= 2.57.2, but none of the providers can be installed
    - package gtk3-devel-3.24.42-2.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gio-unix-2.0) >= 2.57.2, but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python3.12dist(jinja2) >= 3 needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6163033
    - nothing provides python3.12dist(packaging) >= 21 needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6163033
    - nothing provides (python3.12dist(docutils) < 0.21~~ with python3.12dist(docutils) >= 0.18.1) needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6163033
    - nothing provides python3.12dist(babel) >= 2.9 needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6163033
    - nothing provides python3.12dist(imagesize) >= 1.3 needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6163033
    - nothing provides python3.12dist(pygments) >= 2.14 needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6163033
  • Problem: package spice-server-devel-0.15.1-5.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(glib-2.0) >= 2.38, but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python3.12dist(docutils) < 0.21~~ needed by python3-sphinx_rtd_theme-2.0.0-3.fc40.noarch from primary-f41-build-6163033
  • Problem: package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: package glib2-static-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires glib2-devel = 2.80.2-1.fc41, but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: package libcacard-devel-3:2.8.1-8.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(glib-2.0) >= 2.32, but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: package libslirp-devel-4.8.0-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(glib-2.0), but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: package gvnc-devel-1.3.1-5.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(gio-2.0) >= 2.56.0, but none of the providers can be installed
    - package gvnc-devel-1.3.1-5.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(gobject-2.0) >= 2.56.0, but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: package python3-devel-3.12.3-2.fc41.x86_64 from primary-f41-build-6163033 requires (python3-rpm-generators if rpm-build), but none of the providers can be installed
    - package python3-rpm-generators-14-10.fc40.noarch from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: package systemtap-sdt-devel-5.1-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-pyparsing, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-pyparsing-3.1.2-6.fc41.noarch from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python3.13dist(setuptools) needed by meson-1.4.1-2.fc41.noarch from primary-f41-build-6163033
    - nothing provides python(abi) = 3.13 needed by meson-1.4.1-2.fc41.noarch from primary-f41-build-6163033
  • Problem: package pulseaudio-libs-devel-17.0-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(glib-2.0), but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: package vte291-devel-0.76.3-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gio-2.0) >= 2.72.0, but none of the providers can be installed
    - package vte291-devel-0.76.3-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(glib-2.0) >= 2.72.0, but none of the providers can be installed
    - package vte291-devel-0.76.3-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gobject-2.0), but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
2024-06-12 08:43:22
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python3.13dist(setuptools) needed by meson-1.4.1-2.fc41.noarch from primary-f41-build-6162980
    - nothing provides python(abi) = 3.13 needed by meson-1.4.1-2.fc41.noarch from primary-f41-build-6162980
  • Problem: package systemtap-sdt-devel-5.1-1.fc41.x86_64 from primary-f41-build-6162980 requires python3-pyparsing, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-pyparsing-3.1.2-6.fc41.noarch from primary-f41-build-6162980
  • Problem: conflicting requests
    - nothing provides python3.12dist(babel) >= 2.9 needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6162980
  • Problem: package python3-sphinx_rtd_theme-2.0.0-3.fc40.noarch from primary-f41-build-6162980 requires (python3.12dist(sphinx) < 8~~ with python3.12dist(sphinx) >= 5), but none of the providers can be installed
    - conflicting requests
    - nothing provides python3.12dist(babel) >= 2.9 needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6162980
2024-06-12 08:32:57
Package resolution failed
  • Problem: package python3-sphinx_rtd_theme-2.0.0-3.fc40.noarch from primary-f41-build-6162913 requires (python3.12dist(sphinx) < 8~~ with python3.12dist(sphinx) >= 5), but none of the providers can be installed
    - conflicting requests
    - nothing provides python3.12dist(babel) >= 2.9 needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6162913
  • Problem: conflicting requests
    - nothing provides python3.13dist(setuptools) needed by meson-1.4.1-2.fc41.noarch from primary-f41-build-6162913
    - nothing provides python(abi) = 3.13 needed by meson-1.4.1-2.fc41.noarch from primary-f41-build-6162913
  • Problem: conflicting requests
    - nothing provides python3.12dist(babel) >= 2.9 needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6162913
2024-06-12 08:28:39
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python3.12dist(babel) >= 2.9 needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6162843
  • Problem: package python3-sphinx_rtd_theme-2.0.0-3.fc40.noarch from primary-f41-build-6162843 requires (python3.12dist(sphinx) < 8~~ with python3.12dist(sphinx) >= 5), but none of the providers can be installed
    - conflicting requests
    - nothing provides python3.12dist(babel) >= 2.9 needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6162843
2024-06-12 08:23:29
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python3.12dist(babel) >= 2.9 needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6162796
  • Problem: package python3-sphinx_rtd_theme-2.0.0-3.fc40.noarch from primary-f41-build-6162796 requires (python3.12dist(sphinx) < 8~~ with python3.12dist(sphinx) >= 5), but none of the providers can be installed
    - conflicting requests
    - nothing provides python3.12dist(babel) >= 2.9 needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6162796
Previous history