qcad

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
830
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

glibc
2.35-20.fc36
2.35-22.fc36
2
glibc-minimal-langpack
2.35-20.fc36
2.35-22.fc36
3
glibc-devel
2.35-20.fc36
2.35-22.fc36
3
libwebp
1.2.4-2.fc36
1.3.0-1.fc36
3
glibc-gconv-extra
2.35-20.fc36
2.35-22.fc36
3
glibc-common
2.35-20.fc36
2.35-22.fc36
3
glibc-headers-x86
2.35-20.fc36
2.35-22.fc36
4

Groups

This package is not part of any global group.

Most recent builds

cmake-filesystem
3.25.1-2.fc36
3.25.2-1.fc36
2
cmake
3.25.1-2.fc36
3.25.2-1.fc36
2
coreutils
9.0-8.fc36
9.0-9.fc36
3
cmake-rpm-macros
3.25.1-2.fc36
3.25.2-1.fc36
3
cmake-data
3.25.1-2.fc36
3.25.2-1.fc36
3
vim-filesystem
2:9.0.1160-1.fc36
2:9.0.1182-1.fc36
4
coreutils-common
9.0-8.fc36
9.0-9.fc36
4
hwdata
0.365-1.fc36
0.366-1.fc36
B
Real build: qcad-3.27.9.0-1.fc36
Dependencies for this build couldn't be processed
bash
5.2.9-2.fc36
5.2.15-1.fc36
2
cmake-filesystem
3.25.1-1.fc36
3.25.1-2.fc36
2
emacs-filesystem
1:28.1-2.fc36
1:28.2-1.fc36
2
libcurl
7.82.0-11.fc36
7.82.0-12.fc36
2
python3
3.10.8-3.fc36
3.10.9-1.fc36
2
cmake
3.25.1-1.fc36
3.25.1-2.fc36
2
systemd-libs
250.8-1.fc36
250.9-1.fc36
3
python3-libs
3.10.8-3.fc36
3.10.9-1.fc36
3
cmake-rpm-macros
3.25.1-1.fc36
3.25.1-2.fc36
3
libdrm
2.4.110-1.fc36
2.4.114-1.fc36
3
cmake-data
3.25.1-1.fc36
3.25.1-2.fc36
3
lua-libs
5.4.4-3.fc36
5.4.4-7.fc36
3
elfutils-debuginfod-client
0.187-4.fc36
0.188-3.fc36
4
kernel-headers
6.0.5-200.fc36
6.1.5-100.fc36
4
vim-filesystem
2:9.0.1006-1.fc36
2:9.0.1160-1.fc36
4
elfutils-libs
0.187-4.fc36
0.188-3.fc36
4
rpmautospec-rpm-macros
0.3.0-1.fc36
0.3.1-1.fc36
4
curl
7.82.0-11.fc36
7.82.0-12.fc36
4
elfutils-libelf
0.187-4.fc36
0.188-3.fc36
4
elfutils-default-yama-scope
0.187-4.fc36
0.188-3.fc36
B
elfutils
0.187-4.fc36
0.188-3.fc36
B
libdrm
2.4.114-1.fc36
2.4.110-1.fc36
3
clang-libs
14.0.5-1.fc36
14.0.5-2.fc36
3
libxcrypt
4.4.33-3.fc36
4.4.33-4.fc36
3
libtasn1
4.18.0-2.fc36
4.19.0-1.fc36
4
clang-resource-filesystem
14.0.5-1.fc36
14.0.5-2.fc36
4
libxcrypt-devel
4.4.33-3.fc36
4.4.33-4.fc36
4
tzdata
2022f-1.fc36
2022g-1.fc36
4
fedora-release
36-20
36-21
B
fedora-release-identity-basic
36-20
36-21
B
fedora-release-common
36-20
36-21
B
hwdata
0.364-1.fc36
0.365-1.fc36
B
Real build: qcad-3.27.8.0-2.fc36
Dependencies for this build couldn't be processed
fontconfig-devel
2.14.1-1.fc36
2.14.1-2.fc36
1
fontconfig
2.14.1-1.fc36
2.14.1-2.fc36
2
libdrm
2.4.110-1.fc36
2.4.114-1.fc36
3
vim-filesystem
2:9.0.963-1.fc36
2:9.0.1006-1.fc36
4
annobin-plugin-gcc
10.92-1.fc36
10.93-1.fc36
4
annobin-docs
10.92-1.fc36
10.93-1.fc36
B
cmake
3.24.2-1.fc36
3.25.1-1.fc36
2
perl-Getopt-Long
1:2.52-479.fc36
1:2.54-1.fc36
2
cmake-filesystem
3.24.2-1.fc36
3.25.1-1.fc36
2
cmake-rpm-macros
3.24.2-1.fc36
3.25.1-1.fc36
3
cmake-data
3.24.2-1.fc36
3.25.1-1.fc36
3
Previous history