pythran

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

2020-06-01 09:36:48
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.8 needed by python3-beniget-0.2.0-2.fc32.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.8 needed by python3-gast-0.3.2-2.fc32.noarch
2020-05-30 07:55:06
Package resolution failed
  • Problem: conflicting requests
    - nothing provides (python3.8dist(entrypoints) >= 0.3 with python3.8dist(entrypoints) < 0.4) needed by python3-flake8-3.7.7-7.fc32.noarch
    - nothing provides (python3.8dist(mccabe) < 0.7 with python3.8dist(mccabe) >= 0.6) needed by python3-flake8-3.7.7-7.fc32.noarch
    - nothing provides (python3.8dist(pycodestyle) >= 2.5 with python3.8dist(pycodestyle) < 2.6) needed by python3-flake8-3.7.7-7.fc32.noarch
    - nothing provides python3.8dist(setuptools) needed by python3-flake8-3.7.7-7.fc32.noarch
    - nothing provides python(abi) = 3.8 needed by python3-flake8-3.7.7-7.fc32.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.8 needed by python3-beniget-0.2.0-2.fc32.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.8 needed by python3-gast-0.3.2-2.fc32.noarch
2020-05-30 00:54:15
Package resolution failed
  • Problem: conflicting requests
    - nothing provides (python3.8dist(entrypoints) >= 0.3 with python3.8dist(entrypoints) < 0.4) needed by python3-flake8-3.7.7-7.fc32.noarch
    - nothing provides (python3.8dist(mccabe) < 0.7 with python3.8dist(mccabe) >= 0.6) needed by python3-flake8-3.7.7-7.fc32.noarch
    - nothing provides (python3.8dist(pycodestyle) >= 2.5 with python3.8dist(pycodestyle) < 2.6) needed by python3-flake8-3.7.7-7.fc32.noarch
    - nothing provides python3.8dist(setuptools) needed by python3-flake8-3.7.7-7.fc32.noarch
  • Problem: cannot install both python3-3.9.0~b1-4.fc33.x86_64 and python3-3.8.3-1.fc33.x86_64
    - package python3-decorator-4.4.2-2.fc33.noarch requires python(abi) = 3.9, but none of the providers can be installed
    - package python3-beniget-0.2.0-2.fc32.noarch requires python(abi) = 3.8, but none of the providers can be installed
    - conflicting requests
  • Problem: cannot install both python3-3.9.0~b1-4.fc33.x86_64 and python3-3.8.3-1.fc33.x86_64
    - package python3-ipython-7.14.0-6.fc33.noarch requires python(abi) = 3.9, but none of the providers can be installed
    - package python3-gast-0.3.2-2.fc32.noarch requires python(abi) = 3.8, but none of the providers can be installed
    - conflicting requests
2020-05-29 13:17:02
Package resolution failed
  • Problem: cannot install both python3-3.9.0~b1-3.fc33.x86_64 and python3-3.8.3-1.fc33.x86_64
    - package python3-ipython-7.14.0-6.fc33.noarch requires python(abi) = 3.9, but none of the providers can be installed
    - package python3-gast-0.3.2-2.fc32.noarch requires python(abi) = 3.8, but none of the providers can be installed
    - conflicting requests
  • Problem: conflicting requests
    - nothing provides (python3.8dist(entrypoints) >= 0.3 with python3.8dist(entrypoints) < 0.4) needed by python3-flake8-3.7.7-7.fc32.noarch
    - nothing provides (python3.8dist(mccabe) < 0.7 with python3.8dist(mccabe) >= 0.6) needed by python3-flake8-3.7.7-7.fc32.noarch
    - nothing provides (python3.8dist(pycodestyle) >= 2.5 with python3.8dist(pycodestyle) < 2.6) needed by python3-flake8-3.7.7-7.fc32.noarch
    - nothing provides python3.8dist(setuptools) needed by python3-flake8-3.7.7-7.fc32.noarch
  • Problem: cannot install both python3-3.9.0~b1-3.fc33.x86_64 and python3-3.8.3-1.fc33.x86_64
    - package python3-decorator-4.4.2-2.fc33.noarch requires python(abi) = 3.9, but none of the providers can be installed
    - package python3-beniget-0.2.0-2.fc32.noarch requires python(abi) = 3.8, but none of the providers can be installed
    - conflicting requests
2020-05-29 12:35:04
Package resolution failed
  • Problem: cannot install both python3-3.9.0~b1-3.fc33.x86_64 and python3-3.8.3-1.fc33.x86_64
    - package python3-ipython-7.14.0-6.fc33.noarch requires python(abi) = 3.9, but none of the providers can be installed
    - package python3-gast-0.3.2-2.fc32.noarch requires python(abi) = 3.8, but none of the providers can be installed
    - conflicting requests
  • Problem: conflicting requests
    - nothing provides (python3.8dist(entrypoints) >= 0.3 with python3.8dist(entrypoints) < 0.4) needed by python3-flake8-3.7.7-7.fc32.noarch
    - nothing provides (python3.8dist(mccabe) < 0.7 with python3.8dist(mccabe) >= 0.6) needed by python3-flake8-3.7.7-7.fc32.noarch
    - nothing provides (python3.8dist(pycodestyle) >= 2.5 with python3.8dist(pycodestyle) < 2.6) needed by python3-flake8-3.7.7-7.fc32.noarch
    - nothing provides python3.8dist(setuptools) needed by python3-flake8-3.7.7-7.fc32.noarch
  • Problem: cannot install both python3-3.9.0~b1-3.fc33.x86_64 and python3-3.8.3-1.fc33.x86_64
    - package python3-decorator-4.4.2-2.fc33.noarch requires python(abi) = 3.9, but none of the providers can be installed
    - package python3-beniget-0.2.0-2.fc32.noarch requires python(abi) = 3.8, but none of the providers can be installed
    - conflicting requests
  • Problem: cannot install both python3-3.9.0~b1-3.fc33.x86_64 and python3-3.8.3-1.fc33.x86_64
    - package python3-scipy-1.4.1-1.fc33.x86_64 requires python(abi) = 3.8, but none of the providers can be installed
    - package python3-nbsphinx-0.4.2-7.fc33.noarch requires python(abi) = 3.9, but none of the providers can be installed
    - conflicting requests
2020-05-29 12:13:48
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-pytest-runner-4.0-10.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python3.9dist(wcwidth) needed by python3-pytest-4.6.10-3.fc33.noarch
    - nothing provides python(abi) = 3.9 needed by python3-pytest-4.6.10-3.fc33.noarch
  • Problem: package python3-scipy-1.4.1-1.fc33.x86_64 requires python3-f2py, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-numpy-f2py-1:1.18.4-3.fc33.x86_64
  • Problem: conflicting requests
    - nothing provides (python3.8dist(entrypoints) >= 0.3 with python3.8dist(entrypoints) < 0.4) needed by python3-flake8-3.7.7-7.fc32.noarch
    - nothing provides (python3.8dist(mccabe) < 0.7 with python3.8dist(mccabe) >= 0.6) needed by python3-flake8-3.7.7-7.fc32.noarch
    - nothing provides (python3.8dist(pycodestyle) >= 2.5 with python3.8dist(pycodestyle) < 2.6) needed by python3-flake8-3.7.7-7.fc32.noarch
    - nothing provides python3.8dist(setuptools) needed by python3-flake8-3.7.7-7.fc32.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-six-1.14.0-4.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-pytest-xdist-1.32.0-2.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-ipython-7.14.0-6.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-numpy-1:1.18.4-3.fc33.x86_64
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-decorator-4.4.2-2.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-sphinx-1:2.2.2-4.fc33.noarch
  • Problem: package boost-devel-1.69.0-22.fc33.x86_64 requires libboost_numpy39.so.1.69.0()(64bit), but none of the providers can be installed
    - package boost-devel-1.69.0-22.fc33.x86_64 requires boost-numpy3(x86-64) = 1.69.0-22.fc33, but none of the providers can be installed
    - package boost-numpy3-1.69.0-22.fc33.x86_64 requires python3-numpy, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-numpy-1:1.18.4-3.fc33.x86_64
  • Problem: package rpm-build-4.15.90-0.git14971.12.fc33.x86_64 requires (python3-rpm-generators if rpm-build), but none of the providers can be installed
    - package python3-rpm-generators-11-7.fc33.noarch requires python3-setuptools, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-setuptools-46.4.0-4.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-setuptools-46.4.0-4.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python3.9dist(traitlets) needed by python3-nbsphinx-0.4.2-7.fc33.noarch
    - nothing provides python(abi) = 3.9 needed by python3-nbsphinx-0.4.2-7.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python3.8dist(setuptools) needed by python3-wheel-1:0.33.6-3.fc32.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-ply-3.11-8.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-networkx-2.4-4.fc33.noarch
2020-05-29 10:13:50
Package resolution failed
  • Problem: conflicting requests
    - nothing provides (python3.8dist(babel) >= 1.3 with (python3.8dist(babel) < 2 or python3.8dist(babel) >= 2.0)) needed by python3-sphinx-1:2.2.2-2.fc32.noarch
  • Problem: package python3-nbsphinx-0.4.2-6.fc32.noarch requires python3.8dist(sphinx) >= 1.6, but none of the providers can be installed
    - conflicting requests
    - nothing provides (python3.8dist(babel) >= 1.3 with (python3.8dist(babel) < 2 or python3.8dist(babel) >= 2.0)) needed by python3-sphinx-1:2.2.2-2.fc32.noarch
  • Problem: package python3-scipy-1.4.1-1.fc33.x86_64 requires python3-f2py, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-numpy-f2py-1:1.18.4-3.fc33.x86_64
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-ipython-7.14.0-6.fc33.noarch
  • Problem: package boost-devel-1.69.0-22.fc33.x86_64 requires libboost_numpy39.so.1.69.0()(64bit), but none of the providers can be installed
    - package boost-devel-1.69.0-22.fc33.x86_64 requires boost-numpy3(x86-64) = 1.69.0-22.fc33, but none of the providers can be installed
    - package boost-numpy3-1.69.0-22.fc33.x86_64 requires python3-numpy, but none of the providers can be installed
    - conflicting requests
    - nothing provides python3.9dist(setuptools) needed by python3-numpy-1:1.18.4-3.fc33.x86_64
    - nothing provides python(abi) = 3.9 needed by python3-numpy-1:1.18.4-3.fc33.x86_64
  • Problem: conflicting requests
    - nothing provides python3.9dist(setuptools) needed by python3-numpy-1:1.18.4-3.fc33.x86_64
    - nothing provides python(abi) = 3.9 needed by python3-numpy-1:1.18.4-3.fc33.x86_64
2020-05-29 09:53:04
Package resolution failed
  • Problem: package python3-nbsphinx-0.4.2-6.fc32.noarch requires python3.8dist(sphinx) >= 1.6, but none of the providers can be installed
    - conflicting requests
    - nothing provides (python3.8dist(babel) >= 1.3 with (python3.8dist(babel) < 2 or python3.8dist(babel) >= 2.0)) needed by python3-sphinx-1:2.2.2-2.fc32.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-ipython-7.14.0-6.fc33.noarch
  • Problem: conflicting requests
    - nothing provides (python3.8dist(babel) >= 1.3 with (python3.8dist(babel) < 2 or python3.8dist(babel) >= 2.0)) needed by python3-sphinx-1:2.2.2-2.fc32.noarch
Previous history