python35

Package information

State
failing

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package has a running build
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

No dependency changes
No dependency changes
2019-11-26 18:42:53
Package dependencies resolved successfuly
2019-11-26 18:21:47
Package resolution failed
  • Problem: conflicting requests
    - nothing provides tcl-devel = 1:8.6.9 needed by tk-devel-1:8.6.9.1-1.fc32.x86_64
  • Problem: package tix-devel-1:8.4.3-27.fc31.x86_64 requires tix = 1:8.4.3-27.fc31, but none of the providers can be installed
    - package tix-1:8.4.3-27.fc31.x86_64 requires tk >= 8.4.13, but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.9 needed by tk-1:8.6.9.1-1.fc32.x86_64
2019-11-06 21:49:30
Package dependencies resolved successfuly
2019-11-06 21:34:36
Package resolution failed
  • Problem: conflicting requests
    - nothing provides tcl-devel = 1:8.6.8 needed by tk-devel-1:8.6.8-1.fc30.x86_64
  • Problem: package tix-devel-1:8.4.3-27.fc31.x86_64 requires tix = 1:8.4.3-27.fc31, but none of the providers can be installed
    - package tix-1:8.4.3-27.fc31.x86_64 requires tk >= 8.4.13, but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.8 needed by tk-1:8.6.8-1.fc30.x86_64
2019-10-25 12:09:18
Package dependencies resolved successfuly
2019-10-25 11:55:09
Package resolution failed
  • Problem: package libglvnd-core-devel-1:1.2.0-3.fc32.x86_64 obsoletes mesa-khr-devel < 19.2.2-2 provided by mesa-khr-devel-19.2.2-1.fc32.x86_64
    - package libglvnd-devel-1:1.2.0-3.fc32.x86_64 requires libglvnd-core-devel(x86-64) = 1:1.2.0-3.fc32, but none of the providers can be installed
    - package mesa-libGL-devel-19.2.2-1.fc32.x86_64 requires mesa-khr-devel(x86-64) = 19.2.2-1.fc32, but none of the providers can be installed
    - package mesa-libGL-devel-19.2.2-1.fc32.x86_64 requires libglvnd-devel(x86-64), but none of the providers can be installed
    - conflicting requests
Previous history