python34

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
442
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

glibc-all-langpacks
2.30.9000-29.fc32
2.30.9000-30.fc32
1
tk-devel
1:8.6.10-1.fc32
1:8.6.10-2.fc32
1
glibc-devel
2.30.9000-29.fc32
2.30.9000-30.fc32
1
systemtap-sdt-devel
4.2-1.fc32
4.3-0.20200112git...
1
glibc-headers
2.30.9000-29.fc32
2.30.9000-30.fc32
2
glibc-common
2.30.9000-29.fc32
2.30.9000-30.fc32
2
glibc
2.30.9000-29.fc32
2.30.9000-30.fc32
2
tk
1:8.6.10-1.fc32
1:8.6.10-2.fc32
2
pcre2
10.34-3.fc32
10.34-4.fc32
3
crypto-policies
20191128-2.gitcd267a5....
20191128-4.gitcd267a5....
3
cryptsetup-libs
2.2.2-1.fc32
2.3.0-0.1.fc32
3
kernel-headers
5.5.0-0.rc5.git0.1....
5.5.0-0.rc6.git0.1....
3
glibc-minimal-langpack
2.30.9000-29.fc32
2.30.9000-30.fc32
3
iptables-libs
1.8.4-4.fc32
1.8.4-5.fc32
3
shadow-utils
2:4.6-16.fc32
2:4.8-2.fc32
3
libzstd
1.4.2-1.fc31
1.4.4-1.fc32
B
libatomic_ops
7.6.10-2.fc31
gc
7.6.4-6.fc31
8.0.4-2.fc32
B
zstd
1.4.2-1.fc31
1.4.4-1.fc32
B
2019-11-26 18:43:55
Package dependencies resolved successfuly
2019-11-26 18:22:42
Package resolution failed
  • Problem: conflicting requests
    - nothing provides tcl-devel = 1:8.6.9 needed by tk-devel-1:8.6.9.1-1.fc32.x86_64
  • Problem: package tix-devel-1:8.4.3-27.fc31.x86_64 requires tix = 1:8.4.3-27.fc31, but none of the providers can be installed
    - package tix-1:8.4.3-27.fc31.x86_64 requires tk >= 8.4.13, but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.9 needed by tk-1:8.6.9.1-1.fc32.x86_64
2019-11-06 21:51:20
Package dependencies resolved successfuly
2019-11-06 21:36:04
Package resolution failed
  • Problem: conflicting requests
    - nothing provides tcl-devel = 1:8.6.8 needed by tk-devel-1:8.6.8-1.fc30.x86_64
  • Problem: package tix-devel-1:8.4.3-27.fc31.x86_64 requires tix = 1:8.4.3-27.fc31, but none of the providers can be installed
    - package tix-1:8.4.3-27.fc31.x86_64 requires tk >= 8.4.13, but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.8 needed by tk-1:8.6.8-1.fc30.x86_64
2019-10-25 12:10:25
Package dependencies resolved successfuly
2019-10-25 11:56:20
Package resolution failed
  • Problem: package libglvnd-core-devel-1:1.2.0-3.fc32.x86_64 obsoletes mesa-khr-devel < 19.2.2-2 provided by mesa-khr-devel-19.2.2-1.fc32.x86_64
    - package libglvnd-devel-1:1.2.0-3.fc32.x86_64 requires libglvnd-core-devel(x86-64) = 1:1.2.0-3.fc32, but none of the providers can be installed
    - package mesa-libGL-devel-19.2.2-1.fc32.x86_64 requires mesa-khr-devel(x86-64) = 19.2.2-1.fc32, but none of the providers can be installed
    - package mesa-libGL-devel-19.2.2-1.fc32.x86_64 requires libglvnd-devel(x86-64), but none of the providers can be installed
    - conflicting requests