python34

Package information

State
ok

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package has a running build
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

No dependency changes
2020-05-29 12:37:15
Package dependencies resolved successfuly
2020-05-29 12:15:59
Package resolution failed
  • Problem: package systemtap-sdt-devel-4.3-0.20200212git91ffb97ad335.fc33.x86_64 requires python3-pyparsing, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-pyparsing-2.4.7-3.fc33.noarch
tk-devel
1:8.6.10-1.fc32
1:8.6.10-2.fc32
1
glibc-all-langpacks
2.30.9000-29.fc32
2.30.9000-30.fc32
1
glibc-devel
2.30.9000-29.fc32
2.30.9000-30.fc32
1
systemtap-sdt-devel
4.2-1.fc32
4.3-0.20200112git...
1
glibc
2.30.9000-29.fc32
2.30.9000-30.fc32
2
glibc-headers
2.30.9000-29.fc32
2.30.9000-30.fc32
2
tk
1:8.6.10-1.fc32
1:8.6.10-2.fc32
2
glibc-common
2.30.9000-29.fc32
2.30.9000-30.fc32
2
pcre2
10.34-3.fc32
10.34-4.fc32
3
shadow-utils
2:4.6-16.fc32
2:4.8-2.fc32
3
iptables-libs
1.8.4-4.fc32
1.8.4-5.fc32
3
glibc-minimal-langpack
2.30.9000-29.fc32
2.30.9000-30.fc32
3
kernel-headers
5.5.0-0.rc5.git0.1....
5.5.0-0.rc6.git0.1....
3
cryptsetup-libs
2.2.2-1.fc32
2.3.0-0.1.fc32
3
crypto-policies
20191128-2.gitcd267a5....
20191128-4.gitcd267a5....
3
libzstd
1.4.2-1.fc31
1.4.4-1.fc32
B
gc
7.6.4-6.fc31
8.0.4-2.fc32
B
libatomic_ops
7.6.10-2.fc31
zstd
1.4.2-1.fc31
1.4.4-1.fc32
B