python3.5

Package information

State
unknown

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies were not resolved yet
  • Package has no known build
Tracked by Koschei
True
Current priority
0
Manual priority
999999999
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

State overview

Groups

Most recent builds

systemtap-sdt-devel
4.3-0.20200529git...
4.3-0.20200530git...
1
python-rpm-macros
3.9-1.fc33
3.9-2.fc33
1
perl-File-Basename
2.85-453.fc33
2.85-454.fc33
2
perl-File-Copy
2.34-453.fc33
2.34-454.fc33
2
perl-vars
1.05-453.fc33
1.05-454.fc33
2
perl-Class-Struct
0.65-453.fc33
0.65-454.fc33
2
bash
5.0.11-2.fc32
5.0.17-1.fc33
2
python-srpm-macros
3.9-1.fc33
3.9-2.fc33
2
systemd
245.5-2.fc33
245.6-2.fc33
2
perl-File-stat
1.08-453.fc33
1.08-454.fc33
2
perl-File-Find
1.36-453.fc33
1.36-454.fc33
2
perl-File-Compare
1.100.600-453.fc33
1.100.600-454.fc33
2
perl-interpreter
4:5.30.2-453.fc33
4:5.30.3-454.fc33
2
perl-DynaLoader
1.45-453.fc33
1.45-454.fc33
2
gnutls
3.6.13-4.fc33
3.6.13-6.fc33
2
perl-libs
4:5.30.2-453.fc33
4:5.30.3-454.fc33
2
perl-POSIX
1.88-453.fc33
1.88-454.fc33
2
perl-Errno
1.30-453.fc33
1.30-454.fc33
2
kernel-headers
5.7.0-0.rc7.git0.1....
5.7.0-1.fc33
2
perl-IO
1.40-453.fc33
1.40-454.fc33
2
systemd-pam
245.5-2.fc33
245.6-2.fc33
3
perl-Symbol
1.08-453.fc33
1.08-454.fc33
3
redhat-rpm-config
155-1.fc33
156-1.fc33
3
systemd-libs
245.5-2.fc33
245.6-2.fc33
3
dbus
1:1.12.16-5.fc33
1:1.12.18-1.fc33
3
perl-SelectSaver
1.02-453.fc33
1.02-454.fc33
3
systemd-rpm-macros
245.5-2.fc33
245.6-2.fc33
3
pcre2
10.35-2.fc33
10.35-3.fc33
3
perl-Fcntl
1.13-453.fc33
1.13-454.fc33
3
perl-macros
4:5.30.2-453.fc33
4:5.30.3-454.fc33
3
perl-overload
1.30-453.fc33
1.30-454.fc33
3
perl-B
1.76-453.fc33
1.76-454.fc33
3
cryptsetup-libs
2.3.2-1.fc33
2.3.3-1.fc33
3
pcre2-syntax
10.35-2.fc33
10.35-3.fc33
4
rpm
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
4
perl-overloading
0.02-453.fc33
0.02-454.fc33
4
perl-mro
1.22-453.fc33
1.22-454.fc33
4
perl-subs
1.03-453.fc33
1.03-454.fc33
B
cmake-filesystem
3.17.3-1.fc33
3.17.3-2.fc33
B
hwdata
0.335-1.fc33
0.336-1.fc33
B
dbus-common
1:1.12.16-5.fc33
1:1.12.18-1.fc33
B
rpm-build-libs
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
B
perl-if
0.60.800-453.fc33
0.60.800-454.fc33
B
libnghttp2
1.40.0-2.fc32
1.41.0-1.fc33
B
perl-IPC-Open3
1.20-453.fc33
1.20-454.fc33
B
rpm-build
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
B
rpm-libs
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
B
perl-Getopt-Std
1.12-453.fc33
1.12-454.fc33
B
python-rpm-macros
3.8-8.fc33
3.9-1.fc33
1
valgrind-devel
1:3.16.0-0.4.RC2.fc33
1:3.16.0-2.fc33
1
systemtap-sdt-devel
4.3-0.20200212git...
4.3-0.20200529git...
1
mesa-libGL-devel
20.1.0~rc4-1.fc33
20.1.0-1.fc33
1
python-pip-wheel
20.1.1-1.fc33
20.1.1-3.fc33
1
python-setuptools-wheel
46.4.0-1.fc33
46.4.0-4.fc33
1
python-srpm-macros
3.8-8.fc33
3.9-1.fc33
2
valgrind
1:3.16.0-0.4.RC2.fc33
1:3.16.0-2.fc33
2
libselinux
3.0-4.fc33
3.0-5.fc33
2
mesa-libGL
20.1.0~rc4-1.fc33
20.1.0-1.fc33
2
python3
3.8.3-1.fc33
3.9.0~b1-4.fc33
2
mesa-libglapi
20.1.0~rc4-1.fc33
20.1.0-1.fc33
2
python3-pyparsing
2.4.7-1.fc33
2.4.7-3.fc33
2
util-linux
2.35.2-1.fc33
2.35.2-2.fc33
3
libpwquality
1.4.2-2.fc32
1.4.2-3.fc33
3
libmount
2.35.2-1.fc33
2.35.2-2.fc33
3
crypto-policies
20200312-1.git3ae59d2....
20200527-4.gitb234a47....
3
libblkid
2.35.2-1.fc33
2.35.2-2.fc33
3
audit-libs
3.0-0.19.20191104...
3.0-0.20.20191104...
3
libfdisk
2.35.2-1.fc33
2.35.2-2.fc33
3
pcre2
10.35-1.fc33
10.35-2.fc33
3
python3-libs
3.8.3-1.fc33
3.9.0~b1-4.fc33
3
libsmartcols
2.35.2-1.fc33
2.35.2-2.fc33
4
libsemanage
3.0-3.fc32
3.0-4.fc33
4
pcre2-syntax
10.35-1.fc33
10.35-2.fc33
4
libuuid
2.35.2-1.fc33
2.35.2-2.fc33
4
libxml2-devel
2.9.10-4.fc33
2.9.10-5.fc33
4
libcap-ng
0.7.10-2.fc32
0.7.10-3.fc33
4
device-mapper-libs
1.02.171-1.fc33
1.02.171-2.fc33
4
libxml2
2.9.10-4.fc33
2.9.10-5.fc33
4
mesa-libEGL
20.1.0~rc4-1.fc33
20.1.0-1.fc33
4
rpm
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
4
file
5.38-5.fc33
5.38-6.fc33
4
cmake-filesystem
3.17.2-1.fc33
3.17.3-1.fc33
B
device-mapper
1.02.171-1.fc33
1.02.171-2.fc33
B
rpm-libs
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
B
rpm-build
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
B
gdb-minimal
9.1-6.fc33
9.1-7.fc33
B
libbrotli
1.0.7-10.fc32
1.0.7-11.fc33
B
rpm-build-libs
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
B
file-libs
5.38-5.fc33
5.38-6.fc33
B
mesa-libgbm
20.1.0~rc4-1.fc33
20.1.0-1.fc33
B
2020-05-29 12:34:22
Package dependencies resolved successfuly
2020-05-29 12:13:12
Package resolution failed
  • Problem: package systemtap-sdt-devel-4.3-0.20200212git91ffb97ad335.fc33.x86_64 requires python3-pyparsing, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-pyparsing-2.4.7-3.fc33.noarch
No dependency changes
sqlite-devel
3.31.1-1.fc33
3.32.0-1.fc33
1
pkgconf-pkg-config
1.6.3-3.fc32
1.7.0-1.fc33
1
sqlite-libs
3.31.1-1.fc33
3.32.0-1.fc33
2
pkgconf
1.6.3-3.fc32
1.7.0-1.fc33
2
sqlite
3.31.1-1.fc33
3.32.0-1.fc33
2
pkgconf-m4
1.6.3-3.fc32
1.7.0-1.fc33
2
gnutls
3.6.13-3.fc33
3.6.13-4.fc33
2
libzstd
1.4.5-1.fc33
1.4.5-3.fc33
2
libpkgconf
1.6.3-3.fc32
1.7.0-1.fc33
3
redhat-rpm-config
154-1.fc33
155-1.fc33
3
fonts-filesystem
3.0.3-1.fc33
1:2.0.5-3.fc33
4
json-c
0.14-4.fc33
0.14-5.fc33
4
fonts-srpm-macros
3.0.3-1.fc33
1:2.0.5-3.fc33
4
zstd
1.4.5-1.fc33
1.4.5-3.fc33
B
mesa-libGL-devel
20.0.7-1.fc33
20.1.0~rc4-1.fc33
1
openssl-devel
1:1.1.1g-4.fc33
1:1.1.1g-5.fc33
1
mesa-libglapi
20.0.7-1.fc33
20.1.0~rc4-1.fc33
2
libzstd
1.4.4-2.fc32
1.4.5-1.fc33
2
openssl-libs
1:1.1.1g-4.fc33
1:1.1.1g-5.fc33
2
mesa-libGL
20.0.7-1.fc33
20.1.0~rc4-1.fc33
2
binutils
2.34-4.fc33
2.34.0-5.fc33
3
rust-srpm-macros
14-1.fc33
15-1.fc33
4
krb5-libs
1.18.1-5.fc33
1.18.1-6.fc33
4
binutils-gold
2.34-4.fc33
2.34.0-5.fc33
4
mesa-libEGL
20.0.7-1.fc33
20.1.0~rc4-1.fc33
4
mesa-libgbm
20.0.7-1.fc33
20.1.0~rc4-1.fc33
B
libarchive
3.4.2-1.fc33
3.4.3-1.fc33
B
zstd
1.4.4-2.fc32
1.4.5-1.fc33
B
openssl-devel
1:1.1.1g-3.fc33
1:1.1.1g-4.fc33
1
python-pip-wheel
20.0.2-4.fc33
20.1.1-1.fc33
1
openssl-libs
1:1.1.1g-3.fc33
1:1.1.1g-4.fc33
2
gnutls
3.6.13-2.fc33
3.6.13-3.fc33
2
util-linux
2.35.1-9.fc33
2.35.2-1.fc33
3
libfdisk
2.35.1-9.fc33
2.35.2-1.fc33
3
libmount
2.35.1-9.fc33
2.35.2-1.fc33
3
libblkid
2.35.1-9.fc33
2.35.2-1.fc33
3
libsmartcols
2.35.1-9.fc33
2.35.2-1.fc33
4
libuuid
2.35.1-9.fc33
2.35.2-1.fc33
4
glib2
2.64.2-2.fc33
2.64.3-1.fc33
B
Previous history