python3.11

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1437
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

mesa-libGL-devel
21.3.1-1.fc36
21.3.1-2.fc36
1
kernel-headers
5.16.0-0.rc1.git0.1....
5.16.0-0.rc4.git0.1....
2
mesa-libglapi
21.3.1-1.fc36
21.3.1-2.fc36
2
libsoup
2.74.1-1.fc36
2.74.2-1.fc36
2
mesa-libGL
21.3.1-1.fc36
21.3.1-2.fc36
2
ca-certificates
2021.2.50-3.fc35
2021.2.50-5.fc36
2
glib2
2.70.1-1.fc36
2.70.2-2.fc36
2
glib-networking
2.70.0-1.fc36
2.70.1-1.fc36
3
mesa-libEGL
21.3.1-1.fc36
21.3.1-2.fc36
4
mesa-libgbm
21.3.1-1.fc36
21.3.1-2.fc36
B
glib2-devel
2.70.1-1.fc36
2.70.2-2.fc36
B
cmake-filesystem
3.22.0-4.fc36
3.22.1-1.fc36
B

Most recent builds

gcc-c++
11.2.1-6.fc36
11.2.1-7.fc36
1
glibc-all-langpacks
2.34.9000-25.fc36
2.34.9000-26.fc36
1
glibc-devel
2.34.9000-25.fc36
2.34.9000-26.fc36
1
glibc
2.34.9000-25.fc36
2.34.9000-26.fc36
2
glibc-common
2.34.9000-25.fc36
2.34.9000-26.fc36
2
libstdc++-devel
11.2.1-6.fc36
11.2.1-7.fc36
2
gcc
11.2.1-6.fc36
11.2.1-7.fc36
2
glibc-headers-x86
2.34.9000-25.fc36
2.34.9000-26.fc36
2
libgcc
11.2.1-6.fc36
11.2.1-7.fc36
2
libstdc++
11.2.1-6.fc36
11.2.1-7.fc36
2
libgomp
11.2.1-6.fc36
11.2.1-7.fc36
3
cpp
11.2.1-6.fc36
11.2.1-7.fc36
3
glibc-gconv-extra
2.34.9000-25.fc36
2.34.9000-26.fc36
3
glibc-minimal-langpack
2.34.9000-25.fc36
2.34.9000-26.fc36
3
glibc-devel
2.34.9000-21.fc36
2.34.9000-25.fc36
1
glibc-all-langpacks
2.34.9000-21.fc36
2.34.9000-25.fc36
1
glibc-common
2.34.9000-21.fc36
2.34.9000-25.fc36
2
glibc-headers-x86
2.34.9000-21.fc36
2.34.9000-25.fc36
2
glibc
2.34.9000-21.fc36
2.34.9000-25.fc36
2
binutils
2.37-20.fc36
2.37-22.fc36
3
krb5-libs
1.19.2-3.fc36
1.19.2-4.fc36
3
glibc-minimal-langpack
2.34.9000-21.fc36
2.34.9000-25.fc36
3
glibc-gconv-extra
2.34.9000-21.fc36
2.34.9000-25.fc36
3
binutils-gold
2.37-20.fc36
2.37-22.fc36
4
which
2.21-30.fc36
2.21-31.fc36
B
hwdata
0.353-1.fc36
0.354-1.fc36
B
cmake-filesystem
3.22.0-3.fc36
3.22.0-4.fc36
B
systemtap-sdt-devel
4.7~pre16378386g61a4c8f8-2.fc36
4.7~pre16383943gecab2afe-1.fc36
1
mesa-libGL-devel
21.3.0-2.fc36
21.3.1-1.fc36
1
mesa-libglapi
21.3.0-2.fc36
21.3.1-1.fc36
2
mesa-libGL
21.3.0-2.fc36
21.3.1-1.fc36
2
libtool-ltdl
2.4.6-44.fc36
2.4.6-45.fc36
3
xxhash-libs
0.8.0-4.fc35
0.8.1-1.fc36
3
mesa-libEGL
21.3.0-2.fc36
21.3.1-1.fc36
4
harfbuzz-devel
3.1.1-1.fc36
3.1.2-1.fc36
4
langpacks-core-font-en
3.0-15.fc35
3.0-16.fc36
4
mesa-libgbm
21.3.0-2.fc36
21.3.1-1.fc36
B
fedora-release-identity-basic
36-0.11
36-0.12
B
harfbuzz-icu
3.1.1-1.fc36
3.1.2-1.fc36
B
cmake-filesystem
3.22.0-2.fc36
3.22.0-3.fc36
B
fedora-release
36-0.11
36-0.12
B
fedora-release-common
36-0.11
36-0.12
B
harfbuzz
3.1.1-1.fc36
3.1.2-1.fc36
B
libselinux
3.3-1.fc36
3.3-2.fc36
2
rust-srpm-macros
19-1.fc36
20-1.fc36
2
openssh-clients
8.7p1-3.fc36
8.8p1-1.fc36
2
libdrm-devel
2.4.107-2.fc35
2.4.109-1.fc36
2
libdrm
2.4.107-2.fc35
2.4.109-1.fc36
3
iptables-legacy-libs
1.8.7-13.fc35
1.8.7-14.fc36
3
openssh
8.7p1-3.fc36
8.8p1-1.fc36
3
libselinux-devel
3.3-1.fc36
3.3-2.fc36
B
cmake-filesystem
3.22.0-1.fc36
3.22.0-2.fc36
B
systemtap-sdt-devel
4.6-1.fc36
4.7~pre16378386g61a4c8f8-2.fc36
1
gdb
11.1-5.fc36
11.1-6.fc36
1
gdb-headless
11.1-5.fc36
11.1-6.fc36
2
fedora-release-identity-basic
36-0.9
36-0.11
B
fedora-release
36-0.9
36-0.11
B
fedora-release-common
36-0.9
36-0.11
B
tcl-devel
1:8.6.10-5.fc34
1:8.6.12-1.fc36
1
valgrind-devel
1:3.18.1-2.fc36
1:3.18.1-5.fc36
1
tk-devel
1:8.6.10-7.fc35
1:8.6.12-1.fc36
1
tcl
1:8.6.10-5.fc34
1:8.6.12-1.fc36
2
tk
1:8.6.10-7.fc35
1:8.6.12-1.fc36
2
valgrind
1:3.18.1-2.fc36
1:3.18.1-5.fc36
2
rust-srpm-macros
18-2.fc35
19-1.fc36
2
libjpeg-turbo
2.1.1-1.fc36
2.1.2-1.fc36
3
gettext
0.21-8.fc35
0.21-9.fc36
4
gettext-libs
0.21-8.fc35
0.21-9.fc36
B
libibverbs
37.0-2.fc36
38.0-1.fc36
B
2021-11-23 15:28:52
Package dependencies resolved successfuly
2021-11-23 15:06:38
Package resolution failed
  • Problem: package tix-devel-1:8.4.3-32.fc35.x86_64 requires tix = 1:8.4.3-32.fc35, but none of the providers can be installed
    - package tix-1:8.4.3-32.fc35.x86_64 requires tk >= 8.4.13, but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.10 needed by tk-1:8.6.10-7.fc35.x86_64
  • Problem: conflicting requests
    - nothing provides tcl-devel = 1:8.6.10 needed by tk-devel-1:8.6.10-7.fc35.x86_64
Previous history