python2-matplotlib

Package information

State
blocked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is blocked in koji
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

2019-10-22 05:35:51
Package resolution failed
  • No package found for: python2-backports-functools_lru_cache
  • No package found for: python2-kiwisolver
2019-10-21 16:59:42
Package resolution failed
  • No package found for: python2-kiwisolver
texlive-cm
8:svn45811-27.fc31
9:svn49028-3.fc32
1
texlive-kpathsea
7:20190410-3.fc32
7:20190410-4.fc32
2
systemd-libs
243-3.gitef67743....
243-4.gitef67743....
2
texlive-tetex
7:20190410-3.fc32
7:20190410-4.fc32
2
texlive-base
7:20190410-3.fc32
7:20190410-4.fc32
2
texlive-texconfig
7:20190410-3.fc32
7:20190410-4.fc32
3
texlive-texlive.infra
7:20190410-3.fc32
7:20190410-4.fc32
3
texlive-lib
7:20190410-3.fc32
7:20190410-4.fc32
3
rpm
4.15.0-2.fc32
4.15.0-4.fc32
3
coreutils
8.31-5.fc32
8.31-6.fc32
3
annobin
8.84-1.fc32
8.85-1.fc32
3
python3
3.8.0~rc1-1.fc32
3.8.0-1.fc32
3
python3-libs
3.8.0~rc1-1.fc32
3.8.0-1.fc32
4
coreutils-common
8.31-5.fc32
8.31-6.fc32
4
rpm-libs
4.15.0-2.fc32
4.15.0-4.fc32
4
libdrm
2.4.99-2.fc31
2.4.100-1.fc32
4
systemd-pam
243-3.gitef67743....
243-4.gitef67743....
B
cups-libs
1:2.2.12-2.fc32
1:2.2.12-3.fc32
B
cmake-filesystem
3.15.3-1.fc32
3.15.4-1.fc32
B
pam
1.3.1-19.fc32
1.3.1-20.fc32
B
systemd
243-3.gitef67743....
243-4.gitef67743....
B
rpm-build
4.15.0-2.fc32
4.15.0-4.fc32
B
libdrm-devel
2.4.99-2.fc31
2.4.100-1.fc32
B
rpm-build-libs
4.15.0-2.fc32
4.15.0-4.fc32
B
systemd-rpm-macros
243-3.gitef67743....
243-4.gitef67743....
B
2019-08-22 15:42:19
Package dependencies resolved successfuly
2019-08-21 17:35:02
Package resolution failed
  • Problem: package wxGTK3-devel-3.0.4-10.fc31.x86_64 requires gtk3-devel, but none of the providers can be installed
    - package wxPython-devel-3.0.2.0-26.fc31.noarch requires wxGTK3-devel, but none of the providers can be installed
    - package gtk3-devel-3.24.10-2.fc31.x86_64 requires pkgconfig(epoxy) >= 1.4, but none of the providers can be installed
    - conflicting requests
    - nothing provides pkgconfig(egl) needed by libepoxy-devel-1.5.3-3.fc31.x86_64