python2

Package information

State
blocked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is blocked in koji
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

glibc-devel
2.30-1.fc31
2.30.9000-4.fc32
1
mesa-libGL-devel
19.2.0~rc1-2.fc31
19.2.0~rc1-3.fc32
1
zlib-devel
1.2.11-18.fc31
1.2.11-18.fc32
1
glibc-all-langpacks
2.30-1.fc31
2.30.9000-4.fc32
1
libdb-devel
5.3.28-38.fc31
5.3.28-39.fc32
1
tcl-devel
1:8.6.8-2.fc31
1:8.6.8-2.fc32
1
systemtap-sdt-devel
4.2-0.20190807git...
4.2-0.20190827git...
1
python-pip-wheel
19.1.1-4.fc31
19.1.1-8.fc32
1
python-rpm-macros
3-47.fc31
3-48.fc32
1
python-setuptools-wheel
41.0.1-4.fc31
41.0.1-9.fc32
1
gcc-c++
9.1.1-2.fc31.1
9.2.1-1.fc32
1
gcc
9.1.1-2.fc31.1
9.2.1-1.fc32
2
perl-IO
1.40-444.fc31
1.40-444.fc32
2
mesa-libglapi
19.2.0~rc1-2.fc31
19.2.0~rc1-3.fc32
2
mesa-khr-devel
19.2.0~rc1-2.fc31
19.2.0~rc1-3.fc32
2
libstdc++
9.1.1-2.fc31.1
9.2.1-1.fc32
2
perl-Errno
1.30-444.fc31
1.30-444.fc32
2
glibc
2.30-1.fc31
2.30.9000-4.fc32
2
glibc-headers
2.30-1.fc31
2.30.9000-4.fc32
2
libselinux
2.9-5.fc31
2.9-6.fc32
2
libstdc++-devel
9.1.1-2.fc31.1
9.2.1-1.fc32
2
libdb
5.3.28-38.fc31
5.3.28-39.fc32
2
python-srpm-macros
3-47.fc31
3-48.fc32
2
man-db
2.8.4-5.fc31
2.8.6.1-1.fc32
2
perl-libs
4:5.30.0-444.fc31
4:5.30.0-444.fc32
2
python3-pyparsing
2.4.0-2.fc31
2.4.0-5.fc32
2
glibc-common
2.30-1.fc31
2.30.9000-4.fc32
2
libxcrypt-devel
4.4.6-3.fc31
4.4.7-1.fc32
2
mesa-libGL
19.2.0~rc1-2.fc31
19.2.0~rc1-3.fc32
2
perl-interpreter
4:5.30.0-444.fc31
4:5.30.0-444.fc32
2
python3
3.7.4-5.fc31
3.8.0~b3-4.fc32
2
zlib
1.2.11-18.fc31
1.2.11-18.fc32
2
tcl
1:8.6.8-2.fc31
1:8.6.8-2.fc32
2
crypto-policies
20190816-2.gitbb9bf99....
20190816-2.gitbb9bf99....
3
libgomp
9.1.1-2.fc31.1
9.2.1-1.fc32
3
python3-libs
3.7.4-5.fc31
3.8.0~b3-4.fc32
3
kernel-headers
5.3.0-0.rc5.git0.1....
5.3.0-0.rc6.git0.1....
3
perl-macros
4:5.30.0-444.fc31
4:5.30.0-444.fc32
3
krb5-libs
1.17-40.fc31
1.17-43.fc32
3
pcre2
10.33-11.fc31
10.33-13.fc32
3
fontconfig-devel
2.13.92-2.fc31
2.13.92-3.fc32
3
fontconfig
2.13.92-2.fc31
2.13.92-3.fc32
3
cpp
9.1.1-2.fc31.1
9.2.1-1.fc32
3
glibc-minimal-langpack
2.30-1.fc31
2.30.9000-4.fc32
3
libxcrypt
4.4.6-3.fc31
4.4.7-1.fc32
3
redhat-rpm-config
140-2.fc31
141-2.fc32
3
libgcc
9.1.1-2.fc31.1
9.2.1-1.fc32
3
perl-Scalar-List-Utils
3:1.52-439.fc31
3:1.52-439.fc32
3
libuuid
2.34-2.fc31
2.34-3.fc32
4
rpm
4.15.0-0.beta.2.fc31.2
4.15.0-0.rc1.1.fc32
4
mesa-libEGL
19.2.0~rc1-2.fc31
19.2.0~rc1-3.fc32
4
gawk
5.0.1-5.fc31
5.0.1-5.fc32
4
annobin
8.78-1.fc31
8.79-1.fc32
4
perl-Pod-Perldoc
3.28.01-442.fc31
3.28.01-442.fc32
4
gettext
0.20.1-2.fc31
0.20.1-2.fc32
4
xz-libs
5.2.4-6.fc31
5.2.4-7.fc32
4
file
5.37-3.fc31
5.37-4.fc32
4
libsmartcols
2.34-2.fc31
2.34-3.fc32
B
libcap-ng
0.7.9-8.fc31
0.7.9-9.fc32
B
libgpg-error
1.36-2.fc31
1.36-2.fc32
B
libcurl
7.65.3-3.fc31
7.65.3-4.fc32
B
gettext-libs
0.20.1-2.fc31
0.20.1-2.fc32
B
libfdisk
2.34-2.fc31
2.34-3.fc32
B
systemd-libs
243~rc2-1.fc31
243~rc2-2.fc32
B
gdb-minimal
8.3.50.20190802-21.fc31
8.3.50.20190824-26.fc32
B
libxml2
2.9.9-3.fc31
2.9.9-5.fc32
B
libblkid
2.34-2.fc31
2.34-3.fc32
B
libtextstyle
0.20.1-2.fc31
0.20.1-2.fc32
B
util-linux
2.34-2.fc31
2.34-3.fc32
B
fedora-release-common
31-0.11
32-0.1
B
fedora-repos-rawhide
32-0.2
B
curl
7.65.3-3.fc31
7.65.3-4.fc32
B
libmount
2.34-2.fc31
2.34-3.fc32
B
libpwquality
1.4.0-14.fc31
1.4.0-15.fc32
B
brotli
1.0.7-6.fc31
1.0.7-7.fc32
B
audit-libs
3.0-0.12.20190507...
3.0-0.13.20190507...
B
lz4-libs
1.9.1-1.fc31
1.9.1-1.fc32
B
libnghttp2
1.39.2-1.fc31
1.39.2-1.fc32
B
fedora-gpg-keys
31-0.6
32-0.2
B
file-libs
5.37-3.fc31
5.37-4.fc32
B
rpm-build
4.15.0-0.beta.2.fc31.2
4.15.0-0.rc1.1.fc32
B
libsemanage
2.9-3.fc31
2.9-4.fc32
B
libdb-utils
5.3.28-38.fc31
5.3.28-39.fc32
B
mesa-libgbm
19.2.0~rc1-2.fc31
19.2.0~rc1-3.fc32
B
fedora-release
31-0.11
32-0.1
B
elfutils-libs
0.177-1.fc31
0.177-1.fc32
B
elfutils-default-yama-scope
0.177-1.fc31
0.177-1.fc32
B
xz
5.2.4-6.fc31
5.2.4-7.fc32
B
rpm-libs
4.15.0-0.beta.2.fc31.2
4.15.0-0.rc1.1.fc32
B
fedora-repos
31-0.6
32-0.2
B
rpm-build-libs
4.15.0-0.beta.2.fc31.2
4.15.0-0.rc1.1.fc32
B
elfutils-libelf
0.177-1.fc31
0.177-1.fc32
B
elfutils
0.177-1.fc31
0.177-1.fc32
B
mesa-libGL-devel
19.2.0~rc1-1.fc31
19.2.0~rc1-2.fc31
1
tcl-devel
1:8.6.8-2.fc30
1:8.6.8-2.fc31
1
tcl
1:8.6.8-2.fc30
1:8.6.8-2.fc31
2
mesa-libGL
19.2.0~rc1-1.fc31
19.2.0~rc1-2.fc31
2
perl-interpreter
4:5.30.0-443.fc31
4:5.30.0-444.fc31
2
perl-libs
4:5.30.0-443.fc31
4:5.30.0-444.fc31
2
perl-Errno
1.30-443.fc31
1.30-444.fc31
2
perl-IO
1.40-443.fc31
1.40-444.fc31
2
mesa-libglapi
19.2.0~rc1-1.fc31
19.2.0~rc1-2.fc31
2
mesa-khr-devel
19.2.0~rc1-1.fc31
19.2.0~rc1-2.fc31
2
perl-macros
4:5.30.0-443.fc31
4:5.30.0-444.fc31
3
mesa-libEGL
19.2.0~rc1-1.fc31
19.2.0~rc1-2.fc31
4
systemd-libs
243~rc1-2.fc31
243~rc2-1.fc31
B
mesa-libgbm
19.2.0~rc1-1.fc31
19.2.0~rc1-2.fc31
B
mesa-libGL-devel
19.1.4-1.fc31
19.2.0~rc1-1.fc31
1
mesa-libglapi
19.1.4-1.fc31
19.2.0~rc1-1.fc31
2
mesa-libGL
19.1.4-1.fc31
19.2.0~rc1-1.fc31
2
mesa-khr-devel
19.1.4-1.fc31
19.2.0~rc1-1.fc31
2
kernel-headers
5.3.0-0.rc4.git0.1....
5.3.0-0.rc5.git0.1....
3
perl-Scalar-List-Utils
3:1.50-439.fc31
3:1.52-439.fc31
3
crypto-policies
20190527-2.git0b3add8....
20190816-2.gitbb9bf99....
3
mesa-libEGL
19.1.4-1.fc31
19.2.0~rc1-1.fc31
4
gettext
0.20.1-1.fc31
0.20.1-2.fc31
4
perl-Pod-Perldoc
3.28.01-440.fc31
3.28.01-442.fc31
4
gettext-libs
0.20.1-1.fc31
0.20.1-2.fc31
B
fedora-gpg-keys
31-0.4
31-0.6
B
libtextstyle
0.20.1-1.fc31
0.20.1-2.fc31
B
lz4-libs
1.8.3-3.fc31
1.9.1-1.fc31
B
mesa-libgbm
19.1.4-1.fc31
19.2.0~rc1-1.fc31
B
fedora-repos
31-0.4
31-0.6
B
fedora-repos-rawhide
31-0.4
fedora-release
31-0.10
31-0.11
B
fedora-release-common
31-0.10
31-0.11
B
Real build: python2-2.7.16-7.fc32
zlib-devel
1.2.11-17.fc31
1.2.11-18.fc31
1
libselinux
2.9-4.fc31
2.9-5.fc31
2
perl-Getopt-Long
1:2.50-439.fc31
1:2.51-1.fc31
2
python3
3.7.4-4.fc31
3.7.4-5.fc31
2
zlib
1.2.11-17.fc31
1.2.11-18.fc31
2
kernel-headers
5.3.0-0.rc3.git0.1....
5.3.0-0.rc4.git0.1....
3
fontconfig-devel
2.13.91-4.fc31
2.13.92-2.fc31
3
binutils
2.32-22.fc31
2.32-24.fc31
3
fontconfig
2.13.91-4.fc31
2.13.92-2.fc31
3
pcre2
10.33-10.fc31
10.33-11.fc31
3
python3-libs
3.7.4-4.fc31
3.7.4-5.fc31
3
krb5-libs
1.17-39.fc31
1.17-40.fc31
3
gettext
0.19.8.1-18.fc29
0.20.1-1.fc31
4
binutils-gold
2.32-22.fc31
2.32-24.fc31
4
gettext-libs
0.19.8.1-18.fc29
0.20.1-1.fc31
B
elfutils
0.176-5.fc31
0.177-1.fc31
B
libpwquality
1.4.0-13.fc31
1.4.0-14.fc31
B
elfutils-libs
0.176-5.fc31
0.177-1.fc31
B
fedora-repos-rawhide
31-0.2
31-0.4
B
glib2
2.61.1-3.fc31
2.61.2-1.fc31
B
libgpg-error
1.33-2.fc30
1.36-2.fc31
B
cracklib
2.9.6-20.fc31
2.9.6-21.fc31
B
elfutils-libelf
0.176-5.fc31
0.177-1.fc31
B
libnghttp2
1.39.1-2.fc31
1.39.2-1.fc31
B
fedora-gpg-keys
31-0.2
31-0.4
B
fedora-release
31-0.7
31-0.10
B
libsemanage
2.9-2.fc31
2.9-3.fc31
B
elfutils-default-yama-scope
0.176-5.fc31
0.177-1.fc31
B
fedora-release-common
31-0.7
31-0.10
B
fedora-repos
31-0.2
31-0.4
B
libtextstyle
0.20.1-1.fc31
B
systemtap-sdt-devel
4.2-0.20190619git...
4.2-0.20190807git...
1
mesa-libGL-devel
19.1.3-1.fc31
19.1.4-1.fc31
1
mesa-libglapi
19.1.3-1.fc31
19.1.4-1.fc31
2
perl-IO
1.40-442.fc31
1.40-443.fc31
2
mesa-khr-devel
19.1.3-1.fc31
19.1.4-1.fc31
2
perl-libs
4:5.30.0-442.fc31
4:5.30.0-443.fc31
2
perl-interpreter
4:5.30.0-442.fc31
4:5.30.0-443.fc31
2
mesa-libGL
19.1.3-1.fc31
19.1.4-1.fc31
2
perl-Errno
1.30-442.fc31
1.30-443.fc31
2
gzip
1.9-10.fc31
1.10-1.fc31
3
perl-macros
4:5.30.0-442.fc31
4:5.30.0-443.fc31
3
mesa-libEGL
19.1.3-1.fc31
19.1.4-1.fc31
4
gettext
0.19.8.1-18.fc30
0.19.8.1-18.fc29
4
gettext-libs
0.19.8.1-18.fc30
0.19.8.1-18.fc29
B
systemd-libs
243~rc1-1.fc31
243~rc1-2.fc31
B
perl-Storable
1:3.15-440.fc31
1:3.15-441.fc31
B
mesa-libgbm
19.1.3-1.fc31
19.1.4-1.fc31
B
2019-08-09 07:28:18
Package dependencies resolved successfuly
2019-08-09 05:31:15
Package resolution failed
  • Problem: package tk-devel-1:8.6.8-1.fc30.x86_64 requires libXft-devel, but none of the providers can be installed
    - package libXft-devel-2.3.3-2.fc31.x86_64 requires pkgconfig(fontconfig), but none of the providers can be installed
    - conflicting requests
    - nothing provides gettext needed by fontconfig-devel-2.13.91-4.fc31.x86_64
Previous history