python-xarray

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
524
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

failed
2024-03-27 04:46:52
python3-devel
3.12.2-2.fc41
3.12.2-3.fc41
1
python3-setuptools
69.1.1-1.fc41
69.2.0-1.fc41
1
python3-packaging
23.2-4.fc40
24.0-1.fc41
1
python3-libs
3.12.2-2.fc41
3.12.2-3.fc41
2
python-rpm-macros
3.12-7.fc40
3.12-8.fc41
2
python3-rpm-macros
3.12-7.fc40
3.12-8.fc41
2
python3
3.12.2-2.fc41
3.12.2-3.fc41
2
python-srpm-macros
3.12-7.fc40
3.12-8.fc41
2
gdal-libs
3.8.4-4.fc41
3.8.4-5.fc41
2
glibc
2.39.9000-9.fc41
2.39.9000-10.fc41
2
libdeflate
1.19-3.fc40
1.20-1.fc41
3
glibc-common
2.39.9000-9.fc41
2.39.9000-10.fc41
3
glibc-gconv-extra
2.39.9000-9.fc41
2.39.9000-10.fc41
3
libarrow
15.0.2-2.fc41
15.0.2-3.fc41
3
glibc-minimal-langpack
2.39.9000-9.fc41
2.39.9000-10.fc41
3
python3-tkinter
3.12.2-2.fc41
3.12.2-3.fc41
4
crypto-policies
20240304-1.git0375239....
20240320-1.git58e3d95....
4
libarrow-doc
15.0.2-2.fc41
15.0.2-3.fc41
4
python3-markupsafe
2.1.3-4.fc40
2.1.5-1.fc41
4
liborc2
2.0.0-2.fc41
4
libgcrypt
1.10.3-3.fc40
1.10.3-4.fc41
B
liborc1
2.0.0-1.fc41
glib2
2.79.1-1.fc40
2.80.0-1.fc41
B
google-noto-sans-vf-fonts
20240301-2.fc41
20240301-3.fc41
B
google-noto-fonts-common
20240301-2.fc41
20240301-3.fc41
B
crypto-policies-scripts
20240304-1.git0375239....
20240320-1.git58e3d95....
B
failed
2024-03-21 10:41:51
python3-numpy
1:1.26.4-1.fc41
1:1.26.4-2.fc41
1
python3-dask+array
2024.1.1-1.fc40~bootstrap
2024.2.1-3.fc41~bootstrap
1
python3-dask+dataframe
2024.1.1-1.fc40~bootstrap
2024.2.1-3.fc41~bootstrap
1
python3-cython
3.0.8-4.fc41
3.0.9-1.fc41
2
glibc
2.39.9000-8.fc41
2.39.9000-9.fc41
2
python3-dask
2024.1.1-1.fc40~bootstrap
2024.2.1-3.fc41~bootstrap
2
expat
2.6.0-1.fc41
2.6.2-1.fc41
3
glibc-common
2.39.9000-8.fc41
2.39.9000-9.fc41
3
pcre2
10.42-2.fc40.2
10.43-1.fc41
3
glibc-minimal-langpack
2.39.9000-8.fc41
2.39.9000-9.fc41
3
python3-numpy-f2py
1:1.26.4-1.fc41
1:1.26.4-2.fc41
3
libarrow
15.0.1-1.fc41
15.0.2-2.fc41
3
glibc-gconv-extra
2.39.9000-8.fc41
2.39.9000-9.fc41
3
elfutils
0.191-2.fc41
0.191-4.fc41
3
elfutils-libelf
0.191-2.fc41
0.191-4.fc41
3
freexl
2.0.0-5.fc40
2.0.0-7.fc41
3
elfutils-libs
0.191-2.fc41
0.191-4.fc41
4
elfutils-debuginfod-client
0.191-2.fc41
0.191-4.fc41
4
nss
3.98.0-1.fc41
3.99.0-1.fc41
4
nspr
4.35.0-21.fc41
4.35.0-22.fc41
4
libarrow-doc
15.0.1-1.fc41
15.0.2-2.fc41
4
pcre2-syntax
10.42-2.fc40.2
10.43-1.fc41
4
nss-util
3.98.0-1.fc41
3.99.0-1.fc41
B
gnutls
3.8.3-2.fc40
3.8.4-1.fc41
B
elfutils-default-yama-scope
0.191-2.fc41
0.191-4.fc41
B
nss-sysinit
3.98.0-1.fc41
3.99.0-1.fc41
B
shadow-utils
2:4.15.1-1.fc41
2:4.15.1-2.fc41
B
nss-softokn
3.98.0-1.fc41
3.99.0-1.fc41
B
nss-softokn-freebl
3.98.0-1.fc41
3.99.0-1.fc41
B
failed
2024-03-19 09:18:46
libstdc++
14.0.1-0.8.fc41
14.0.1-0.12.fc41
2
libgcc
14.0.1-0.8.fc41
14.0.1-0.12.fc41
2
gdal-libs
3.8.4-3.fc41
3.8.4-4.fc41
2
glibc
2.39.9000-5.fc41
2.39.9000-8.fc41
2
binutils
2.42.50-5.fc41
2.42.50-6.fc41
3
imath
3.1.10-1.fc40
3.1.11-1.fc41
3
glibc-common
2.39.9000-5.fc41
2.39.9000-8.fc41
3
libxml2
2.12.5-1.fc40
2.12.6-1.fc41
3
libquadmath
14.0.1-0.8.fc41
14.0.1-0.12.fc41
3
python3-fonttools
4.49.0-1.fc41
4.50.0-1.fc41
3
libgfortran
14.0.1-0.8.fc41
14.0.1-0.12.fc41
3
libtirpc
1.3.4-1.rc2.fc40.2
1.3.4-1.rc3.fc41
3
libffi
3.4.4-8.fc41
3.4.6-1.fc41
3
libarrow
15.0.0-3.fc41
15.0.1-1.fc41
3
glibc-minimal-langpack
2.39.9000-5.fc41
2.39.9000-8.fc41
3
redhat-rpm-config
286-1.fc41
287-1.fc41
3
glibc-gconv-extra
2.39.9000-5.fc41
2.39.9000-8.fc41
3
libgomp
14.0.1-0.8.fc41
14.0.1-0.12.fc41
4
python3-zipp
3.18.0-1.fc41
3.18.1-1.fc41
4
harfbuzz
8.3.0-5.fc40
8.3.1-1.fc41
4
libarrow-doc
15.0.0-3.fc41
15.0.1-1.fc41
4
liborc1
1.9.2-5.fc41
2.0.0-1.fc41
4
binutils-gold
2.42.50-5.fc41
2.42.50-6.fc41
4
ghc-srpm-macros
1.9-1.fc41
1.9.1-1.fc41
4
qt5-srpm-macros
5.15.12-3.fc40
5.15.13-1.fc41
4
2024-03-15 15:48:42
Package dependencies resolved successfuly
2024-03-15 14:19:50
Package resolution failed
  • Problem: package python3-rasterio-1.3.9-4.fc40.x86_64 requires libgdal.so.34()(64bit), but none of the providers can be installed
    - package gdal-libs-3.8.4-3.fc41.x86_64 requires libarrow.so.1500()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides liborc.so.1()(64bit) needed by libarrow-15.0.0-3.fc41.x86_64
failed
2024-03-14 10:43:46
python3-setuptools
69.0.3-3.fc41
69.1.1-1.fc41
1
python3-pandas
2.2.1-1.fc41
2.2.1-2.fc41
1
python3-flexcache
0.2-6.fc40
0.2-7.fc41
2
python3-attrs
23.2.0-4.fc40
23.2.0-6.fc41
2
python3-matplotlib
3.8.2-4.fc40
3.8.3-1.fc41
2
xz-libs
5.6.0-3.fc41
5.6.1-1.fc41
3
xz
5.6.0-3.fc41
5.6.1-1.fc41
3
redhat-rpm-config
285-1.fc41
286-1.fc41
3
python3-matplotlib-data
3.8.2-4.fc40
3.8.3-1.fc41
3
openssl-libs
1:3.2.1-2.fc40
1:3.2.1-3.fc41
3
python3-matplotlib-tk
3.8.2-4.fc40
3.8.3-1.fc41
3
sqlite-libs
3.45.1-2.fc40
3.45.2-1.fc41
3
python3-babel
2.13.1-3.fc40
2.14.0-1.fc41
4
python3-zipp
3.17.0-3.fc40
3.18.0-1.fc41
4
python3-matplotlib-data-fonts
3.8.2-4.fc40
3.8.3-1.fc41
4
google-noto-fonts-common
20240201-2.fc41
20240301-2.fc41
B
shadow-utils
2:4.15.0rc3-1.fc41
2:4.15.1-1.fc41
B
audit-libs
4.0-8.fc40
4.0.1-1.fc41
B
google-noto-sans-vf-fonts
20240201-2.fc41
20240301-2.fc41
B
gnupg2
2.4.4-1.fc41
2.4.5-1.fc41
B
failed
2024-03-07 19:52:58
python3-pip
23.3.2-1.fc40
24.0-2.fc41
1
python3-cython
3.0.8-1.fc40
3.0.8-4.fc41
2
glibc
2.39.9000-4.fc41
2.39.9000-5.fc41
2
gdal-libs
3.8.4-2.fc41
3.8.4-3.fc41
2
python3-pyparsing
3.1.1-4.fc40
3.1.2-2.fc41
3
python-pip-wheel
23.3.2-1.fc40
24.0-2.fc41
3
libspatialite
5.1.0-5.fc40
5.1.0-6.fc41
3
cfitsio
4.3.1-3.fc40
4.4.0-2.fc41
3
glibc-minimal-langpack
2.39.9000-4.fc41
2.39.9000-5.fc41
3
glibc-common
2.39.9000-4.fc41
2.39.9000-5.fc41
3
proj
9.3.1-3.fc40
9.4.0-1.fc41
3
libgeotiff
1.7.1-12.fc40
1.7.1-13.fc41
3
gdb-minimal
14.1-9.fc41
14.2-1.fc41
3
glibc-gconv-extra
2.39.9000-4.fc41
2.39.9000-5.fc41
3
kernel-srpm-macros
1.0-22.fc40
1.0-23.fc41
4
ghc-srpm-macros
1.7-1.fc41
1.9-1.fc41
4
libssh
0.10.6-4.fc40
0.10.6-6.fc41
4
proj-data
9.3.1-3.fc40
9.4.0-1.fc41
4
rust-srpm-macros
26.1-1.fc41
26.2-1.fc41
4
python3-lxml
5.1.0-6.fc41
5.1.0-7.fc41
4
libnghttp2
1.60.0-1.fc41
1.60.0-2.fc41
4
libssh-config
0.10.6-4.fc40
0.10.6-6.fc41
B
libeconf
0.5.2-3.fc40
0.6.2-1.fc41
B
libassuan
2.5.6-4.fc40
2.5.7-1.fc41
B
failed
2024-03-05 04:48:34
libgcc
14.0.1-0.7.fc41
14.0.1-0.8.fc41
2
libstdc++
14.0.1-0.7.fc41
14.0.1-0.8.fc41
2
binutils
2.42.50-4.fc41
2.42.50-5.fc41
3
armadillo
12.8.0-1.fc40
12.8.1-1.fc41
3
libgfortran
14.0.1-0.7.fc41
14.0.1-0.8.fc41
3
tzdata
2024a-2.fc40
2024a-4.fc41
3
elfutils-libelf
0.190-6.fc40
0.191-2.fc41
3
libquadmath
14.0.1-0.7.fc41
14.0.1-0.8.fc41
3
xz-libs
5.4.6-1.fc40
5.6.0-3.fc41
3
xz
5.4.6-1.fc40
5.6.0-3.fc41
3
libffi
3.4.4-7.fc40
3.4.4-8.fc41
3
elfutils
0.190-6.fc40
0.191-2.fc41
3
forge-srpm-macros
0.2.0-3.fc40
0.3.0-1.fc41
4
go-srpm-macros
3.4.0-2.fc40
3.5.0-1.fc41
4
libgomp
14.0.1-0.7.fc41
14.0.1-0.8.fc41
4
python3-lxml
5.1.0-5.fc40
5.1.0-6.fc41
4
binutils-gold
2.42.50-4.fc41
2.42.50-5.fc41
4
openblas-srpm-macros
2-16.fc40
2-17.fc41
4
libxcb
1.16-4.fc40
1.16.1-1.fc41
4
libnghttp2
1.59.0-2.fc40
1.60.0-1.fc41
4
elfutils-debuginfod-client
0.190-6.fc40
0.191-2.fc41
4
ghc-srpm-macros
1.6.1-5.fc40
1.7-1.fc41
4
crypto-policies
20240201-1.git9f501f3....
20240304-1.git0375239....
4
elfutils-libs
0.190-6.fc40
0.191-2.fc41
4
gnupg2
2.4.4-1.fc40
2.4.4-1.fc41
B
tcl
1:8.6.13-2.fc40
1:8.6.14-1.fc41
B
shadow-utils
2:4.15.0rc2-1.fc41
2:4.15.0rc3-1.fc41
B
systemd-libs
255.3-1.fc40
255.4-1.fc41
B
tk
1:8.6.13-3.fc40
1:8.6.14-1.fc41
B
crypto-policies-scripts
20240201-1.git9f501f3....
20240304-1.git0375239....
B
elfutils-default-yama-scope
0.190-6.fc40
0.191-2.fc41
B
Previous history