python-wled

Package information

State
untracked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is not tracked
  • Package dependencies were not resolved yet
Tracked by Koschei
False
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

complete
2021-07-27 08:36:35
python3-setuptools
53.0.0-1.fc34
57.1.0-2.fc35
1
python3-backoff
1.10.0-3.fc34
1.10.0-4.fc35
1
python3-aiohttp
3.7.3-3.fc34
3.7.4-2.fc35
1
python3-aresponses
2.1.4-2.fc34
2.1.4-3.fc35
1
python3-devel
3.9.1-5.fc34
3.10.0~b4-2.fc35
1
python3-attrs
20.3.0-2.fc34
21.2.0-3.fc35
1
python3-yarl
1.6.3-3.fc34
1.6.3-4.fc35
1
python3-pytest
6.2.2-1.fc34
6.2.4-4.fc35
1
python3-pytest-asyncio
0.14.0-2.fc34
0.14.0-4.fc35
1
python3-typing-extensions
3.7.4.3-2.fc34
3.7.4.3-3.fc35
2
python3-py
1.10.0-2.fc34
1.10.0-4.fc35
2
python3-packaging
20.9-1.fc34
21.0-1.fc35
2
bash
5.1.0-2.fc34
5.1.8-1.fc35
2
python-rpm-macros
3.9-34.fc34
3.10-6.fc35
2
pyproject-rpm-macros
0-46.fc35
2
python3-idna
2.10-3.fc34
2.10-4.fc35
2
python3
3.9.1-5.fc34
3.10.0~b4-2.fc35
2
pkgconf-pkg-config
1.7.3-6.fc34
1.8.0-1.fc35
2
python3-async-timeout
3.0.1-11.fc34
3.0.1-13.fc35
2
python3-chardet
4.0.0-1.fc34
4.0.0-3.fc35
2
python3-iniconfig
1.1.1-2.fc34
1.1.1-4.fc35
2
python3-libs
3.9.1-5.fc34
3.10.0~b4-2.fc35
2
python3-rpm-macros
3.9-34.fc34
3.10-6.fc35
2
glibc
2.32.9000-29.fc34
2.33.9000-53.fc35
2
python3-pluggy
0.13.1-3.fc34
0.13.1-5.fc35
2
python3-rpm-generators
12-1.fc34
12-7.fc35
2
python3-toml
0.10.2-2.fc34
0.10.2-4.fc35
2
python3-multidict
5.1.0-2.fc34
5.1.0-3.fc35
2
glibc-gconv-extra
2.33.9000-53.fc35
3
bzip2-libs
1.0.8-6.fc34
1.0.8-8.fc35
3
libuuid
2.36.1-4.fc34
2.37-5.fc35
3
ncurses-libs
6.2-4.20200222.fc34
6.2-7.20210508.fc35
3
libxcrypt
4.4.17-2.fc34
4.4.23-1.fc35
3
glibc-common
2.32.9000-29.fc34
2.33.9000-53.fc35
3
pkgconf
1.7.3-6.fc34
1.8.0-1.fc35
3
libgcc
11.0.0-0.18.fc34
11.1.1-6.fc35
3
gdbm-libs
1:1.19-2.fc34
1:1.20-1.fc35
3
zlib
1.2.11-24.fc34
1.2.11-27.fc35
3
pkgconf-m4
1.7.3-6.fc34
1.8.0-1.fc35
3
python3-pyparsing
2.4.7-5.fc34
2.4.7-8.fc35
3
python-pip-wheel
21.0-1.fc34
21.1.3-1.fc35
3
python-srpm-macros
3.9-34.fc34
3.10-6.fc35
3
openssl-libs
1:1.1.1i-2.fc34
1:1.1.1k-1.fc35
3
rpm
4.16.1.2-6.fc34
4.17.0-0.beta1.0.fc35.1
3
python-setuptools-wheel
53.0.0-1.fc34
57.1.0-2.fc35
3
libtirpc
1.3.1-1.fc34
1.3.2-0.fc35
3
expat
2.2.10-2.fc34
2.4.1-1.fc35
3
glibc-minimal-langpack
2.32.9000-29.fc34
2.33.9000-53.fc35
3
libnsl2
1.3.0-2.fc34
1.3.0-3.fc35
3
mpdecimal
2.5.1-1.fc34
3
sqlite-libs
3.34.1-2.fc34
3.36.0-2.fc35
3
filesystem
3.14-5.fc34
3.14-6.fc35
3
crypto-policies
20210127-2.gitb21c811....
20210621-1.gita0e819e....
4
setup
2.13.7-3.fc34
2.13.9.1-1.fc35
4
popt
1.18-3.fc34
1.18-5.fc35
4
libcom_err
1.45.6-5.fc34
1.46.2-2.fc35
4
rpm-libs
4.16.1.2-6.fc34
4.17.0-0.beta1.0.fc35.1
4
redhat-rpm-config
180-1.fc34
193-1.fc35
4
krb5-libs
1.19-2.fc34
1.19.2-1.fc35
4
libpkgconf
1.7.3-6.fc34
1.8.0-1.fc35
4
libstdc++
11.0.0-0.18.fc34
11.1.1-6.fc35
4
ca-certificates
2020.2.41-7.fc34
2021.2.50-2.fc35
4
curl
7.75.0-1.fc34
7.78.0-3.fc35
4
coreutils
8.32-18.fc34
8.32-30.fc35
4
ncurses-base
6.2-4.20200222.fc34
6.2-7.20210508.fc35
4
fedora-repos-rawhide
34-0.10
35-0.4
B
pcre2
10.36-3.fc34
10.37-3.fc35
B
rpm-build
4.16.1.2-6.fc34
4.17.0-0.beta1.0.fc35.1
B
which
2.21-21.fc34
2.21-26.fc35
B
libverto
0.3.1-3.fc34
0.3.2-1.fc35
B
fedora-repos
34-0.10
35-0.4
B
libcap
2.46-2.fc34
2.48-2.fc35
B
info
6.7-10.fc34
6.8-1.fc35
B
cracklib-dicts
2.9.6-25.fc34
B
rpmautospec-rpm-macros
0.2.3-1.fc35
B
util-linux-core
2.37-5.fc35
B
debugedit
5.0-1.fc35
B
elfutils
0.183-1.fc34
0.185-3.fc35
B
coreutils-common
8.32-18.fc34
8.32-30.fc35
B
systemd-libs
247.3-1.fc34
249.2-1.fc35
B
libidn2
2.3.0-5.fc34
2.3.2-1.fc35
B
libmount
2.36.1-4.fc34
2.37-5.fc35
B
diffutils
3.7-8.fc34
3.7-9.fc35
B
xxhash-libs
0.8.0-2.fc34
0.8.0-3.fc35
B
libcurl
7.75.0-1.fc34
7.78.0-3.fc35
B
libblkid
2.36.1-4.fc34
2.37-5.fc35
B
libtasn1
4.16.0-4.fc34
4.16.0-5.fc35
B
libfdisk
2.36.1-4.fc34
2.37-5.fc35
B
zstd
1.4.7-2.fc34
1.5.0-1.fc35
B
openldap
2.4.57-2.fc34
2.4.59-1.fc35
B
bzip2
1.0.8-6.fc34
1.0.8-8.fc35
B
fedora-release-common
34-0.12
35-0.13
B
libcap-ng
0.8.2-4.fc34
0.8.2-5.fc35
B
cpio
2.13-9.fc34
2.13-10.fc35
B
libacl
2.2.53-10.fc34
2.3.1-1.fc35
B
file
5.39-5.fc34
5.40-8.fc35
B
libsemanage
3.2-0.rc2.1.fc34
3.2-2.fc35
B
cyrus-sasl-lib
2.1.27-8.fc34
2.1.27-10.fc35
B
libattr
2.4.48-11.fc34
2.5.1-2.fc35
B
tar
2:1.33-3.fc34
2:1.34-1.fc35
B
elfutils-libelf
0.183-1.fc34
0.185-3.fc35
B
perl-srpm-macros
1-39.fc34
1-41.fc35
B
libselinux
3.2-0.rc2.1.fc34
3.2-2.fc35
B
libzstd
1.4.7-2.fc34
1.5.0-1.fc35
B
fedora-release
34-0.12
35-0.13
B
fedora-release-identity-basic
34-0.12
35-0.13
B
audit-libs
3.0-2.fc34
3.0.3-1.fc35
B
alternatives
1.15-2.fc34
1.19-1.fc35
B
file-libs
5.39-5.fc34
5.40-8.fc35
B
elfutils-debuginfod-client
0.183-1.fc34
0.185-3.fc35
B
dwz
0.13-8.fc34
0.14-1.fc35
B
libbrotli
1.0.9-4.fc34
1.0.9-5.fc35
B
libsmartcols
2.36.1-4.fc34
2.37-5.fc35
B
util-linux
2.36.1-4.fc34
2.37-5.fc35
B
libpwquality
1.4.4-2.fc34
1.4.4-4.fc35
B
binutils-gold
2.35.1-34.fc34
2.36.1-15.fc35
B
gdb-minimal
10.1-4.fc34
10.2-5.fc35
B
libgcrypt
1.9.1-1.fc34
1.9.3-3.fc35
B
lua-libs
5.4.2-2.fc34
5.4.3-1.fc35
B
mpfr
4.1.0-3.fc34
4.1.0-7.fc35
B
pam
1.5.1-3.fc34
1.5.1-8.fc35
B
elfutils-default-yama-scope
0.183-1.fc34
0.185-3.fc35
B
binutils
2.35.1-34.fc34
2.36.1-15.fc35
B
shadow-utils
2:4.8.1-7.fc34
2:4.8.1-19.fc35
B
rust-srpm-macros
17-2.fc34
18-1.fc35
B
elfutils-libs
0.183-1.fc34
0.185-3.fc35
B
libgpg-error
1.41-2.fc34
1.42-2.fc35
B
libmetalink
0.1.3-14.fc34
findutils
1:4.8.0-2.fc34
1:4.8.0-3.fc35
B
efi-srpm-macros
4-6.fc34
5-2.fc35
B
publicsuffix-list-dafsa
20190417-5.fc34
20210518-1.fc35
B
unzip
6.0-50.fc34
6.0-52.fc35
B
fedora-gpg-keys
34-0.10
35-0.4
B
libeconf
0.3.8-5.fc34
0.4.0-1.fc35
B
go-srpm-macros
3.0.9-2.fc34
3.0.11-1.fc35
B
rpm-build-libs
4.16.1.2-6.fc34
4.17.0-0.beta1.0.fc35.1
B
pcre2-syntax
10.36-3.fc34
10.37-3.fc35
B
grep
3.6-2.fc34
3.6-3.fc35
B
libxml2
2.9.10-10.fc34
2.9.12-5.fc35
B
libgomp
11.0.0-0.18.fc34
11.1.1-6.fc35
B
libnghttp2
1.43.0-1.fc34
1.44.0-1.fc35
B
libsepol
3.2-0.rc2.1.fc34
3.2-1.fc35
B
complete
2021-06-04 19:09:40
Dependencies for this build couldn't be processed