python-uranium

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2020-05-30 07:55:06
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.8 needed by python3-shapely-1.7-2b1.fc32.x86_64
2020-05-30 00:54:15
Package resolution failed
  • Problem: cannot install both python3-3.9.0~b1-4.fc33.x86_64 and python3-3.8.3-1.fc33.x86_64
    - package python3-shapely-1.7-2b1.fc32.x86_64 requires python(abi) = 3.8, but none of the providers can be installed
    - package python3-arcus-4.6.1-2.fc33.x86_64 requires python(abi) = 3.9, but none of the providers can be installed
    - conflicting requests
2020-05-29 13:16:07
Package resolution failed
  • Problem: cannot install both python3-3.9.0~b1-3.fc33.x86_64 and python3-3.8.3-1.fc33.x86_64
    - package python3-shapely-1.7-2b1.fc32.x86_64 requires python(abi) = 3.8, but none of the providers can be installed
    - package python3-arcus-4.6.1-2.fc33.x86_64 requires python(abi) = 3.9, but none of the providers can be installed
    - conflicting requests
2020-05-29 12:34:09
Package resolution failed
  • Problem: cannot install both python3-3.9.0~b1-3.fc33.x86_64 and python3-3.8.3-1.fc33.x86_64
    - package python3-scipy-1.4.1-1.fc33.x86_64 requires python(abi) = 3.8, but none of the providers can be installed
    - package python3-arcus-4.6.1-2.fc33.x86_64 requires python(abi) = 3.9, but none of the providers can be installed
    - conflicting requests
  • Problem: cannot install both python3-3.9.0~b1-3.fc33.x86_64 and python3-3.8.3-1.fc33.x86_64
    - package python3-shapely-1.7-2b1.fc32.x86_64 requires python(abi) = 3.8, but none of the providers can be installed
    - package python3-cryptography-2.9-3.fc33.x86_64 requires python(abi) = 3.9, but none of the providers can be installed
    - conflicting requests
  • Problem: package python3-pyqt5-sip-4.19.22-2.fc33.x86_64 requires python(abi) = 3.8, but none of the providers can be installed
    - package python3-qt5-base-5.14.2-3.fc33.x86_64 requires python3-pyqt5-sip-api(12) >= 12.7, but none of the providers can be installed
    - cannot install both python3-3.9.0~b1-3.fc33.x86_64 and python3-3.8.3-1.fc33.x86_64
    - package python3-qt5-5.14.2-3.fc33.x86_64 requires python3-qt5-base(x86-64) = 5.14.2-3.fc33, but none of the providers can be installed
    - package python3-numpy-1:1.18.4-3.fc33.x86_64 requires python(abi) = 3.9, but none of the providers can be installed
    - conflicting requests
2020-05-29 12:12:55
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python3.9dist(wcwidth) needed by python3-pytest-4.6.10-3.fc33.noarch
    - nothing provides python(abi) = 3.9 needed by python3-pytest-4.6.10-3.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-cryptography-2.9-3.fc33.x86_64
  • Problem: package python3-scipy-1.4.1-1.fc33.x86_64 requires python3-f2py, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-numpy-f2py-1:1.18.4-3.fc33.x86_64
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-numpy-1:1.18.4-3.fc33.x86_64
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-pip-20.1.1-3.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-arcus-4.6.1-2.fc33.x86_64
  • Problem: package rpm-build-4.15.90-0.git14971.12.fc33.x86_64 requires (python3-rpm-generators if rpm-build), but none of the providers can be installed
    - package python3-rpm-generators-11-7.fc33.noarch requires python3-setuptools, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-setuptools-46.4.0-4.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python3.8dist(attrs) >= 17.4 needed by python3-twisted-19.10.0-2.fc33.x86_64
    - nothing provides python3.8dist(automat) >= 0.3 needed by python3-twisted-19.10.0-2.fc33.x86_64
    - nothing provides python3.8dist(constantly) >= 15.1 needed by python3-twisted-19.10.0-2.fc33.x86_64
    - nothing provides python3.8dist(hyperlink) >= 17.1.1 needed by python3-twisted-19.10.0-2.fc33.x86_64
    - nothing provides python3.8dist(incremental) >= 16.10.1 needed by python3-twisted-19.10.0-2.fc33.x86_64
    - nothing provides python3.8dist(pyhamcrest) >= 1.9 needed by python3-twisted-19.10.0-2.fc33.x86_64
    - nothing provides python3.8dist(setuptools) needed by python3-twisted-19.10.0-2.fc33.x86_64
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-qt5-5.14.2-3.fc33.x86_64
2020-05-29 10:12:53
Package resolution failed
  • Problem: package python3-scipy-1.4.1-1.fc33.x86_64 requires python3-f2py, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-numpy-f2py-1:1.18.4-3.fc33.x86_64
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-arcus-4.6.1-2.fc33.x86_64
  • Problem: package python3-qt5-5.14.2-2.fc33.x86_64 requires python3-qt5-base(x86-64) = 5.14.2-2.fc33, but none of the providers can be installed
    - package python3-qt5-base-5.14.2-2.fc33.x86_64 requires python3-dbus, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-dbus-1.2.16-2.fc33.x86_64
  • Problem: conflicting requests
    - nothing provides python3.9dist(setuptools) needed by python3-numpy-1:1.18.4-3.fc33.x86_64
    - nothing provides python(abi) = 3.9 needed by python3-numpy-1:1.18.4-3.fc33.x86_64
2020-05-29 09:51:50
Package resolution failed
  • Problem: package python3-qt5-5.14.2-2.fc33.x86_64 requires python3-qt5-base(x86-64) = 5.14.2-2.fc33, but none of the providers can be installed
    - package python3-qt5-base-5.14.2-2.fc33.x86_64 requires python3-dbus, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-dbus-1.2.16-2.fc33.x86_64
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-arcus-4.6.1-2.fc33.x86_64
complete
2020-05-27 10:00:39
doxygen
1:1.8.17-3.fc33
1:1.8.18-1.fc33
1
openssh-clients
8.2p1-3.fc33
8.3p1-1.fc33
2
pcre2
10.35-1.fc33
10.35-2.fc33
2
openssl-libs
1:1.1.1g-5.fc33
1:1.1.1g-7.fc33
2
pkgconf-pkg-config
1.6.3-3.fc32
1.7.0-1.fc33
2
sqlite-libs
3.31.1-1.fc33
3.32.1-1.fc33
3
crypto-policies
20200312-1.git3ae59d2....
20200527-1.gitb234a47....
3
pcre2-syntax
10.35-1.fc33
10.35-2.fc33
3
krb5-libs
1.18.1-6.fc33
1.18.2-3.fc33
3
pkgconf-m4
1.6.3-3.fc32
1.7.0-1.fc33
3
libzstd
1.4.5-1.fc33
1.4.5-3.fc33
3
libdrm
2.4.101-1.fc33
2.4.102-1.fc33
3
pkgconf
1.6.3-3.fc32
1.7.0-1.fc33
3
pcre2-utf16
10.35-1.fc33
10.35-2.fc33
3
openssh
8.2p1-3.fc33
8.3p1-1.fc33
3
graphite2
1.3.14-1.fc33
1.3.14-2.fc33
4
libpkgconf
1.6.3-3.fc32
1.7.0-1.fc33
4
gnutls
3.6.13-3.fc33
3.6.13-4.fc33
4
json-c
0.14-4.fc33
0.14-6.fc33
B
binutils-gold
2.34.0-5.fc33
2.34.0-6.fc33
B
file-libs
5.38-3.fc33
5.38-5.fc33
B
binutils
2.34.0-5.fc33
2.34.0-6.fc33
B
libutempter
1.1.6-18.fc32
1.2.0-1.fc33
B
zstd
1.4.5-1.fc33
1.4.5-3.fc33
B
file
5.38-3.fc33
5.38-5.fc33
B
Previous history