python-uranium

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
2721
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

python3-pytest
4.6.7-1.fc31
4.6.9-1.fc31
1
gettext
0.20.1-2.fc31
0.20.1-3.fc31
1
cmake
3.16.1-1.fc31
3.16.2-1.fc31
1
cmake-rpm-macros
3.16.1-1.fc31
3.16.2-1.fc31
2
cmake-filesystem
3.16.1-1.fc31
3.16.2-1.fc31
2
gettext-libs
0.20.1-2.fc31
0.20.1-3.fc31
2
cmake-data
3.16.1-1.fc31
3.16.2-1.fc31
2
libtextstyle
0.20.1-2.fc31
0.20.1-3.fc31
2
python3-packaging
19.0-2.fc31
20.0-2.fc31
2
glibc
2.30-8.fc31
2.30-10.fc31
2
libzstd
1.4.2-1.fc31
1.4.4-1.fc31
3
libcom_err
1.45.3-1.fc31
1.45.5-1.fc31
3
glibc-common
2.30-8.fc31
2.30-10.fc31
3
glibc-minimal-langpack
2.30-8.fc31
2.30-10.fc31
3
netpbm
10.88.00-1.fc31
10.89.00-1.fc31
4
xorg-x11-font-utils
1:7.5-42.fc31
1:7.5-43.fc31
4
zstd
1.4.2-1.fc31
1.4.4-1.fc31
B
gdb-minimal
8.3.50.20190824-25.fc31
8.3.50.20190824-26.fc31
B
binutils-gold
2.32-30.fc31
2.32-31.fc31
B
elfutils
0.177-1.fc31
0.178-7.fc31
B
elfutils-libelf
0.177-1.fc31
0.178-7.fc31
B
binutils
2.32-30.fc31
2.32-31.fc31
B
glib-networking
2.62.2-1.fc31
2.62.3-1.fc31
B
elfutils-libs
0.177-1.fc31
0.178-7.fc31
B
elfutils-default-yama-scope
0.177-1.fc31
0.178-7.fc31
B

Most recent builds

2020-01-14 11:26:36
Package dependencies resolved successfuly
2020-01-14 11:12:18
Package resolution failed
  • No package found for: python3-arcus = 4.4.0
complete
2020-01-09 01:04:53
python3-pip
19.1.1-6.fc31
19.1.1-7.fc31
1
python3-qt5
5.13.1-1.fc31
5.13.2-3.fc31
1
qt5-qtserialport
5.12.5-1.fc31
5.13.2-1.fc31
2
qt5-qtmultimedia
5.12.5-1.fc31
5.13.2-1.fc31
2
qt5-qtbase-gui
5.12.5-2.fc31
5.13.2-1.fc31
2
qt5-qtlocation
5.12.5-1.fc31
5.13.2-1.fc31
2
qt5-qttools-libs-designer
5.12.5-2.fc31
5.13.2-3.fc31
2
qt5-qtenginio
1:1.6.2-26.fc31
1:1.6.2-27.fc31
2
qt5-qtsvg
5.12.5-1.fc31
5.13.2-1.fc31
2
qt5-qtxmlpatterns
5.12.5-1.fc31
5.13.2-1.fc31
2
qt5-qtdeclarative
5.12.5-4.fc31
5.13.2-1.fc31
2
qt5-qttools-libs-help
5.12.5-2.fc31
5.13.2-3.fc31
2
qt5-qtx11extras
5.12.5-1.fc31
5.13.2-1.fc31
2
python3-qt5-base
5.13.1-1.fc31
5.13.2-3.fc31
2
qt5-qtbase
5.12.5-2.fc31
5.13.2-1.fc31
2
qt5-qtconnectivity
5.12.5-1.fc31
5.13.2-1.fc31
2
qt5-qtsensors
5.12.5-1.fc31
5.13.2-1.fc31
2
qt5-qtwebchannel
5.12.5-1.fc31
5.13.2-1.fc31
2
qt5-qtwebsockets
5.12.5-1.fc31
5.13.2-1.fc31
2
python-qt5-rpm-macros
5.13.1-1.fc31
5.13.2-3.fc31
3
libtirpc
1.1.4-2.rc3.fc31
1.2.5-0.fc31
3
python-pip-wheel
19.1.1-6.fc31
19.1.1-7.fc31
3
qt5-qtbase-common
5.12.5-2.fc31
5.13.2-1.fc31
3
qt5-qttools-common
5.12.5-2.fc31
5.13.2-3.fc31
3
libinput
1.14.3-2.fc31
1.15.0-1.fc31
3
qt5-srpm-macros
5.12.5-1.fc31
5.13.2-1.fc31
B
2020-01-07 10:19:39
Package dependencies resolved successfuly
2020-01-07 10:12:10
Package resolution failed
  • No package found for: python3-arcus = 4.1.0
complete
2020-01-07 10:09:44
python3-arcus
4.1.0-5.fc31
4.4.0-1.fc31
1
python-rpm-macros
3-49.fc31
3-51.fc31
2
libarcus
4.1.0-5.fc31
4.4.0-1.fc31
2
python3-rpm-macros
3-49.fc31
3-51.fc31
2
libxml2
2.9.10-1.fc31
2.9.10-2.fc31
2
python-srpm-macros
3-49.fc31
3-51.fc31
3
glib2
2.62.3-1.fc31
2.62.4-1.fc31
3
hwdata
0.330-1.fc31
0.331-1.fc31
B
iptables-libs
1.8.3-6.fc31
1.8.3-7.fc31
B
complete
2019-12-25 19:21:08
python3-devel
3.7.5-1.fc31
3.7.6-1.fc31
1
python3
3.7.5-1.fc31
3.7.6-1.fc31
2
python3-libs
3.7.5-1.fc31
3.7.6-1.fc31
2
crypto-policies
20191002-1.gitc93dc99....
20191128-2.gitcd267a5....
3
mesa-libgbm
19.2.7-1.fc31
19.2.8-1.fc31
3
systemd-libs
243.4-1.fc31
243.5-1.fc31
3
mesa-libGL
19.2.7-1.fc31
19.2.8-1.fc31
4
mesa-libEGL
19.2.7-1.fc31
19.2.8-1.fc31
4
systemd-rpm-macros
243.4-1.fc31
243.5-1.fc31
B
libseccomp
2.4.2-1.fc31
2.4.2-2.fc31
B
pam
1.3.1-18.fc31
1.3.1-21.fc31
B
systemd-pam
243.4-1.fc31
243.5-1.fc31
B
rust-srpm-macros
12-1.fc31
13-1.fc31
B
mesa-libglapi
19.2.7-1.fc31
19.2.8-1.fc31
B
systemd
243.4-1.fc31
243.5-1.fc31
B
2019-12-23 07:30:25
Package dependencies resolved successfuly
Previous history