python-trimesh

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1446
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

libwebp
1.2.2-1.fc35
1.2.3-1.fc35
2
python-rpm-macros
3.10-11.fc35
3.10-12.fc35
2
ca-certificates
2021.2.52-1.0.fc35
2022.2.54-1.0.fc35
2
python3-rpm-macros
3.10-11.fc35
3.10-12.fc35
2
python-srpm-macros
3.10-11.fc35
3.10-12.fc35
2
rpm
4.17.1-2.fc35
4.17.1-3.fc35
3
setup
2.13.10-1.fc35
2.14.1-1.fc35
4
rpm-libs
4.17.1-2.fc35
4.17.1-3.fc35
4
go-srpm-macros
3.0.15-1.fc35
3.1.0-4.fc35
4
fedora-release
35-36
35-37
B
libidn2
2.3.2-3.fc35
2.3.3-1.fc35
B
fedora-release-identity-basic
35-36
35-37
B
rpm-build-libs
4.17.1-2.fc35
4.17.1-3.fc35
B
lua-libs
5.4.4-1.fc35
5.4.4-3.fc35
B
rpm-build
4.17.1-2.fc35
4.17.1-3.fc35
B
fedora-release-common
35-36
35-37
B

Most recent builds

flexiblas-netlib
3.2.0-4.fc35
3.2.1-1.fc35
2
libtiff
4.4.0-1.fc35
4.4.0-2.fc35
2
rpm
4.17.0-4.fc35
4.17.1-2.fc35
3
flexiblas
3.2.0-4.fc35
3.2.1-1.fc35
3
openssl-libs
1:1.1.1o-1.fc35
1:1.1.1q-1.fc35
3
flexiblas-openblas-openmp
3.2.0-4.fc35
3.2.1-1.fc35
3
rpm-libs
4.17.0-4.fc35
4.17.1-2.fc35
4
curl
7.79.1-4.fc35
7.79.1-5.fc35
4
hwdata
0.360-1.fc35
0.361-1.fc35
B
rpm-build
4.17.0-4.fc35
4.17.1-2.fc35
B
rpm-build-libs
4.17.0-4.fc35
4.17.1-2.fc35
B
libcurl
7.79.1-4.fc35
7.79.1-5.fc35
B
Dependencies for this build couldn't be processed
flexiblas-netlib
3.2.0-2.fc35
3.2.0-4.fc35
2
glibc
2.34-35.fc35
2.34-38.fc35
2
glibc-common
2.34-35.fc35
2.34-38.fc35
3
flexiblas-openblas-openmp
3.2.0-2.fc35
3.2.0-4.fc35
3
glibc-minimal-langpack
2.34-35.fc35
2.34-38.fc35
3
glibc-gconv-extra
2.34-35.fc35
2.34-38.fc35
3
flexiblas
3.2.0-2.fc35
3.2.0-4.fc35
3
elfutils
0.186-1.fc35
0.187-4.fc35
B
elfutils-libelf
0.186-1.fc35
0.187-4.fc35
B
gnutls
3.7.6-1.fc35
3.7.6-3.fc35
B
nettle
3.7.3-2.fc35
3.8-1.fc35
B
elfutils-debuginfod-client
0.186-1.fc35
0.187-4.fc35
B
elfutils-default-yama-scope
0.186-1.fc35
0.187-4.fc35
B
elfutils-libs
0.186-1.fc35
0.187-4.fc35
B
python3-chardet
4.0.0-4.fc35
4.0.0-16.fc35
1
pyproject-rpm-macros
1.3.1-1.fc35
1.3.2-1.fc35
1
libxslt
1.1.34-6.fc35
1.1.35-2.fc35
2
openssl-libs
1:1.1.1n-1.fc35
1:1.1.1o-1.fc35
3
krb5-libs
1.19.2-6.fc35
1.19.2-8.fc35
4
python3-devel
3.10.4-1.fc35
3.10.5-2.fc35
1
python3
3.10.4-1.fc35
3.10.5-2.fc35
2
libtiff
4.3.0-6.fc35
4.4.0-1.fc35
2
python3-libs
3.10.4-1.fc35
3.10.5-2.fc35
2
mesa-libGL
21.3.8-2.fc35
21.3.9-1.fc35
3
mesa-libglapi
21.3.8-2.fc35
21.3.9-1.fc35
4
python3-tkinter
3.10.4-1.fc35
3.10.5-2.fc35
4
systemd-libs
249.12-3.fc35
249.12-5.fc35
B
pyproject-rpm-macros
1.2.0-1.fc35
1.3.1-1.fc35
1
python3-pytest-cov
3.0.0-6.fc35
3.0.0-7.fc35
1
glibc
2.34-34.fc35
2.34-35.fc35
2
glibc-common
2.34-34.fc35
2.34-35.fc35
3
glibc-gconv-extra
2.34-34.fc35
2.34-35.fc35
3
glibc-minimal-langpack
2.34-34.fc35
2.34-35.fc35
3
hwdata
0.359-1.fc35
0.360-1.fc35
B
gnutls
3.7.4-1.fc35
3.7.6-1.fc35
B
Dependencies for this build couldn't be processed
libzstd
1.5.2-1.fc35
1.5.2-2.fc35
3
zstd
1.5.2-1.fc35
1.5.2-2.fc35
B
Previous history