python-tmuxp

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
696
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

glibc
2.35.9000-18.fc37
2.35.9000-20.fc37
3
glibc-common
2.35.9000-18.fc37
2.35.9000-20.fc37
4
glibc-minimal-langpack
2.35.9000-18.fc37
2.35.9000-20.fc37
4
glibc-gconv-extra
2.35.9000-18.fc37
2.35.9000-20.fc37
4
openldap
2.6.1-2.fc36
2.6.2-1.fc37
B
binutils
2.38-11.fc37
2.38-12.fc37
B
fedora-repos-rawhide
37-0.1
37-0.2
B
fedora-gpg-keys
37-0.1
37-0.2
B
systemd-libs
251-1.fc37
251.1-2.fc37
B
binutils-gold
2.38-11.fc37
2.38-12.fc37
B
fedora-repos
37-0.1
37-0.2
B

Groups

This package is not part of any global group.

Most recent builds

complete
2022-05-23 12:42:26
rpm
4.18.0-0.alpha1.6.fc37
4.18.0-0.alpha2.1.fc37
3
redhat-rpm-config
218-1.fc37
220-1.fc37
3
glibc
2.35.9000-17.fc37
2.35.9000-18.fc37
3
glibc-gconv-extra
2.35.9000-17.fc37
2.35.9000-18.fc37
4
glibc-common
2.35.9000-17.fc37
2.35.9000-18.fc37
4
rpmautospec-rpm-macros
0.2.6-1.fc37
0.2.8-1.fc37
4
glibc-minimal-langpack
2.35.9000-17.fc37
2.35.9000-18.fc37
4
rpm-libs
4.18.0-0.alpha1.6.fc37
4.18.0-0.alpha2.1.fc37
4
ansible-srpm-macros
1-5.fc37
4
qt5-srpm-macros
5.15.3-1.fc37
5.15.4-1.fc37
4
libzstd
1.5.2-1.fc36
1.5.2-2.fc37
B
systemd-libs
251~rc2-1.fc37
251-1.fc37
B
rpm-build-libs
4.18.0-0.alpha1.6.fc37
4.18.0-0.alpha2.1.fc37
B
binutils-gold
2.38-8.fc37
2.38-11.fc37
B
debugedit
5.0-3.fc36
5.0-4.fc37
B
zstd
1.5.2-1.fc36
1.5.2-2.fc37
B
rpm-build
4.18.0-0.alpha1.6.fc37
4.18.0-0.alpha2.1.fc37
B
gdb-minimal
11.2-3.fc37
12.1-1.fc37
B
binutils
2.38-8.fc37
2.38-11.fc37
B
2022-05-11 12:11:04
Package dependencies resolved successfuly
complete
2022-05-11 11:58:11
python3-pip
22.0.4-1.fc37
22.0.4-2.fc37
1
python3-click
8.0.4-2.fc37
8.1.2-1.fc37
1
pyproject-rpm-macros
1.0.1-1.fc37
1.2.0-1.fc37
1
python3-poetry-core
1.0.8-1.fc37
1
python3-libtmux
0.10.3-1.fc37
0.11.0-1.fc37
1
rpm
4.17.0-10.fc37
4.18.0-0.alpha1.6.fc37
3
glibc
2.35.9000-12.fc37
2.35.9000-17.fc37
3
ncurses-libs
6.2-9.20210508.fc36
6.3-2.20220501.fc37
3
libselinux
3.3-4.fc36
3.4-0.rc3.1.fc37
3
coreutils
9.0-5.fc37
9.1-2.fc37
3
openssl-libs
1:3.0.2-2.fc37
1:3.0.2-4.fc37
3
python-pip-wheel
22.0.4-1.fc37
22.0.4-2.fc37
3
sqlite-libs
3.38.2-1.fc37
3.38.5-1.fc37
3
redhat-rpm-config
214-1.fc37
218-1.fc37
3
python-setuptools-wheel
60.9.3-1.fc37
60.9.3-2.fc37
3
setup
2.13.9.1-3.fc36
2.13.10-1.fc37
4
coreutils-common
9.0-5.fc37
9.1-2.fc37
4
rpmautospec-rpm-macros
0.2.5-1.fc35
0.2.6-1.fc37
4
curl
7.82.0-2.fc37
7.83.1-1.fc37
4
rpm-libs
4.17.0-10.fc37
4.18.0-0.alpha1.6.fc37
4
ncurses-base
6.2-9.20210508.fc36
6.3-2.20220501.fc37
4
glibc-common
2.35.9000-12.fc37
2.35.9000-17.fc37
4
libgcc
12.0.1-0.16.fc37
12.1.1-1.fc37
4
pcre2
10.39-1.fc36.1
10.40-1.fc37
4
libsepol
3.3-3.fc36
3.4-0.rc3.1.fc37
4
crypto-policies
20220412-1.git97fe449....
20220428-1.gitdfb10ea....
4
glibc-gconv-extra
2.35.9000-12.fc37
2.35.9000-17.fc37
4
glibc-minimal-langpack
2.35.9000-12.fc37
2.35.9000-17.fc37
4
libstdc++
12.0.1-0.16.fc37
12.1.1-1.fc37
4
authselect-libs
1.3.0-10.fc37
1.4.0-1.fc37
B
elfutils-libs
0.186-5.fc37
0.187-4.fc37
B
elfutils-libelf
0.186-5.fc37
0.187-4.fc37
B
elfutils
0.186-5.fc37
0.187-4.fc37
B
fedora-release-common
37-0.3
37-0.5
B
ed
1.14.2-12.fc36
1.18-1.fc37
B
libxml2
2.9.13-1.fc37
2.9.14-1.fc37
B
libsemanage
3.3-3.fc37
3.4-0.rc3.1.fc37
B
fedora-release-identity-basic
37-0.3
37-0.5
B
python3-wheel
1:0.37.1-1.fc37
python3-setuptools
60.9.3-1.fc37
libgomp
12.0.1-0.16.fc37
12.1.1-1.fc37
B
libcurl
7.82.0-2.fc37
7.83.1-1.fc37
B
fedora-release
37-0.3
37-0.5
B
rpm-build
4.17.0-10.fc37
4.18.0-0.alpha1.6.fc37
B
authselect
1.3.0-10.fc37
1.4.0-1.fc37
B
elfutils-debuginfod-client
0.186-5.fc37
0.187-4.fc37
B
pcre2-syntax
10.39-1.fc36.1
10.40-1.fc37
B
systemd-libs
251~rc1-3.fc37
251~rc2-1.fc37
B
rpm-build-libs
4.17.0-10.fc37
4.18.0-0.alpha1.6.fc37
B
elfutils-default-yama-scope
0.186-5.fc37
0.187-4.fc37
B
2022-05-11 02:00:25
Package resolution failed
  • No package found for: (python3dist(click) < 8.1~~ with python3dist(click) >= 7)
  • No package found for: (python3dist(libtmux) < 0.11~~ with python3dist(libtmux) >= 0.10.1)
2022-05-07 15:14:14
Package resolution failed
  • No package found for: (python3dist(click) < 8.1~~ with python3dist(click) >= 7)
failed
2022-05-03 22:01:01
Dependencies for this build couldn't be processed
failed
2022-05-03 21:51:23
Dependencies for this build couldn't be processed
failed
2022-05-03 21:46:20
Dependencies for this build couldn't be processed
Previous history