python-theano

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
4535
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

python3-six
1.14.0-4.fc33
1.15.0-1.fc33
1
git-core
2.27.0-0.2.rc2.fc33
2.27.0-1.fc33
1
python3-numpy
1:1.18.4-3.fc33
1:1.19.0-0.rc2.fc33
1
bash
5.0.11-2.fc32
5.0.17-1.fc33
2
python3-numpy-f2py
1:1.18.4-3.fc33
1:1.19.0-0.rc2.fc33
2
python3-requests
2.23.0-3.fc33
2.23.0-4.fc33
2
openssh-clients
8.3p1-1.fc33
8.3p1-2.fc33
2
pcre2
10.35-2.fc33
10.35-3.fc33
2
python-rpm-macros
3.9-1.fc33
3.9-2.fc33
2
python3-rpm-macros
3.9-1.fc33
3.9-2.fc33
2
python3-packaging
20.3-3.fc33
20.4-1.fc33
2
openssh
8.3p1-1.fc33
8.3p1-2.fc33
3
libnghttp2
1.40.0-2.fc32
1.41.0-1.fc33
3
pcre2-syntax
10.35-2.fc33
10.35-3.fc33
3
python-srpm-macros
3.9-1.fc33
3.9-2.fc33
3
perl-base
2.27-453.fc33
2.27-454.fc33
4
perl-libs
4:5.30.2-453.fc33
4:5.30.3-454.fc33
4
perl-File-Find
1.36-453.fc33
1.36-454.fc33
4
perl-File-Basename
2.85-453.fc33
2.85-454.fc33
4
kernel-headers
5.7.0-0.rc7.git0.1....
5.7.0-1.fc33
4
perl-interpreter
4:5.30.2-453.fc33
4:5.30.3-454.fc33
4
perl-File-Copy
2.34-453.fc33
2.34-454.fc33
4
systemd-libs
245.6-1.fc33
245.6-2.fc33
4
perl-mro
1.22-453.fc33
1.22-454.fc33
B
perl-if
0.60.800-453.fc33
0.60.800-454.fc33
B
perl-Safe
2.40-453.fc33
2.40-454.fc33
B
perl-POSIX
1.88-453.fc33
1.88-454.fc33
B
perl-Locale-Maketext-Simple
1:0.21-453.fc33
1:0.21-454.fc33
B
perl-sigtrap
1.09-453.fc33
1.09-454.fc33
B
dbus-libs
1:1.12.16-5.fc33
1:1.12.18-1.fc33
B
perl-overload
1.30-453.fc33
1.30-454.fc33
B
perl-subs
1.03-453.fc33
1.03-454.fc33
B
perl-Module-CoreList
1:5.20200428-1.fc33
1:5.20200602-1.fc33
B
perl-FileHandle
2.03-453.fc33
2.03-454.fc33
B
perl-Errno
1.30-453.fc33
1.30-454.fc33
B
perl-Symbol
1.08-453.fc33
1.08-454.fc33
B
perl-I18N-LangTags
0.43-453.fc33
0.43-454.fc33
B
perl-Tie
4.6-453.fc33
4.6-454.fc33
B
perl-SelectSaver
1.02-453.fc33
1.02-454.fc33
B
nss
3.52.0-2.fc33
3.53.0-1.fc33
B
perl-Opcode
1.43-453.fc33
1.43-454.fc33
B
perl-Math-Complex
1.59-453.fc33
1.59-454.fc33
B
perl-Sys-Hostname
1.22-453.fc33
1.22-454.fc33
B
perl-meta-notation
5.30.2-453.fc33
5.30.3-454.fc33
B
perl-B
1.76-453.fc33
1.76-454.fc33
B
perl-locale
1.09-453.fc33
1.09-454.fc33
B
perl-Pod-Html
1.24-453.fc33
1.24-454.fc33
B
perl-DirHandle
1.05-453.fc33
1.05-454.fc33
B
perl-Class-Struct
0.65-453.fc33
0.65-454.fc33
B
perl-SelfLoader
1.25-453.fc33
1.25-454.fc33
B
perl-Fcntl
1.13-453.fc33
1.13-454.fc33
B
perl-macros
4:5.30.2-453.fc33
4:5.30.3-454.fc33
B
perl-Getopt-Std
1.12-453.fc33
1.12-454.fc33
B
perl-open
1.11-453.fc33
1.11-454.fc33
B
perl-AutoLoader
5.74-453.fc33
5.74-454.fc33
B
nss-softokn
3.52.0-2.fc33
3.53.0-1.fc33
B
perl-File-Compare
1.100.600-453.fc33
1.100.600-454.fc33
B
perl-overloading
0.02-453.fc33
0.02-454.fc33
B
perl-lib
0.65-453.fc33
0.65-454.fc33
B
nss-util
3.52.0-2.fc33
3.53.0-1.fc33
B
perl-IPC-Open3
1.20-453.fc33
1.20-454.fc33
B
perl-deprecate
0.04-453.fc33
0.04-454.fc33
B
nss-softokn-freebl
3.52.0-2.fc33
3.53.0-1.fc33
B
perl-vars
1.05-453.fc33
1.05-454.fc33
B
perl-IO
1.40-453.fc33
1.40-454.fc33
B
perl-File-stat
1.08-453.fc33
1.08-454.fc33
B
perl-I18N-Langinfo
0.18-453.fc33
0.18-454.fc33
B
perl-Hash-Util-FieldHash
1.20-453.fc33
1.20-454.fc33
B
perl-DynaLoader
1.45-453.fc33
1.45-454.fc33
B
nss-sysinit
3.52.0-2.fc33
3.53.0-1.fc33
B
perl-Unicode-UCD
0.72-453.fc33
0.72-454.fc33
B

Most recent builds

failed
2020-06-01 10:08:11
python3-devel
3.8.3-1.fc33
3.9.0~b1-4.fc33
1
python3-pygpu-devel
0.7.6-7.fc32
0.7.6-8.fc33
1
python3-scipy
1.4.1-1.fc33
1.4.1-2.fc33
1
python3-six
1.14.0-2.fc32
1.14.0-4.fc33
1
python3-nose
1.3.7-30.fc32
1.3.7-31.fc33
1
python3-parameterized
0.7.0-2.fc32
0.7.0-3.fc33
1
python3-sphinx
1:2.2.2-2.fc32
1:2.2.2-4.fc33
1
python3-Cython
0.29.16-1.fc33
0.29.19-1.fc33
1
python3-pygments
2.6.1-1.fc33
2.6.1-3.fc33
1
python3-sphinx_rtd_theme
0.4.3-11.fc33
0.4.3-13.fc33
1
python3-numpy
1:1.18.4-2.fc33
1:1.18.4-3.fc33
1
python3-setuptools
46.4.0-1.fc33
46.4.0-4.fc33
1
python3-imagesize
1.1.0-2.fc32
1.1.0-3.fc33
2
python3-snowballstemmer
1.9.0-5.fc32
1.9.0-6.fc33
2
python3-sphinx-theme-alabaster
0.7.12-8.fc32
0.7.12-9.fc33
2
python3-sphinxcontrib-devhelp
1.0.1-6.fc32
1.0.1-8.fc33
2
python3-sphinxcontrib-qthelp
1.0.2-6.fc32
1.0.2-8.fc33
2
python3-requests
2.23.0-1.fc33
2.23.0-3.fc33
2
python3-packaging
20.3-1.fc33
20.3-3.fc33
2
python3-babel
2.8.0-4.fc33
2.8.0-6.fc33
2
python-rpm-macros
3.8-8.fc33
3.9-1.fc33
2
python3-sphinxcontrib-jsmath
1.0.1-6.fc32
1.0.1-8.fc33
2
python3-rpm-macros
3.8-8.fc33
3.9-1.fc33
2
python3-pygpu
0.7.6-7.fc32
0.7.6-8.fc33
2
python3
3.8.3-1.fc33
3.9.0~b1-4.fc33
2
python3-jinja2
2.11.2-3.fc33
2.11.2-5.fc33
2
python3-numpy-f2py
1:1.18.4-2.fc33
1:1.18.4-3.fc33
2
python3-sphinxcontrib-applehelp
1.0.1-6.fc32
1.0.1-8.fc33
2
python3-docutils
0.16-1.fc33
0.16-2.fc33
2
python3-sphinxcontrib-serializinghtml
1.1.3-6.fc32
1.1.3-8.fc33
2
python3-libs
3.8.3-1.fc33
3.9.0~b1-4.fc33
2
python3-sphinxcontrib-htmlhelp
1.0.1-6.fc32
1.0.1-8.fc33
2
python3-rpm-generators
11-6.fc33
11-7.fc33
2
python3-pyparsing
2.4.7-1.fc33
2.4.7-3.fc33
3
python-setuptools-wheel
46.4.0-1.fc33
46.4.0-4.fc33
3
libgpuarray
0.7.6-7.fc32
0.7.6-8.fc33
3
python-pip-wheel
20.1.1-1.fc33
20.1.1-3.fc33
3
libuuid
2.35.2-1.fc33
2.35.2-2.fc33
3
python3-mako
1.1.1-1.fc32
1.1.1-2.fc33
3
libselinux
3.0-4.fc33
3.0-5.fc33
3
python3-idna
2.9-1.fc33
2.9-2.fc33
3
python3-pytz
2020.1-1.fc33
2020.1-2.fc33
3
libbrotli
1.0.7-10.fc32
1.0.7-11.fc33
3
python-srpm-macros
3.8-8.fc33
3.9-1.fc33
3
python3-markupsafe
1.1.1-5.fc32
1.1.1-6.fc33
3
rpm
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
3
crypto-policies
20200527-2.gitb234a47....
20200527-4.gitb234a47....
3
python3-urllib3
1.25.8-1.fc33
1.25.8-3.fc33
3
python3-chardet
3.0.4-15.fc32
3.0.4-17.fc33
3
python3-pysocks
1.7.1-4.fc32
1.7.1-6.fc33
4
util-linux
2.35.2-1.fc33
2.35.2-2.fc33
4
redhat-rpm-config
155-1.fc33
156-1.fc33
4
systemd-libs
245.5-2.fc33
245.6-1.fc33
4
libxml2
2.9.10-4.fc33
2.9.10-5.fc33
4
rpm-libs
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
4
audit-libs
3.0-0.19.20191104...
3.0-0.20.20191104...
4
python3-pyflakes
2.1.1-6.fc32
libsemanage
3.0-3.fc32
3.0-4.fc33
B
libsmartcols
2.35.2-1.fc33
2.35.2-2.fc33
B
file
5.38-5.fc33
5.38-6.fc33
B
gdb-minimal
9.1-6.fc33
9.1-7.fc33
B
python3-mccabe
0.6.1-15.fc32
libblkid
2.35.2-1.fc33
2.35.2-2.fc33
B
python3-entrypoints
0.3-5.fc32
file-libs
5.38-5.fc33
5.38-6.fc33
B
python3-flake8
3.7.7-7.fc32
libpwquality
1.4.2-2.fc32
1.4.2-3.fc33
B
libcap-ng
0.7.10-2.fc32
0.7.10-3.fc33
B
libmount
2.35.2-1.fc33
2.35.2-2.fc33
B
python3-pycodestyle
2.5.0-7.fc32
gnutls
3.6.13-4.fc33
3.6.13-6.fc33
B
libfdisk
2.35.2-1.fc33
2.35.2-2.fc33
B
rpm-build
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
B
rpm-build-libs
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
B
2020-06-01 09:36:48
Package dependencies resolved successfuly
2020-05-30 07:55:06
Package resolution failed
  • Problem: conflicting requests
    - nothing provides (python3.8dist(entrypoints) >= 0.3 with python3.8dist(entrypoints) < 0.4) needed by python3-flake8-3.7.7-7.fc32.noarch
    - nothing provides (python3.8dist(mccabe) < 0.7 with python3.8dist(mccabe) >= 0.6) needed by python3-flake8-3.7.7-7.fc32.noarch
    - nothing provides (python3.8dist(pycodestyle) >= 2.5 with python3.8dist(pycodestyle) < 2.6) needed by python3-flake8-3.7.7-7.fc32.noarch
    - nothing provides python3.8dist(setuptools) needed by python3-flake8-3.7.7-7.fc32.noarch
    - nothing provides python(abi) = 3.8 needed by python3-flake8-3.7.7-7.fc32.noarch
2020-05-29 13:16:40
Package resolution failed
  • Problem: conflicting requests
    - nothing provides (python3.8dist(entrypoints) >= 0.3 with python3.8dist(entrypoints) < 0.4) needed by python3-flake8-3.7.7-7.fc32.noarch
    - nothing provides (python3.8dist(mccabe) < 0.7 with python3.8dist(mccabe) >= 0.6) needed by python3-flake8-3.7.7-7.fc32.noarch
    - nothing provides (python3.8dist(pycodestyle) >= 2.5 with python3.8dist(pycodestyle) < 2.6) needed by python3-flake8-3.7.7-7.fc32.noarch
    - nothing provides python3.8dist(setuptools) needed by python3-flake8-3.7.7-7.fc32.noarch
2020-05-29 12:34:46
Package resolution failed
  • Problem: conflicting requests
    - nothing provides (python3.8dist(entrypoints) >= 0.3 with python3.8dist(entrypoints) < 0.4) needed by python3-flake8-3.7.7-7.fc32.noarch
    - nothing provides (python3.8dist(mccabe) < 0.7 with python3.8dist(mccabe) >= 0.6) needed by python3-flake8-3.7.7-7.fc32.noarch
    - nothing provides (python3.8dist(pycodestyle) >= 2.5 with python3.8dist(pycodestyle) < 2.6) needed by python3-flake8-3.7.7-7.fc32.noarch
    - nothing provides python3.8dist(setuptools) needed by python3-flake8-3.7.7-7.fc32.noarch
  • Problem: cannot install both python3-3.9.0~b1-3.fc33.x86_64 and python3-3.8.3-1.fc33.x86_64
    - package python3-scipy-1.4.1-1.fc33.x86_64 requires python(abi) = 3.8, but none of the providers can be installed
    - package python3-Cython-0.29.19-1.fc33.x86_64 requires python(abi) = 3.9, but none of the providers can be installed
    - conflicting requests
2020-05-29 12:13:26
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-pygments-2.6.1-3.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-nose-1.3.7-31.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-sphinx_rtd_theme-0.4.3-13.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-Cython-0.29.19-1.fc33.x86_64
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-parameterized-0.7.0-3.fc33.noarch
  • Problem: package python3-scipy-1.4.1-1.fc33.x86_64 requires python3-f2py, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-numpy-f2py-1:1.18.4-3.fc33.x86_64
  • Problem: conflicting requests
    - nothing provides (python3.8dist(entrypoints) >= 0.3 with python3.8dist(entrypoints) < 0.4) needed by python3-flake8-3.7.7-7.fc32.noarch
    - nothing provides (python3.8dist(mccabe) < 0.7 with python3.8dist(mccabe) >= 0.6) needed by python3-flake8-3.7.7-7.fc32.noarch
    - nothing provides (python3.8dist(pycodestyle) >= 2.5 with python3.8dist(pycodestyle) < 2.6) needed by python3-flake8-3.7.7-7.fc32.noarch
    - nothing provides python3.8dist(setuptools) needed by python3-flake8-3.7.7-7.fc32.noarch
  • Problem: package python3-pygpu-devel-0.7.6-8.fc33.x86_64 requires python3-pygpu(x86-64) = 0.7.6-8.fc33, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-pygpu-0.7.6-8.fc33.x86_64
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-six-1.14.0-4.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-numpy-1:1.18.4-3.fc33.x86_64
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-sphinx-1:2.2.2-4.fc33.noarch
  • Problem: package rpm-build-4.15.90-0.git14971.12.fc33.x86_64 requires (python3-rpm-generators if rpm-build), but none of the providers can be installed
    - package python3-rpm-generators-11-7.fc33.noarch requires python3-setuptools, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-setuptools-46.4.0-4.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-setuptools-46.4.0-4.fc33.noarch
2020-05-29 10:13:26
Package resolution failed
  • Problem: conflicting requests
    - nothing provides (python3.8dist(babel) >= 1.3 with (python3.8dist(babel) < 2 or python3.8dist(babel) >= 2.0)) needed by python3-sphinx-1:2.2.2-2.fc32.noarch
  • Problem: package python3-scipy-1.4.1-1.fc33.x86_64 requires python3-f2py, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-numpy-f2py-1:1.18.4-3.fc33.x86_64
  • Problem: package python3-pygpu-devel-0.7.6-8.fc33.x86_64 requires python3-pygpu(x86-64) = 0.7.6-8.fc33, but none of the providers can be installed
    - conflicting requests
    - nothing provides python3.9dist(six) needed by python3-pygpu-0.7.6-8.fc33.x86_64
    - nothing provides python(abi) = 3.9 needed by python3-pygpu-0.7.6-8.fc33.x86_64
    - nothing provides python3.9dist(mako) >= 0.7 needed by python3-pygpu-0.7.6-8.fc33.x86_64
  • Problem: conflicting requests
    - nothing provides python3.9dist(setuptools) needed by python3-Cython-0.29.19-1.fc33.x86_64
    - nothing provides python(abi) = 3.9 needed by python3-Cython-0.29.19-1.fc33.x86_64
  • Problem: package python3-sphinx_rtd_theme-0.4.3-11.fc33.noarch requires python3.8dist(sphinx), but none of the providers can be installed
    - conflicting requests
    - nothing provides (python3.8dist(babel) >= 1.3 with (python3.8dist(babel) < 2 or python3.8dist(babel) >= 2.0)) needed by python3-sphinx-1:2.2.2-2.fc32.noarch
  • Problem: conflicting requests
    - nothing provides python3.9dist(setuptools) needed by python3-numpy-1:1.18.4-3.fc33.x86_64
    - nothing provides python(abi) = 3.9 needed by python3-numpy-1:1.18.4-3.fc33.x86_64
2020-05-29 09:52:35
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python3.9dist(setuptools) needed by python3-Cython-0.29.19-1.fc33.x86_64
    - nothing provides python(abi) = 3.9 needed by python3-Cython-0.29.19-1.fc33.x86_64
  • Problem: package python3-sphinx_rtd_theme-0.4.3-11.fc33.noarch requires python3.8dist(sphinx), but none of the providers can be installed
    - conflicting requests
    - nothing provides (python3.8dist(babel) >= 1.3 with (python3.8dist(babel) < 2 or python3.8dist(babel) >= 2.0)) needed by python3-sphinx-1:2.2.2-2.fc32.noarch
  • Problem: package python3-pygpu-devel-0.7.6-8.fc33.x86_64 requires python3-pygpu(x86-64) = 0.7.6-8.fc33, but none of the providers can be installed
    - conflicting requests
    - nothing provides python3.9dist(six) needed by python3-pygpu-0.7.6-8.fc33.x86_64
    - nothing provides python(abi) = 3.9 needed by python3-pygpu-0.7.6-8.fc33.x86_64
    - nothing provides python3.9dist(mako) >= 0.7 needed by python3-pygpu-0.7.6-8.fc33.x86_64
  • Problem: conflicting requests
    - nothing provides (python3.8dist(babel) >= 1.3 with (python3.8dist(babel) < 2 or python3.8dist(babel) >= 2.0)) needed by python3-sphinx-1:2.2.2-2.fc32.noarch
Previous history