python-statsmodels

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
6199
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

graphviz
2.42.2-3.fc32
2.42.2-4.fc32
1
python3-devel
3.8.0-1.fc32
3.8.1~rc1-1.fc32
1
python3-sphinx
1:2.1.2-6.fc32
1:2.2.2-1.fc32
1
glib2
2.63.0-1.fc32
2.63.2-1.fc32
2
python-rpm-macros
3-49.fc32
3-50.fc32
2
python3-pluggy
0.12.0-4.fc32
0.13.0-1.fc32
2
libselinux
3.0-0.r1.1.fc32
3.0-1.fc32
2
libX11
1.6.9-1.fc32
1.6.9-2.fc32
2
binutils
2.33.1-8.fc32
2.33.1-10.fc32
2
python3-libs
3.8.0-1.fc32
3.8.1~rc1-1.fc32
2
python3-tkinter
3.8.0-1.fc32
3.8.1~rc1-1.fc32
2
glibc-devel
2.30.9000-19.fc32
2.30.9000-25.fc32
2
librsvg2
2.46.3-1.fc32
2.46.4-1.fc32
2
atk
2.34.1-1.fc32
2.35.1-1.fc32
2
systemd-libs
244~rc1-1.fc32
244-1.fc32
2
glibc
2.30.9000-19.fc32
2.30.9000-25.fc32
2
gmp
1:6.1.2-10.fc31
1:6.1.2-12.fc32
2
python3
3.8.0-1.fc32
3.8.1~rc1-1.fc32
2
python3-rpm-macros
3-49.fc32
3-50.fc32
2
bash
5.0.7-3.fc31
5.0.11-1.fc32
2
tcl
1:8.6.9-1.fc32
1:8.6.10-1.fc32
3
gtk-update-icon-cache
3.24.12-3.fc32
3.24.13-1.fc32
3
tk
1:8.6.9.1-1.fc32
1:8.6.10-1.fc32
3
libmount
2.34-6.fc32
2.35-0.1.fc32
3
glibc-minimal-langpack
2.30.9000-19.fc32
2.30.9000-25.fc32
3
binutils-gold
2.33.1-8.fc32
2.33.1-10.fc32
3
glibc-headers
2.30.9000-19.fc32
2.30.9000-25.fc32
3
cups-libs
1:2.3.0-1.fc32
1:2.3.0-2.fc32
3
netpbm
10.87.00-1.fc32
10.88.00-1.fc32
3
glibc-common
2.30.9000-19.fc32
2.30.9000-25.fc32
3
libsepol
3.0-0.rc.1.fc32
3.0-1.fc32
3
libX11-common
1.6.9-1.fc32
1.6.9-2.fc32
3
python3-mock
3.0.5-6.fc32
3.0.5-7.fc32
3
fribidi
1.0.7-1.fc32
1.0.7-2.fc32
3
libuuid
2.34-6.fc32
2.35-0.1.fc32
3
python-srpm-macros
3-49.fc32
3-50.fc32
3
crypto-policies
20191002-1.gitc93dc99....
20191128-1.gitcd267a5....
3
mesa-libGL
19.3.0~rc3-1.fc32
19.3.0~rc6-1.fc32
3
pcre2
10.34-1.fc32
10.34-3.fc32
3
mesa-libglapi
19.3.0~rc3-1.fc32
19.3.0~rc6-1.fc32
4
kernel-headers
5.4.0-0.rc6.git0.1....
5.5.0-0.rc1.git0.1....
4
libblkid
2.34-6.fc32
2.35-0.1.fc32
4
redhat-rpm-config
142-1.fc32
146-1.fc32
4
gnutls
3.6.10-1.fc32
3.6.11-1.fc32
4
krb5-libs
1.17-52.fc32
1.17-54.fc32
4
libX11-xcb
1.6.9-1.fc32
1.6.9-2.fc32
4
libssh
0.9.2-1.fc32
0.9.3-1.fc32
B
elfutils
0.177-1.fc32
0.178-6.fc32
B
util-linux
2.34-6.fc32
2.35-0.1.fc32
B
perl-libs
4:5.30.1-448.fc32
4:5.30.1-449.fc32
B
perl-interpreter
4:5.30.1-448.fc32
4:5.30.1-449.fc32
B
nim-srpm-macros
2-2.fc31
3-1.fc32
B
perl-IO
1.40-448.fc32
1.40-449.fc32
B
annobin
8.91-1.fc32
8.92-1.fc32
B
elfutils-libelf
0.177-1.fc32
0.178-6.fc32
B
perl-Errno
1.30-448.fc32
1.30-449.fc32
B
make
1:4.2.1-14.fc31
1:4.2.1-15.fc32
B
perl-open
1.11-448.fc32
1.11-449.fc32
B
libsemanage
3.0-0.rc1.1.fc32
3.0-1.fc32
B
rust-srpm-macros
10-2.fc31
11-2.fc32
B
libfdisk
2.34-6.fc32
2.35-0.1.fc32
B
perl-macros
4:5.30.1-448.fc32
4:5.30.1-449.fc32
B
perl-Storable
1:3.15-441.fc31
1:3.15-442.fc32
B
ocaml-srpm-macros
5-6.fc31
6-1.fc32
B
elfutils-libs
0.177-1.fc32
0.178-6.fc32
B
elfutils-default-yama-scope
0.177-1.fc32
0.178-6.fc32
B
brotli
1.0.7-8.fc32
dwz
0.12-11.fc31
0.13-1.fc32
B
libssh-config
0.9.2-1.fc32
0.9.3-1.fc32
B
libbrotli
1.0.7-9.fc32
B
hwdata
0.329-1.fc32
0.330-1.fc32
B
qt5-srpm-macros
5.12.5-1.fc32
5.13.2-1.fc32
B
libsmartcols
2.34-6.fc32
2.35-0.1.fc32
B

Most recent builds

2019-11-26 18:42:23
Package dependencies resolved successfuly
2019-11-26 18:21:19
Package resolution failed
  • Problem: package python3-matplotlib-3.1.1-2.fc32.x86_64 requires python3-matplotlib-tk(x86-64) = 3.1.1-2.fc32, but none of the providers can be installed
    - package python3-matplotlib-tk-3.1.1-2.fc32.x86_64 requires python3-tkinter, but none of the providers can be installed
    - package python3-pandas-0.25.3-1.fc32.x86_64 requires python3-matplotlib, but none of the providers can be installed
    - package python3-tkinter-3.8.0-1.fc32.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.9 needed by tk-1:8.6.9.1-1.fc32.x86_64
  • Problem: package python3-matplotlib-tk-3.1.1-2.fc32.x86_64 requires python3-tkinter, but none of the providers can be installed
    - package python3-tkinter-3.8.0-1.fc32.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.9 needed by tk-1:8.6.9.1-1.fc32.x86_64
  • Problem: package python3-matplotlib-tk-3.1.1-2.fc32.x86_64 requires python3-tkinter, but none of the providers can be installed
    - package python3-matplotlib-3.1.1-2.fc32.x86_64 requires python3-matplotlib-tk(x86-64) = 3.1.1-2.fc32, but none of the providers can be installed
    - package python3-tkinter-3.8.0-1.fc32.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.9 needed by tk-1:8.6.9.1-1.fc32.x86_64
xorg-x11-server-Xvfb
1.20.5-9.fc32
1.20.6-1.fc32
1
openssl-libs
1:1.1.1d-4.fc32
1:1.1.1d-5.fc32
2
python3-jinja2
2.10.1-5.fc32
2.10.3-2.fc32
2
systemd-libs
243-4.gitef67743....
244~rc1-1.fc32
2
python3-py
1.8.0-6.fc32
1.8.0-7.fc32
2
python3-atomicwrites
1.3.0-5.fc32
1.3.0-6.fc32
2
python3-attrs
19.1.0-6.fc32
19.3.0-1.fc32
2
binutils
2.33.1-7.fc32
2.33.1-8.fc32
2
audit-libs
3.0-0.15.20191104...
3.0-0.16.20191104...
2
xorg-x11-server-common
1.20.5-9.fc32
1.20.6-1.fc32
2
pcre2
10.34-0.2.RC2.fc32
10.34-1.fc32
3
python3-idna
2.8-4.fc32
2.8-5.fc32
3
binutils-gold
2.33.1-7.fc32
2.33.1-8.fc32
3
krb5-libs
1.17-47.fc32
1.17-52.fc32
4
python3-pysocks
1.7.1-2.fc32
1.7.1-3.fc32
4
libtasn1
4.14-2.fc31
4.15.0-1.fc32
B
gdb-minimal
9.0.50.20191018-1.fc32
9.0.50.20191119-2.fc32
B
python3-ipython-sphinx
7.8.0-1.fc32
7.9.0-1.fc32
1
python3-pyparsing
2.4.2-1.fc32
2.4.5-1.fc32
2
libgs
9.27-1.fc32
9.27-2.fc32
2
python3-ipython
7.8.0-1.fc32
7.9.0-1.fc32
2
python3-pygments
2.4.2-5.fc32
2.4.2-6.fc32
2
openssl-libs
1:1.1.1d-3.fc32
1:1.1.1d-4.fc32
2
glibc
2.30.9000-18.fc32
2.30.9000-19.fc32
2
texlive-dvipng
7:20190410-5.fc32
7:20190410-6.fc32
2
glibc-devel
2.30.9000-18.fc32
2.30.9000-19.fc32
2
python3-urllib3
1.25.7-1.fc32
1.25.7-2.fc32
3
texlive-lib
7:20190410-5.fc32
7:20190410-6.fc32
3
texlive-kpathsea
7:20190410-5.fc32
7:20190410-6.fc32
3
pcre2
10.34-0.1.RC2.fc32
10.34-0.2.RC2.fc32
3
python3-chardet
3.0.4-13.fc32
3.0.4-14.fc32
3
glibc-common
2.30.9000-18.fc32
2.30.9000-19.fc32
3
glibc-headers
2.30.9000-18.fc32
2.30.9000-19.fc32
3
texlive-base
7:20190410-5.fc32
7:20190410-6.fc32
3
cups-libs
1:2.2.12-3.fc32
1:2.3.0-1.fc32
3
mesa-libGL
19.3.0~rc2-1.fc32
19.3.0~rc3-1.fc32
3
glibc-minimal-langpack
2.30.9000-18.fc32
2.30.9000-19.fc32
3
texlive-tetex
7:20190410-5.fc32
7:20190410-6.fc32
4
mesa-libglapi
19.3.0~rc2-1.fc32
19.3.0~rc3-1.fc32
4
texlive-texlive.infra
7:20190410-5.fc32
7:20190410-6.fc32
B
libidn2
2.2.0-2.fc31
2.3.0-1.fc32
B
rpm-build-libs
4.15.0-6.fc32
4.15.1-1.fc32
B
rpm-libs
4.15.0-6.fc32
4.15.1-1.fc32
B
annobin
8.88-1.fc32
8.91-1.fc32
B
curl
7.67.0-1.fc32
7.67.0-2.fc32
B
texlive-texconfig
7:20190410-5.fc32
7:20190410-6.fc32
B
libcurl
7.67.0-1.fc32
7.67.0-2.fc32
B
unzip
6.0-45.fc32
6.0-46.fc32
B
file-libs
5.37-8.fc32
5.37-9.fc32
B
rpm
4.15.0-6.fc32
4.15.1-1.fc32
B
rpm-build
4.15.0-6.fc32
4.15.1-1.fc32
B
libnghttp2
1.39.2-1.fc32
1.40.0-1.fc32
B
file
5.37-8.fc32
5.37-9.fc32
B
python3-numpy
1:1.17.4-1.fc32
1:1.17.4-2.fc32
1
python3-numpy-f2py
1:1.17.4-1.fc32
1:1.17.4-2.fc32
2
glibc-devel
2.30.9000-17.fc32
2.30.9000-18.fc32
2
openssl-libs
1:1.1.1d-2.fc32
1:1.1.1d-3.fc32
2
python3-setuptools
41.2.0-1.fc32
41.6.0-1.fc32
2
binutils
2.33.1-6.fc32
2.33.1-7.fc32
2
glibc
2.30.9000-17.fc32
2.30.9000-18.fc32
2
python3-urllib3
1.25.6-1.fc32
1.25.7-1.fc32
3
glibc-headers
2.30.9000-17.fc32
2.30.9000-18.fc32
3
glibc-common
2.30.9000-17.fc32
2.30.9000-18.fc32
3
glibc-minimal-langpack
2.30.9000-17.fc32
2.30.9000-18.fc32
3
mesa-libGL
19.2.3-1.fc32
19.3.0~rc2-1.fc32
3
python-setuptools-wheel
41.2.0-1.fc32
41.6.0-1.fc32
3
python3-mock
3.0.5-5.fc32
3.0.5-6.fc32
3
binutils-gold
2.33.1-6.fc32
2.33.1-7.fc32
3
ncurses-libs
6.1-13.20191026.fc32
6.1-14.20191109.fc32
3
python3-pysocks
1.7.1-1.fc32
1.7.1-2.fc32
4
mesa-libglapi
19.2.3-1.fc32
19.3.0~rc2-1.fc32
4
ncurses-base
6.1-13.20191026.fc32
6.1-14.20191109.fc32
4
ncurses
6.1-13.20191026.fc32
6.1-14.20191109.fc32
4
perl-open
1.11-447.fc32
1.11-448.fc32
B
libedit
3.1-29.20191025cv...
less
551-2.fc31
openssh
8.1p1-1.fc32
perl-Errno
1.30-447.fc32
1.30-448.fc32
B
fipscheck-lib
1.5.0-7.fc31
perl-macros
4:5.30.1-447.fc32
4:5.30.1-448.fc32
B
git-core
2.24.0-1.fc32
perl-libs
4:5.30.1-447.fc32
4:5.30.1-448.fc32
B
perl-IO
1.40-447.fc32
1.40-448.fc32
B
python3-pbr
5.4.3-1.fc32
perl-interpreter
4:5.30.1-447.fc32
4:5.30.1-448.fc32
B
openssh-clients
8.1p1-1.fc32
fipscheck
1.5.0-7.fc31
python3-numpy
1:1.17.3-1.fc32
1:1.17.4-1.fc32
1
python3-pandas
0.25.1-2.fc32
0.25.3-1.fc32
1
python3-scipy
1.2.1-8.fc32
1.3.1-1.fc32
1
python3-numpy-f2py
1:1.17.3-1.fc32
1:1.17.4-1.fc32
2
libglvnd-glx
1:1.2.0-7.fc32
1:1.2.0-8.fc32
2
libselinux
2.9-7.fc32
3.0-0.r1.1.fc32
2
jbig2dec-libs
0.17-1.fc32
0.17-2.fc32
3
libsepol
2.9-2.fc31
3.0-0.rc.1.fc32
3
hdf5
1.10.5-3.fc31
1.10.5-4.fc32
3
libglvnd
1:1.2.0-7.fc32
1:1.2.0-8.fc32
3
pcre2
10.33-15.fc32
10.34-0.1.RC2.fc32
3
krb5-libs
1.17-46.fc32
1.17-47.fc32
4
libsemanage
2.9-5.fc32
3.0-0.rc1.1.fc32
B
perl-Errno
1.30-446.fc32
1.30-447.fc32
B
perl-IO
1.40-446.fc32
1.40-447.fc32
B
perl-interpreter
4:5.30.0-446.fc32
4:5.30.1-447.fc32
B
perl-libs
4:5.30.0-446.fc32
4:5.30.1-447.fc32
B
perl-macros
4:5.30.0-446.fc32
4:5.30.1-447.fc32
B
perl-open
1.11-446.fc32
1.11-447.fc32
B
python3-Cython
0.29.13-5.fc32
0.29.14-1.fc32
1
xorg-x11-server-Xvfb
1.20.5-7.fc32
1.20.5-9.fc32
1
binutils
2.33.1-3.fc32
2.33.1-6.fc32
2
glibc
2.30.9000-16.fc32
2.30.9000-17.fc32
2
xorg-x11-server-common
1.20.5-7.fc32
1.20.5-9.fc32
2
python3-cairo
1.18.2-2.fc32
1.18.2-3.fc32
2
audit-libs
3.0-0.14.20190507...
3.0-0.15.20191104...
2
glibc-devel
2.30.9000-16.fc32
2.30.9000-17.fc32
2
jbig2dec-libs
0.16-1.fc32
0.17-1.fc32
3
glibc-common
2.30.9000-16.fc32
2.30.9000-17.fc32
3
mesa-libGL
19.2.2-3.fc32
19.2.3-1.fc32
3
tk
1:8.6.8-1.fc30
1:8.6.9.1-1.fc32
3
shared-mime-info
1.14-1.fc32
1.15-1.fc32
3
binutils-gold
2.33.1-3.fc32
2.33.1-6.fc32
3
libtiff
4.0.10-6.fc31
4.1.0-1.fc32
3
glibc-headers
2.30.9000-16.fc32
2.30.9000-17.fc32
3
glibc-minimal-langpack
2.30.9000-16.fc32
2.30.9000-17.fc32
3
tcl
1:8.6.8-2.fc32
1:8.6.9-1.fc32
3
kernel-headers
5.4.0-0.rc5.git0.1....
5.4.0-0.rc6.git0.1....
4
mesa-libglapi
19.2.2-3.fc32
19.2.3-1.fc32
4
git-core
2.24.0-0.2.rc2.fc32
2.24.0-1.fc32
B
libcurl
7.66.0-1.fc32
7.67.0-1.fc32
B
which
2.21-15.fc31
2.21-16.fc32
B
curl
7.66.0-1.fc32
7.67.0-1.fc32
B
hwdata
0.328-1.fc32
0.329-1.fc32
B
libssh-config
0.9.0-6.fc31
0.9.2-1.fc32
B
libssh
0.9.0-6.fc31
0.9.2-1.fc32
B
2019-11-06 21:50:43
Package dependencies resolved successfuly
Previous history