python-sqlalchemy

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
2039
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

python3-pytest
4.6.7-1.fc31
4.6.9-1.fc31
1
python3-packaging
19.0-2.fc31
20.0-2.fc31
2
python-rpm-macros
3-49.fc31
3-51.fc31
2
python3-rpm-macros
3-49.fc31
3-51.fc31
2
python2-rpm-macros
3-49.fc31
3-51.fc31
2
binutils
2.32-30.fc31
2.32-31.fc31
2
python-pip-wheel
19.1.1-6.fc31
19.1.1-7.fc31
3
libtirpc
1.1.4-2.rc3.fc31
1.2.5-0.fc31
3
python-srpm-macros
3-49.fc31
3-51.fc31
3
qt5-srpm-macros
5.12.5-1.fc31
5.13.2-1.fc31
3
binutils-gold
2.32-30.fc31
2.32-31.fc31
3
kernel-headers
5.3.11-300.fc31
5.4.7-200.fc31
4
elfutils-libelf
0.177-1.fc31
0.178-7.fc31
4
elfutils-default-yama-scope
0.177-1.fc31
0.178-7.fc31
B
zstd
1.4.2-1.fc31
1.4.4-1.fc31
B
libxml2
2.9.10-1.fc31
2.9.10-2.fc31
B
elfutils-libs
0.177-1.fc31
0.178-7.fc31
B
elfutils
0.177-1.fc31
0.178-7.fc31
B
libzstd
1.4.2-1.fc31
1.4.4-1.fc31
B
gdb-minimal
8.3.50.20190824-25.fc31
8.3.50.20190824-26.fc31
B

Most recent builds

python3-pytest
4.6.6-1.fc31
4.6.7-1.fc31
1
python3-devel
3.7.5-1.fc31
3.7.6-1.fc31
1
python3
3.7.5-1.fc31
3.7.6-1.fc31
2
python3-libs
3.7.5-1.fc31
3.7.6-1.fc31
2
libxcrypt-devel
4.4.10-1.fc31
4.4.10-2.fc31
3
rust-srpm-macros
11-2.fc31
13-1.fc31
3
git-core
2.23.0-1.fc31
2.24.1-1.fc31
3
nim-srpm-macros
2-2.fc31
3-1.fc31
3
libxcrypt
4.4.10-1.fc31
4.4.10-2.fc31
3
libuuid
2.34-3.fc31
2.34-4.fc31
3
crypto-policies
20191002-1.gitc93dc99....
20191128-2.gitcd267a5....
4
util-linux
2.34-3.fc31
2.34-4.fc31
B
pam
1.3.1-18.fc31
1.3.1-21.fc31
B
libfdisk
2.34-3.fc31
2.34-4.fc31
B
libedit
3.1-29.20191025cv...
3.1-30.20191211cv...
B
libmount
2.34-3.fc31
2.34-4.fc31
B
systemd-libs
243.4-1.fc31
243.5-1.fc31
B
libsmartcols
2.34-3.fc31
2.34-4.fc31
B
libssh-config
0.9.2-1.fc31
0.9.3-1.fc31
B
libssh
0.9.2-1.fc31
0.9.3-1.fc31
B
libblkid
2.34-3.fc31
2.34-4.fc31
B
glibc-devel
2.30-5.fc31
2.30-8.fc31
2
bash
5.0.7-3.fc31
5.0.11-1.fc31
2
glibc
2.30-5.fc31
2.30-8.fc31
2
binutils
2.32-24.fc31
2.32-30.fc31
2
glibc-common
2.30-5.fc31
2.30-8.fc31
3
rust-srpm-macros
10-2.fc31
11-2.fc31
3
rpm
4.15.0-6.fc31
4.15.1-1.fc31
3
glibc-headers
2.30-5.fc31
2.30-8.fc31
3
python-pip-wheel
19.1.1-4.fc31
19.1.1-6.fc31
3
binutils-gold
2.32-24.fc31
2.32-30.fc31
3
glibc-minimal-langpack
2.30-5.fc31
2.30-8.fc31
3
kernel-headers
5.3.6-300.fc31
5.3.11-300.fc31
4
rpm-libs
4.15.0-6.fc31
4.15.1-1.fc31
4
pcre2
10.33-15.fc31
10.33-16.fc31
4
libedit
3.1-28.20190324cv...
3.1-29.20191025cv...
B
libssh-config
0.9.0-6.fc31
0.9.2-1.fc31
B
libssh
0.9.0-6.fc31
0.9.2-1.fc31
B
systemd-libs
243-3.gitef67743....
243.4-1.fc31
B
gdb-minimal
8.3.50.20190824-24.fc31
8.3.50.20190824-25.fc31
B
audit-libs
3.0-0.12.20190507...
3.0-0.15.20191104...
B
make
1:4.2.1-14.fc31
1:4.2.1-15.fc31
B
libxml2
2.9.9-3.fc31
2.9.10-1.fc31
B
rpm-build-libs
4.15.0-6.fc31
4.15.1-1.fc31
B
rpm-build
4.15.0-6.fc31
4.15.1-1.fc31
B
libidn2
2.2.0-2.fc31
2.3.0-1.fc31
B
libpwquality
1.4.1-1.fc31
1.4.2-1.fc31
B
libnghttp2
1.39.2-1.fc31
1.39.2-2.fc31
B
Dependencies for this build couldn't be processed
python2-devel
2.7.16-4.fc31
2.7.17-1.fc31
1
python3-pytest
4.6.5-1.fc31
4.6.6-1.fc31
1
python3-devel
3.7.4-5.fc31
3.7.5-1.fc31
1
python3-libs
3.7.4-5.fc31
3.7.5-1.fc31
2
redhat-rpm-config
140-2.fc31
142-1.fc31
2
python2-libs
2.7.16-4.fc31
2.7.17-1.fc31
2
python3
3.7.4-5.fc31
3.7.5-1.fc31
2
zlib
1.2.11-19.fc31
1.2.11-20.fc31
2
python2
2.7.16-4.fc31
2.7.17-1.fc31
2
file
5.37-3.fc31
5.37-8.fc31
3
file-libs
5.37-3.fc31
5.37-8.fc31
4
pcre2
10.33-14.fc31
10.33-15.fc31
4
crypto-policies
20190816-4.gitbb9bf99....
20191002-1.gitc93dc99....
4
openssh-clients
8.0p1-8.fc31.1
8.1p1-1.fc31
4
fedora-release-common
31-1
31-2
B
openssh
8.0p1-8.fc31.1
8.1p1-1.fc31
B
fedora-release
31-1
31-2
B
coreutils
8.31-4.fc31
8.31-6.fc31
3
sqlite-libs
3.29.0-2.fc31
3.30.0-1.fc31
3
rpm
4.15.0-1.fc31
4.15.0-6.fc31
3
kernel-headers
5.3.4-300.fc31
5.3.6-300.fc31
4
setup
2.13.3-2.fc31
2.13.6-1.fc31
4
coreutils-common
8.31-4.fc31
8.31-6.fc31
4
rpm-libs
4.15.0-1.fc31
4.15.0-6.fc31
4
libcap-ng
0.7.9-8.fc31
0.7.10-1.fc31
B
rpm-build-libs
4.15.0-1.fc31
4.15.0-6.fc31
B
rpm-build
4.15.0-1.fc31
4.15.0-6.fc31
B
systemd-libs
243-2.gitfab6f01....
243-3.gitef67743....
B
Dependencies for this build couldn't be processed
python-rpm-macros
3-47.fc31
3-49.fc31
2
python2-rpm-macros
3-47.fc31
3-49.fc31
2
python3-rpm-macros
3-47.fc31
3-49.fc31
2
ghc-srpm-macros
1.4.2-10.fc31
1.5.0-1.fc31
3
qt5-srpm-macros
5.12.4-2.fc31
5.12.5-1.fc31
3
python-srpm-macros
3-47.fc31
3-49.fc31
3
gdbm-libs
1:1.18-5.fc31
1:1.18.1-1.fc31
3
gdbm
1:1.18-5.fc31
1:1.18.1-1.fc31
3
openssl-libs
1:1.1.1d-1.fc31
1:1.1.1d-2.fc31
3
kernel-headers
5.3.1-100.fc31
5.3.4-300.fc31
4
tzdata
2019b-2.fc31
2019c-1.fc31
4
fedora-release
31-0.11
31-1
B
fedora-repos
31-0.6
31-1
B
fedora-gpg-keys
31-0.6
31-1
B
fedora-release-common
31-0.11
31-1
B
Previous history