python-sphinxcontrib-websupport

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
1501
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

python3-rpm-macros
3-43.fc30
3-44.fc30
2
python-rpm-macros
3-43.fc30
3-44.fc30
2
python2-rpm-macros
3-43.fc30
3-44.fc30
2
libtirpc
1.1.4-2.rc3.fc30
1.2.5-0.fc30
3
python-srpm-macros
3-43.fc30
3-44.fc30
3
python-pip-wheel
19.0.3-5.fc30
19.0.3-6.fc30
3
elfutils-libelf
0.177-1.fc30
0.178-7.fc30
4
elfutils-libs
0.177-1.fc30
0.178-7.fc30
B
elfutils
0.177-1.fc30
0.178-7.fc30
B
zstd
1.4.2-1.fc30
1.4.4-1.fc30
B
elfutils-default-yama-scope
0.177-1.fc30
0.178-7.fc30
B
binutils
2.31.1-36.fc30
2.31.1-37.fc30
B
libzstd
1.4.2-1.fc30
1.4.4-1.fc30
B

Most recent builds

failed
2019-12-30 09:05:26
python3-sqlalchemy
1.3.11-1.fc30
1.3.12-1.fc30
1
python2-sqlalchemy
1.3.11-1.fc30
1.3.12-1.fc30
1
libxcrypt
4.4.10-1.fc30
4.4.10-2.fc30
3
git-core
2.21.0-1.fc30
2.21.1-1.fc30
3
libssh
0.9.2-1.fc30
0.9.3-1.fc30
B
libedit
3.1-29.20191025cv...
3.1-30.20191211cv...
B
libssh-config
0.9.2-1.fc30
0.9.3-1.fc30
B
failed
2019-12-26 17:57:04
python3-devel
3.7.5-1.fc30
3.7.6-1.fc30
1
bash
5.0.7-1.fc30
5.0.11-1.fc30
2
python3
3.7.5-1.fc30
3.7.6-1.fc30
2
Lmod
8.1.17-3.fc30
8.1.17-4.fc30
2
python3-libs
3.7.5-1.fc30
3.7.6-1.fc30
2
make
1:4.2.1-13.fc30
1:4.2.1-14.fc30
B
failed
2019-12-16 05:09:28
python2-setuptools
40.8.0-1.fc30
40.8.0-2.fc30
1
python3-setuptools
40.8.0-1.fc30
40.8.0-2.fc30
1
python2-sqlalchemy
1.3.10-1.fc30
1.3.11-1.fc30
1
python3-sqlalchemy
1.3.10-1.fc30
1.3.11-1.fc30
1
glibc
2.29-22.fc30
2.29-27.fc30
2
sqlite-libs
3.26.0-6.fc30
3.26.0-7.fc30
3
glibc-common
2.29-22.fc30
2.29-27.fc30
3
python-setuptools-wheel
40.8.0-1.fc30
40.8.0-2.fc30
3
glibc-minimal-langpack
2.29-22.fc30
2.29-27.fc30
3
python-pip-wheel
19.0.3-4.fc30
19.0.3-5.fc30
3
pcre2
10.33-15.fc30
10.33-16.fc30
4
gdb-headless
8.3-6.fc30
8.3-7.fc30
B
libidn2
2.2.0-1.fc30
2.3.0-1.fc30
B
binutils
2.31.1-34.fc30
2.31.1-36.fc30
B
failed
2019-11-22 12:21:13
python2-devel
2.7.16-2.fc30
2.7.17-1.fc30
1
python2-libs
2.7.16-2.fc30
2.7.17-1.fc30
2
python3-requests
2.21.0-2.fc30
2.22.0-2.fc30
2
python2-requests
2.21.0-2.fc30
2.22.0-2.fc30
2
python2
2.7.16-2.fc30
2.7.17-1.fc30
2
python3-imagesize
1.0.0-4.fc30
1.1.0-2.fc30
2
python2-imagesize
1.0.0-4.fc30
1.1.0-2.fc30
2
python3-urllib3
1.24.3-2.fc30
1.25.7-1.fc30
3
python2-urllib3
1.24.3-2.fc30
1.25.7-1.fc30
3
python-pip-wheel
19.0.3-3.fc30
19.0.3-4.fc30
3
pcre2
10.33-14.fc30
10.33-15.fc30
4
libssh
0.9.0-5.fc30
0.9.2-1.fc30
B
fedora-release
30-5
30-6
B
libedit
3.1-27.20190324cv...
3.1-29.20191025cv...
B
audit-libs
3.0-0.9.20190507g...
3.0-0.15.20191104...
B
binutils
2.31.1-29.fc30
2.31.1-34.fc30
B
glib2
2.60.7-1.fc30
2.60.7-2.fc30
B
libssh-config
0.9.0-5.fc30
0.9.2-1.fc30
B
fedora-release-common
30-5
30-6
B
2019-11-07 12:29:35
Package dependencies resolved successfuly
2019-11-06 19:30:09
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python2-imagesize needed by python2-sphinx-1:1.8.4-1.fc30.noarch
    - nothing provides python2.7dist(imagesize) needed by python2-sphinx-1:1.8.4-1.fc30.noarch
failed
2019-11-06 13:13:14
python2-pytest
3.9.3-2.fc30
3.10.1-1.fc30
1
python3-pytest
3.9.3-2.fc30
3.10.1-1.fc30
1
python3-devel
3.7.4-1.fc30
3.7.5-1.fc30
1
python3
3.7.4-1.fc30
3.7.5-1.fc30
2
redhat-rpm-config
130-1.fc30
132-1.fc30
2
python3-libs
3.7.4-1.fc30
3.7.5-1.fc30
2
file
5.36-4.fc30
5.36-5.fc30
3
zlib
1.2.11-18.fc30
1.2.11-19.fc30
3
file-libs
5.36-4.fc30
5.36-5.fc30
4
failed
2019-10-28 00:21:03
python2-sqlalchemy
1.3.8-1.fc30
1.3.10-1.fc30
1
python3-sqlalchemy
1.3.8-1.fc30
1.3.10-1.fc30
1
python2-rpm-macros
3-42.fc30
3-43.fc30
2
python-rpm-macros
3-42.fc30
3-43.fc30
2
python3-rpm-macros
3-42.fc30
3-43.fc30
2
coreutils
8.31-2.fc30
8.31-6.fc30
3
qt5-srpm-macros
5.12.4-1.fc30
5.12.5-1.fc30
3
python-srpm-macros
3-42.fc30
3-43.fc30
3
coreutils-common
8.31-2.fc30
8.31-6.fc30
4
systemd-libs
241-12.git1e19bcd...
241-12.git323cdf4...
4
setup
2.13.3-1.fc30
2.13.6-1.fc30
4
source-highlight
3.1.8-24.fc30
3.1.9-1.fc30
B
Previous history