python-sphinx

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
898
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

python3-sphinx
1:4.3.0-1.fc36
1:4.3.1-1.fc36
2
binutils
2.37-20.fc36
2.37-22.fc36
2
binutils-gold
2.37-20.fc36
2.37-22.fc36
3
nss
3.71.0-1.fc36
3.73.0-1.fc36
4
nspr
4.32.0-3.fc36
4.32.0-4.fc36
4
krb5-libs
1.19.2-3.fc36
1.19.2-4.fc36
4
which
2.21-30.fc36
2.21-31.fc36
B
nss-util
3.71.0-1.fc36
3.73.0-1.fc36
B
perl-Mozilla-CA
20200520-6.fc35
20211001-1.fc36
B
nss-softokn
3.71.0-1.fc36
3.73.0-1.fc36
B
nss-sysinit
3.71.0-1.fc36
3.73.0-1.fc36
B
nss-softokn-freebl
3.71.0-1.fc36
3.73.0-1.fc36
B

Most recent builds

complete
2021-12-01 10:57:21
harfbuzz
3.1.1-1.fc36
3.1.2-1.fc36
2
libtool-ltdl
2.4.6-44.fc36
2.4.6-45.fc36
2
langpacks-core-font-en
3.0-15.fc35
3.0-16.fc36
3
cups-libs
1:2.3.3op2-10.fc36
1:2.3.3op2-11.fc36
3
rust-srpm-macros
19-1.fc36
20-1.fc36
4
fedora-release
36-0.11
36-0.12
B
fedora-release-identity-basic
36-0.11
36-0.12
B
xxhash-libs
0.8.0-4.fc35
0.8.1-1.fc36
B
fedora-release-common
36-0.11
36-0.12
B
complete
2021-11-29 20:52:24
python3-packaging
21.2-1.fc36
21.3-1.fc36
1
python3-charset-normalizer
2.0.7-1.fc36
2.0.8-1.fc36
2
python3-sphinx
1:4.2.0-1.fc36
1:4.3.0-1.fc36
2
gd
2.3.3-3.fc36
2.3.3-4.fc36
2
libavif
0.9.2-2.fc35
0.9.3-1.fc36
3
libselinux
3.3-1.fc36
3.3-2.fc36
3
libdav1d
0.9.1-1.fc35
0.9.2-1.fc36
4
complete
2021-11-25 13:00:17
fedora-release-common
36-0.9
36-0.11
B
fedora-release-identity-basic
36-0.9
36-0.11
B
fedora-release
36-0.9
36-0.11
B
complete
2021-11-24 16:35:54
ImageMagick
1:6.9.12.28-1.fc36
1:6.9.12.31-1.fc36
1
graphviz
2.49.3-2.fc36
2.49.3-3.fc36
1
gettext
0.21-8.fc35
0.21-9.fc36
1
ImageMagick-libs
1:6.9.12.28-1.fc36
1:6.9.12.31-1.fc36
2
gettext-libs
0.21-8.fc35
0.21-9.fc36
2
libjpeg-turbo
2.1.1-1.fc36
2.1.2-1.fc36
3
rust-srpm-macros
18-2.fc35
19-1.fc36
4
perl-Date-Manip
6.85-3.fc35
6.86-1.fc36
B
perl-Try-Tiny
0.30-13.fc35
0.31-1.fc36
B
gdb-minimal
11.1-5.fc36
11.1-6.fc36
B
complete
2021-11-22 08:04:36
pyproject-rpm-macros
0-49.fc36
0-50.fc36
1
pango
1.49.3-1.fc36
1.49.3-2.fc36
2
glibc-devel
2.34.9000-19.fc36
2.34.9000-21.fc36
2
binutils
2.37-17.fc36
2.37-20.fc36
2
gd
2.3.3-2.fc36
2.3.3-3.fc36
2
glibc
2.34.9000-19.fc36
2.34.9000-21.fc36
2
glibc-minimal-langpack
2.34.9000-19.fc36
2.34.9000-21.fc36
3
glibc-gconv-extra
2.34.9000-19.fc36
2.34.9000-21.fc36
3
glibc-headers-x86
2.34.9000-19.fc36
2.34.9000-21.fc36
3
glibc-common
2.34.9000-19.fc36
2.34.9000-21.fc36
3
redhat-rpm-config
204-1.fc36
205-1.fc36
3
binutils-gold
2.37-17.fc36
2.37-20.fc36
3
kernel-srpm-macros
1.0-6.fc35
1.0-13.fc36
4
rav1e-libs
0.4.1-4.fc35
0.5.0-1.fc36
4
libaom
3.1.2-1.fc35
3.2.0-2.fc36
4
shadow-utils
2:4.9-7.fc36
2:4.9-8.fc36
B
libjxl
0.5-3.fc36
0.6.1-6.fc36
B
perl-Module-CoreList
1:5.20211020-1.fc36
1:5.20211120-1.fc36
B
2021-11-21 23:01:24
Package dependencies resolved successfuly
2021-11-21 20:20:33
Package resolution failed
  • Problem: package gd-2.3.3-3.fc36.x86_64 requires libavif.so.12()(64bit), but none of the providers can be installed
    - package graphviz-2.49.3-2.fc36.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package libavif-0.9.2-2.fc35.x86_64 requires libaom.so.3()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libjxl.so.0()(64bit) needed by libaom-3.1.2-1.fc35.x86_64
    - nothing provides libjxl.so.0(JXL_0)(64bit) needed by libaom-3.1.2-1.fc35.x86_64
  • Problem: package graphviz-2.49.3-2.fc36.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package ImageMagick-libs-1:6.9.12.28-1.fc36.x86_64 requires libcdt.so.5()(64bit), but none of the providers can be installed
    - package ImageMagick-libs-1:6.9.12.28-1.fc36.x86_64 requires libcgraph.so.6()(64bit), but none of the providers can be installed
    - package ImageMagick-libs-1:6.9.12.28-1.fc36.x86_64 requires libgvc.so.6()(64bit), but none of the providers can be installed
    - package gd-2.3.3-3.fc36.x86_64 requires libavif.so.12()(64bit), but none of the providers can be installed
    - package ImageMagick-1:6.9.12.28-1.fc36.x86_64 requires libMagickCore-6.Q16.so.7()(64bit), but none of the providers can be installed
    - package ImageMagick-1:6.9.12.28-1.fc36.x86_64 requires libMagickWand-6.Q16.so.7()(64bit), but none of the providers can be installed
    - package ImageMagick-1:6.9.12.28-1.fc36.x86_64 requires ImageMagick-libs(x86-64) = 1:6.9.12.28-1.fc36, but none of the providers can be installed
    - package libavif-0.9.2-2.fc35.x86_64 requires libaom.so.3()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libjxl.so.0()(64bit) needed by libaom-3.1.2-1.fc35.x86_64
    - nothing provides libjxl.so.0(JXL_0)(64bit) needed by libaom-3.1.2-1.fc35.x86_64
  • Problem: package gd-2.3.3-3.fc36.x86_64 requires libavif.so.12()(64bit), but none of the providers can be installed
    - package texlive-dvipng-9:20210325-42.fc36.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package libavif-0.9.2-2.fc35.x86_64 requires libaom.so.3()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libjxl.so.0()(64bit) needed by libaom-3.1.2-1.fc35.x86_64
    - nothing provides libjxl.so.0(JXL_0)(64bit) needed by libaom-3.1.2-1.fc35.x86_64
complete
2021-11-17 03:59:37
python3-test
3.10.0-2.fc36
3.10.0-4.fc36
1
python3-devel
3.10.0-2.fc36
3.10.0-4.fc36
1
python3-jinja2
3.0.1-2.fc35
3.0.3-1.fc36
1
python3-setuptools
58.2.0-1.fc36
58.5.3-1.fc36
1
librsvg2
2.52.3-1.fc36
2.52.4-1.fc36
2
pango
1.49.2-1.fc36
1.49.3-1.fc36
2
glibc-devel
2.34.9000-17.fc36
2.34.9000-19.fc36
2
python3
3.10.0-2.fc36
3.10.0-4.fc36
2
python3-libs
3.10.0-2.fc36
3.10.0-4.fc36
2
glibc
2.34.9000-17.fc36
2.34.9000-19.fc36
2
harfbuzz
3.1.0-2.fc36
3.1.1-1.fc36
2
libimagequant
2.16.0-1.fc36
2.17.0-1.fc36
3
libnsl2
1.3.0-4.fc35
2.0.0-2.fc36
3
redhat-rpm-config
201-1.fc36
204-1.fc36
3
cups-libs
1:2.3.3op2-9.fc36
1:2.3.3op2-10.fc36
3
tzdata
2021a-2.fc35
2021e-1.fc36
3
glibc-headers-x86
2.34.9000-17.fc36
2.34.9000-19.fc36
3
glibc-minimal-langpack
2.34.9000-17.fc36
2.34.9000-19.fc36
3
kernel-headers
5.15.0-1.fc36
5.16.0-0.rc1.git0.1....
3
glibc-common
2.34.9000-17.fc36
2.34.9000-19.fc36
3
python-setuptools-wheel
58.2.0-1.fc36
58.5.3-1.fc36
3
glibc-gconv-extra
2.34.9000-17.fc36
2.34.9000-19.fc36
3
elfutils-debuginfod-client
0.185-5.fc35
0.186-1.fc36
3
crypto-policies
20210917-1.gitc9d86d1....
20211115-1.git1b1c04c....
4
libtasn1
4.17.0-1.fc36
4.18.0-1.fc36
4
curl
7.79.1-3.fc36
7.80.0-2.fc36
4
libcurl
7.79.1-3.fc36
7.80.0-2.fc36
4
libsepol
3.3-1.fc36
3.3-2.fc36
4
elfutils-libs
0.185-5.fc35
0.186-1.fc36
4
elfutils-libelf
0.185-5.fc35
0.186-1.fc36
4
systemd-libs
249.6-2.fc36
249.7-2.fc36
B
perl-HTTP-Tiny
0.078-1.fc35
0.080-1.fc36
B
pam
1.5.2-6.fc36
1.5.2-7.fc36
B
elfutils
0.185-5.fc35
0.186-1.fc36
B
fedora-release-identity-basic
36-0.7
36-0.9
B
perl-HTTP-Message
6.33-2.fc35
6.34-1.fc36
B
unzip
6.0-53.fc35
6.0-54.fc36
B
gdb-minimal
11.1-3.fc36
11.1-5.fc36
B
elfutils-default-yama-scope
0.185-5.fc35
0.186-1.fc36
B
publicsuffix-list-dafsa
20210518-2.fc35
20210518-3.fc36
B
shadow-utils
2:4.9-6.fc36
2:4.9-7.fc36
B
fedora-release-common
36-0.7
36-0.9
B
crypto-policies-scripts
20210917-1.gitc9d86d1....
20211115-1.git1b1c04c....
B
fedora-release
36-0.7
36-0.9
B
Previous history