python-scikit-misc

Package information

State
unknown

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • No suitable SRPM was found
  • Package dependencies were not resolved yet
  • Package has no known build
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

python3-meson-python
0.16.0-2.fc41
0.16.0-3.fc41
1
python3-numpy
1:1.26.4-2.fc41
1:1.26.4-4.fc41
1
mpfr
4.2.1-3.fc40
4.2.1-4.fc41
2
binutils
2.42.50-6.fc41
2.42.50-11.fc41
2
kernel-headers
6.9.0-0.rc7.58.fc41
6.9.0-64.fc41
3
binutils-gold
2.42.50-6.fc41
2.42.50-11.fc41
3
systemd-libs
255.5-1.fc41
256~rc1^20240509git1781de1-2.fc41
4
libevent
2.1.12-12.fc40
2.1.12-13.fc41
4
annobin-plugin-gcc
12.52-1.fc41
12.53-2.fc41
4
fedora-release
41-0.9
41-0.10
B
annobin-docs
12.52-1.fc41
12.53-2.fc41
B
fedora-release-identity-basic
41-0.9
41-0.10
B
fedora-release-common
41-0.9
41-0.10
B
gcc-gfortran
14.0.1-0.16.fc41
14.1.1-1.fc41
1
gcc
14.0.1-0.16.fc41
14.1.1-1.fc41
1
libgomp
14.0.1-0.16.fc41
14.1.1-1.fc41
2
cpp
14.0.1-0.16.fc41
14.1.1-1.fc41
2
glibc-devel
2.39.9000-17.fc41
2.39.9000-18.fc41
2
libgfortran
14.0.1-0.16.fc41
14.1.1-1.fc41
2
libquadmath
14.0.1-0.16.fc41
14.1.1-1.fc41
2
glibc
2.39.9000-17.fc41
2.39.9000-18.fc41
2
libgcc
14.0.1-0.16.fc41
14.1.1-1.fc41
2
libquadmath-devel
14.0.1-0.16.fc41
14.1.1-1.fc41
2
rpm-build
4.19.1.1-1.fc40
4.19.1.1-2.fc41
2
libstdc++
14.0.1-0.16.fc41
14.1.1-1.fc41
2
pcre2
10.43-1.fc41
10.43-2.fc41
2
glibc-gconv-extra
2.39.9000-17.fc41
2.39.9000-18.fc41
3
rpm-libs
4.19.1.1-1.fc40
4.19.1.1-2.fc41
3
glibc-headers-x86
2.39.9000-17.fc41
2.39.9000-18.fc41
3
rpm-build-libs
4.19.1.1-1.fc40
4.19.1.1-2.fc41
3
libuuid
2.40-13.fc41
2.40.1-1.fc41
3
gdb-minimal
14.2-6.fc41
14.2-7.fc41
3
glibc-common
2.39.9000-17.fc41
2.39.9000-18.fc41
3
kernel-headers
6.9.0-0.rc6.51.fc41
6.9.0-0.rc7.58.fc41
3
pcre2-syntax
10.43-1.fc41
10.43-2.fc41
3
vim-filesystem
2:9.1.354-1.fc41
2:9.1.393-1.fc41
3
rpm
4.19.1.1-1.fc40
4.19.1.1-2.fc41
3
glibc-minimal-langpack
2.39.9000-17.fc41
2.39.9000-18.fc41
3
util-linux
2.40-13.fc41
2.40.1-1.fc41
4
gcc-plugin-annobin
14.0.1-0.16.fc41
14.1.1-1.fc41
4
libmount
2.40-13.fc41
2.40.1-1.fc41
B
libblkid
2.40-13.fc41
2.40.1-1.fc41
B
libsmartcols
2.40-13.fc41
2.40.1-1.fc41
B
libfdisk
2.40-13.fc41
2.40.1-1.fc41
B
util-linux-core
2.40-13.fc41
2.40.1-1.fc41
B
gcc
14.0.1-0.15.fc41
14.0.1-0.16.fc41
1
git-core
2.44.0-1.fc41
2.45.0-1.fc41
1
gcc-gfortran
14.0.1-0.15.fc41
14.0.1-0.16.fc41
1
cpp
14.0.1-0.15.fc41
14.0.1-0.16.fc41
2
libquadmath
14.0.1-0.15.fc41
14.0.1-0.16.fc41
2
libgomp
14.0.1-0.15.fc41
14.0.1-0.16.fc41
2
libgfortran
14.0.1-0.15.fc41
14.0.1-0.16.fc41
2
glibc
2.39.9000-16.fc41
2.39.9000-17.fc41
2
libgcc
14.0.1-0.15.fc41
14.0.1-0.16.fc41
2
libstdc++
14.0.1-0.15.fc41
14.0.1-0.16.fc41
2
libquadmath-devel
14.0.1-0.15.fc41
14.0.1-0.16.fc41
2
glibc-devel
2.39.9000-16.fc41
2.39.9000-17.fc41
2
glibc-common
2.39.9000-16.fc41
2.39.9000-17.fc41
3
debugedit
5.0-14.fc40
5.0-15.fc41
3
gdb-minimal
14.2-5.fc41
14.2-6.fc41
3
glibc-gconv-extra
2.39.9000-16.fc41
2.39.9000-17.fc41
3
glibc-minimal-langpack
2.39.9000-16.fc41
2.39.9000-17.fc41
3
glibc-headers-x86
2.39.9000-16.fc41
2.39.9000-17.fc41
3
gcc-plugin-annobin
14.0.1-0.15.fc41
14.0.1-0.16.fc41
4
cmake
3.28.3-3.fc41
3.28.3-4.fc41
1
cmake-rpm-macros
3.28.3-3.fc41
3.28.3-4.fc41
2
cmake-data
3.28.3-3.fc41
3.28.3-4.fc41
2
glibc
2.39.9000-13.fc41
2.39.9000-16.fc41
2
glibc-devel
2.39.9000-13.fc41
2.39.9000-16.fc41
2
libarchive
3.7.2-3.fc41
3.7.4-1.fc41
2
cmake-filesystem
3.28.3-3.fc41
3.28.3-4.fc41
2
openssh-clients
9.6p1-1.fc41.7
9.6p1-1.fc41.9
2
grep
3.11-7.fc40
3.11-8.fc41
3
sqlite-libs
3.45.2-1.fc41
3.45.3-1.fc41
3
vim-filesystem
2:9.1.309-1.fc41
2:9.1.354-1.fc41
3
glibc-headers-x86
2.39.9000-13.fc41
2.39.9000-16.fc41
3
kernel-headers
6.9.0-0.rc5.44.fc41
6.9.0-0.rc6.51.fc41
3
openssh
9.6p1-1.fc41.7
9.6p1-1.fc41.9
3
gdb-minimal
14.2-1.fc41
14.2-5.fc41
3
glibc-minimal-langpack
2.39.9000-13.fc41
2.39.9000-16.fc41
3
glibc-common
2.39.9000-13.fc41
2.39.9000-16.fc41
3
glibc-gconv-extra
2.39.9000-13.fc41
2.39.9000-16.fc41
3
annobin-plugin-gcc
12.50-1.fc41
12.52-1.fc41
4
ed
1.20.1-1.fc41
1.20.2-1.fc41
4
systemd-libs
255.4-1.fc41
255.5-1.fc41
4
annobin-docs
12.50-1.fc41
12.52-1.fc41
B
cmake
3.28.3-1.fc41
3.28.3-3.fc41
1
python3-meson-python
0.15.0-4.fc40
0.16.0-2.fc41
1
python3-devel
3.12.3-1.fc41
3.12.3-2.fc41
1
python3
3.12.3-1.fc41
3.12.3-2.fc41
2
glibc
2.39.9000-10.fc41
2.39.9000-13.fc41
2
meson
1.4.0-1.fc41
1.4.0-2.fc41
2
cmake-filesystem
3.28.3-1.fc41
3.28.3-3.fc41
2
python3-pyproject-metadata
0.7.1-6.fc40
0.8.0-1.fc41
2
glibc-devel
2.39.9000-10.fc41
2.39.9000-13.fc41
2
cmake-data
3.28.3-1.fc41
3.28.3-3.fc41
2
rhash
1.4.3-4.fc40
1.4.4-1.fc41
2
python3-libs
3.12.3-1.fc41
3.12.3-2.fc41
2
cmake-rpm-macros
3.28.3-1.fc41
3.28.3-3.fc41
2
openssh-clients
9.6p1-1.fc41.6
9.6p1-1.fc41.7
2
emacs-filesystem
1:29.3-5.fc41
1:30.0-2.fc41
3
glibc-gconv-extra
2.39.9000-10.fc41
2.39.9000-13.fc41
3
elfutils-debuginfod-client
0.191-5.fc41
0.191-7.fc41
3
glibc-common
2.39.9000-10.fc41
2.39.9000-13.fc41
3
kernel-headers
6.9.0-0.rc4.37.fc41
6.9.0-0.rc5.44.fc41
3
glibc-headers-x86
2.39.9000-10.fc41
2.39.9000-13.fc41
3
elfutils-libelf
0.191-5.fc41
0.191-7.fc41
3
glibc-minimal-langpack
2.39.9000-10.fc41
2.39.9000-13.fc41
3
openssh
9.6p1-1.fc41.6
9.6p1-1.fc41.7
3
elfutils
0.191-5.fc41
0.191-7.fc41
3
annobin-plugin-gcc
12.48-1.fc41
12.50-1.fc41
4
elfutils-libs
0.191-5.fc41
0.191-7.fc41
4
elfutils-default-yama-scope
0.191-5.fc41
0.191-7.fc41
B
annobin-docs
12.48-1.fc41
12.50-1.fc41
B
2024-04-23 05:17:42
Package dependencies resolved successfuly
2024-04-23 02:12:46
Package resolution failed
  • Problem: conflicting requests
    - nothing provides librhash.so.0()(64bit) needed by cmake-3.28.3-2.fc41.x86_64
gcc-gfortran
14.0.1-0.13.fc41
14.0.1-0.15.fc41
1
gcc
14.0.1-0.13.fc41
14.0.1-0.15.fc41
1
meson
1.3.2-1.fc41
1.4.0-1.fc41
2
libstdc++
14.0.1-0.13.fc41
14.0.1-0.15.fc41
2
libgfortran
14.0.1-0.13.fc41
14.0.1-0.15.fc41
2
libgcc
14.0.1-0.13.fc41
14.0.1-0.15.fc41
2
cpp
14.0.1-0.13.fc41
14.0.1-0.15.fc41
2
libquadmath-devel
14.0.1-0.13.fc41
14.0.1-0.15.fc41
2
libquadmath
14.0.1-0.13.fc41
14.0.1-0.15.fc41
2
libgomp
14.0.1-0.13.fc41
14.0.1-0.15.fc41
2
vim-filesystem
2:9.1.264-1.fc41
2:9.1.309-1.fc41
3
kernel-headers
6.9.0-0.rc3.30.fc41
6.9.0-0.rc4.37.fc41
3
redhat-rpm-config
287-1.fc41
288-1.fc41
3
go-srpm-macros
3.5.0-1.fc41
3.6.0-1.fc41
4
gcc-plugin-annobin
14.0.1-0.13.fc41
14.0.1-0.15.fc41
4
ansible-srpm-macros
1-14.fc40
1-15.fc41
4
fedora-release
41-0.6
41-0.9
B
fedora-release-identity-basic
41-0.6
41-0.9
B
fedora-release-common
41-0.6
41-0.9
B
Previous history