python-rasterio

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
2834
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

gcc-c++
9.2.1-1.fc32.3
10.0.1-0.3.fc32
1
libstdc++-devel
9.2.1-1.fc32.3
10.0.1-0.3.fc32
2
glibc
2.30.9000-30.fc32
2.30.9000-31.fc32
2
libgcc
9.2.1-1.fc32.3
10.0.1-0.3.fc32
2
gcc
9.2.1-1.fc32.3
10.0.1-0.3.fc32
2
libstdc++
9.2.1-1.fc32.3
10.0.1-0.3.fc32
2
python3-six
1.12.0-7.fc32
1.14.0-1.fc32
2
glibc-devel
2.30.9000-30.fc32
2.30.9000-31.fc32
3
cpp
9.2.1-1.fc32.3
10.0.1-0.3.fc32
3
libxcrypt
4.4.10-2.fc32
4.4.11-1.fc32
3
libuuid
2.35-0.5.fc32
2.35-1.fc32
3
libgomp
9.2.1-1.fc32.3
10.0.1-0.3.fc32
3
libgfortran
9.2.1-1.fc32.3
10.0.1-0.3.fc32
3
sqlite-libs
3.30.1-2.fc32
3.30.1-3.fc32
3
qt5-qtbase
5.13.2-1.fc32
5.13.2-2.fc32
3
glibc-minimal-langpack
2.30.9000-30.fc32
2.30.9000-31.fc32
3
glibc-common
2.30.9000-30.fc32
2.30.9000-31.fc32
3
libquadmath
9.2.1-1.fc32.3
10.0.1-0.3.fc32
4
qt5-qtbase-common
5.13.2-1.fc32
5.13.2-2.fc32
4
libxcrypt-devel
4.4.10-2.fc32
4.4.11-1.fc32
4
tzdata
2019c-1.fc32
2019c-2.fc32
4
redhat-rpm-config
146-1.fc32
148-1.fc32
4
libtool-ltdl
2.4.6-31.fc31
2.4.6-32.fc32
4
fontconfig
2.13.92-3.fc32
2.13.92-4.fc32
4
glibc-headers
2.30.9000-30.fc32
2.30.9000-31.fc32
4
util-linux
2.35-0.5.fc32
2.35-1.fc32
B
libmount
2.35-0.5.fc32
2.35-1.fc32
B
libblkid
2.35-0.5.fc32
2.35-1.fc32
B
libselinux
3.0-1.fc32
3.0-2.fc32
B
kernel-headers
5.5.0-0.rc6.git0.1....
5.5.0-0.rc7.git0.1....
B
libfdisk
2.35-0.5.fc32
2.35-1.fc32
B
annobin
8.92-1.fc32
9.01-1.fc32
B
libsmartcols
2.35-0.5.fc32
2.35-1.fc32
B

Groups

This package is not part of any global group.

Most recent builds

gdal-devel
2.3.2-14.fc32
2.3.2-15.fc32
1
python3-boto3
1.10.21-1.fc32
1.11.4-1.fc32
1
gdal
2.3.2-14.fc32
2.3.2-15.fc32
1
glibc
2.30.9000-29.fc32
2.30.9000-30.fc32
2
python3-s3transfer
0.2.1-1.fc32
0.3.0-1.fc32
2
gdal-libs
2.3.2-14.fc32
2.3.2-15.fc32
2
python3-botocore
1.13.21-1.fc32
1.14.4-1.fc32
2
libuuid
2.35-0.4.fc32
2.35-0.5.fc32
3
openjpeg2
2.3.1-3.fc32
2.3.1-4.fc32
3
libcurl
7.67.0-2.fc32
7.68.0-1.fc32
3
sqlite-libs
3.30.1-1.fc32
3.30.1-2.fc32
3
libjpeg-turbo
2.0.3-1.fc32
2.0.4-1.fc32
3
libwebp
1.0.3-3.fc32
1.1.0-1.fc32
3
poppler
0.73.0-15.fc32
0.84.0-1.fc32
3
glibc-common
2.30.9000-29.fc32
2.30.9000-30.fc32
3
python3-dateutil
1:2.8.0-6.fc32
1:2.8.0-7.fc32
3
glibc-devel
2.30.9000-29.fc32
2.30.9000-30.fc32
3
binutils
2.33.1-10.fc32
2.33.1-11.fc32
3
glibc-minimal-langpack
2.30.9000-29.fc32
2.30.9000-30.fc32
3
glibc-headers
2.30.9000-29.fc32
2.30.9000-30.fc32
4
binutils-gold
2.33.1-10.fc32
2.33.1-11.fc32
4
krb5-libs
1.17.1-3.fc32
1.17.1-5.fc32
4
crypto-policies
20191128-2.gitcd267a5....
20191128-4.gitcd267a5....
4
pcre2-utf16
10.34-3.fc32
10.34-4.fc32
4
nss
3.48.0-1.fc32
3.49.0-1.fc32
4
libcom_err
1.45.4-1.fc32
1.45.5-1.fc32
4
curl
7.67.0-2.fc32
7.68.0-1.fc32
B
libzstd
1.4.2-1.fc31
1.4.4-1.fc32
B
zstd
1.4.2-1.fc31
1.4.4-1.fc32
B
libfdisk
2.35-0.4.fc32
2.35-0.5.fc32
B
libsmartcols
2.35-0.4.fc32
2.35-0.5.fc32
B
cmake-filesystem
3.16.1-1.fc32
3.16.2-1.fc32
B
elfutils-libs
0.178-6.fc32
0.178-7.fc32
B
nss-softokn
3.48.0-1.fc32
3.49.0-1.fc32
B
nss-softokn-freebl
3.48.0-1.fc32
3.49.0-1.fc32
B
util-linux
2.35-0.4.fc32
2.35-0.5.fc32
B
rpm-build-libs
4.15.1-1.fc32
4.15.1-2.fc32
B
rpm
4.15.1-1.fc32
4.15.1-2.fc32
B
shadow-utils
2:4.6-16.fc32
2:4.8-2.fc32
B
rpm-libs
4.15.1-1.fc32
4.15.1-2.fc32
B
libblkid
2.35-0.4.fc32
2.35-0.5.fc32
B
libmount
2.35-0.4.fc32
2.35-0.5.fc32
B
pcre2
10.34-3.fc32
10.34-4.fc32
B
gc
7.6.4-6.fc31
8.0.4-2.fc32
B
elfutils
0.178-6.fc32
0.178-7.fc32
B
elfutils-libelf
0.178-6.fc32
0.178-7.fc32
B
libatomic_ops
7.6.10-2.fc31
info
6.7-2.fc32
6.7-3.fc32
B
nss-sysinit
3.48.0-1.fc32
3.49.0-1.fc32
B
rpm-build
4.15.1-1.fc32
4.15.1-2.fc32
B
kernel-headers
5.5.0-0.rc5.git0.1....
5.5.0-0.rc6.git0.1....
B
nss-util
3.48.0-1.fc32
3.49.0-1.fc32
B
elfutils-default-yama-scope
0.178-6.fc32
0.178-7.fc32
B
2020-01-18 19:45:52
Package dependencies resolved successfuly
2020-01-17 13:12:24
Package resolution failed
  • Problem: package gdal-2.3.2-14.fc32.x86_64 requires gdal-libs(x86-64) = 2.3.2-14.fc32, but none of the providers can be installed
    - package gdal-2.3.2-14.fc32.x86_64 requires libgdal.so.20()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libpoppler.so.84()(64bit) needed by gdal-libs-2.3.2-14.fc32.x86_64
  • Problem: package gdal-devel-2.3.2-14.fc32.x86_64 requires gdal-libs(x86-64) = 2.3.2-14.fc32, but none of the providers can be installed
    - package gdal-devel-2.3.2-14.fc32.x86_64 requires libgdal.so.20()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libpoppler.so.84()(64bit) needed by gdal-libs-2.3.2-14.fc32.x86_64
2020-01-17 12:10:22
Package resolution failed
  • Problem: package gdal-2.3.2-14.fc32.x86_64 requires gdal-libs(x86-64) = 2.3.2-14.fc32, but none of the providers can be installed
    - package gdal-2.3.2-14.fc32.x86_64 requires libgdal.so.20()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libpoppler.so.84()(64bit) needed by gdal-libs-2.3.2-14.fc32.x86_64
  • Problem: package gdal-devel-2.3.2-14.fc32.x86_64 requires gdal-libs(x86-64) = 2.3.2-14.fc32, but none of the providers can be installed
    - package gdal-devel-2.3.2-14.fc32.x86_64 requires libgdal.so.20()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libpoppler.so.84()(64bit) needed by gdal-libs-2.3.2-14.fc32.x86_64
  • Problem: conflicting requests
    - nothing provides python3.8dist(s3transfer) < 0.3 needed by python3-boto3-1.10.21-1.fc32.noarch
    - nothing provides python3.8dist(botocore) < 1.14 needed by python3-boto3-1.10.21-1.fc32.noarch
2020-01-17 10:32:43
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python3.8dist(s3transfer) < 0.3 needed by python3-boto3-1.10.21-1.fc32.noarch
    - nothing provides python3.8dist(botocore) < 1.14 needed by python3-boto3-1.10.21-1.fc32.noarch
2020-01-16 15:05:35
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python3.8dist(s3transfer) < 0.3 needed by python3-boto3-1.10.21-1.fc32.noarch
python3-packaging
19.2-1.fc32
20.0-2.fc32
1
python3-numpy
1:1.18.0-1.fc32
1:1.18.1-1.fc32
1
python3-pytest
4.6.8-1.fc32
4.6.9-1.fc32
1
python3-pyparsing
2.4.5-1.fc32
2.4.6-1.fc32
2
python3-rpm-generators
10-1.fc32
10-2.fc32
2
glibc
2.30.9000-28.fc32
2.30.9000-29.fc32
2
libxml2
2.9.10-1.fc32
2.9.10-2.fc32
3
glibc-common
2.30.9000-28.fc32
2.30.9000-29.fc32
3
glibc-devel
2.30.9000-28.fc32
2.30.9000-29.fc32
3
glibc-minimal-langpack
2.30.9000-28.fc32
2.30.9000-29.fc32
3
glibc-headers
2.30.9000-28.fc32
2.30.9000-29.fc32
4
kernel-headers
5.5.0-0.rc4.git0.1....
5.5.0-0.rc5.git0.1....
B
python3-pytest
4.6.7-1.fc32
4.6.8-1.fc32
1
python3-rpm-generators
9-2.fc31
10-1.fc32
2
glibc
2.30.9000-27.fc32
2.30.9000-28.fc32
2
glibc-minimal-langpack
2.30.9000-27.fc32
2.30.9000-28.fc32
3
python-pip-wheel
19.2.3-2.fc32
19.3.1-1.fc32
3
glibc-devel
2.30.9000-27.fc32
2.30.9000-28.fc32
3
glibc-common
2.30.9000-27.fc32
2.30.9000-28.fc32
3
nss
3.47.1-4.fc32
3.48.0-1.fc32
4
glibc-headers
2.30.9000-27.fc32
2.30.9000-28.fc32
4
nspr
4.23.0-1.fc32
4.24.0-1.fc32
4
krb5-libs
1.17.1-2.fc32
1.17.1-3.fc32
4
nss-util
3.47.1-4.fc32
3.48.0-1.fc32
B
nss-softokn
3.47.1-4.fc32
3.48.0-1.fc32
B
nss-sysinit
3.47.1-4.fc32
3.48.0-1.fc32
B
nss-softokn-freebl
3.47.1-4.fc32
3.48.0-1.fc32
B
Previous history