python-rasterio

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
1090
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

python3-boto3
1.34.121-2.fc41
1.34.124-1.fc41
1
python3-botocore
1.34.121-2.fc41
1.34.124-1.fc41
2
rpm-build
4.19.91-12.fc41
4.19.91-13.fc41
2
rpm
4.19.91-12.fc41
4.19.91-13.fc41
3
libxml2
2.12.7-2.fc41
2.12.8-1.fc41
3
rpm-build-libs
4.19.91-12.fc41
4.19.91-13.fc41
3
rpm-libs
4.19.91-12.fc41
4.19.91-13.fc41
3

Groups

This package is not part of any global group.

Most recent builds

python3-cython
3.0.9-2.fc41
3.0.9-5.fc41
1
python3-numpy
1:1.26.4-6.fc41
1:1.26.4-7.fc41
1
python3-pytest
7.4.3-3.fc40
7.4.3-6.fc41
1
python3-devel
3.12.3-2.fc41
3.13.0~b2-3.fc41
1
python3-wheel
1:0.43.0-1.fc41
1:0.43.0-3.fc41
1
python3-matplotlib
3.9.0-1.fc41
3.9.0-4.fc41
1
python3-attrs
23.2.0-6.fc41
23.2.0-9.fc41
1
gdal
3.9.0-3.fc41
3.9.0-4.fc41
1
python3-affine
2.4.0-6.fc40
2.4.0-7.fc41
1
python3-cligj
0.7.2-12.fc40
0.7.2-13.fc41
1
python3-click-plugins
1.1.1-19.fc40
1.1.1-20.fc41
1
python3-hypothesis
6.98.8-1.fc41
6.98.8-3.fc41
1
python3-certifi
2023.05.07-4.fc40
2023.05.07-6.fc41
1
python3-boto3
1.34.121-1.fc41
1.34.121-2.fc41
1
python3-pip
24.0-2.fc41
24.0-5.fc41
1
python3-packaging
24.0-1.fc41
24.0-3.fc41
1
python3-snuggs
1.4.7-17.fc40
1.4.7-18.fc41
1
python3-ipython
8.25.0-1.fc41
8.25.0-4.fc41
1
python3-click
8.1.7-4.fc40
8.1.7-5.fc41
1
python3-setuptools
69.2.0-3.fc41
69.2.0-6.fc41
1
gdal-devel
3.9.0-3.fc41
3.9.0-4.fc41
1
python3-cairo
1.25.1-3.fc40
1.25.1-4.fc41
2
cmake-filesystem
3.28.3-5.fc41
3.28.3-6.fc41
2
python3-fonttools
4.52.4-1.fc41
4.52.4-2.fc41
2
python3-pluggy
1.3.0-3.fc40
1.3.0-5.fc41
2
python3-pygments
2.17.2-3.fc40
2.17.2-6.fc41
2
python3-stack-data
0.6.3-7.fc41
0.6.3-9.fc41
2
rpm-build
4.19.91-8.fc41
4.19.91-12.fc41
2
python3-iniconfig
1.1.1-16.fc40
1.1.1-22.fc41
2
python3-sortedcontainers
2.4.0-15.fc40
2.4.0-17.fc41
2
python3-matplotlib-tk
3.9.0-1.fc41
3.9.0-4.fc41
2
python3-cycler
0.11.0-11.fc40
0.11.0-12.fc41
2
python3-matplotlib-inline
0.1.7-1.fc41
0.1.7-2.fc41
2
python3-libs
3.12.3-2.fc41
3.13.0~b2-3.fc41
2
python3-traitlets
5.14.3-1.fc41
5.14.3-2.fc41
2
python3-kiwisolver
1.4.5-3.fc40
1.4.5-4.fc41
2
python-rpm-macros
3.12-9.fc41
3.13-1.fc41
2
gdal-libs
3.9.0-3.fc41
3.9.0-4.fc41
2
python3
3.12.3-2.fc41
3.13.0~b2-3.fc41
2
python3-pillow
10.3.0-1.fc41
10.3.0-2.fc41
2
python3-decorator
5.1.1-9.fc40
5.1.1-10.fc41
2
python3-pexpect
4.9.0-4.fc40
4.9.0-5.fc41
2
python3-jedi
0.19.1-5.fc41
0.19.1-6.fc41
2
python3-botocore
1.34.121-1.fc41
1.34.121-2.fc41
2
python3-s3transfer
0.10.1-1.fc41
0.10.1-2.fc41
2
python3-matplotlib-data
3.9.0-1.fc41
3.9.0-4.fc41
2
python3-contourpy
1.2.1-1.fc41
1.2.1-3.fc41
2
python3-prompt-toolkit
3.0.41-3.fc40
3.0.41-4.fc41
2
python3-pyparsing
3.1.2-4.fc41
3.1.2-6.fc41
2
python3-rpm-macros
3.12-9.fc41
3.13-1.fc41
2
python-srpm-macros
3.12-9.fc41
3.13-1.fc41
2
python3-dateutil
1:2.8.2-13.fc40
1:2.8.2-15.fc41
2
python3-jmespath
1.0.1-6.fc40
1.0.1-7.fc41
2
file
5.45-5.fc41
5.45-6.fc41
3
python3-executing
2.0.1-3.fc40
2.0.1-5.fc41
3
python3-lxml
5.2.1-1.fc41
5.2.1-4.fc41
3
python-pip-wheel
24.0-2.fc41
24.0-5.fc41
3
rpm
4.19.91-8.fc41
4.19.91-12.fc41
3
imath
3.1.11-1.fc41
3.1.11-2.fc41
3
python3-urllib3
1.26.18-3.fc40
1.26.18-6.fc41
3
rpm-libs
4.19.91-8.fc41
4.19.91-12.fc41
3
libuuid
2.40.1-1.fc41
2.40.1-2.fc41
3
libarrow-dataset-libs
16.1.0-3.fc41
16.1.0-4.fc41
3
python3-asttokens
2.4.1-4.fc40
2.4.1-5.fc41
3
python3-tkinter
3.12.3-2.fc41
3.13.0~b2-3.fc41
3
redhat-rpm-config
292-1.fc41
293-1.fc41
3
python3-fs
2.4.16-7.fc40
2.4.16-8.fc41
3
gdb-minimal
14.2-9.fc41
14.2-11.fc41
3
libbrotli
1.1.0-3.fc40
1.1.0-4.fc41
3
libkml
1.3.0-47.fc40
1.3.0-48.fc41
3
rpm-build-libs
4.19.91-8.fc41
4.19.91-12.fc41
3
python3-ptyprocess
0.7.0-7.fc40
0.7.0-8.fc41
3
libxml2
2.12.7-1.fc41
2.12.7-2.fc41
3
libarrow
16.1.0-3.fc41
16.1.0-4.fc41
3
python3-pure-eval
0.2.2-8.fc40
0.2.2-12.fc41
3
python3-pillow-tk
10.3.0-1.fc41
10.3.0-2.fc41
3
python3-parso
0.8.4-1.fc41
0.8.4-2.fc41
3
parquet-libs
16.1.0-3.fc41
16.1.0-4.fc41
3
python3-six
1.16.0-14.fc40
1.16.0-22.fc41
3
libdeflate
1.20-4.fc41
1.20-6.fc41
3
python3-brotli
1.1.0-3.fc40
1.1.0-4.fc41
3
python3-scipy
1.11.3-11.fc41
1.11.3-12.fc41
3
python3-matplotlib-data-fonts
3.9.0-1.fc41
3.9.0-4.fc41
3
python3-wcwidth
0.2.13-2.fc41
0.2.13-4.fc41
3
libselinux
3.6-4.fc40
3.6-6.fc41
3
python3-olefile
0.47-3.fc40
0.47-4.fc41
3
fribidi
1.0.14-2.fc41
1.0.15-1.fc41
4
libarrow-doc
16.1.0-3.fc41
16.1.0-4.fc41
4
build-reproducibility-srpm-macros
0.2.0-9.fc41
0.2.0-10.fc41
4
annobin-plugin-gcc
12.54-2.fc41
12.59-1.fc41
4
nss
3.100.0-1.fc41
3.101.0-1.fc41
4
systemd-libs
256~rc4-2.fc41
256-1.fc41
4
gpgmepp
1.23.2-3.fc40
1.23.2-4.fc41
4
libxslt
1.1.39-3.fc40
1.1.39-4.fc41
4
thrift
0.20.0-1.fc41
0.20.0-2.fc41
4
libarrow-acero-libs
16.1.0-3.fc41
16.1.0-4.fc41
4
python3-appdirs
1.4.4-13.fc40
1.4.4-22.fc41
4
python3-idna
3.7-1.fc41
3.7-2.fc41
4
nspr
4.35.0-23.fc41
4.35.0-24.fc41
4
python3-numpy-f2py
1:1.26.4-6.fc41
1:1.26.4-7.fc41
4
python3-pooch
1.8.1-2.fc41
1.8.1-6.fc41
4
boost-program-options
1.83.0-4.fc41
1.83.0-7.fc41
4
file-libs
5.45-5.fc41
5.45-6.fc41
4
kernel-headers
6.10.0-0.rc2.24.fc41
6.10.0-0.rc3.31.fc41
4
nss-softokn
3.100.0-1.fc41
3.101.0-1.fc41
B
add-determinism-nopython
0.2.0-9.fc41
0.2.0-10.fc41
B
libsmartcols
2.40.1-1.fc41
2.40.1-2.fc41
B
nss-softokn-freebl
3.100.0-1.fc41
3.101.0-1.fc41
B
libcap-ng
0.8.5-1.fc41
0.8.5-2.fc41
B
add-determinism
0.2.0-9.fc41
0.2.0-10.fc41
B
libfdisk
2.40.1-1.fc41
2.40.1-2.fc41
B
python3-requests
2.31.0-5.fc41
2.31.0-7.fc41
B
annobin-docs
12.54-2.fc41
12.59-1.fc41
B
libmount
2.40.1-1.fc41
2.40.1-2.fc41
B
libblkid
2.40.1-1.fc41
2.40.1-2.fc41
B
python3-charset-normalizer
3.3.2-3.fc40
3.3.2-4.fc41
B
python3-platformdirs
3.11.0-3.fc40
3.11.0-4.fc41
B
protobuf
3.19.6-8.fc40
3.19.6-9.fc41
B
audit-libs
4.0.1-2.fc41
4.0.1-3.fc41
B
gpgme
1.23.2-3.fc40
1.23.2-4.fc41
B
libsemanage
3.6-3.fc40
3.6-4.fc41
B
libpwquality
1.4.5-9.fc40
1.4.5-10.fc41
B
nss-util
3.100.0-1.fc41
3.101.0-1.fc41
B
util-linux-core
2.40.1-1.fc41
2.40.1-2.fc41
B
nss-sysinit
3.100.0-1.fc41
3.101.0-1.fc41
B
util-linux
2.40.1-1.fc41
2.40.1-2.fc41
B
2024-06-12 09:02:09
Package dependencies resolved successfuly
2024-06-12 08:52:07
Package resolution failed
  • Problem: package python3-matplotlib-3.9.0-4.fc41.x86_64 from primary-f41-build-6163089 requires python3.13dist(fonttools) >= 4.22, but none of the providers can be installed
    - package python3-fonttools-4.52.4-2.fc41.x86_64 from primary-f41-build-6163089 requires python3-scipy, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-scipy-1.11.3-11.fc41.x86_64 from primary-f41-build-6163089
    - nothing provides (python3.12dist(numpy) < 1.28~~ with python3.12dist(numpy) >= 1.21.6) needed by python3-scipy-1.11.3-11.fc41.x86_64 from primary-f41-build-6163089
2024-06-12 08:46:01
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-affine-2.4.0-7.fc41.noarch from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-pip-24.0-5.fc41.noarch from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-boto3-1.34.121-2.fc41.noarch from primary-f41-build-6163033
    - nothing provides (python3.13dist(s3transfer) < 0.11~~ with python3.13dist(s3transfer) >= 0.10) needed by python3-boto3-1.34.121-2.fc41.noarch from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-hypothesis-6.98.8-3.fc41.noarch from primary-f41-build-6163033
    - nothing provides (python3.13dist(sortedcontainers) < 3~~ with python3.13dist(sortedcontainers) >= 2.1) needed by python3-hypothesis-6.98.8-3.fc41.noarch from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-click-plugins-1.1.1-20.fc41.noarch from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-cython-3.0.9-5.fc41.x86_64 from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-attrs-23.2.0-9.fc41.noarch from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-click-8.1.7-5.fc41.noarch from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-cligj-0.7.2-13.fc41.noarch from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-numpy-1:1.26.4-7.fc41.x86_64 from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-matplotlib-3.9.0-4.fc41.x86_64 from primary-f41-build-6163033
  • Problem: package python3-devel-3.12.3-2.fc41.x86_64 from primary-f41-build-6163033 requires (python3-rpm-generators if rpm-build), but none of the providers can be installed
    - package python3-rpm-generators-14-10.fc40.noarch from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-pytest-7.4.3-6.fc41.noarch from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-certifi-2023.05.07-6.fc41.noarch from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python3.13dist(stack-data) needed by python3-ipython-8.25.0-4.fc41.noarch from primary-f41-build-6163033
    - nothing provides python(abi) = 3.13 needed by python3-ipython-8.25.0-4.fc41.noarch from primary-f41-build-6163033
    - nothing provides python3.13dist(traitlets) >= 5.13 needed by python3-ipython-8.25.0-4.fc41.noarch from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python3.12dist(numpy) needed by python3-snuggs-1.4.7-17.fc40.noarch from primary-f41-build-6163033
    - nothing provides python3.12dist(pyparsing) >= 2.1.6 needed by python3-snuggs-1.4.7-17.fc40.noarch from primary-f41-build-6163033
2024-06-12 08:39:33
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-cython-3.0.9-5.fc41.x86_64 from primary-f41-build-6162980
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-certifi-2023.05.07-6.fc41.noarch from primary-f41-build-6162980
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-click-plugins-1.1.1-20.fc41.noarch from primary-f41-build-6162980
  • Problem: conflicting requests
    - nothing provides python3.12dist(fonttools) >= 4.22 needed by python3-matplotlib-3.9.0-1.fc41.x86_64 from primary-f41-build-6162980
    - nothing provides python3.12dist(numpy) >= 1.23 needed by python3-matplotlib-3.9.0-1.fc41.x86_64 from primary-f41-build-6162980
    - nothing provides python3.12dist(pyparsing) >= 2.3.1 needed by python3-matplotlib-3.9.0-1.fc41.x86_64 from primary-f41-build-6162980
  • Problem: conflicting requests
    - nothing provides python3.12dist(click) >= 4 needed by python3-cligj-0.7.2-12.fc40.noarch from primary-f41-build-6162980
  • Problem: conflicting requests
    - nothing provides python3.13dist(decorator) needed by python3-ipython-8.25.0-4.fc41.noarch from primary-f41-build-6162980
    - nothing provides python3.13dist(matplotlib-inline) needed by python3-ipython-8.25.0-4.fc41.noarch from primary-f41-build-6162980
    - nothing provides python3.13dist(stack-data) needed by python3-ipython-8.25.0-4.fc41.noarch from primary-f41-build-6162980
    - nothing provides python(abi) = 3.13 needed by python3-ipython-8.25.0-4.fc41.noarch from primary-f41-build-6162980
    - nothing provides python3.13dist(jedi) >= 0.16 needed by python3-ipython-8.25.0-4.fc41.noarch from primary-f41-build-6162980
    - nothing provides (python3.13dist(prompt-toolkit) < 3.1~~ with python3.13dist(prompt-toolkit) >= 3.0.41) needed by python3-ipython-8.25.0-4.fc41.noarch from primary-f41-build-6162980
    - nothing provides python3.13dist(pexpect) > 4.3.0 needed by python3-ipython-8.25.0-4.fc41.noarch from primary-f41-build-6162980
    - nothing provides python3.13dist(pygments) >= 2.4 needed by python3-ipython-8.25.0-4.fc41.noarch from primary-f41-build-6162980
    - nothing provides python3.13dist(traitlets) >= 5.13 needed by python3-ipython-8.25.0-4.fc41.noarch from primary-f41-build-6162980
  • Problem: conflicting requests
    - nothing provides python3.12dist(numpy) needed by python3-snuggs-1.4.7-17.fc40.noarch from primary-f41-build-6162980
    - nothing provides python3.12dist(pyparsing) >= 2.1.6 needed by python3-snuggs-1.4.7-17.fc40.noarch from primary-f41-build-6162980
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-click-8.1.7-5.fc41.noarch from primary-f41-build-6162980
  • Problem: conflicting requests
    - nothing provides python3.12dist(attrs) >= 22.2 needed by python3-hypothesis-6.98.8-1.fc41.noarch from primary-f41-build-6162980
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-numpy-1:1.26.4-7.fc41.x86_64 from primary-f41-build-6162980
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-affine-2.4.0-7.fc41.noarch from primary-f41-build-6162980
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-boto3-1.34.121-2.fc41.noarch from primary-f41-build-6162980
    - nothing provides (python3.13dist(jmespath) < 2~~ with python3.13dist(jmespath) >= 0.7.1) needed by python3-boto3-1.34.121-2.fc41.noarch from primary-f41-build-6162980
    - nothing provides (python3.13dist(s3transfer) < 0.11~~ with python3.13dist(s3transfer) >= 0.10) needed by python3-boto3-1.34.121-2.fc41.noarch from primary-f41-build-6162980
  • Problem: conflicting requests
    - nothing provides python3.13dist(packaging) needed by python3-pytest-7.4.3-6.fc41.noarch from primary-f41-build-6162980
    - nothing provides python3.13dist(iniconfig) needed by python3-pytest-7.4.3-6.fc41.noarch from primary-f41-build-6162980
    - nothing provides python(abi) = 3.13 needed by python3-pytest-7.4.3-6.fc41.noarch from primary-f41-build-6162980
    - nothing provides (python3.13dist(pluggy) < 2~~ with python3.13dist(pluggy) >= 0.12) needed by python3-pytest-7.4.3-6.fc41.noarch from primary-f41-build-6162980
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-attrs-23.2.0-9.fc41.noarch from primary-f41-build-6162980
2024-06-12 08:32:35
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python3.12dist(fonttools) >= 4.22 needed by python3-matplotlib-3.9.0-1.fc41.x86_64 from primary-f41-build-6162913
  • Problem: conflicting requests
    - nothing provides python3.13dist(decorator) needed by python3-ipython-8.25.0-4.fc41.noarch from primary-f41-build-6162913
    - nothing provides python3.13dist(matplotlib-inline) needed by python3-ipython-8.25.0-4.fc41.noarch from primary-f41-build-6162913
    - nothing provides python3.13dist(stack-data) needed by python3-ipython-8.25.0-4.fc41.noarch from primary-f41-build-6162913
    - nothing provides python(abi) = 3.13 needed by python3-ipython-8.25.0-4.fc41.noarch from primary-f41-build-6162913
    - nothing provides (python3.13dist(prompt-toolkit) < 3.1~~ with python3.13dist(prompt-toolkit) >= 3.0.41) needed by python3-ipython-8.25.0-4.fc41.noarch from primary-f41-build-6162913
    - nothing provides python3.13dist(jedi) >= 0.16 needed by python3-ipython-8.25.0-4.fc41.noarch from primary-f41-build-6162913
    - nothing provides python3.13dist(pexpect) > 4.3.0 needed by python3-ipython-8.25.0-4.fc41.noarch from primary-f41-build-6162913
    - nothing provides python3.13dist(pygments) >= 2.4 needed by python3-ipython-8.25.0-4.fc41.noarch from primary-f41-build-6162913
    - nothing provides python3.13dist(traitlets) >= 5.13 needed by python3-ipython-8.25.0-4.fc41.noarch from primary-f41-build-6162913
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-cython-3.0.9-5.fc41.x86_64 from primary-f41-build-6162913
2024-06-12 08:25:41
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-cython-3.0.9-5.fc41.x86_64 from primary-f41-build-6162843
  • Problem: conflicting requests
    - nothing provides python3.13dist(decorator) needed by python3-ipython-8.25.0-4.fc41.noarch from primary-f41-build-6162843
    - nothing provides python3.13dist(matplotlib-inline) needed by python3-ipython-8.25.0-4.fc41.noarch from primary-f41-build-6162843
    - nothing provides python3.13dist(stack-data) needed by python3-ipython-8.25.0-4.fc41.noarch from primary-f41-build-6162843
    - nothing provides python(abi) = 3.13 needed by python3-ipython-8.25.0-4.fc41.noarch from primary-f41-build-6162843
    - nothing provides (python3.13dist(prompt-toolkit) < 3.1~~ with python3.13dist(prompt-toolkit) >= 3.0.41) needed by python3-ipython-8.25.0-4.fc41.noarch from primary-f41-build-6162843
    - nothing provides python3.13dist(jedi) >= 0.16 needed by python3-ipython-8.25.0-4.fc41.noarch from primary-f41-build-6162843
    - nothing provides python3.13dist(pexpect) > 4.3.0 needed by python3-ipython-8.25.0-4.fc41.noarch from primary-f41-build-6162843
    - nothing provides python3.13dist(pygments) >= 2.4 needed by python3-ipython-8.25.0-4.fc41.noarch from primary-f41-build-6162843
    - nothing provides python3.13dist(traitlets) >= 5.13 needed by python3-ipython-8.25.0-4.fc41.noarch from primary-f41-build-6162843
  • Problem: conflicting requests
    - nothing provides python3.12dist(fonttools) >= 4.22 needed by python3-matplotlib-3.9.0-1.fc41.x86_64 from primary-f41-build-6162843
2024-06-12 08:18:38
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-cython-3.0.9-5.fc41.x86_64 from primary-f41-build-6162796
  • Problem: conflicting requests
    - nothing provides python3.12dist(fonttools) >= 4.22 needed by python3-matplotlib-3.9.0-1.fc41.x86_64 from primary-f41-build-6162796
Previous history