python-qt5

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
2216
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

openssl-libs
1:1.1.1d-2.fc32
1:1.1.1d-4.fc32
2
mesa-libEGL-devel
19.3.0~rc2-1.fc32
19.3.0~rc3-1.fc32
2
cmake-filesystem
3.15.4-1.fc32
3.15.5-2.fc32~bootstrap
2
python-setuptools-wheel
41.2.0-1.fc32
41.6.0-1.fc32
2
python3-setuptools
41.2.0-1.fc32
41.6.0-1.fc32
2
annobin
8.88-1.fc32
8.90-1.fc32
3
gstreamer1-plugins-bad-free
1.16.1-2.fc32
1.16.1-3.fc32
3
mesa-libEGL
19.3.0~rc2-1.fc32
19.3.0~rc3-1.fc32
3
rpm
4.15.0-6.fc32
4.15.0-7.fc32
3
mesa-libgbm
19.3.0~rc2-1.fc32
19.3.0~rc3-1.fc32
3
cmake
3.15.4-1.fc32
3.15.5-2.fc32~bootstrap
3
alsa-lib
1.1.9-2.fc31
1.2.1-3.fc32
3
mesa-libglapi
19.3.0~rc2-1.fc32
19.3.0~rc3-1.fc32
4
mesa-libGL
19.3.0~rc2-1.fc32
19.3.0~rc3-1.fc32
4
cmake-data
3.15.4-1.fc32
3.15.5-2.fc32~bootstrap
4
rpm-libs
4.15.0-6.fc32
4.15.0-7.fc32
4
libdvdread
6.0.1-2.fc31
6.0.2-2.fc32
4
libdvdnav
6.0.0-3.fc31
6.0.1-2.fc32
4
curl
7.67.0-1.fc32
7.67.0-2.fc32
4
cmake-rpm-macros
3.15.4-1.fc32
3.15.5-2.fc32~bootstrap
4
libnghttp2
1.39.2-1.fc32
1.40.0-1.fc32
B
libuv
1:1.33.0-2.fc32
rpm-build-libs
4.15.0-6.fc32
4.15.0-7.fc32
B
jsoncpp
1.9.1-1.fc32
binutils-gold
2.33.1-6.fc32
2.33.1-7.fc32
B
binutils
2.33.1-6.fc32
2.33.1-7.fc32
B
libcurl
7.67.0-1.fc32
7.67.0-2.fc32
B
rpm-build
4.15.0-6.fc32
4.15.0-7.fc32
B
rhash
1.3.8-2.fc31

Most recent builds

2019-11-15 14:23:56
Package dependencies resolved successfuly
2019-11-15 12:35:44
Package resolution failed
  • Problem: package qt5-qtmultimedia-devel-5.12.5-1.fc32.x86_64 requires libQt5Multimedia.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtmultimedia-devel-5.12.5-1.fc32.x86_64 requires libQt5MultimediaWidgets.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtmultimedia-devel-5.12.5-1.fc32.x86_64 requires libQt5MultimediaGstTools.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtmultimedia-devel-5.12.5-1.fc32.x86_64 requires libQt5MultimediaQuick.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtmultimedia-devel-5.12.5-1.fc32.x86_64 requires qt5-qtmultimedia(x86-64) = 5.12.5-1.fc32, but none of the providers can be installed
    - package qt5-qtmultimedia-5.12.5-1.fc32.x86_64 requires libgstphotography-1.0.so.0()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libdvdread.so.4()(64bit) needed by gstreamer1-plugins-bad-free-1.16.1-2.fc32.x86_64
libselinux
2.9-7.fc32
3.0-0.r1.1.fc32
2
perl-libs
4:5.30.0-446.fc32
4:5.30.1-448.fc32
2
ncurses-libs
6.1-13.20191026.fc32
6.1-14.20191109.fc32
2
mesa-libEGL-devel
19.2.3-1.fc32
19.3.0~rc2-1.fc32
2
perl-IO
1.40-446.fc32
1.40-448.fc32
2
perl-interpreter
4:5.30.0-446.fc32
4:5.30.1-448.fc32
2
glibc
2.30.9000-17.fc32
2.30.9000-18.fc32
2
perl-macros
4:5.30.0-446.fc32
4:5.30.1-448.fc32
3
ncurses-base
6.1-13.20191026.fc32
6.1-14.20191109.fc32
3
pcre2-utf16
10.33-15.fc32
10.34-0.1.RC2.fc32
3
libsepol
2.9-2.fc31
3.0-0.rc.1.fc32
3
glibc-common
2.30.9000-17.fc32
2.30.9000-18.fc32
3
mesa-libEGL
19.2.3-1.fc32
19.3.0~rc2-1.fc32
3
glibc-minimal-langpack
2.30.9000-17.fc32
2.30.9000-18.fc32
3
libselinux-devel
2.9-7.fc32
3.0-0.r1.1.fc32
3
mesa-libgbm
19.2.3-1.fc32
19.3.0~rc2-1.fc32
3
pcre2
10.33-15.fc32
10.34-0.1.RC2.fc32
3
perl-Errno
1.30-446.fc32
1.30-448.fc32
3
ncurses
6.1-13.20191026.fc32
6.1-14.20191109.fc32
4
pcre2-devel
10.33-15.fc32
10.34-0.1.RC2.fc32
4
mesa-libglapi
19.2.3-1.fc32
19.3.0~rc2-1.fc32
4
orc
0.4.30-1.fc32
0.4.31-1.fc32
4
libsepol-devel
2.9-2.fc31
3.0-0.rc.1.fc32
4
mesa-libGL
19.2.3-1.fc32
19.3.0~rc2-1.fc32
4
libsemanage
2.9-5.fc32
3.0-0.rc1.1.fc32
B
glibc-headers
2.30.9000-17.fc32
2.30.9000-18.fc32
B
pcre2-utf32
10.33-15.fc32
10.34-0.1.RC2.fc32
B
json-c
0.13.1-6.fc31
0.13.1-7.fc32
B
glibc-devel
2.30.9000-17.fc32
2.30.9000-18.fc32
B
libglvnd-devel
1:1.2.0-7.fc32
1:1.2.0-8.fc32
2
tcl
1:8.6.8-2.fc32
1:8.6.9-1.fc32
2
mesa-libEGL-devel
19.2.2-3.fc32
19.2.3-1.fc32
2
tk
1:8.6.8-1.fc30
1:8.6.9.1-1.fc32
2
glibc
2.30.9000-16.fc32
2.30.9000-17.fc32
2
mesa-libgbm
19.2.2-3.fc32
19.2.3-1.fc32
3
libglvnd-gles
1:1.2.0-7.fc32
1:1.2.0-8.fc32
3
libglvnd-core-devel
1:1.2.0-7.fc32
1:1.2.0-8.fc32
3
krb5-libs
1.17-46.fc32
1.17-47.fc32
3
glibc-minimal-langpack
2.30.9000-16.fc32
2.30.9000-17.fc32
3
mesa-libEGL
19.2.2-3.fc32
19.2.3-1.fc32
3
glibc-common
2.30.9000-16.fc32
2.30.9000-17.fc32
3
libglvnd-glx
1:1.2.0-7.fc32
1:1.2.0-8.fc32
3
krb5-devel
1.17-46.fc32
1.17-47.fc32
3
libglvnd-opengl
1:1.2.0-7.fc32
1:1.2.0-8.fc32
3
libglvnd-egl
1:1.2.0-7.fc32
1:1.2.0-8.fc32
3
libglvnd
1:1.2.0-7.fc32
1:1.2.0-8.fc32
3
mesa-libGL
19.2.2-3.fc32
19.2.3-1.fc32
4
libcurl
7.66.0-1.fc32
7.67.0-1.fc32
4
curl
7.66.0-1.fc32
7.67.0-1.fc32
4
mesa-libglapi
19.2.2-3.fc32
19.2.3-1.fc32
4
libkadm5
1.17-46.fc32
1.17-47.fc32
4
libwacom
1.1-1.fc32
1.1-2.fc32
4
kernel-headers
5.4.0-0.rc5.git0.1....
5.4.0-0.rc6.git0.1....
B
shared-mime-info
1.14-1.fc32
1.15-1.fc32
B
binutils-gold
2.33.1-3.fc32
2.33.1-6.fc32
B
libssh-config
0.9.0-6.fc31
0.9.2-1.fc32
B
libssh
0.9.0-6.fc31
0.9.2-1.fc32
B
glibc-headers
2.30.9000-16.fc32
2.30.9000-17.fc32
B
hwdata
0.328-1.fc32
0.329-1.fc32
B
libwacom-data
1.1-1.fc32
1.1-2.fc32
B
binutils
2.33.1-3.fc32
2.33.1-6.fc32
B
which
2.21-15.fc31
2.21-16.fc32
B
audit-libs
3.0-0.14.20190507...
3.0-0.15.20191104...
B
glibc-devel
2.30.9000-16.fc32
2.30.9000-17.fc32
B
2019-11-06 21:52:33
Package dependencies resolved successfuly
2019-11-06 21:36:54
Package resolution failed
  • Problem: package python2-sip-devel-4.19.19-3.fc32.x86_64 requires python2-devel, but none of the providers can be installed
    - package python2-sip-devel-4.19.19-3.fc32.x86_64 requires python(abi) = 2.7, but none of the providers can be installed
    - package python27-2.7.17-1.fc32.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.8 needed by tk-1:8.6.8-1.fc30.x86_64
  • Problem: package python2-enum34-1.1.6-9.fc31.noarch requires python(abi) = 2.7, but none of the providers can be installed
    - package python27-2.7.17-1.fc32.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.8 needed by tk-1:8.6.8-1.fc30.x86_64
  • Problem: package python2-dbus-1.2.8-8.fc32.x86_64 requires python(abi) = 2.7, but none of the providers can be installed
    - package python27-2.7.17-1.fc32.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.8 needed by tk-1:8.6.8-1.fc30.x86_64
  • Problem: package python27-2.7.17-1.fc32.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.8 needed by tk-1:8.6.8-1.fc30.x86_64
  • Problem: package python2-pyqt5-sip-4.19.19-3.fc32.x86_64 requires python(abi) = 2.7, but none of the providers can be installed
    - package python27-2.7.17-1.fc32.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.8 needed by tk-1:8.6.8-1.fc30.x86_64
python3-sip-devel
4.19.19-2.fc32
4.19.19-3.fc32
1
python2-sip-devel
4.19.19-2.fc32
4.19.19-3.fc32
1
python3-pyqt5-sip
4.19.19-2.fc32
4.19.19-3.fc32
1
python2-pyqt5-sip
4.19.19-2.fc32
4.19.19-3.fc32
1
sip
4.19.19-2.fc32
4.19.19-3.fc32
2
bluez-libs
5.51-1.fc32
5.52-1.fc32
3
qt5-qtbase-devel
5.12.5-1.fc32
5.12.5-2.fc32
1
qt5-qtlocation-devel
5.12.5-2.fc32
5.12.5-3.fc32
1
qt5-qtbase-private-devel
5.12.5-1.fc32
5.12.5-2.fc32
1
redhat-rpm-config
141-2.fc32
142-1.fc32
2
qt5-qtbase
5.12.5-1.fc32
5.12.5-2.fc32
2
qt5-qtlocation
5.12.5-2.fc32
5.12.5-3.fc32
2
python-pip-wheel
19.2.3-1.fc32
19.2.3-2.fc32
2
qt5-qtbase-gui
5.12.5-1.fc32
5.12.5-2.fc32
2
libtirpc
1.1.4-2.rc3.fc32
1.1.4-3.rc3.fc32
2
qt5-qtbase-common
5.12.5-1.fc32
5.12.5-2.fc32
3
harfbuzz
2.6.4-1.fc32
2.6.4-2.fc32
3
annobin
8.87-1.fc32
8.88-1.fc32
3
compat-libicu63
63.2-1.fc32
3
libicu
63.2-3.fc31
65.1-1.fc32
3
libxml2
2.9.9-7.fc32
2.9.10-1.fc32
3
fedora-release
32-0.3
32-0.4
B
cryptsetup-libs
2.2.1-1.fc32
2.2.2-1.fc32
B
unbound-libs
1.9.3-2.fc32
1.9.4-1.fc32
B
fedora-release-common
32-0.3
32-0.4
B
Previous history