python-qt5

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1031
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

cmake-filesystem
3.16.1-1.fc31
3.16.2-1.fc31
2
cmake
3.16.1-1.fc31
3.16.2-1.fc31
3
elfutils-libelf
0.177-1.fc31
0.178-7.fc31
3
cmake-data
3.16.1-1.fc31
3.16.2-1.fc31
4
cmake-rpm-macros
3.16.1-1.fc31
3.16.2-1.fc31
4
zstd
1.4.2-1.fc31
1.4.4-1.fc31
B
binutils-gold
2.32-30.fc31
2.32-31.fc31
B
binutils
2.32-30.fc31
2.32-31.fc31
B
gdb-minimal
8.3.50.20190824-25.fc31
8.3.50.20190824-26.fc31
B
elfutils-default-yama-scope
0.177-1.fc31
0.178-7.fc31
B
glib-networking
2.62.2-1.fc31
2.62.3-1.fc31
B
perl-Encode
4:3.01-439.fc31
4:3.02-440.fc31
B
elfutils
0.177-1.fc31
0.178-7.fc31
B
elfutils-libs
0.177-1.fc31
0.178-7.fc31
B
libzstd
1.4.2-1.fc31
1.4.4-1.fc31
B

Most recent builds

qt5-qtserialport-devel
5.12.5-1.fc31
5.13.2-1.fc31
1
qt5-qtlocation-devel
5.12.5-1.fc31
5.13.2-1.fc31
1
qt5-qtwebchannel-devel
5.12.5-1.fc31
5.13.2-1.fc31
1
qt5-qtdeclarative-devel
5.12.5-4.fc31
5.13.2-1.fc31
1
qt5-qttools-devel
5.12.5-2.fc31
5.13.2-3.fc31
1
qt5-qtbase-devel
5.12.5-2.fc31
5.13.2-1.fc31
1
qt5-qtconnectivity-devel
5.12.5-1.fc31
5.13.2-1.fc31
1
qt5-qtsensors-devel
5.12.5-1.fc31
5.13.2-1.fc31
1
qt5-qtenginio-devel
1:1.6.2-26.fc31
1:1.6.2-27.fc31
1
qt5-qtmultimedia-devel
5.12.5-1.fc31
5.13.2-1.fc31
1
qt5-qtx11extras-devel
5.12.5-1.fc31
5.13.2-1.fc31
1
qt5-qtsvg-devel
5.12.5-1.fc31
5.13.2-1.fc31
1
qt5-qtwebkit-devel
5.212.0-0.40.alpha3.fc31
5.212.0-0.41.alpha3.fc31
1
qt5-qtxmlpatterns-devel
5.12.5-1.fc31
5.13.2-1.fc31
1
qt5-qtwebsockets-devel
5.12.5-1.fc31
5.13.2-1.fc31
1
qt5-qtbase-private-devel
5.12.5-2.fc31
5.13.2-1.fc31
1
qt5-qtsvg
5.12.5-1.fc31
5.13.2-1.fc31
2
qt5-qtx11extras
5.12.5-1.fc31
5.13.2-1.fc31
2
qt5-qttools-libs-designercomponents
5.12.5-2.fc31
5.13.2-3.fc31
2
glib2
2.62.3-1.fc31
2.62.4-1.fc31
2
qt5-qtbase-gui
5.12.5-2.fc31
5.13.2-1.fc31
2
qt5-qtlocation
5.12.5-1.fc31
5.13.2-1.fc31
2
python-rpm-macros
3-49.fc31
3-51.fc31
2
qt5-qttools
5.12.5-2.fc31
5.13.2-3.fc31
2
qt5-qttools-libs-designer
5.12.5-2.fc31
5.13.2-3.fc31
2
qt5-qtbase
5.12.5-2.fc31
5.13.2-1.fc31
2
qt5-doctools
5.12.5-2.fc31
5.13.2-3.fc31
2
qt5-qtenginio
1:1.6.2-26.fc31
1:1.6.2-27.fc31
2
qt5-qtserialport
5.12.5-1.fc31
5.13.2-1.fc31
2
qt5-rpm-macros
5.12.5-1.fc31
5.13.2-1.fc31
2
qt5-qtwebchannel
5.12.5-1.fc31
5.13.2-1.fc31
2
qt5-qtconnectivity
5.12.5-1.fc31
5.13.2-1.fc31
2
qt5-qtwebsockets
5.12.5-1.fc31
5.13.2-1.fc31
2
qt5-qtdeclarative
5.12.5-4.fc31
5.13.2-1.fc31
2
qt5-qtsensors
5.12.5-1.fc31
5.13.2-1.fc31
2
qt5-designer
5.12.5-2.fc31
5.13.2-3.fc31
2
glib2-devel
2.62.3-1.fc31
2.62.4-1.fc31
2
qt5-qtmultimedia
5.12.5-1.fc31
5.13.2-1.fc31
2
qt5-qtwebkit
5.212.0-0.40.alpha3.fc31
5.212.0-0.41.alpha3.fc31
2
python3-rpm-macros
3-49.fc31
3-51.fc31
2
qt5-linguist
5.12.5-2.fc31
5.13.2-3.fc31
2
qt5-qtxmlpatterns
5.12.5-1.fc31
5.13.2-1.fc31
2
qt5-qttools-libs-help
5.12.5-2.fc31
5.13.2-3.fc31
2
libtirpc
1.1.4-2.rc3.fc31
1.2.5-0.fc31
3
qt5-qtbase-common
5.12.5-2.fc31
5.13.2-1.fc31
3
libxml2
2.9.10-1.fc31
2.9.10-2.fc31
3
python2-rpm-macros
3-49.fc31
3-51.fc31
3
python-pip-wheel
19.1.1-6.fc31
19.1.1-7.fc31
3
libinput
1.14.3-2.fc31
1.15.0-1.fc31
3
python-srpm-macros
3-49.fc31
3-51.fc31
3
qt5-qttools-common
5.12.5-2.fc31
5.13.2-3.fc31
3
kernel-headers
5.3.11-300.fc31
5.4.7-200.fc31
4
qt5-srpm-macros
5.12.5-1.fc31
5.13.2-1.fc31
4
iptables-libs
1.8.3-6.fc31
1.8.3-7.fc31
B
hwdata
0.330-1.fc31
0.331-1.fc31
B
2019-12-23 07:30:52
Package dependencies resolved successfuly
2019-12-23 07:16:09
Package resolution failed
  • Problem: package qt5-qtsvg-devel-5.12.5-1.fc31.x86_64 requires qt5-qtsvg(x86-64) = 5.12.5-1.fc31, but none of the providers can be installed
    - package qt5-qtsvg-devel-5.12.5-1.fc31.x86_64 requires libQt5Svg.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtsvg-5.12.5-1.fc31.x86_64
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtsvg-5.12.5-1.fc31.x86_64
    - nothing provides libQt5Widgets.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtsvg-5.12.5-1.fc31.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtsvg-5.12.5-1.fc31.x86_64
  • Problem: package qt5-qtserialport-devel-5.12.5-1.fc31.x86_64 requires qt5-qtserialport(x86-64) = 5.12.5-1.fc31, but none of the providers can be installed
    - package qt5-qtserialport-devel-5.12.5-1.fc31.x86_64 requires libQt5SerialPort.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtserialport-5.12.5-1.fc31.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtserialport-5.12.5-1.fc31.x86_64
  • Problem: package qt5-qtconnectivity-devel-5.12.5-1.fc31.x86_64 requires libQt5Bluetooth.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtconnectivity-devel-5.12.5-1.fc31.x86_64 requires libQt5Nfc.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtconnectivity-devel-5.12.5-1.fc31.x86_64 requires qt5-qtconnectivity(x86-64) = 5.12.5-1.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtconnectivity-5.12.5-1.fc31.x86_64
  • Problem: package qt5-qtwebkit-devel-5.212.0-0.40.alpha3.fc31.x86_64 requires qt5-qtwebkit(x86-64) = 5.212.0-0.40.alpha3.fc31, but none of the providers can be installed
    - package qt5-qtwebkit-devel-5.212.0-0.40.alpha3.fc31.x86_64 requires libQt5WebKit.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtwebkit-devel-5.212.0-0.40.alpha3.fc31.x86_64 requires libQt5WebKitWidgets.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Quick.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtwebkit-5.212.0-0.40.alpha3.fc31.x86_64
    - nothing provides libQt5Gui.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtwebkit-5.212.0-0.40.alpha3.fc31.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtwebkit-5.212.0-0.40.alpha3.fc31.x86_64
    - nothing provides qt5-qtdeclarative(x86-64) = 5.12.5 needed by qt5-qtwebkit-5.212.0-0.40.alpha3.fc31.x86_64
  • Problem: package qt5-qtlocation-devel-5.12.5-1.fc31.x86_64 requires libQt5Positioning.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtlocation-devel-5.12.5-1.fc31.x86_64 requires libQt5Location.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtlocation-devel-5.12.5-1.fc31.x86_64 requires libQt5PositioningQuick.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtlocation-devel-5.12.5-1.fc31.x86_64 requires qt5-qtlocation(x86-64) = 5.12.5-1.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Quick.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtlocation-5.12.5-1.fc31.x86_64
    - nothing provides libQt5Gui.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtlocation-5.12.5-1.fc31.x86_64
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtlocation-5.12.5-1.fc31.x86_64
    - nothing provides libQt5Qml.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtlocation-5.12.5-1.fc31.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtlocation-5.12.5-1.fc31.x86_64
  • Problem: package qt5-qtenginio-devel-1:1.6.2-26.fc31.x86_64 requires libEnginio.so.1()(64bit), but none of the providers can be installed
    - package qt5-qtenginio-devel-1:1.6.2-26.fc31.x86_64 requires qt5-qtenginio(x86-64) = 1:1.6.2-26.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtenginio-1:1.6.2-26.fc31.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtenginio-1:1.6.2-26.fc31.x86_64
  • Problem: package qt5-qtwebchannel-devel-5.12.5-1.fc31.x86_64 requires qt5-qtwebchannel(x86-64) = 5.12.5-1.fc31, but none of the providers can be installed
    - package qt5-qtwebchannel-devel-5.12.5-1.fc31.x86_64 requires libQt5WebChannel.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtwebchannel-5.12.5-1.fc31.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtwebchannel-5.12.5-1.fc31.x86_64
  • Problem: package qt5-qtxmlpatterns-devel-5.12.5-1.fc31.x86_64 requires qt5-qtxmlpatterns(x86-64) = 5.12.5-1.fc31, but none of the providers can be installed
    - package qt5-qtxmlpatterns-devel-5.12.5-1.fc31.x86_64 requires libQt5XmlPatterns.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtxmlpatterns-devel-5.12.5-1.fc31.x86_64 requires libQt5XmlPatterns.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtxmlpatterns-5.12.5-1.fc31.x86_64
    - nothing provides libQt5Qml.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtxmlpatterns-5.12.5-1.fc31.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtxmlpatterns-5.12.5-1.fc31.x86_64
  • Problem: package qt5-qtwebsockets-devel-5.12.5-1.fc31.x86_64 requires qt5-qtwebsockets(x86-64) = 5.12.5-1.fc31, but none of the providers can be installed
    - package qt5-qtwebsockets-devel-5.12.5-1.fc31.x86_64 requires libQt5WebSockets.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtwebsockets-devel-5.12.5-1.fc31.x86_64 requires libQt5WebSockets.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtwebsockets-5.12.5-1.fc31.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtwebsockets-5.12.5-1.fc31.x86_64
  • Problem: package qt5-qtmultimedia-devel-5.12.5-1.fc31.x86_64 requires libQt5Multimedia.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtmultimedia-devel-5.12.5-1.fc31.x86_64 requires libQt5MultimediaWidgets.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtmultimedia-devel-5.12.5-1.fc31.x86_64 requires libQt5MultimediaGstTools.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtmultimedia-devel-5.12.5-1.fc31.x86_64 requires libQt5MultimediaQuick.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtmultimedia-devel-5.12.5-1.fc31.x86_64 requires qt5-qtmultimedia(x86-64) = 5.12.5-1.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtmultimedia-5.12.5-1.fc31.x86_64
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtmultimedia-5.12.5-1.fc31.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtmultimedia-5.12.5-1.fc31.x86_64
python3
3.7.5-1.fc31
3.7.6-1.fc31
1
python3-devel
3.7.5-1.fc31
3.7.6-1.fc31
1
mesa-libGL-devel
19.2.7-1.fc31
19.2.8-1.fc31
2
mesa-libEGL-devel
19.2.7-1.fc31
19.2.8-1.fc31
2
python3-libs
3.7.5-1.fc31
3.7.6-1.fc31
2
mesa-khr-devel
19.2.7-1.fc31
19.2.8-1.fc31
3
systemd-libs
243.4-1.fc31
243.5-1.fc31
3
mesa-libEGL
19.2.7-1.fc31
19.2.8-1.fc31
3
mesa-libGL
19.2.7-1.fc31
19.2.8-1.fc31
3
mesa-libglapi
19.2.7-1.fc31
19.2.8-1.fc31
3
mesa-libgbm
19.2.7-1.fc31
19.2.8-1.fc31
3
crypto-policies
20191002-1.gitc93dc99....
20191128-2.gitcd267a5....
4
rust-srpm-macros
12-1.fc31
13-1.fc31
4
systemd
243.4-1.fc31
243.5-1.fc31
B
systemd-rpm-macros
243.4-1.fc31
243.5-1.fc31
B
pam
1.3.1-18.fc31
1.3.1-21.fc31
B
systemd-pam
243.4-1.fc31
243.5-1.fc31
B
libseccomp
2.4.2-1.fc31
2.4.2-2.fc31
B
cmake-filesystem
3.14.5-4.fc31
3.16.1-1.fc31
2
libxcrypt
4.4.10-1.fc31
4.4.10-2.fc31
3
libmount
2.34-3.fc31
2.34-4.fc31
3
libX11-xcb
1.6.8-3.fc31
1.6.9-2.fc31
3
libuuid
2.34-3.fc31
2.34-4.fc31
3
cmake
3.14.5-4.fc31
3.16.1-1.fc31
3
libxkbcommon-x11
0.8.4-2.fc31
0.9.1-3.fc31
3
libX11-devel
1.6.8-3.fc31
1.6.9-2.fc31
3
libX11
1.6.8-3.fc31
1.6.9-2.fc31
3
libmount-devel
2.34-3.fc31
2.34-4.fc31
3
libxkbcommon
0.8.4-2.fc31
0.9.1-3.fc31
3
libblkid
2.34-3.fc31
2.34-4.fc31
4
libblkid-devel
2.34-3.fc31
2.34-4.fc31
4
libuv
1:1.33.1-1.fc31
1:1.34.0-1.fc31
4
cmake-rpm-macros
3.14.5-4.fc31
3.16.1-1.fc31
4
nim-srpm-macros
2-2.fc31
3-1.fc31
4
cmake-data
3.14.5-4.fc31
3.16.1-1.fc31
4
libX11-common
1.6.8-3.fc31
1.6.9-2.fc31
4
rust-srpm-macros
11-2.fc31
12-1.fc31
4
iptables-libs
1.8.3-5.fc31
1.8.3-6.fc31
B
util-linux
2.34-3.fc31
2.34-4.fc31
B
unbound-libs
1.9.4-1.fc31
1.9.6-1.fc31
B
libssh-config
0.9.2-1.fc31
0.9.3-1.fc31
B
libsmartcols
2.34-3.fc31
2.34-4.fc31
B
libssh
0.9.2-1.fc31
0.9.3-1.fc31
B
glib-networking
2.62.1-1.fc31
2.62.2-1.fc31
B
fribidi
1.0.5-4.fc31
1.0.5-5.fc31
B
libfdisk
2.34-3.fc31
2.34-4.fc31
B
libedit
3.1-29.20191025cv...
3.1-30.20191211cv...
B
libxcrypt-devel
4.4.10-1.fc31
4.4.10-2.fc31
B
qt5-qtbase-devel
5.12.5-1.fc31
5.12.5-2.fc31
1
qt5-qtbase-private-devel
5.12.5-1.fc31
5.12.5-2.fc31
1
perl-IO
1.40-448.fc31
1.40-449.fc31
2
mesa-libEGL-devel
19.2.4-1.fc31
19.2.7-1.fc31
2
mesa-libGL-devel
19.2.4-1.fc31
19.2.7-1.fc31
2
qt5-qtbase-gui
5.12.5-1.fc31
5.12.5-2.fc31
2
glib2-devel
2.62.2-1.fc31
2.62.3-1.fc31
2
perl-interpreter
4:5.30.1-448.fc31
4:5.30.1-449.fc31
2
qt5-qtbase
5.12.5-1.fc31
5.12.5-2.fc31
2
glibc
2.30-7.fc31
2.30-8.fc31
2
bash
5.0.7-3.fc31
5.0.11-1.fc31
2
glib2
2.62.2-1.fc31
2.62.3-1.fc31
2
perl-libs
4:5.30.1-448.fc31
4:5.30.1-449.fc31
2
glibc-common
2.30-7.fc31
2.30-8.fc31
3
mesa-libEGL
19.2.4-1.fc31
19.2.7-1.fc31
3
mesa-libglapi
19.2.4-1.fc31
19.2.7-1.fc31
3
mesa-libgbm
19.2.4-1.fc31
19.2.7-1.fc31
3
alsa-lib
1.2.1-3.fc31
1.2.1.2-4.fc31
3
qt5-qtbase-common
5.12.5-1.fc31
5.12.5-2.fc31
3
mesa-khr-devel
19.2.4-1.fc31
19.2.7-1.fc31
3
perl-Errno
1.30-448.fc31
1.30-449.fc31
3
gnutls-devel
3.6.10-1.fc31
3.6.11-1.fc31
3
perl-macros
4:5.30.1-448.fc31
4:5.30.1-449.fc31
3
mesa-libGL
19.2.4-1.fc31
19.2.7-1.fc31
3
glibc-minimal-langpack
2.30-7.fc31
2.30-8.fc31
3
libinput
1.14.3-1.fc31
1.14.3-2.fc31
3
python-pip-wheel
19.1.1-5.fc31
19.1.1-6.fc31
3
rpm
4.15.0-6.fc31
4.15.1-1.fc31
4
librsvg2
2.46.3-1.fc31
2.46.4-1.fc31
4
rust-srpm-macros
10-2.fc31
11-2.fc31
4
gnutls-c++
3.6.10-1.fc31
3.6.11-1.fc31
4
gnutls
3.6.10-1.fc31
3.6.11-1.fc31
4
gnutls-dane
3.6.10-1.fc31
3.6.11-1.fc31
4
libuv
1:1.33.0-2.fc31
1:1.33.1-1.fc31
4
rpm-build-libs
4.15.0-6.fc31
4.15.1-1.fc31
B
perl-Storable
1:3.15-441.fc31
1:3.15-442.fc31
B
binutils
2.32-26.fc31
2.32-30.fc31
B
libsoup
2.68.2-1.fc31
2.68.3-1.fc31
B
glibc-devel
2.30-7.fc31
2.30-8.fc31
B
libseccomp
2.4.1-1.fc31
2.4.2-1.fc31
B
json-c
0.13.1-7.fc31
0.13.1-8.fc31
B
rpm-libs
4.15.0-6.fc31
4.15.1-1.fc31
B
emacs-filesystem
1:26.2-2.fc31
1:26.3-1.fc31
B
binutils-gold
2.32-26.fc31
2.32-30.fc31
B
glibc-headers
2.30-7.fc31
2.30-8.fc31
B
make
1:4.2.1-14.fc31
1:4.2.1-15.fc31
B
gdb-minimal
8.3.50.20190824-24.fc31
8.3.50.20190824-25.fc31
B
rpm-build
4.15.0-6.fc31
4.15.1-1.fc31
B
hwdata
0.329-1.fc31
0.330-1.fc31
B
perl-IO
1.40-446.fc31
1.40-448.fc31
2
perl-libs
4:5.30.0-446.fc31
4:5.30.1-448.fc31
2
mesa-libEGL-devel
19.2.2-1.fc31
19.2.4-1.fc31
2
glibc
2.30-5.fc31
2.30-7.fc31
2
mesa-libGL-devel
19.2.2-1.fc31
19.2.4-1.fc31
2
perl-interpreter
4:5.30.0-446.fc31
4:5.30.1-448.fc31
2
python-pip-wheel
19.1.1-4.fc31
19.1.1-5.fc31
3
glibc-minimal-langpack
2.30-5.fc31
2.30-7.fc31
3
libjpeg-turbo
2.0.2-4.fc31
2.0.2-5.fc31
3
mesa-libEGL
19.2.2-1.fc31
19.2.4-1.fc31
3
mesa-libglapi
19.2.2-1.fc31
19.2.4-1.fc31
3
pcre2-utf16
10.33-15.fc31
10.33-16.fc31
3
pcre2
10.33-15.fc31
10.33-16.fc31
3
mesa-libgbm
19.2.2-1.fc31
19.2.4-1.fc31
3
perl-macros
4:5.30.0-446.fc31
4:5.30.1-448.fc31
3
glibc-common
2.30-5.fc31
2.30-7.fc31
3
perl-Errno
1.30-446.fc31
1.30-448.fc31
3
mesa-libGL
19.2.2-1.fc31
19.2.4-1.fc31
3
systemd-libs
243-3.gitef67743....
243.4-1.fc31
3
mesa-khr-devel
19.2.2-1.fc31
19.2.4-1.fc31
3
libdvdnav
6.0.0-3.fc31
6.0.1-1.fc31
4
libdvdread
6.0.1-2.fc31
6.0.2-2.fc31
4
pcre2-devel
10.33-15.fc31
10.33-16.fc31
4
libwacom
1.1-1.fc31
1.1-2.fc31
4
libwacom-data
1.1-1.fc31
1.1-2.fc31
B
glibc-headers
2.30-5.fc31
2.30-7.fc31
B
libssh
0.9.0-6.fc31
0.9.2-1.fc31
B
systemd
243-3.gitef67743....
243.4-1.fc31
B
libssh-config
0.9.0-6.fc31
0.9.2-1.fc31
B
pcre2-utf32
10.33-15.fc31
10.33-16.fc31
B
systemd-pam
243-3.gitef67743....
243.4-1.fc31
B
binutils-gold
2.32-24.fc31
2.32-26.fc31
B
libpwquality
1.4.1-1.fc31
1.4.2-1.fc31
B
systemd-rpm-macros
243-3.gitef67743....
243.4-1.fc31
B
libidn2
2.2.0-2.fc31
2.3.0-1.fc31
B
binutils
2.32-24.fc31
2.32-26.fc31
B
shared-mime-info
1.14-1.fc31
1.15-1.fc31
B
glibc-devel
2.30-5.fc31
2.30-7.fc31
B
python2
2.7.16-4.fc31
2.7.17-1.fc31
1
glib2-devel
2.62.1-1.fc31
2.62.2-1.fc31
2
python2-devel
2.7.16-4.fc31
2.7.17-1.fc31
2
glib2
2.62.1-1.fc31
2.62.2-1.fc31
2
python2-libs
2.7.16-4.fc31
2.7.17-1.fc31
2
perl-Scalar-List-Utils
3:1.52-439.fc31
3:1.53-439.fc31
3
libxml2
2.9.9-3.fc31
2.9.10-1.fc31
3
bluez-libs
5.51-1.fc31
5.52-1.fc31
3
alsa-lib
1.1.9-2.fc31
1.2.1-3.fc31
3
pcre2-utf16
10.33-14.fc31
10.33-15.fc31
3
pcre2
10.33-14.fc31
10.33-15.fc31
3
xkeyboard-config
2.27-2.fc31
2.28-1.fc31
4
crypto-policies
20190816-4.gitbb9bf99....
20191002-1.gitc93dc99....
4
kernel-headers
5.3.6-300.fc31
5.3.11-300.fc31
4
librsvg2
2.46.1-1.fc31
2.46.3-1.fc31
4
pcre2-devel
10.33-14.fc31
10.33-15.fc31
4
json-c
0.13.1-6.fc31
0.13.1-7.fc31
B
hwdata
0.328-1.fc31
0.329-1.fc31
B
libnghttp2
1.39.2-1.fc31
1.39.2-2.fc31
B
pcre2-utf32
10.33-14.fc31
10.33-15.fc31
B
device-mapper
1.02.163-2.fc31
1.02.165-1.fc31
B
unbound-libs
1.9.3-2.fc31
1.9.4-1.fc31
B
device-mapper-libs
1.02.163-2.fc31
1.02.165-1.fc31
B
cryptsetup-libs
2.2.1-1.fc31
2.2.2-1.fc31
B
libedit
3.1-28.20190324cv...
3.1-29.20191025cv...
B
audit-libs
3.0-0.12.20190507...
3.0-0.15.20191104...
B
Previous history