python-pyunicorn

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
571
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

igraph
0.9.5-1.fc34
0.9.6-1.fc34
2
openblas-openmp
0.3.19-1.fc34
0.3.19-2.fc34
4
openblas-openmp64
0.3.19-1.fc34
0.3.19-2.fc34
B
openblas
0.3.19-1.fc34
0.3.19-2.fc34
B

Most recent builds

python3-pyshp
2.1.3-2.fc34
2.1.3-4.fc34
2
pyproject-rpm-macros
0-51.fc34
0-52.fc34
2
ca-certificates
2021.2.50-1.0.fc34
2021.2.52-1.0.fc34
3
libxcrypt
4.4.26-2.fc34
4.4.27-1.fc34
3
openblas-openmp
0.3.18-1.fc34
0.3.19-1.fc34
4
libxcrypt-devel
4.4.26-2.fc34
4.4.27-1.fc34
4
openblas-openmp64
0.3.18-1.fc34
0.3.19-1.fc34
B
openblas
0.3.18-1.fc34
0.3.19-1.fc34
B
python3-pytest-cov
2.12.1-1.fc34
3.0.0-1.fc34
1
pyproject-rpm-macros
0-50.fc34
0-51.fc34
2
python3-coverage
5.5-1.fc34
5.5-2.fc34
2
python3-coverage+toml
5.5-2.fc34
2
shadow-utils
2:4.8.1-9.fc34
2:4.8.1-10.fc34
B
xxhash-libs
0.8.0-3.fc34
0.8.1-1.fc34
B
2021-12-19 00:56:51
Package dependencies resolved successfuly
2021-12-16 00:22:24
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python3.9dist(coverage[toml]) >= 5.2.1 needed by python3-pytest-cov-3.0.0-1.fc34.noarch
python3-devel
3.9.7-1.fc34
3.9.9-2.fc34
1
python3-py
1.10.0-2.fc34
1.11.0-1.fc34
2
python3
3.9.7-1.fc34
3.9.9-2.fc34
2
python3-libs
3.9.7-1.fc34
3.9.9-2.fc34
2
python3-typed_ast
1.4.2-2.fc34
1.4.3-4.fc34
3
elfutils-debuginfod-client
0.185-2.fc34
0.186-1.fc34
4
python3-tkinter
3.9.7-1.fc34
3.9.9-2.fc34
4
elfutils-libs
0.185-2.fc34
0.186-1.fc34
B
elfutils-default-yama-scope
0.185-2.fc34
0.186-1.fc34
B
elfutils
0.185-2.fc34
0.186-1.fc34
B
rust-srpm-macros
18-1.fc34
20-1.fc34
B
fedora-release
34-37
34-39
B
fedora-release-common
34-37
34-39
B
fedora-release-identity-basic
34-37
34-39
B
gdb-minimal
11.1-2.fc34
11.1-5.fc34
B
elfutils-libelf
0.185-2.fc34
0.186-1.fc34
B
pyproject-rpm-macros
0-49.fc34
0-50.fc34
2
less
581.2-1.fc34
590-2.fc34
2
igraph
0.9.4-1.fc34
0.9.5-1.fc34
2
libsepol
3.2-1.fc34
3.2-2.fc34
4
kernel-headers
5.14.9-200.fc34
5.15.4-100.fc34
4
No dependency changes
2021-11-20 00:33:58
Package dependencies resolved successfuly
Previous history