python-pyunicorn

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
637
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

libtool-ltdl
2.4.6-44.fc36
2.4.6-45.fc36
3
python3-fonttools
4.28.1-1.fc36
4.28.2-1.fc36
3
harfbuzz
3.1.1-1.fc36
3.1.2-1.fc36
4
fedora-release-common
36-0.11
36-0.12
B
fedora-release
36-0.11
36-0.12
B
fedora-release-identity-basic
36-0.11
36-0.12
B
langpacks-core-font-en
3.0-15.fc35
3.0-16.fc36
B

Most recent builds

openssh-clients
8.7p1-3.fc36
8.8p1-1.fc36
2
python3-packaging
21.2-1.fc36
21.3-1.fc36
2
python3-charset-normalizer
2.0.7-1.fc36
2.0.8-1.fc36
3
libselinux
3.3-1.fc36
3.3-2.fc36
3
openssh
8.7p1-3.fc36
8.8p1-1.fc36
3
python3-lxml
4.6.3-4.fc35
4.6.3-5.fc36
4
rust-srpm-macros
19-1.fc36
20-1.fc36
B
python3-sphinx
1:4.2.0-1.fc36
1:4.3.0-1.fc36
1
python3-virtualenv
20.10.0-1.fc36
20.10.0-2.fc36
2
pyproject-rpm-macros
0-49.fc36
0-50.fc36
2
binutils
2.37-17.fc36
2.37-20.fc36
3
binutils-gold
2.37-17.fc36
2.37-20.fc36
4
libjpeg-turbo
2.1.1-1.fc36
2.1.2-1.fc36
4
tk
1:8.6.10-7.fc35
1:8.6.12-1.fc36
B
fedora-release-identity-basic
36-0.9
36-0.11
B
shadow-utils
2:4.9-7.fc36
2:4.9-8.fc36
B
rust-srpm-macros
18-2.fc35
19-1.fc36
B
fedora-release
36-0.9
36-0.11
B
fedora-release-common
36-0.9
36-0.11
B
gdb-minimal
11.1-5.fc36
11.1-6.fc36
B
tcl
1:8.6.10-5.fc34
1:8.6.12-1.fc36
B
2021-11-23 15:28:34
Package dependencies resolved successfuly
2021-11-23 15:06:23
Package resolution failed
  • Problem: package python3-matplotlib-3.5.0-0.8.rc1.fc36.x86_64 requires python3-matplotlib-tk(x86-64) = 3.5.0-0.8.rc1.fc36, but none of the providers can be installed
    - package python3-matplotlib-tk-3.5.0-0.8.rc1.fc36.x86_64 requires python3-tkinter, but none of the providers can be installed
    - package python3-basemap-1.2.2-7.fc36.x86_64 requires ((python3.10dist(matplotlib) < 3.0.1 or python3.10dist(matplotlib) > 3.0.1) with python3.10dist(matplotlib) >= 1), but none of the providers can be installed
    - package python3-basemap-1.2.2-7.fc36.x86_64 requires python3-matplotlib >= 0.98, but none of the providers can be installed
    - package python3-tkinter-3.10.0-4.fc36.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.10 needed by tk-1:8.6.10-7.fc35.x86_64
glibc
2.34.9000-19.fc36
2.34.9000-21.fc36
2
glibc-devel
2.34.9000-19.fc36
2.34.9000-21.fc36
3
glibc-common
2.34.9000-19.fc36
2.34.9000-21.fc36
3
glibc-gconv-extra
2.34.9000-19.fc36
2.34.9000-21.fc36
3
glibc-minimal-langpack
2.34.9000-19.fc36
2.34.9000-21.fc36
3
glibc-headers-x86
2.34.9000-19.fc36
2.34.9000-21.fc36
4
redhat-rpm-config
204-1.fc36
205-1.fc36
4
kernel-srpm-macros
1.0-6.fc35
1.0-13.fc36
B
python3-pyproj
3.2.1-1.fc36
3.3.0-1.fc36
2
No dependency changes
redhat-rpm-config
203-1.fc36
204-1.fc36
4
publicsuffix-list-dafsa
20210518-2.fc35
20210518-3.fc36
4
Previous history