python-pytest-faulthandler

Package information

State
blocked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is blocked in koji
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

failed
2020-11-06 04:11:21
krb5-libs
1.18.2-28.fc34
1.18.2-29.fc34
4
libselinux
3.1-3.fc34
3.1-4.fc34
B
shadow-utils
2:4.8.1-4.fc33
2:4.8.1-5.fc34
B
gdb-minimal
9.2-8.fc34
10.1-1.fc34
B
libsemanage
3.1-2.fc33
3.1-4.fc34
B
libsepol
3.1-3.fc33
3.1-4.fc34
B
failed
2020-11-05 10:43:21
glibc
2.32.9000-12.fc34
2.32.9000-14.fc34
3
glibc-common
2.32.9000-12.fc34
2.32.9000-14.fc34
4
libgcc
10.2.1-6.fc34
10.2.1-7.fc34
4
glibc-minimal-langpack
2.32.9000-12.fc34
2.32.9000-14.fc34
4
libgomp
10.2.1-6.fc34
10.2.1-7.fc34
B
libstdc++
10.2.1-6.fc34
10.2.1-7.fc34
B
failed
2020-11-04 18:03:07
coreutils
8.32-13.fc34
8.32-14.fc34
4
binutils
2.35.1-12.fc34
2.35.1-13.fc34
B
coreutils-common
8.32-13.fc34
8.32-14.fc34
B
binutils-gold
2.35.1-12.fc34
2.35.1-13.fc34
B
failed
2020-11-04 00:51:18
python3-rpm-generators
11-11.fc33
11-12.fc34
2
binutils
2.35.1-11.fc34
2.35.1-12.fc34
B
binutils-gold
2.35.1-11.fc34
2.35.1-12.fc34
B
failed
2020-11-03 09:09:12
python3-setuptools
50.1.0-1.fc34
50.3.2-1.fc34
2
filesystem
3.14-3.fc33
3.14-4.fc34
3
python-setuptools-wheel
50.1.0-1.fc34
50.3.2-1.fc34
3
python-pip-wheel
20.2.2-1.fc33
20.2.4-1.fc34
3
rpm
4.16.0-2.fc34
4.16.0-3.fc34
3
rpm-libs
4.16.0-2.fc34
4.16.0-3.fc34
4
redhat-rpm-config
176-1.fc34
177-1.fc34
4
pcre2-syntax
10.35-7.fc34
10.35-8.fc34
B
rpm-build
4.16.0-2.fc34
4.16.0-3.fc34
B
gdb-minimal
9.2-6.fc33
9.2-8.fc34
B
elfutils-libs
0.181-3.fc34
0.182-1.fc34
B
elfutils-debuginfod-client
0.181-3.fc34
0.182-1.fc34
B
pcre2
10.35-7.fc34
10.35-8.fc34
B
fedora-release
34-0.8
34-0.9
B
binutils-gold
2.35.1-7.fc34
2.35.1-11.fc34
B
openldap
2.4.54-1.fc34
2.4.55-1.fc34
B
elfutils
0.181-3.fc34
0.182-1.fc34
B
elfutils-default-yama-scope
0.181-3.fc34
0.182-1.fc34
B
fedora-release-common
34-0.8
34-0.9
B
fedora-release-identity-basic
34-0.8
34-0.9
B
elfutils-libelf
0.181-3.fc34
0.182-1.fc34
B
pam
1.4.0-5.fc34
1.4.0-6.fc34
B
binutils
2.35.1-7.fc34
2.35.1-11.fc34
B
rpm-build-libs
4.16.0-2.fc34
4.16.0-3.fc34
B
failed
2020-10-25 23:07:11
No dependency changes
failed
2020-10-25 08:58:03
No dependency changes
failed
2020-10-24 14:30:25
krb5-libs
1.18.2-27.fc34
1.18.2-28.fc34
4
fedora-release-common
34-0.7
34-0.8
B
tzdata
2020b-1.fc34
2020d-1.fc34
B
fedora-release-identity-basic
34-0.7
34-0.8
B
fedora-release
34-0.7
34-0.8
B
Previous history