python-pyphi

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
1204
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

python3-devel
3.9.0~b5-5.fc33
3.9.0~rc1-2.fc33
1
python3-libs
3.9.0~b5-5.fc33
3.9.0~rc1-2.fc33
2
python3
3.9.0~b5-5.fc33
3.9.0~rc1-2.fc33
2
libbrotli
1.0.7-11.fc33
1.0.7-14.fc33
4
krb5-libs
1.18.2-19.fc33
1.18.2-20.fc33
4
fedora-release-common
33-0.10
33-0.12
B
fedora-release
33-0.10
33-0.12
B
fedora-repos-rawhide
33-0.9
go-srpm-macros
3.0.8-6.fc33
3.0.9-1.fc33
B
fedora-repos
33-0.9
33-0.11
B
fedora-release-identity-basic
33-0.10
33-0.12
B
fedora-gpg-keys
33-0.9
33-0.11
B

Most recent builds

failed
2020-08-13 08:49:38
No dependency changes
2020-08-13 08:49:17
Package dependencies resolved successfuly
2020-05-29 13:17:36
Package dependencies resolved successfuly
2020-05-29 12:35:39
Package resolution failed
  • Problem: cannot install both python3-3.9.0~b1-3.fc33.x86_64 and python3-3.8.3-1.fc33.x86_64
    - package python3-scipy-1.4.1-1.fc33.x86_64 requires python(abi) = 3.8, but none of the providers can be installed
    - package asv-0.4.2-2.fc33.x86_64 requires python(abi) = 3.9, but none of the providers can be installed
    - conflicting requests
2020-05-29 12:14:33
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python3.9dist(wcwidth) needed by python3-pytest-4.6.10-3.fc33.noarch
    - nothing provides python(abi) = 3.9 needed by python3-pytest-4.6.10-3.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-redis-3.4.1-2.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-pytest-lazy-fixture-0.5.2-7.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-setuptools-46.4.0-4.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-sphinx-1:2.2.2-4.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-decorator-4.4.2-2.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-pyemd-0.5.1-7.fc33.x86_64
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-pyyaml-5.3.1-3.fc33.x86_64
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by asv-0.4.2-2.fc33.x86_64
  • Problem: package rpm-build-4.15.90-0.git14971.12.fc33.x86_64 requires (python3-rpm-generators if rpm-build), but none of the providers can be installed
    - package python3-rpm-generators-11-7.fc33.noarch requires python3-setuptools, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-setuptools-46.4.0-4.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-numpy-1:1.18.4-3.fc33.x86_64
  • Problem: package python3-scipy-1.4.1-1.fc33.x86_64 requires python3-f2py, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-numpy-f2py-1:1.18.4-3.fc33.x86_64
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-joblib-0.15.1-3.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-psutil-5.6.7-2.fc33.x86_64
  • Problem: conflicting requests
    - nothing provides python3.8dist(setuptools) needed by python3-wheel-1:0.33.6-3.fc32.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-pymongo-3.10.1-3.fc33.x86_64
  • Problem: conflicting requests
    - nothing provides python3.8dist(setuptools) needed by python3-tqdm-4.45.0-1.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-sphinx_rtd_theme-0.4.3-13.fc33.noarch
  • Problem: package python3-tblib-1.6.0-2.fc32.noarch requires python3-six, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-six-1.14.0-4.fc33.noarch
2020-05-29 10:14:37
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python3.9dist(setuptools) needed by python3-numpy-1:1.18.4-3.fc33.x86_64
    - nothing provides python(abi) = 3.9 needed by python3-numpy-1:1.18.4-3.fc33.x86_64
  • Problem: package python3-sphinx_rtd_theme-0.4.3-11.fc33.noarch requires python3.8dist(sphinx), but none of the providers can be installed
    - conflicting requests
    - nothing provides (python3.8dist(babel) >= 1.3 with (python3.8dist(babel) < 2 or python3.8dist(babel) >= 2.0)) needed by python3-sphinx-1:2.2.2-2.fc32.noarch
  • Problem: conflicting requests
    - nothing provides python3.9dist(setuptools) needed by asv-0.4.2-2.fc33.x86_64
    - nothing provides python3.9dist(json-minify) needed by asv-0.4.2-2.fc33.x86_64
    - nothing provides python(abi) = 3.9 needed by asv-0.4.2-2.fc33.x86_64
    - nothing provides python3.9dist(six) >= 1.4 needed by asv-0.4.2-2.fc33.x86_64
  • Problem: conflicting requests
    - nothing provides (python3.8dist(numpy) >= 1.9 with python3.8dist(numpy) < 2) needed by python3-pyemd-0.5.1-6.fc32.x86_64
  • Problem: package python3-scipy-1.4.1-1.fc33.x86_64 requires python3-f2py, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-numpy-f2py-1:1.18.4-3.fc33.x86_64
  • Problem: conflicting requests
    - nothing provides (python3.8dist(babel) >= 1.3 with (python3.8dist(babel) < 2 or python3.8dist(babel) >= 2.0)) needed by python3-sphinx-1:2.2.2-2.fc32.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-pyyaml-5.3.1-3.fc33.x86_64
2020-05-29 09:53:50
Package resolution failed
  • Problem: conflicting requests
    - nothing provides (python3.8dist(babel) >= 1.3 with (python3.8dist(babel) < 2 or python3.8dist(babel) >= 2.0)) needed by python3-sphinx-1:2.2.2-2.fc32.noarch
  • Problem: package python3-sphinx_rtd_theme-0.4.3-11.fc33.noarch requires python3.8dist(sphinx), but none of the providers can be installed
    - conflicting requests
    - nothing provides (python3.8dist(babel) >= 1.3 with (python3.8dist(babel) < 2 or python3.8dist(babel) >= 2.0)) needed by python3-sphinx-1:2.2.2-2.fc32.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-pyyaml-5.3.1-3.fc33.x86_64
  • Problem: conflicting requests
    - nothing provides python3.9dist(setuptools) needed by asv-0.4.2-2.fc33.x86_64
    - nothing provides python3.9dist(json-minify) needed by asv-0.4.2-2.fc33.x86_64
    - nothing provides python(abi) = 3.9 needed by asv-0.4.2-2.fc33.x86_64
    - nothing provides python3.9dist(six) >= 1.4 needed by asv-0.4.2-2.fc33.x86_64
2020-05-29 07:18:35
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-pyyaml-5.3.1-3.fc33.x86_64
Previous history