python-pylatex

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
391
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

python3-sphinx
1:4.3.0-1.fc36
1:4.3.1-1.fc36
1
xxhash-libs
0.8.0-4.fc35
0.8.1-1.fc36
B

Most recent builds

complete
2021-11-30 20:26:08
python3-fonttools
4.28.1-1.fc36
4.28.2-1.fc36
2
python3-packaging
21.2-1.fc36
21.3-1.fc36
2
harfbuzz
3.1.1-1.fc36
3.1.2-1.fc36
3
libselinux
3.3-1.fc36
3.3-2.fc36
3
gd
2.3.3-3.fc36
2.3.3-4.fc36
3
python3-charset-normalizer
2.0.7-1.fc36
2.0.8-1.fc36
3
libtool-ltdl
2.4.6-44.fc36
2.4.6-45.fc36
3
libavif
0.9.2-2.fc35
0.9.3-1.fc36
4
fedora-release-common
36-0.11
36-0.12
B
fedora-release
36-0.11
36-0.12
B
rust-srpm-macros
19-1.fc36
20-1.fc36
B
fedora-release-identity-basic
36-0.11
36-0.12
B
libdav1d
0.9.1-1.fc35
0.9.2-1.fc36
B
langpacks-core-font-en
3.0-15.fc35
3.0-16.fc36
B
cups-libs
1:2.3.3op2-10.fc36
1:2.3.3op2-11.fc36
B
complete
2021-11-28 01:26:29
python3-sphinx
1:4.2.0-1.fc36
1:4.3.0-1.fc36
1
python3-lxml
4.6.3-4.fc35
4.6.3-5.fc36
3
tk
1:8.6.10-7.fc35
1:8.6.12-1.fc36
4
tcl
1:8.6.10-5.fc34
1:8.6.12-1.fc36
4
fedora-release-common
36-0.9
36-0.11
B
gdb-minimal
11.1-5.fc36
11.1-6.fc36
B
fedora-release
36-0.9
36-0.11
B
perl-Try-Tiny
0.30-13.fc35
0.31-1.fc36
B
fedora-release-identity-basic
36-0.9
36-0.11
B
perl-Date-Manip
6.85-3.fc35
6.86-1.fc36
B
2021-11-23 15:29:11
Package dependencies resolved successfuly
2021-11-23 15:06:57
Package resolution failed
  • Problem: package python3-matplotlib-tk-3.5.0-0.8.rc1.fc36.x86_64 requires python3-tkinter, but none of the providers can be installed
    - package python3-matplotlib-3.5.0-0.8.rc1.fc36.x86_64 requires python3-matplotlib-tk(x86-64) = 3.5.0-0.8.rc1.fc36, but none of the providers can be installed
    - package python3-tkinter-3.10.0-4.fc36.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.10 needed by tk-1:8.6.10-7.fc35.x86_64
complete
2021-11-23 01:56:19
pyproject-rpm-macros
0-49.fc36
0-50.fc36
2
glibc
2.34.9000-19.fc36
2.34.9000-21.fc36
2
python3-jinja2
3.0.1-3.fc36
3.0.3-1.fc36
2
libimagequant
2.16.0-1.fc36
2.17.0-1.fc36
3
glibc-minimal-langpack
2.34.9000-19.fc36
2.34.9000-21.fc36
3
tzdata
2021a-2.fc35
2021e-1.fc36
3
glibc-common
2.34.9000-19.fc36
2.34.9000-21.fc36
3
libjpeg-turbo
2.1.1-1.fc36
2.1.2-1.fc36
3
glibc-gconv-extra
2.34.9000-19.fc36
2.34.9000-21.fc36
3
gd
2.3.3-2.fc36
2.3.3-3.fc36
3
crypto-policies
20210917-1.gitc9d86d1....
20211115-1.git1b1c04c....
4
redhat-rpm-config
203-1.fc36
205-1.fc36
4
shadow-utils
2:4.9-7.fc36
2:4.9-8.fc36
B
binutils-gold
2.37-17.fc36
2.37-20.fc36
B
crypto-policies-scripts
20210917-1.gitc9d86d1....
20211115-1.git1b1c04c....
B
libjxl
0.5-3.fc36
0.6.1-6.fc36
B
binutils
2.37-17.fc36
2.37-20.fc36
B
publicsuffix-list-dafsa
20210518-2.fc35
20210518-3.fc36
B
libaom
3.1.2-1.fc35
3.2.0-2.fc36
B
rust-srpm-macros
18-2.fc35
19-1.fc36
B
systemd-libs
249.7-1.fc36
249.7-2.fc36
B
perl-Module-CoreList
1:5.20211020-1.fc36
1:5.20211120-1.fc36
B
rav1e-libs
0.4.1-4.fc35
0.5.0-1.fc36
B
kernel-srpm-macros
1.0-6.fc35
1.0-13.fc36
B
2021-11-21 23:03:05
Package dependencies resolved successfuly
2021-11-21 20:22:17
Package resolution failed
  • Problem: package texlive-dvipng-9:20210325-42.fc36.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package python3-matplotlib-3.5.0-0.8.rc1.fc36.x86_64 requires (texlive-dvipng if texlive-base), but none of the providers can be installed
    - package gd-2.3.3-3.fc36.x86_64 requires libavif.so.12()(64bit), but none of the providers can be installed
    - package texlive-amsmath-9:svn56514-45.fc36.noarch requires texlive-base, but none of the providers can be installed
    - package libavif-0.9.2-2.fc35.x86_64 requires libaom.so.3()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libjxl.so.0()(64bit) needed by libaom-3.1.2-1.fc35.x86_64
    - nothing provides libjxl.so.0(JXL_0)(64bit) needed by libaom-3.1.2-1.fc35.x86_64
complete
2021-11-14 22:16:16
python3-setuptools
58.2.0-1.fc36
58.5.3-1.fc36
1
python3-devel
3.10.0-2.fc36
3.10.0-4.fc36
1
python3-jinja2
3.0.1-2.fc35
3.0.1-3.fc36
2
glibc
2.34.9000-17.fc36
2.34.9000-19.fc36
2
python3-cycler
0.10.0-20.fc35
0.11.0-1.fc36
2
python3
3.10.0-2.fc36
3.10.0-4.fc36
2
python3-fonttools
4.27.1-1.fc36
4.28.1-1.fc36
2
python3-libs
3.10.0-2.fc36
3.10.0-4.fc36
2
libnsl2
1.3.0-4.fc35
2.0.0-2.fc36
3
glibc-common
2.34.9000-17.fc36
2.34.9000-19.fc36
3
harfbuzz
3.1.0-2.fc36
3.1.1-1.fc36
3
python-setuptools-wheel
58.2.0-1.fc36
58.5.3-1.fc36
3
glibc-gconv-extra
2.34.9000-17.fc36
2.34.9000-19.fc36
3
python3-tkinter
3.10.0-2.fc36
3.10.0-4.fc36
3
glibc-minimal-langpack
2.34.9000-17.fc36
2.34.9000-19.fc36
3
curl
7.79.1-3.fc36
7.80.0-2.fc36
4
libsepol
3.3-1.fc36
3.3-2.fc36
4
redhat-rpm-config
201-1.fc36
203-1.fc36
4
libtasn1
4.17.0-1.fc36
4.18.0-1.fc36
B
perl-HTTP-Tiny
0.078-1.fc35
0.080-1.fc36
B
cups-libs
1:2.3.3op2-9.fc36
1:2.3.3op2-10.fc36
B
pam
1.5.2-6.fc36
1.5.2-7.fc36
B
elfutils
0.185-5.fc35
0.186-1.fc36
B
fedora-release-identity-basic
36-0.7
36-0.9
B
perl-HTTP-Message
6.33-2.fc35
6.34-1.fc36
B
unzip
6.0-53.fc35
6.0-54.fc36
B
gdb-minimal
11.1-3.fc36
11.1-5.fc36
B
elfutils-default-yama-scope
0.185-5.fc35
0.186-1.fc36
B
shadow-utils
2:4.9-6.fc36
2:4.9-7.fc36
B
fedora-release-common
36-0.7
36-0.9
B
fedora-release
36-0.7
36-0.9
B
systemd-libs
249.6-2.fc36
249.7-1.fc36
B
elfutils-libelf
0.185-5.fc35
0.186-1.fc36
B
elfutils-libs
0.185-5.fc35
0.186-1.fc36
B
elfutils-debuginfod-client
0.185-5.fc35
0.186-1.fc36
B
libcurl
7.79.1-3.fc36
7.80.0-2.fc36
B
Previous history