python-pikepdf

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1115
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

texlive-dvipng
7:20190410-5.fc32
7:20190410-6.fc32
2
texlive-kpathsea
7:20190410-5.fc32
7:20190410-6.fc32
3
texlive-base
7:20190410-5.fc32
7:20190410-6.fc32
3
cmake-filesystem
3.15.4-1.fc32
3.15.5-2.fc32
3
cmake
3.15.4-1.fc32
3.15.5-2.fc32
3
texlive-lib
7:20190410-5.fc32
7:20190410-6.fc32
3
libcurl
7.67.0-1.fc32
7.67.0-2.fc32
4
jsoncpp
1.9.1-1.fc32
1.9.2-1.fc32
4
cmake-rpm-macros
3.15.4-1.fc32
3.15.5-2.fc32
4
texlive-tetex
7:20190410-5.fc32
7:20190410-6.fc32
4
cmake-data
3.15.4-1.fc32
3.15.5-2.fc32
4
texlive-texlive.infra
7:20190410-5.fc32
7:20190410-6.fc32
B
annobin
8.88-1.fc32
8.90-1.fc32
B
texlive-texconfig
7:20190410-5.fc32
7:20190410-6.fc32
B
libnghttp2
1.39.2-2.fc32
1.40.0-1.fc32
B
curl
7.67.0-1.fc32
7.67.0-2.fc32
B

Groups

This package is not part of any global group.

Most recent builds

python3-setuptools
41.2.0-1.fc32
41.6.0-1.fc32
1
python3-numpy
1:1.17.4-1.fc32
1:1.17.4-2.fc32
2
python3-pyparsing
2.4.2-1.fc32
2.4.5-1.fc32
2
glibc
2.30.9000-17.fc32
2.30.9000-18.fc32
2
python3-pygments
2.4.2-5.fc32
2.4.2-6.fc32
2
python3-chardet
3.0.4-13.fc32
3.0.4-14.fc32
3
glibc-devel
2.30.9000-17.fc32
2.30.9000-18.fc32
3
ncurses-libs
6.1-13.20191026.fc32
6.1-14.20191109.fc32
3
glibc-common
2.30.9000-17.fc32
2.30.9000-18.fc32
3
python3-urllib3
1.25.6-1.fc32
1.25.7-1.fc32
3
openssl-libs
1:1.1.1d-2.fc32
1:1.1.1d-4.fc32
3
python-setuptools-wheel
41.2.0-1.fc32
41.6.0-1.fc32
3
binutils
2.33.1-6.fc32
2.33.1-7.fc32
3
glibc-minimal-langpack
2.30.9000-17.fc32
2.30.9000-18.fc32
3
binutils-gold
2.33.1-6.fc32
2.33.1-7.fc32
4
python3-pysocks
1.7.1-1.fc32
1.7.1-2.fc32
4
glibc-headers
2.30.9000-17.fc32
2.30.9000-18.fc32
4
ncurses-base
6.1-13.20191026.fc32
6.1-14.20191109.fc32
4
perl-interpreter
4:5.30.1-447.fc32
4:5.30.1-448.fc32
B
rpm
4.15.0-6.fc32
4.15.0-7.fc32
B
perl-libs
4:5.30.1-447.fc32
4:5.30.1-448.fc32
B
perl-Errno
1.30-447.fc32
1.30-448.fc32
B
perl-IO
1.40-447.fc32
1.40-448.fc32
B
rpm-build
4.15.0-6.fc32
4.15.0-7.fc32
B
libnghttp2
1.39.2-1.fc32
1.39.2-2.fc32
B
perl-macros
4:5.30.1-447.fc32
4:5.30.1-448.fc32
B
rpm-build-libs
4.15.0-6.fc32
4.15.0-7.fc32
B
ncurses
6.1-13.20191026.fc32
6.1-14.20191109.fc32
B
perl-open
1.11-447.fc32
1.11-448.fc32
B
rpm-libs
4.15.0-6.fc32
4.15.0-7.fc32
B
2019-11-06 21:49:06
Package dependencies resolved successfuly
2019-11-06 21:34:19
Package resolution failed
  • Problem: package python3-matplotlib-tk-3.1.1-2.fc32.x86_64 requires python3-tkinter, but none of the providers can be installed
    - package python3-matplotlib-3.1.1-2.fc32.x86_64 requires python3-matplotlib-tk(x86-64) = 3.1.1-2.fc32, but none of the providers can be installed
    - package python3-tkinter-3.8.0-1.fc32.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.8 needed by tk-1:8.6.8-1.fc30.x86_64
python3-pytest
4.6.5-4.fc32
4.6.6-1.fc32
1
python3-imagesize
1.0.0-8.fc32
1.1.0-1.fc32
2
glibc
2.30.9000-14.fc32
2.30.9000-16.fc32
2
python3-cycler
0.10.0-12.fc32
0.10.0-13.fc32
2
glibc-minimal-langpack
2.30.9000-14.fc32
2.30.9000-16.fc32
3
glibc-common
2.30.9000-14.fc32
2.30.9000-16.fc32
3
binutils
2.33.1-1.fc32
2.33.1-2.fc32
3
glibc-devel
2.30.9000-14.fc32
2.30.9000-16.fc32
3
crypto-policies
20190816-4.gitbb9bf99....
20191002-1.gitc93dc99....
4
binutils-gold
2.33.1-1.fc32
2.33.1-2.fc32
4
glibc-headers
2.30.9000-14.fc32
2.30.9000-16.fc32
4
perl-Pod-Simple
1:3.39-2.fc31
1:3.40-1.fc32
B
file-libs
5.37-7.fc32
5.37-8.fc32
B
kernel-headers
5.4.0-0.rc1.git0.1....
5.4.0-0.rc5.git0.1....
B
perl-Scalar-List-Utils
3:1.52-439.fc32
3:1.53-439.fc32
B
file
5.37-7.fc32
5.37-8.fc32
B
python3-requests
2.22.0-6.fc32
2.22.0-7.fc32
2
glibc
2.30.9000-12.fc32
2.30.9000-14.fc32
2
python3-cairo
1.18.1-4.fc32
1.18.2-1.fc32
2
glibc-minimal-langpack
2.30.9000-12.fc32
2.30.9000-14.fc32
3
glibc-devel
2.30.9000-12.fc32
2.30.9000-14.fc32
3
nss
3.46.1-1.fc32
3.47.0-2.fc32
3
glibc-common
2.30.9000-12.fc32
2.30.9000-14.fc32
3
nss-softokn
3.46.1-1.fc32
3.47.0-2.fc32
4
glibc-headers
2.30.9000-12.fc32
2.30.9000-14.fc32
4
nss-util
3.46.1-1.fc32
3.47.0-2.fc32
4
nss-sysinit
3.46.1-1.fc32
3.47.0-2.fc32
4
rpm-libs
4.15.0-5.fc32
4.15.0-6.fc32
B
unzip
6.0-44.fc31
6.0-45.fc32
B
annobin
8.86-1.fc32
8.87-1.fc32
B
nss-softokn-freebl
3.46.1-1.fc32
3.47.0-2.fc32
B
rpm
4.15.0-5.fc32
4.15.0-6.fc32
B
rpm-build-libs
4.15.0-5.fc32
4.15.0-6.fc32
B
rpm-build
4.15.0-5.fc32
4.15.0-6.fc32
B
python3-pillow
6.2.0-2.fc32
6.2.1-1.fc32
1
python3-kiwisolver
1.1.0-3.fc32
1.1.0-4.fc32
2
glibc
2.30.9000-11.fc32
2.30.9000-12.fc32
2
glibc-common
2.30.9000-11.fc32
2.30.9000-12.fc32
3
glibc-minimal-langpack
2.30.9000-11.fc32
2.30.9000-12.fc32
3
nss
3.46.0-2.fc32
3.46.1-1.fc32
3
glibc-devel
2.30.9000-11.fc32
2.30.9000-12.fc32
3
nss-softokn
3.46.0-2.fc32
3.46.1-1.fc32
4
glibc-headers
2.30.9000-11.fc32
2.30.9000-12.fc32
4
nss-sysinit
3.46.0-2.fc32
3.46.1-1.fc32
4
nss-util
3.46.0-2.fc32
3.46.1-1.fc32
4
libuv
1:1.32.0-1.fc32
1:1.33.0-2.fc32
4
gdb-minimal
8.3.50.20190924-28.fc32
9.0.50.20191018-1.fc32
B
rpm-libs
4.15.0-4.fc32
4.15.0-5.fc32
B
rpm-build
4.15.0-4.fc32
4.15.0-5.fc32
B
fedora-release-common
32-0.2
32-0.3
B
fedora-release
32-0.2
32-0.3
B
systemd-libs
243-3.gitef67743....
243-4.gitef67743....
B
nss-softokn-freebl
3.46.0-2.fc32
3.46.1-1.fc32
B
rpm
4.15.0-4.fc32
4.15.0-5.fc32
B
rpm-build-libs
4.15.0-4.fc32
4.15.0-5.fc32
B
annobin
8.85-1.fc32
8.86-1.fc32
B
python3-devel
3.8.0~rc1-1.fc32
3.8.0-1.fc32
1
texlive-dvipng
7:20190410-3.fc32
7:20190410-4.fc32
2
python3-numpy
1:1.17.2-1.fc32
1:1.17.3-1.fc32
2
python3
3.8.0~rc1-1.fc32
3.8.0-1.fc32
2
python3-libs
3.8.0~rc1-1.fc32
3.8.0-1.fc32
2
texlive-lib
7:20190410-3.fc32
7:20190410-4.fc32
3
texlive-kpathsea
7:20190410-3.fc32
7:20190410-4.fc32
3
cmake-filesystem
3.15.3-1.fc32
3.15.4-1.fc32
3
texlive-base
7:20190410-3.fc32
7:20190410-4.fc32
3
python3-jedi
0.14.1-3.fc32
0.15.1-1.fc32
3
python3-prompt-toolkit
2.0.9-5.fc32
2.0.10-1.fc32
3
nspr
4.22.0-1.fc32
4.23.0-1.fc32
3
python3-tkinter
3.8.0~rc1-1.fc32
3.8.0-1.fc32
3
cmake
3.15.3-1.fc32
3.15.4-1.fc32
3
texlive-tetex
7:20190410-3.fc32
7:20190410-4.fc32
4
cmake-rpm-macros
3.15.3-1.fc32
3.15.4-1.fc32
4
cmake-data
3.15.3-1.fc32
3.15.4-1.fc32
4
coreutils
8.31-5.fc32
8.31-6.fc32
4
texlive-texlive.infra
7:20190410-3.fc32
7:20190410-4.fc32
B
rpm-build-libs
4.15.0-2.fc32
4.15.0-4.fc32
B
rpm-build
4.15.0-2.fc32
4.15.0-4.fc32
B
coreutils-common
8.31-5.fc32
8.31-6.fc32
B
rpm-libs
4.15.0-2.fc32
4.15.0-4.fc32
B
annobin
8.84-1.fc32
8.85-1.fc32
B
texlive-texconfig
7:20190410-3.fc32
7:20190410-4.fc32
B
rpm
4.15.0-2.fc32
4.15.0-4.fc32
B
pam
1.3.1-19.fc32
1.3.1-20.fc32
B
Previous history